Upstream information

CVE-2010-4489 at MITRE

Description

libvpx, as used in Google Chrome before 8.0.552.215 and possibly other products, allows remote attackers to cause a denial of service (out-of-bounds read) via a crafted WebM video. NOTE: this vulnerability exists because of a regression.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4.3
Vector AV:N/AC:M/Au:N/C:N/I:N/A:P
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact None
Integrity Impact None
Availability Impact Partial
SUSE Bugzilla entry: 765055 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 11.4
  • libvpx >= 0.9.5-8.1
  • libvpx-debugsource >= 0.9.5-8.1
  • libvpx-devel >= 0.9.5-8.1
  • libvpx0 >= 0.9.5-8.1
  • libvpx0-debuginfo >= 0.9.5-8.1
  • vpx-tools >= 0.9.5-8.1
  • vpx-tools-debuginfo >= 0.9.5-8.1
Patchnames:
openSUSE-2012-331