Upstream information

CVE-2010-4448 at MITRE

Description

Unspecified vulnerability in the Java Runtime Environment (JRE) in Oracle Java SE and Java for Business 6 Update 23 and earlier, 5.0 Update 27 and earlier, and 1.4.2_29 earlier allows remote untrusted Java Web Start applications and untrusted Java applets to affect integrity via unknown vectors related to Networking. NOTE: the previous information was obtained from the February 2011 CPU. Oracle has not commented on claims from a downstream vendor that this issue involves "DNS cache poisoning by untrusted applets."

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 2.6
Vector AV:N/AC:H/Au:N/C:N/I:P/A:N
Access Vector Network
Access Complexity High
Authentication None
Confidentiality Impact None
Integrity Impact Partial
Availability Impact None
SUSE Bugzilla entries: 671714 [RESOLVED / FIXED], 672449 [RESOLVED / FIXED], 673798 [RESOLVED / FIXED], 680178 [RESOLVED / FIXED], 690583 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Server 11 SP1
  • java-1_4_2-ibm >= 1.4.2_sr13.9-0.4.1
  • java-1_4_2-ibm-jdbc >= 1.4.2_sr13.12-0.2.1
  • java-1_4_2-ibm-plugin >= 1.4.2_sr13.12-0.2.1
  • java-1_6_0-ibm >= 1.6.0_sr9.1-1.5.1
  • java-1_6_0-ibm-alsa >= 1.6.0_sr10.1-0.3.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr9.1-1.5.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr9.1-1.5.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr10.1-0.3.1
Patchnames:
slessp1-java-1_4_2-ibm
slessp1-java-1_6_0-ibm
SUSE Linux Enterprise Server for SAP Applications 11 SP1
  • java-1_4_2-ibm-sap >= 1.4.2_sr13.9-0.3.1
  • java-1_4_2-ibm-sap-devel >= 1.4.2_sr13.9-0.3.1
Patchnames:
slesapp1-java-1_4_2-ibm-sap
SUSE Linux Enterprise Server 10 SP3
  • java-1_6_0-ibm >= 1.6.0_sr9.1-1.5.1
  • java-1_6_0-ibm-alsa >= 1.6.0_sr9.1-1.5.1
  • java-1_6_0-ibm-devel >= 1.6.0_sr9.1-1.5.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr9.1-1.5.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr9.1-1.5.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr9.1-1.5.1
sles10-sp3.x86
sles10-sp3.x86-64
sles10-sp3.ppc
sles10-sp3.s390x
ZYPP Patch Nr: 7369
SUSE Linux Enterprise Server 10 SP3
  • java-1_6_0-ibm >= 1.6.0_sr9.1-1.5.1
  • java-1_6_0-ibm-64bit >= 1.6.0_sr9.1-1.5.1
  • java-1_6_0-ibm-devel >= 1.6.0_sr9.1-1.5.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr9.1-1.5.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr9.1-1.5.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr9.1-1.5.1
sles10-sp3.x86
sles10-sp3.x86-64
sles10-sp3.ppc
sles10-sp3.s390x
ZYPP Patch Nr: 7369
SUSE Linux Enterprise Server 10 SP3
  • java-1_6_0-ibm >= 1.6.0_sr9.1-1.5.1
  • java-1_6_0-ibm-32bit >= 1.6.0_sr9.1-1.5.1
  • java-1_6_0-ibm-devel >= 1.6.0_sr9.1-1.5.1
  • java-1_6_0-ibm-devel-32bit >= 1.6.0_sr9.1-1.5.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr9.1-1.5.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr9.1-1.5.1
sles10-sp3.x86
sles10-sp3.x86-64
sles10-sp3.ppc
sles10-sp3.s390x
ZYPP Patch Nr: 7369
SUSE Linux Enterprise SDK 10 SP3
  • java-1_6_0-ibm >= 1.6.0_sr9.1-1.5.1
  • java-1_6_0-ibm-32bit >= 1.6.0_sr9.1-1.5.1
  • java-1_6_0-ibm-alsa-32bit >= 1.6.0_sr9.1-1.5.1
  • java-1_6_0-ibm-devel >= 1.6.0_sr9.1-1.5.1
  • java-1_6_0-ibm-devel-32bit >= 1.6.0_sr9.1-1.5.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr9.1-1.5.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr9.1-1.5.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr9.1-1.5.1
  • java-1_6_0-ibm-plugin-32bit >= 1.6.0_sr9.1-1.5.1
sles10-sp3.x86
sles10-sp3.x86-64
sles10-sp3.ppc
sles10-sp3.s390x
ZYPP Patch Nr: 7369
Open Enterprise Server
  • IBMJava2-JRE >= 1.4.2_sr13.9-0.6
  • IBMJava2-SDK >= 1.4.2_sr13.9-0.6
core9.ppc
core9.x86-64
core9.ia64
sles9-nlpos.x86
core9.s390
core9.s390x
core9.x86
sles9-oes.x86
YOU Patch Nr: 12706
SUSE Linux Enterprise Software Development Kit 11 SP1
  • java-1_4_2-ibm >= 1.4.2_sr13.9-0.4.1
  • java-1_4_2-ibm-devel >= 1.4.2_sr13.9-0.4.1
sle11-sp1-sdk.s390x
sles11-sp1.x86
sle11-sp1-sdk.ppc
sle11-sp1-sdk.ia64
sles11-sp1.ppc
sle11-sp1-sdk.x86
sle11-sp1-sdk.x86-64
sles11-sp1-vmware.x86-64
sles11-sp1-vmware.x86
sles11-sp1.ia64
sles11-sp1.s390x
sles11-sp1.x86-64
SAT Patch Nr: 4481
SUSE Linux Enterprise Software Development Kit 11 SP1
  • java-1_4_2-ibm-devel >= 1.4.2_sr13.9-0.4.1
sle11-sp1-sdk.s390x
sles11-sp1.x86
sle11-sp1-sdk.ppc
sle11-sp1-sdk.ia64
sles11-sp1.ppc
sle11-sp1-sdk.x86
sle11-sp1-sdk.x86-64
sles11-sp1-vmware.x86-64
sles11-sp1-vmware.x86
sles11-sp1.ia64
sles11-sp1.s390x
sles11-sp1.x86-64
SAT Patch Nr: 4481
SUSE Linux Enterprise Server 11 SP1
SUSE Linux Enterprise Server 11 SP1 for VMware
  • java-1_4_2-ibm >= 1.4.2_sr13.9-0.4.1
  • java-1_4_2-ibm-jdbc >= 1.4.2_sr13.9-0.4.1
  • java-1_4_2-ibm-plugin >= 1.4.2_sr13.9-0.4.1
sle11-sp1-sdk.s390x
sles11-sp1.x86
sle11-sp1-sdk.ppc
sle11-sp1-sdk.ia64
sles11-sp1.ppc
sle11-sp1-sdk.x86
sle11-sp1-sdk.x86-64
sles11-sp1-vmware.x86-64
sles11-sp1-vmware.x86
sles11-sp1.ia64
sles11-sp1.s390x
sles11-sp1.x86-64
SAT Patch Nr: 4481
SUSE Linux Enterprise Server 11 SP1
SUSE Linux Enterprise Server 11 SP1 for VMware
  • java-1_4_2-ibm >= 1.4.2_sr13.9-0.4.1
sle11-sp1-sdk.s390x
sles11-sp1.x86
sle11-sp1-sdk.ppc
sle11-sp1-sdk.ia64
sles11-sp1.ppc
sle11-sp1-sdk.x86
sle11-sp1-sdk.x86-64
sles11-sp1-vmware.x86-64
sles11-sp1-vmware.x86
sles11-sp1.ia64
sles11-sp1.s390x
sles11-sp1.x86-64
SAT Patch Nr: 4481
SUSE Linux Enterprise Server 10 SP4 for x86
  • java-1_4_2-ibm >= 1.4.2_sr13.9-0.7.1
  • java-1_4_2-ibm-devel >= 1.4.2_sr13.9-0.7.1
  • java-1_4_2-ibm-jdbc >= 1.4.2_sr13.9-0.7.1
  • java-1_4_2-ibm-plugin >= 1.4.2_sr13.9-0.7.1
sles10-sp4.ppc
sles10-sp4.ia64
sles10-sp4.x86
sles10-sp4.s390x
sles10-sp4.x86-64
ZYPP Patch Nr: 7504
SUSE Linux Enterprise Server 10 SP4 for AMD64 and Intel EM64T
SUSE Linux Enterprise Server 10 SP4 for IBM zSeries 64bit
SUSE Linux Enterprise Server 10 SP4 for IPF
  • java-1_4_2-ibm >= 1.4.2_sr13.9-0.7.1
  • java-1_4_2-ibm-devel >= 1.4.2_sr13.9-0.7.1
sles10-sp4.ppc
sles10-sp4.ia64
sles10-sp4.x86
sles10-sp4.s390x
sles10-sp4.x86-64
ZYPP Patch Nr: 7504
SUSE Linux Enterprise Server 10 SP4 for IBM POWER
  • java-1_4_2-ibm >= 1.4.2_sr13.9-0.7.1
  • java-1_4_2-ibm-devel >= 1.4.2_sr13.9-0.7.1
  • java-1_4_2-ibm-jdbc >= 1.4.2_sr13.9-0.7.1
sles10-sp4.ppc
sles10-sp4.ia64
sles10-sp4.x86
sles10-sp4.s390x
sles10-sp4.x86-64
ZYPP Patch Nr: 7504
openSUSE 11.2
  • java-1_6_0-openjdk-debuginfo >= 1.6.0.0_b20.1.9.7-1.2.2
  • java-1_6_0-openjdk-debugsource >= 1.6.0.0_b20.1.9.7-1.2.2
  • java-1_6_0-openjdk-devel-debuginfo >= 1.6.0.0_b20.1.9.7-1.2.2
  • java-1_6_0-openjdk-plugin-debuginfo >= 1.6.0.0_b20.1.9.7-1.2.2
openSUSE 11.2
  • java-1_6_0-openjdk >= 1.6.0.0_b20.1.9.7-1.2.2
  • java-1_6_0-openjdk-demo >= 1.6.0.0_b20.1.9.7-1.2.2
  • java-1_6_0-openjdk-devel >= 1.6.0.0_b20.1.9.7-1.2.2
  • java-1_6_0-openjdk-javadoc >= 1.6.0.0_b20.1.9.7-1.2.2
  • java-1_6_0-openjdk-plugin >= 1.6.0.0_b20.1.9.7-1.2.2
  • java-1_6_0-openjdk-src >= 1.6.0.0_b20.1.9.7-1.2.2
openSUSE 11.3
  • java-1_6_0-openjdk-debuginfo >= 1.6.0.0_b20.1.9.7-1.2.1
  • java-1_6_0-openjdk-debugsource >= 1.6.0.0_b20.1.9.7-1.2.1
  • java-1_6_0-openjdk-devel-debuginfo >= 1.6.0.0_b20.1.9.7-1.2.1
  • java-1_6_0-openjdk-plugin-debuginfo >= 1.6.0.0_b20.1.9.7-1.2.1
openSUSE 11.3
  • java-1_6_0-openjdk >= 1.6.0.0_b20.1.9.7-1.2.1
  • java-1_6_0-openjdk-demo >= 1.6.0.0_b20.1.9.7-1.2.1
  • java-1_6_0-openjdk-devel >= 1.6.0.0_b20.1.9.7-1.2.1
  • java-1_6_0-openjdk-javadoc >= 1.6.0.0_b20.1.9.7-1.2.1
  • java-1_6_0-openjdk-plugin >= 1.6.0.0_b20.1.9.7-1.2.1
  • java-1_6_0-openjdk-src >= 1.6.0.0_b20.1.9.7-1.2.1
SUSE Linux Enterprise Desktop 10 SP4 for x86
  • java-1_5_0-ibm >= 1.5.0_sr12.4-0.7.18
  • java-1_5_0-ibm-alsa >= 1.5.0_sr12.4-0.7.18
  • java-1_5_0-ibm-demo >= 1.5.0_sr12.4-0.7.18
  • java-1_5_0-ibm-devel >= 1.5.0_sr12.4-0.7.18
  • java-1_5_0-ibm-fonts >= 1.5.0_sr12.4-0.7.18
  • java-1_5_0-ibm-jdbc >= 1.5.0_sr12.4-0.7.18
  • java-1_5_0-ibm-plugin >= 1.5.0_sr12.4-0.7.18
  • java-1_5_0-ibm-src >= 1.5.0_sr12.4-0.7.18
sles10-sp4.x86
sles10-sp4.ppc
sled10-sp4.x86
sles10-sp4.x86-64
sles10-sp4.s390x
sled10-sp4.x86-64
ZYPP Patch Nr: 7442
SUSE Linux Enterprise Desktop 10 SP4 for AMD64 and Intel EM64T
  • java-1_5_0-ibm >= 1.5.0_sr12.4-0.7.18
  • java-1_5_0-ibm-32bit >= 1.5.0_sr12.4-0.7.18
  • java-1_5_0-ibm-alsa-32bit >= 1.5.0_sr12.4-0.7.18
  • java-1_5_0-ibm-demo >= 1.5.0_sr12.4-0.7.18
  • java-1_5_0-ibm-devel >= 1.5.0_sr12.4-0.7.18
  • java-1_5_0-ibm-devel-32bit >= 1.5.0_sr12.4-0.7.18
  • java-1_5_0-ibm-fonts >= 1.5.0_sr12.4-0.7.18
  • java-1_5_0-ibm-src >= 1.5.0_sr12.4-0.7.18
sles10-sp4.x86
sles10-sp4.ppc
sled10-sp4.x86
sles10-sp4.x86-64
sles10-sp4.s390x
sled10-sp4.x86-64
ZYPP Patch Nr: 7442
SUSE Linux Enterprise Server 10 SP4 for x86
  • java-1_5_0-ibm >= 1.5.0_sr12.4-0.7.18
  • java-1_5_0-ibm-alsa >= 1.5.0_sr12.4-0.7.18
  • java-1_5_0-ibm-devel >= 1.5.0_sr12.4-0.7.18
  • java-1_5_0-ibm-fonts >= 1.5.0_sr12.4-0.7.18
  • java-1_5_0-ibm-jdbc >= 1.5.0_sr12.4-0.7.18
  • java-1_5_0-ibm-plugin >= 1.5.0_sr12.4-0.7.18
sles10-sp4.x86
sles10-sp4.ppc
sled10-sp4.x86
sles10-sp4.x86-64
sles10-sp4.s390x
sled10-sp4.x86-64
ZYPP Patch Nr: 7442
SUSE Linux Enterprise Server 10 SP4 for IBM POWER
  • java-1_5_0-ibm >= 1.5.0_sr12.4-0.7.18
  • java-1_5_0-ibm-64bit >= 1.5.0_sr12.4-0.7.18
  • java-1_5_0-ibm-devel >= 1.5.0_sr12.4-0.7.18
  • java-1_5_0-ibm-fonts >= 1.5.0_sr12.4-0.7.18
  • java-1_5_0-ibm-jdbc >= 1.5.0_sr12.4-0.7.18
  • java-1_5_0-ibm-plugin >= 1.5.0_sr12.4-0.7.18
sles10-sp4.x86
sles10-sp4.ppc
sled10-sp4.x86
sles10-sp4.x86-64
sles10-sp4.s390x
sled10-sp4.x86-64
ZYPP Patch Nr: 7442
SUSE Linux Enterprise Server 10 SP4 for IBM zSeries 64bit
  • java-1_5_0-ibm >= 1.5.0_sr12.4-0.7.18
  • java-1_5_0-ibm-32bit >= 1.5.0_sr12.4-0.7.18
  • java-1_5_0-ibm-devel >= 1.5.0_sr12.4-0.7.18
  • java-1_5_0-ibm-devel-32bit >= 1.5.0_sr12.4-0.7.18
  • java-1_5_0-ibm-fonts >= 1.5.0_sr12.4-0.7.18
sles10-sp4.x86
sles10-sp4.ppc
sled10-sp4.x86
sles10-sp4.x86-64
sles10-sp4.s390x
sled10-sp4.x86-64
ZYPP Patch Nr: 7442
SUSE Linux Enterprise Server 10 SP4 for AMD64 and Intel EM64T
  • java-1_5_0-ibm >= 1.5.0_sr12.4-0.7.18
  • java-1_5_0-ibm-32bit >= 1.5.0_sr12.4-0.7.18
  • java-1_5_0-ibm-alsa-32bit >= 1.5.0_sr12.4-0.7.18
  • java-1_5_0-ibm-devel >= 1.5.0_sr12.4-0.7.18
  • java-1_5_0-ibm-devel-32bit >= 1.5.0_sr12.4-0.7.18
  • java-1_5_0-ibm-fonts >= 1.5.0_sr12.4-0.7.18
sles10-sp4.x86
sles10-sp4.ppc
sled10-sp4.x86
sles10-sp4.x86-64
sles10-sp4.s390x
sled10-sp4.x86-64
ZYPP Patch Nr: 7442
SUSE Linux Enterprise for SAP Applications 11 SP1
  • java-1_4_2-ibm-sap >= 1.4.2_sr13.9-0.3.1
  • java-1_4_2-ibm-sap-devel >= 1.4.2_sr13.9-0.3.1
sle11-sap-sp1.x86-64
SAT Patch Nr: 4856
SUSE Linux Enterprise Desktop 10 SP3 for x86
  • java-1_6_0-sun >= 1.6.0.u24-0.5.1
  • java-1_6_0-sun-alsa >= 1.6.0.u24-0.5.1
  • java-1_6_0-sun-demo >= 1.6.0.u24-0.5.1
  • java-1_6_0-sun-devel >= 1.6.0.u24-0.5.1
  • java-1_6_0-sun-jdbc >= 1.6.0.u24-0.5.1
  • java-1_6_0-sun-plugin >= 1.6.0.u24-0.5.1
  • java-1_6_0-sun-src >= 1.6.0.u24-0.5.1
sled10-sp3.x86
sled10-sp3.x86-64
ZYPP Patch Nr: 7342
SUSE Linux Enterprise Desktop 10 SP3 for AMD64 and Intel EM64T
  • java-1_6_0-sun >= 1.6.0.u24-0.5.1
  • java-1_6_0-sun-32bit >= 1.6.0.u24-0.5.1
  • java-1_6_0-sun-alsa >= 1.6.0.u24-0.5.1
  • java-1_6_0-sun-demo >= 1.6.0.u24-0.5.1
  • java-1_6_0-sun-devel >= 1.6.0.u24-0.5.1
  • java-1_6_0-sun-jdbc >= 1.6.0.u24-0.5.1
  • java-1_6_0-sun-plugin-32bit >= 1.6.0.u24-0.5.1
  • java-1_6_0-sun-src >= 1.6.0.u24-0.5.1
sled10-sp3.x86
sled10-sp3.x86-64
ZYPP Patch Nr: 7342
openSUSE 11.4
  • java-1_6_0-sun >= 1.6.0.u24-1.2.1
  • java-1_6_0-sun-alsa >= 1.6.0.u24-1.2.1
  • java-1_6_0-sun-demo >= 1.6.0.u24-1.2.1
  • java-1_6_0-sun-devel >= 1.6.0.u24-1.2.1
  • java-1_6_0-sun-jdbc >= 1.6.0.u24-1.2.1
  • java-1_6_0-sun-plugin >= 1.6.0.u24-1.2.1
  • java-1_6_0-sun-src >= 1.6.0.u24-1.2.1
SUSE Linux Enterprise Desktop 10 SP3 for x86
  • java-1_5_0-ibm >= 1.5.0_sr12.4-0.7.1
  • java-1_5_0-ibm-alsa >= 1.5.0_sr12.4-0.7.1
  • java-1_5_0-ibm-demo >= 1.5.0_sr12.4-0.7.1
  • java-1_5_0-ibm-devel >= 1.5.0_sr12.4-0.7.1
  • java-1_5_0-ibm-fonts >= 1.5.0_sr12.4-0.7.1
  • java-1_5_0-ibm-jdbc >= 1.5.0_sr12.4-0.7.1
  • java-1_5_0-ibm-plugin >= 1.5.0_sr12.4-0.7.1
  • java-1_5_0-ibm-src >= 1.5.0_sr12.4-0.7.1
sles10-sp3.x86-64
sled10-sp3.x86-64
sles10-sp3.ppc
sles10-sp3.x86
sled10-sp3.x86
sles10-sp3.s390x
ZYPP Patch Nr: 7388
SUSE Linux Enterprise Desktop 10 SP3 for AMD64 and Intel EM64T
  • java-1_5_0-ibm >= 1.5.0_sr12.4-0.7.1
  • java-1_5_0-ibm-32bit >= 1.5.0_sr12.4-0.7.1
  • java-1_5_0-ibm-alsa-32bit >= 1.5.0_sr12.4-0.7.1
  • java-1_5_0-ibm-demo >= 1.5.0_sr12.4-0.7.1
  • java-1_5_0-ibm-devel >= 1.5.0_sr12.4-0.7.1
  • java-1_5_0-ibm-devel-32bit >= 1.5.0_sr12.4-0.7.1
  • java-1_5_0-ibm-fonts >= 1.5.0_sr12.4-0.7.1
  • java-1_5_0-ibm-src >= 1.5.0_sr12.4-0.7.1
sles10-sp3.x86-64
sled10-sp3.x86-64
sles10-sp3.ppc
sles10-sp3.x86
sled10-sp3.x86
sles10-sp3.s390x
ZYPP Patch Nr: 7388
SUSE Linux Enterprise SDK 10 SP3
SUSE Linux Enterprise Server for SAP 10 SP3
  • java-1_5_0-ibm >= 1.5.0_sr12.4-0.7.1
  • java-1_5_0-ibm-32bit >= 1.5.0_sr12.4-0.7.1
  • java-1_5_0-ibm-alsa-32bit >= 1.5.0_sr12.4-0.7.1
  • java-1_5_0-ibm-devel >= 1.5.0_sr12.4-0.7.1
  • java-1_5_0-ibm-devel-32bit >= 1.5.0_sr12.4-0.7.1
  • java-1_5_0-ibm-fonts >= 1.5.0_sr12.4-0.7.1
sles10-sp3.x86-64
sled10-sp3.x86-64
sles10-sp3.ppc
sles10-sp3.x86
sled10-sp3.x86
sles10-sp3.s390x
ZYPP Patch Nr: 7388
SUSE Linux Enterprise Server 10 SP3
  • java-1_5_0-ibm >= 1.5.0_sr12.4-0.7.1
  • java-1_5_0-ibm-alsa >= 1.5.0_sr12.4-0.7.1
  • java-1_5_0-ibm-devel >= 1.5.0_sr12.4-0.7.1
  • java-1_5_0-ibm-fonts >= 1.5.0_sr12.4-0.7.1
  • java-1_5_0-ibm-jdbc >= 1.5.0_sr12.4-0.7.1
  • java-1_5_0-ibm-plugin >= 1.5.0_sr12.4-0.7.1
sles10-sp3.x86-64
sled10-sp3.x86-64
sles10-sp3.ppc
sles10-sp3.x86
sled10-sp3.x86
sles10-sp3.s390x
ZYPP Patch Nr: 7388
SUSE Linux Enterprise Server 10 SP3
  • java-1_5_0-ibm >= 1.5.0_sr12.4-0.7.1
  • java-1_5_0-ibm-64bit >= 1.5.0_sr12.4-0.7.1
  • java-1_5_0-ibm-devel >= 1.5.0_sr12.4-0.7.1
  • java-1_5_0-ibm-fonts >= 1.5.0_sr12.4-0.7.1
  • java-1_5_0-ibm-jdbc >= 1.5.0_sr12.4-0.7.1
  • java-1_5_0-ibm-plugin >= 1.5.0_sr12.4-0.7.1
sles10-sp3.x86-64
sled10-sp3.x86-64
sles10-sp3.ppc
sles10-sp3.x86
sled10-sp3.x86
sles10-sp3.s390x
ZYPP Patch Nr: 7388
SUSE Linux Enterprise Server 10 SP3
  • java-1_5_0-ibm >= 1.5.0_sr12.4-0.7.1
  • java-1_5_0-ibm-32bit >= 1.5.0_sr12.4-0.7.1
  • java-1_5_0-ibm-devel >= 1.5.0_sr12.4-0.7.1
  • java-1_5_0-ibm-devel-32bit >= 1.5.0_sr12.4-0.7.1
  • java-1_5_0-ibm-fonts >= 1.5.0_sr12.4-0.7.1
sles10-sp3.x86-64
sled10-sp3.x86-64
sles10-sp3.ppc
sles10-sp3.x86
sled10-sp3.x86
sles10-sp3.s390x
ZYPP Patch Nr: 7388
openSUSE 11.2
  • java-1_6_0-sun >= 1.6.0.u24-0.2.1
  • java-1_6_0-sun-alsa >= 1.6.0.u24-0.2.1
  • java-1_6_0-sun-demo >= 1.6.0.u24-0.2.1
  • java-1_6_0-sun-devel >= 1.6.0.u24-0.2.1
  • java-1_6_0-sun-jdbc >= 1.6.0.u24-0.2.1
  • java-1_6_0-sun-plugin >= 1.6.0.u24-0.2.1
  • java-1_6_0-sun-src >= 1.6.0.u24-0.2.1
openSUSE 11.3
  • java-1_6_0-sun >= 1.6.0.u24-0.2.1
  • java-1_6_0-sun-alsa >= 1.6.0.u24-0.2.1
  • java-1_6_0-sun-devel >= 1.6.0.u24-0.2.1
  • java-1_6_0-sun-jdbc >= 1.6.0.u24-0.2.1
  • java-1_6_0-sun-plugin >= 1.6.0.u24-0.2.1
  • java-1_6_0-sun-src >= 1.6.0.u24-0.2.1
SUSE Linux Enterprise Desktop 11 SP1
  • java-1_6_0-sun >= 1.6.0.u24-0.2.1
  • java-1_6_0-sun-alsa >= 1.6.0.u24-0.2.1
  • java-1_6_0-sun-demo >= 1.6.0.u24-0.2.1
  • java-1_6_0-sun-jdbc >= 1.6.0.u24-0.2.1
  • java-1_6_0-sun-plugin >= 1.6.0.u24-0.2.1
  • java-1_6_0-sun-src >= 1.6.0.u24-0.2.1
sled11-sp1.x86
sled11-sp1.x86-64
SAT Patch Nr: 3976
SUSE Linux Enterprise Software Development Kit 11 SP1
  • java-1_6_0-ibm >= 1.6.0_sr9.1-1.5.1
  • java-1_6_0-ibm-devel >= 1.6.0_sr9.1-1.5.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr9.1-1.5.1
sle11-sp1-sdk.x86-64
sles11-sp1-vmware.x86-64
sles11-sp1.x86
sles11-sp1.s390x
sle11-sp1-sdk.s390x
sles11-sp1.x86-64
sles11-sp1.ppc
sle11-sp1-sdk.ppc
sles11-sp1-vmware.x86
sle11-sp1-sdk.x86
SAT Patch Nr: 4109
SUSE Linux Enterprise Software Development Kit 11 SP1
  • java-1_6_0-ibm-devel >= 1.6.0_sr9.1-1.5.1
sle11-sp1-sdk.x86-64
sles11-sp1-vmware.x86-64
sles11-sp1.x86
sles11-sp1.s390x
sle11-sp1-sdk.s390x
sles11-sp1.x86-64
sles11-sp1.ppc
sle11-sp1-sdk.ppc
sles11-sp1-vmware.x86
sle11-sp1-sdk.x86
SAT Patch Nr: 4109
SUSE Linux Enterprise Server 11 SP1
SUSE Linux Enterprise Server 11 SP1 for VMware
  • java-1_6_0-ibm >= 1.6.0_sr9.1-1.5.1
  • java-1_6_0-ibm-alsa >= 1.6.0_sr9.1-1.5.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr9.1-1.5.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr9.1-1.5.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr9.1-1.5.1
sle11-sp1-sdk.x86-64
sles11-sp1-vmware.x86-64
sles11-sp1.x86
sles11-sp1.s390x
sle11-sp1-sdk.s390x
sles11-sp1.x86-64
sles11-sp1.ppc
sle11-sp1-sdk.ppc
sles11-sp1-vmware.x86
sle11-sp1-sdk.x86
SAT Patch Nr: 4109
SUSE Linux Enterprise Server 11 SP1
SUSE Linux Enterprise Server 11 SP1 for VMware
  • java-1_6_0-ibm >= 1.6.0_sr9.1-1.5.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr9.1-1.5.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr9.1-1.5.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr9.1-1.5.1
sle11-sp1-sdk.x86-64
sles11-sp1-vmware.x86-64
sles11-sp1.x86
sles11-sp1.s390x
sle11-sp1-sdk.s390x
sles11-sp1.x86-64
sles11-sp1.ppc
sle11-sp1-sdk.ppc
sles11-sp1-vmware.x86
sle11-sp1-sdk.x86
SAT Patch Nr: 4109
SUSE Linux Enterprise Server 11 SP1
  • java-1_6_0-ibm >= 1.6.0_sr9.1-1.5.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr9.1-1.5.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr9.1-1.5.1
sle11-sp1-sdk.x86-64
sles11-sp1-vmware.x86-64
sles11-sp1.x86
sles11-sp1.s390x
sle11-sp1-sdk.s390x
sles11-sp1.x86-64
sles11-sp1.ppc
sle11-sp1-sdk.ppc
sles11-sp1-vmware.x86
sle11-sp1-sdk.x86
SAT Patch Nr: 4109
SUSE Linux Enterprise SDK 10 SP3
SUSE Linux Enterprise Server 10 SP3
  • java-1_4_2-ibm >= 1.4.2_sr13.9-0.7.1
  • java-1_4_2-ibm-devel >= 1.4.2_sr13.9-0.7.1
  • java-1_4_2-ibm-jdbc >= 1.4.2_sr13.9-0.7.1
  • java-1_4_2-ibm-plugin >= 1.4.2_sr13.9-0.7.1
sle10-sp3-sdk.x86-64
sles10-sp3.ppc
sles10-sp3.x86
sle10-sp3-sdk.ppc
sle10-sp3-sdk.s390x
sles10-sp3.x86-64
sle10-sp3-sdk.ia64
sles10-sp3.s390x
sle10-sp3-sdk.x86
sles10-sp3.ia64
ZYPP Patch Nr: 7505
SUSE Linux Enterprise SDK 10 SP3
SUSE Linux Enterprise Server 10 SP3
SUSE Linux Enterprise Server for SAP 10 SP3
  • java-1_4_2-ibm >= 1.4.2_sr13.9-0.7.1
  • java-1_4_2-ibm-devel >= 1.4.2_sr13.9-0.7.1
sle10-sp3-sdk.x86-64
sles10-sp3.ppc
sles10-sp3.x86
sle10-sp3-sdk.ppc
sle10-sp3-sdk.s390x
sles10-sp3.x86-64
sle10-sp3-sdk.ia64
sles10-sp3.s390x
sle10-sp3-sdk.x86
sles10-sp3.ia64
ZYPP Patch Nr: 7505
SUSE Linux Enterprise SDK 10 SP3
SUSE Linux Enterprise Server 10 SP3
  • java-1_4_2-ibm >= 1.4.2_sr13.9-0.7.1
  • java-1_4_2-ibm-devel >= 1.4.2_sr13.9-0.7.1
  • java-1_4_2-ibm-jdbc >= 1.4.2_sr13.9-0.7.1
sle10-sp3-sdk.x86-64
sles10-sp3.ppc
sles10-sp3.x86
sle10-sp3-sdk.ppc
sle10-sp3-sdk.s390x
sles10-sp3.x86-64
sle10-sp3-sdk.ia64
sles10-sp3.s390x
sle10-sp3-sdk.x86
sles10-sp3.ia64
ZYPP Patch Nr: 7505
Open Enterprise Server
  • IBMJava5-JRE >= 1.5.0_sr12.4-0.6
  • IBMJava5-SDK >= 1.5.0_sr12.4-0.6
core9.ppc
sles9-nlpos.x86
core9.s390x
sles9-oes.x86
core9.x86
core9.s390
core9.x86-64
YOU Patch Nr: 12691
openSUSE 11.4
  • java-1_6_0-sun >= 1.6.0.u24-1.2.1
  • java-1_6_0-sun-alsa >= 1.6.0.u24-1.2.1
  • java-1_6_0-sun-demo >= 1.6.0.u24-1.2.1
  • java-1_6_0-sun-devel >= 1.6.0.u24-1.2.1
  • java-1_6_0-sun-jdbc >= 1.6.0.u24-1.2.1
  • java-1_6_0-sun-plugin >= 1.6.0.u24-1.2.1
  • java-1_6_0-sun-src >= 1.6.0.u24-1.2.1
Patchnames:
java-1_6_0-sun


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Desktop 10 SP3 java-1_6_0-sun Released
SUSE Linux Enterprise Desktop 10 SP4 java-1_6_0-sun Released
SUSE Linux Enterprise Desktop 11 SP1 java-1_6_0-sun Released
SUSE Linux Enterprise SDK 11 SP1 java-1_4_2-ibm Released
SUSE Linux Enterprise Server 10 SP3 java-1_4_2-ibm Released
SUSE Linux Enterprise Server 10 SP4 java-1_4_2-ibm Released
SUSE Linux Enterprise Server 10 SP4 LTSS java-1_4_2-ibm Released
SUSE Linux Enterprise Server 11 SP1 java-1_4_2-ibm Released
SUSE Linux Enterprise Server 11 SP1 LTSS java-1_4_2-ibm Released
SUSE Linux Enterprise Server for SAP AIO 11 SP1 java-1_4_2-ibm Released