Upstream information

CVE-2010-4314 at MITRE

Description

Remote attackers can use the iPrint web-browser ActiveX plugin in Novell iPrint Client before 5.42 for Windows XP/Vista/Win7 to execute code by overflowing the "name" parameter.

SUSE information

Overall state of this security issue: Ignore

This issue is currently rated as having critical severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 9.3
Vector AV:N/AC:M/Au:N/C:C/I:C/A:C
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact Complete
Integrity Impact Complete
Availability Impact Complete
SUSE Bugzilla entry: 611424 [CLOSED]

SUSE Security Advisories:
  • TID7006675, published Sat May 19 21:50:46 CEST 2018
  • TID7008708, published Sa 3. Mär 11:58:27 CET 2018