Upstream information

CVE-2010-3629 at MITRE

Description

Unspecified vulnerability in Adobe Reader and Acrobat 9.x before 9.4, and 8.x before 8.2.5 on Windows and Mac OS X, allows attackers to execute arbitrary code via a crafted image, a different vulnerability than CVE-2010-3620.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having critical severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 9.3
Vector AV:N/AC:M/Au:N/C:C/I:C/A:C
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact Complete
Integrity Impact Complete
Availability Impact Complete
SUSE Bugzilla entry: 638466 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise 11 Moblin 2.0
  • acroread-debuginfo >= 9.4-0.1.1
SAT Patch Nr: 3269
SUSE Linux Enterprise 11 Moblin 2.0
  • acroread >= 9.4-0.1.1
SAT Patch Nr: 3269
SUSE Linux Enterprise Desktop 11 GA
  • acroread_ja >= 9.4-0.1.1
sled11.x86-64
sled11.x86
SAT Patch Nr: 3272
SUSE Linux Enterprise Desktop 11 SP1
  • acroread_ja >= 9.4-0.1.1
sled11-sp1.x86-64
sled11-sp1.x86
SAT Patch Nr: 3273
SUSE Linux Enterprise Desktop 11 SP1
  • acroread >= 9.4-0.1.1
  • acroread-cmaps >= 9.4-0.1.1
  • acroread-fonts-ja >= 9.4-0.1.1
  • acroread-fonts-ko >= 9.4-0.1.1
  • acroread-fonts-zh_CN >= 9.4-0.1.1
  • acroread-fonts-zh_TW >= 9.4-0.1.1
sled11-sp1.x86-64
sled11-sp1.x86
SAT Patch Nr: 3270
SUSE Linux Enterprise Desktop 10 SP3 for AMD64 and Intel EM64T
SUSE Linux Enterprise Desktop 10 SP3 for x86
  • acroread >= 9.4-0.4.1
  • acroread-cmaps >= 9.4-0.4.1
  • acroread-fonts-ja >= 9.4-0.4.1
  • acroread-fonts-ko >= 9.4-0.4.1
  • acroread-fonts-zh_CN >= 9.4-0.4.1
  • acroread-fonts-zh_TW >= 9.4-0.4.1
sled10-sp3.x86-64
sled10-sp3.x86
ZYPP Patch Nr: 7181
SUSE Linux Enterprise Desktop 11 GA
  • acroread >= 9.4-0.1.1
  • acroread-cmaps >= 9.4-0.1.1
  • acroread-fonts-ja >= 9.4-0.1.1
  • acroread-fonts-ko >= 9.4-0.1.1
  • acroread-fonts-zh_CN >= 9.4-0.1.1
  • acroread-fonts-zh_TW >= 9.4-0.1.1
sled11.x86-64
sled11.x86
SAT Patch Nr: 3268
SUSE Linux Enterprise Desktop 10 SP3 for AMD64 and Intel EM64T
SUSE Linux Enterprise Desktop 10 SP3 for x86
  • acroread_ja >= 9.4-0.4.1
sled10-sp3.x86-64
sled10-sp3.x86
ZYPP Patch Nr: 7182
SUSE Linux Enterprise 11 Moblin 2.1
  • acroread >= 9.4-0.1.1
SAT Patch Nr: 3271
openSUSE 11.1
openSUSE 11.2
  • acroread >= 9.4-0.1.1
  • acroread-cmaps >= 9.4-0.1.1
  • acroread-fonts-ja >= 9.4-0.1.1
  • acroread-fonts-ko >= 9.4-0.1.1
  • acroread-fonts-zh_CN >= 9.4-0.1.1
  • acroread-fonts-zh_TW >= 9.4-0.1.1
openSUSE 11.3
  • acroread >= 9.4-0.1.1


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Desktop 10 SP3 acroread Released
SUSE Linux Enterprise Desktop 10 SP3 acroread-cmaps Released
SUSE Linux Enterprise Desktop 10 SP3 acroread_ja Released
SUSE Linux Enterprise Desktop 11 GA acroread Released
SUSE Linux Enterprise Desktop 11 GA acroread-cmaps Released
SUSE Linux Enterprise Desktop 11 GA acroread_ja Released
SUSE Linux Enterprise Desktop 11 SP1 acroread Released
SUSE Linux Enterprise Desktop 11 SP1 acroread-cmaps Released
SUSE Linux Enterprise Desktop 11 SP1 acroread_ja Released