Upstream information

CVE-2010-0188 at MITRE

Description

Unspecified vulnerability in Adobe Reader and Acrobat 8.x before 8.2.1 and 9.x before 9.3.1 allows attackers to cause a denial of service (application crash) or possibly execute arbitrary code via unknown vectors.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 9.3
Vector AV:N/AC:M/Au:N/C:C/I:C/A:C
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact Complete
Integrity Impact Complete
Availability Impact Complete
SUSE Bugzilla entry: 580470 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise 11 Moblin 2.1
  • acroread >= 9.3.1-0.1.1
SAT Patch Nr: 2077
SUSE Linux Enterprise Desktop 10 SP3 for AMD64 and Intel EM64T
SUSE Linux Enterprise Desktop 10 SP3 for x86
  • acroread >= 9.3.1-0.4.1
  • acroread-cmaps >= 9.3.1-0.4.1
  • acroread-fonts-ja >= 9.3.1-0.4.1
  • acroread-fonts-ko >= 9.3.1-0.4.1
  • acroread-fonts-zh_CN >= 9.3.1-0.4.1
  • acroread-fonts-zh_TW >= 9.3.1-0.4.1
sled10-sp3.x86
sled10-sp3.x86-64
ZYPP Patch Nr: 6881
SUSE Linux Enterprise Desktop 11 GA
  • acroread >= 9.3.1-0.1.1
  • acroread-cmaps >= 9.3.1-0.1.1
  • acroread-fonts-ja >= 9.3.1-0.1.1
  • acroread-fonts-ko >= 9.3.1-0.1.1
  • acroread-fonts-zh_CN >= 9.3.1-0.1.1
  • acroread-fonts-zh_TW >= 9.3.1-0.1.1
sled11.x86
sle11-debuginfo.x86
sled11.x86-64
sle11-debuginfo.x86-64
SAT Patch Nr: 2065
SUSE Linux Enterprise 11 Moblin 2.0
  • acroread-debuginfo >= 9.3.1-0.1.1
SAT Patch Nr: 2066
SUSE Linux Enterprise 11 Moblin 2.0
  • acroread >= 9.3.1-0.1.1
SAT Patch Nr: 2066
openSUSE 11.0
  • acroread >= 9.3.1-0.1
  • acroread-cmaps >= 9.3.1-0.1
  • acroread-fonts-ja >= 9.3.1-0.1
  • acroread-fonts-ko >= 9.3.1-0.1
  • acroread-fonts-zh_CN >= 9.3.1-0.1
  • acroread-fonts-zh_TW >= 9.3.1-0.1
openSUSE 11.1
openSUSE 11.2
  • acroread >= 9.3.1-0.1.1
  • acroread-cmaps >= 9.3.1-0.1.1
  • acroread-fonts-ja >= 9.3.1-0.1.1
  • acroread-fonts-ko >= 9.3.1-0.1.1
  • acroread-fonts-zh_CN >= 9.3.1-0.1.1
  • acroread-fonts-zh_TW >= 9.3.1-0.1.1


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Desktop 10 SP3 acroread Released
SUSE Linux Enterprise Desktop 11 GA acroread Released