Upstream information

CVE-2009-2028 at MITRE

Description

Multiple unspecified vulnerabilities in Adobe Reader 7 and Acrobat 7 before 7.1.3, Adobe Reader 8 and Acrobat 8 before 8.1.6, and Adobe Reader 9 and Acrobat 9 before 9.1.2 have unknown impact and attack vectors, related to "Adobe internally discovered issues."

SUSE information

Overall state of this security issue: Ignore

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 10
Vector AV:N/AC:L/Au:N/C:C/I:C/A:C
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Complete
Integrity Impact Complete
Availability Impact Complete
No SUSE Bugzilla entries cross referenced.

No SUSE Security Announcements cross referenced.

List of released packages

Product(s) Fixed package version(s) References
openSUSE 11.0
  • acroread >= 8.1.6-0.1
openSUSE 11.1
  • acroread >= 8.1.6-0.1.1
SUSE Linux Enterprise Desktop 11 GA
  • acroread >= 8.1.6-0.1.1
sled11.x86
sled11.x86-64
sle11-debuginfo.x86
sle11-debuginfo.x86-64
SAT Patch Nr: 1059