Upstream information

CVE-2009-1859 at MITRE

Description

Adobe Reader 7 and Acrobat 7 before 7.1.3, Adobe Reader 8 and Acrobat 8 before 8.1.6, and Adobe Reader 9 and Acrobat 9 before 9.1.2 might allow attackers to execute arbitrary code via unspecified vectors that trigger memory corruption.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having critical severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 9.3
Vector AV:N/AC:M/Au:N/C:C/I:C/A:C
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact Complete
Integrity Impact Complete
Availability Impact Complete
SUSE Bugzilla entries: 511566 [RESOLVED / FIXED], 550012 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 11.0
  • acroread >= 8.1.6-0.1
openSUSE 11.1
  • acroread >= 8.1.6-0.1.1
SUSE Linux Enterprise Desktop 11 GA
  • acroread >= 8.1.6-0.1.1
sled11.x86
sled11.x86-64
sle11-debuginfo.x86
sle11-debuginfo.x86-64
SAT Patch Nr: 1059
SUSE Linux Enterprise Desktop 11 GA
  • acroread_ja >= 8.1.6-0.1.1
sled11.x86
sled11.x86-64
SAT Patch Nr: 1170


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Desktop 10 SP3 acroread_ja Affected
SUSE Linux Enterprise Desktop 11 GA acroread Released
SUSE Linux Enterprise Desktop 11 GA acroread_ja Released