Upstream information

CVE-2009-0754 at MITRE

Description

PHP 4.4.4, 5.1.6, and other versions, when running on Apache, allows local users to modify behavior of other sites hosted on the same web server by modifying the mbstring.func_overload setting within .htaccess, which causes this setting to be applied to other virtual hosts on the same server.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 2.1
Vector AV:L/AC:L/Au:N/C:N/I:P/A:N
Access Vector Local
Access Complexity Low
Authentication None
Confidentiality Impact None
Integrity Impact Partial
Availability Impact None
SUSE Bugzilla entries: 471419 [RESOLVED / DUPLICATE], 481791 [CLOSED / DUPLICATE], 568527 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Server 11
  • apache2-mod_php5 >= 5.2.6-50.18.3
  • php5 >= 5.2.6-50.18.3
  • php5-bcmath >= 5.2.6-50.18.3
  • php5-bz2 >= 5.2.6-50.18.3
  • php5-calendar >= 5.2.6-50.18.3
  • php5-ctype >= 5.2.6-50.18.3
  • php5-curl >= 5.2.6-50.18.3
  • php5-dba >= 5.2.6-50.18.3
  • php5-dbase >= 5.2.6-50.18.3
  • php5-dom >= 5.2.6-50.18.3
  • php5-exif >= 5.2.6-50.18.3
  • php5-fastcgi >= 5.2.6-50.18.3
  • php5-ftp >= 5.2.6-50.18.3
  • php5-gd >= 5.2.6-50.18.3
  • php5-gettext >= 5.2.6-50.18.3
  • php5-gmp >= 5.2.6-50.18.3
  • php5-hash >= 5.2.6-50.18.3
  • php5-iconv >= 5.2.6-50.18.3
  • php5-json >= 5.2.6-50.18.3
  • php5-ldap >= 5.2.6-50.18.3
  • php5-mbstring >= 5.2.6-50.18.3
  • php5-mcrypt >= 5.2.6-50.18.3
  • php5-mysql >= 5.2.6-50.18.3
  • php5-odbc >= 5.2.6-50.18.3
  • php5-openssl >= 5.2.6-50.18.3
  • php5-pcntl >= 5.2.6-50.18.3
  • php5-pdo >= 5.2.6-50.18.3
  • php5-pear >= 5.2.6-50.18.3
  • php5-pgsql >= 5.2.6-50.18.3
  • php5-pspell >= 5.2.6-50.18.3
  • php5-shmop >= 5.2.6-50.18.3
  • php5-snmp >= 5.2.6-50.18.3
  • php5-soap >= 5.2.6-50.18.3
  • php5-suhosin >= 5.2.6-50.18.3
  • php5-sysvmsg >= 5.2.6-50.18.3
  • php5-sysvsem >= 5.2.6-50.18.3
  • php5-sysvshm >= 5.2.6-50.18.3
  • php5-tokenizer >= 5.2.6-50.18.3
  • php5-wddx >= 5.2.6-50.18.3
  • php5-xmlreader >= 5.2.6-50.18.3
  • php5-xmlrpc >= 5.2.6-50.18.3
  • php5-xmlwriter >= 5.2.6-50.18.3
  • php5-xsl >= 5.2.6-50.18.3
  • php5-zip >= 5.2.6-50.18.3
  • php5-zlib >= 5.2.6-50.18.3
Patchnames:
slessp0-apache2-mod_php5
SUSE Linux Enterprise Server 11 SP2
  • apache2-mod_php5 >= 5.2.14-0.7.24.1
  • php5 >= 5.2.14-0.7.24.1
  • php5-bcmath >= 5.2.14-0.7.24.1
  • php5-bz2 >= 5.2.14-0.7.24.1
  • php5-calendar >= 5.2.14-0.7.24.1
  • php5-ctype >= 5.2.14-0.7.24.1
  • php5-curl >= 5.2.14-0.7.24.1
  • php5-dba >= 5.2.14-0.7.24.1
  • php5-dbase >= 5.2.14-0.7.24.1
  • php5-dom >= 5.2.14-0.7.24.1
  • php5-exif >= 5.2.14-0.7.24.1
  • php5-fastcgi >= 5.2.14-0.7.24.1
  • php5-ftp >= 5.2.14-0.7.24.1
  • php5-gd >= 5.2.14-0.7.24.1
  • php5-gettext >= 5.2.14-0.7.24.1
  • php5-gmp >= 5.2.14-0.7.24.1
  • php5-hash >= 5.2.14-0.7.24.1
  • php5-iconv >= 5.2.14-0.7.24.1
  • php5-json >= 5.2.14-0.7.24.1
  • php5-ldap >= 5.2.14-0.7.24.1
  • php5-mbstring >= 5.2.14-0.7.24.1
  • php5-mcrypt >= 5.2.14-0.7.24.1
  • php5-mysql >= 5.2.14-0.7.24.1
  • php5-odbc >= 5.2.14-0.7.24.1
  • php5-openssl >= 5.2.14-0.7.24.1
  • php5-pcntl >= 5.2.14-0.7.24.1
  • php5-pdo >= 5.2.14-0.7.24.1
  • php5-pear >= 5.2.14-0.7.24.1
  • php5-pgsql >= 5.2.14-0.7.24.1
  • php5-pspell >= 5.2.14-0.7.24.1
  • php5-shmop >= 5.2.14-0.7.24.1
  • php5-snmp >= 5.2.14-0.7.24.1
  • php5-soap >= 5.2.14-0.7.24.1
  • php5-suhosin >= 5.2.14-0.7.24.1
  • php5-sysvmsg >= 5.2.14-0.7.24.1
  • php5-sysvsem >= 5.2.14-0.7.24.1
  • php5-sysvshm >= 5.2.14-0.7.24.1
  • php5-tokenizer >= 5.2.14-0.7.24.1
  • php5-wddx >= 5.2.14-0.7.24.1
  • php5-xmlreader >= 5.2.14-0.7.24.1
  • php5-xmlrpc >= 5.2.14-0.7.24.1
  • php5-xmlwriter >= 5.2.14-0.7.24.1
  • php5-xsl >= 5.2.14-0.7.24.1
  • php5-zip >= 5.2.14-0.7.24.1
  • php5-zlib >= 5.2.14-0.7.24.1
Patchnames:
SUSE Linux Enterprise Server 11 SP2 GA apache2-mod_php5
SUSE Linux Enterprise Server for SAP Applications 11
  • apache2-mod_php5 >= 5.2.6-50.18.3
  • php5 >= 5.2.6-50.18.3
  • php5-bcmath >= 5.2.6-50.18.3
  • php5-bz2 >= 5.2.6-50.18.3
  • php5-calendar >= 5.2.6-50.18.3
  • php5-ctype >= 5.2.6-50.18.3
  • php5-curl >= 5.2.6-50.18.3
  • php5-dba >= 5.2.6-50.18.3
  • php5-dbase >= 5.2.6-50.18.3
  • php5-dom >= 5.2.6-50.18.3
  • php5-exif >= 5.2.6-50.18.3
  • php5-fastcgi >= 5.2.6-50.18.3
  • php5-ftp >= 5.2.6-50.18.3
  • php5-gd >= 5.2.6-50.18.3
  • php5-gettext >= 5.2.6-50.18.3
  • php5-gmp >= 5.2.6-50.18.3
  • php5-hash >= 5.2.6-50.18.3
  • php5-iconv >= 5.2.6-50.18.3
  • php5-json >= 5.2.6-50.18.3
  • php5-ldap >= 5.2.6-50.18.3
  • php5-mbstring >= 5.2.6-50.18.3
  • php5-mcrypt >= 5.2.6-50.18.3
  • php5-mysql >= 5.2.6-50.18.3
  • php5-odbc >= 5.2.6-50.18.3
  • php5-openssl >= 5.2.6-50.18.3
  • php5-pcntl >= 5.2.6-50.18.3
  • php5-pdo >= 5.2.6-50.18.3
  • php5-pear >= 5.2.6-50.18.3
  • php5-pgsql >= 5.2.6-50.18.3
  • php5-pspell >= 5.2.6-50.18.3
  • php5-shmop >= 5.2.6-50.18.3
  • php5-snmp >= 5.2.6-50.18.3
  • php5-soap >= 5.2.6-50.18.3
  • php5-suhosin >= 5.2.6-50.18.3
  • php5-sysvmsg >= 5.2.6-50.18.3
  • php5-sysvsem >= 5.2.6-50.18.3
  • php5-sysvshm >= 5.2.6-50.18.3
  • php5-tokenizer >= 5.2.6-50.18.3
  • php5-wddx >= 5.2.6-50.18.3
  • php5-xmlreader >= 5.2.6-50.18.3
  • php5-xmlrpc >= 5.2.6-50.18.3
  • php5-xmlwriter >= 5.2.6-50.18.3
  • php5-xsl >= 5.2.6-50.18.3
  • php5-zip >= 5.2.6-50.18.3
  • php5-zlib >= 5.2.6-50.18.3
Patchnames:
slessp0-apache2-mod_php5
openSUSE 11.0
  • php5-debuginfo >= 5.2.9-0.1
  • php5-debugsource >= 5.2.9-0.1
openSUSE 11.0
  • apache2-mod_php5 >= 5.2.9-0.1
  • php5 >= 5.2.9-0.1
  • php5-bcmath >= 5.2.9-0.1
  • php5-bz2 >= 5.2.9-0.1
  • php5-calendar >= 5.2.9-0.1
  • php5-ctype >= 5.2.9-0.1
  • php5-curl >= 5.2.9-0.1
  • php5-dba >= 5.2.9-0.1
  • php5-dbase >= 5.2.9-0.1
  • php5-devel >= 5.2.9-0.1
  • php5-dom >= 5.2.9-0.1
  • php5-exif >= 5.2.9-0.1
  • php5-fastcgi >= 5.2.9-0.1
  • php5-ftp >= 5.2.9-0.1
  • php5-gd >= 5.2.9-0.1
  • php5-gettext >= 5.2.9-0.1
  • php5-gmp >= 5.2.9-0.1
  • php5-hash >= 5.2.9-0.1
  • php5-iconv >= 5.2.9-0.1
  • php5-imap >= 5.2.9-0.1
  • php5-json >= 5.2.9-0.1
  • php5-ldap >= 5.2.9-0.1
  • php5-mbstring >= 5.2.9-0.1
  • php5-mcrypt >= 5.2.9-0.1
  • php5-mysql >= 5.2.9-0.1
  • php5-ncurses >= 5.2.9-0.1
  • php5-odbc >= 5.2.9-0.1
  • php5-openssl >= 5.2.9-0.1
  • php5-pcntl >= 5.2.9-0.1
  • php5-pdo >= 5.2.9-0.1
  • php5-pear >= 5.2.9-0.1
  • php5-pgsql >= 5.2.9-0.1
  • php5-posix >= 5.2.9-0.1
  • php5-pspell >= 5.2.9-0.1
  • php5-readline >= 5.2.9-0.1
  • php5-shmop >= 5.2.9-0.1
  • php5-snmp >= 5.2.9-0.1
  • php5-soap >= 5.2.9-0.1
  • php5-sockets >= 5.2.9-0.1
  • php5-sqlite >= 5.2.9-0.1
  • php5-suhosin >= 5.2.9-0.1
  • php5-sysvmsg >= 5.2.9-0.1
  • php5-sysvsem >= 5.2.9-0.1
  • php5-sysvshm >= 5.2.9-0.1
  • php5-tidy >= 5.2.9-0.1
  • php5-tokenizer >= 5.2.9-0.1
  • php5-wddx >= 5.2.9-0.1
  • php5-xmlreader >= 5.2.9-0.1
  • php5-xmlrpc >= 5.2.9-0.1
  • php5-xmlwriter >= 5.2.9-0.1
  • php5-xsl >= 5.2.9-0.1
  • php5-zip >= 5.2.9-0.1
  • php5-zlib >= 5.2.9-0.1
openSUSE 11.1
  • php5-debuginfo >= 5.2.9-0.1.1
  • php5-debugsource >= 5.2.9-0.1.1
openSUSE 11.1
  • apache2-mod_php5 >= 5.2.9-0.1.1
  • php5 >= 5.2.9-0.1.1
  • php5-bcmath >= 5.2.9-0.1.1
  • php5-bz2 >= 5.2.9-0.1.1
  • php5-calendar >= 5.2.9-0.1.1
  • php5-ctype >= 5.2.9-0.1.1
  • php5-curl >= 5.2.9-0.1.1
  • php5-dba >= 5.2.9-0.1.1
  • php5-dbase >= 5.2.9-0.1.1
  • php5-devel >= 5.2.9-0.1.1
  • php5-dom >= 5.2.9-0.1.1
  • php5-exif >= 5.2.9-0.1.1
  • php5-fastcgi >= 5.2.9-0.1.1
  • php5-ftp >= 5.2.9-0.1.1
  • php5-gd >= 5.2.9-0.1.1
  • php5-gettext >= 5.2.9-0.1.1
  • php5-gmp >= 5.2.9-0.1.1
  • php5-hash >= 5.2.9-0.1.1
  • php5-iconv >= 5.2.9-0.1.1
  • php5-imap >= 5.2.9-0.1.1
  • php5-json >= 5.2.9-0.1.1
  • php5-ldap >= 5.2.9-0.1.1
  • php5-mbstring >= 5.2.9-0.1.1
  • php5-mcrypt >= 5.2.9-0.1.1
  • php5-mysql >= 5.2.9-0.1.1
  • php5-ncurses >= 5.2.9-0.1.1
  • php5-odbc >= 5.2.9-0.1.1
  • php5-openssl >= 5.2.9-0.1.1
  • php5-pcntl >= 5.2.9-0.1.1
  • php5-pdo >= 5.2.9-0.1.1
  • php5-pear >= 5.2.9-0.1.1
  • php5-pgsql >= 5.2.9-0.1.1
  • php5-posix >= 5.2.9-0.1.1
  • php5-pspell >= 5.2.9-0.1.1
  • php5-readline >= 5.2.9-0.1.1
  • php5-shmop >= 5.2.9-0.1.1
  • php5-snmp >= 5.2.9-0.1.1
  • php5-soap >= 5.2.9-0.1.1
  • php5-sockets >= 5.2.9-0.1.1
  • php5-sqlite >= 5.2.9-0.1.1
  • php5-suhosin >= 5.2.9-0.1.1
  • php5-sysvmsg >= 5.2.9-0.1.1
  • php5-sysvsem >= 5.2.9-0.1.1
  • php5-sysvshm >= 5.2.9-0.1.1
  • php5-tidy >= 5.2.9-0.1.1
  • php5-tokenizer >= 5.2.9-0.1.1
  • php5-wddx >= 5.2.9-0.1.1
  • php5-xmlreader >= 5.2.9-0.1.1
  • php5-xmlrpc >= 5.2.9-0.1.1
  • php5-xmlwriter >= 5.2.9-0.1.1
  • php5-xsl >= 5.2.9-0.1.1
  • php5-zip >= 5.2.9-0.1.1
  • php5-zlib >= 5.2.9-0.1.1
SUSE Linux Enterprise SDK 10 SP2
  • apache2-mod_php5 >= 5.2.5-9.14
  • php5 >= 5.2.5-9.14
  • php5-bcmath >= 5.2.5-9.14
  • php5-bz2 >= 5.2.5-9.14
  • php5-calendar >= 5.2.5-9.14
  • php5-ctype >= 5.2.5-9.14
  • php5-curl >= 5.2.5-9.14
  • php5-dba >= 5.2.5-9.14
  • php5-dbase >= 5.2.5-9.14
  • php5-devel >= 5.2.5-9.14
  • php5-dom >= 5.2.5-9.14
  • php5-exif >= 5.2.5-9.14
  • php5-fastcgi >= 5.2.5-9.14
  • php5-ftp >= 5.2.5-9.14
  • php5-gd >= 5.2.5-9.14
  • php5-gettext >= 5.2.5-9.14
  • php5-gmp >= 5.2.5-9.14
  • php5-iconv >= 5.2.5-9.14
  • php5-imap >= 5.2.5-9.14
  • php5-ldap >= 5.2.5-9.14
  • php5-mbstring >= 5.2.5-9.14
  • php5-mcrypt >= 5.2.5-9.14
  • php5-mhash >= 5.2.5-9.14
  • php5-mysql >= 5.2.5-9.14
  • php5-ncurses >= 5.2.5-9.14
  • php5-odbc >= 5.2.5-9.14
  • php5-openssl >= 5.2.5-9.14
  • php5-pcntl >= 5.2.5-9.14
  • php5-pdo >= 5.2.5-9.14
  • php5-pear >= 5.2.5-9.14
  • php5-pgsql >= 5.2.5-9.14
  • php5-posix >= 5.2.5-9.14
  • php5-pspell >= 5.2.5-9.14
  • php5-shmop >= 5.2.5-9.14
  • php5-snmp >= 5.2.5-9.14
  • php5-soap >= 5.2.5-9.14
  • php5-sockets >= 5.2.5-9.14
  • php5-sqlite >= 5.2.5-9.14
  • php5-suhosin >= 5.2.5-9.14
  • php5-sysvmsg >= 5.2.5-9.14
  • php5-sysvsem >= 5.2.5-9.14
  • php5-sysvshm >= 5.2.5-9.14
  • php5-tidy >= 5.2.5-9.14
  • php5-tokenizer >= 5.2.5-9.14
  • php5-wddx >= 5.2.5-9.14
  • php5-xmlreader >= 5.2.5-9.14
  • php5-xmlrpc >= 5.2.5-9.14
  • php5-xsl >= 5.2.5-9.14
  • php5-zlib >= 5.2.5-9.14
sles10-sp2-debuginfo.ia64
sles10-sp2-debuginfo.s390x
sle10-sp2-sdk.x86
sle10-sp2-sdk.ppc
sles10-sp2.s390x
sle10-sp2-sdk.s390x
sles10-sp2.ppc
sles10-sp2.x86
sles10-sp2.x86-64
sles10-sp2.ia64
sle10-sp2-sdk.x86-64
sles10-sp2-debuginfo.ppc
sles10-sp2-debuginfo.x86-64
sles10-sp2-debuginfo.x86
sle10-sp2-sdk.ia64
ZYPP Patch Nr: 6069
SUSE Linux Enterprise SDK 11 GA
  • apache2-mod_php5 >= 5.2.6-50.18.3
  • php5 >= 5.2.6-50.18.3
  • php5-bcmath >= 5.2.6-50.18.3
  • php5-bz2 >= 5.2.6-50.18.3
  • php5-calendar >= 5.2.6-50.18.3
  • php5-ctype >= 5.2.6-50.18.3
  • php5-curl >= 5.2.6-50.18.3
  • php5-dba >= 5.2.6-50.18.3
  • php5-dbase >= 5.2.6-50.18.3
  • php5-devel >= 5.2.6-50.18.3
  • php5-dom >= 5.2.6-50.18.3
  • php5-exif >= 5.2.6-50.18.3
  • php5-fastcgi >= 5.2.6-50.18.3
  • php5-ftp >= 5.2.6-50.18.3
  • php5-gd >= 5.2.6-50.18.3
  • php5-gettext >= 5.2.6-50.18.3
  • php5-gmp >= 5.2.6-50.18.3
  • php5-hash >= 5.2.6-50.18.3
  • php5-iconv >= 5.2.6-50.18.3
  • php5-json >= 5.2.6-50.18.3
  • php5-ldap >= 5.2.6-50.18.3
  • php5-mbstring >= 5.2.6-50.18.3
  • php5-mcrypt >= 5.2.6-50.18.3
  • php5-mysql >= 5.2.6-50.18.3
  • php5-ncurses >= 5.2.6-50.18.3
  • php5-odbc >= 5.2.6-50.18.3
  • php5-openssl >= 5.2.6-50.18.3
  • php5-pcntl >= 5.2.6-50.18.3
  • php5-pdo >= 5.2.6-50.18.3
  • php5-pear >= 5.2.6-50.18.3
  • php5-pgsql >= 5.2.6-50.18.3
  • php5-posix >= 5.2.6-50.18.3
  • php5-pspell >= 5.2.6-50.18.3
  • php5-readline >= 5.2.6-50.18.3
  • php5-shmop >= 5.2.6-50.18.3
  • php5-snmp >= 5.2.6-50.18.3
  • php5-soap >= 5.2.6-50.18.3
  • php5-sockets >= 5.2.6-50.18.3
  • php5-sqlite >= 5.2.6-50.18.3
  • php5-suhosin >= 5.2.6-50.18.3
  • php5-sysvmsg >= 5.2.6-50.18.3
  • php5-sysvsem >= 5.2.6-50.18.3
  • php5-sysvshm >= 5.2.6-50.18.3
  • php5-tidy >= 5.2.6-50.18.3
  • php5-tokenizer >= 5.2.6-50.18.3
  • php5-wddx >= 5.2.6-50.18.3
  • php5-xmlreader >= 5.2.6-50.18.3
  • php5-xmlrpc >= 5.2.6-50.18.3
  • php5-xmlwriter >= 5.2.6-50.18.3
  • php5-xsl >= 5.2.6-50.18.3
  • php5-zip >= 5.2.6-50.18.3
  • php5-zlib >= 5.2.6-50.18.3
sle11-sdk.ia64
sles11.s390x
sle11-debuginfo.s390x
sles11.x86
sles11.ia64
sle11-sdk.ppc
sle11-sdk.x86
sle11-debuginfo.ia64
sle11-sdk.s390x
sle11-debuginfo.ppc
sles11.ppc
sle11-sdk.x86-64
sle11-debuginfo.x86-64
sle11-debuginfo.x86
sles11.x86-64
SAT Patch Nr: 666
SUSE Linux Enterprise SDK 11 GA
  • php5-devel >= 5.2.6-50.18.3
  • php5-ncurses >= 5.2.6-50.18.3
  • php5-posix >= 5.2.6-50.18.3
  • php5-readline >= 5.2.6-50.18.3
  • php5-sockets >= 5.2.6-50.18.3
  • php5-sqlite >= 5.2.6-50.18.3
  • php5-tidy >= 5.2.6-50.18.3
sle11-sdk.ia64
sles11.s390x
sle11-debuginfo.s390x
sles11.x86
sles11.ia64
sle11-sdk.ppc
sle11-sdk.x86
sle11-debuginfo.ia64
sle11-sdk.s390x
sle11-debuginfo.ppc
sles11.ppc
sle11-sdk.x86-64
sle11-debuginfo.x86-64
sle11-debuginfo.x86
sles11.x86-64
SAT Patch Nr: 666
SUSE Linux Enterprise Server 11 GA
  • apache2-mod_php5 >= 5.2.6-50.18.3
  • php5 >= 5.2.6-50.18.3
  • php5-bcmath >= 5.2.6-50.18.3
  • php5-bz2 >= 5.2.6-50.18.3
  • php5-calendar >= 5.2.6-50.18.3
  • php5-ctype >= 5.2.6-50.18.3
  • php5-curl >= 5.2.6-50.18.3
  • php5-dba >= 5.2.6-50.18.3
  • php5-dbase >= 5.2.6-50.18.3
  • php5-dom >= 5.2.6-50.18.3
  • php5-exif >= 5.2.6-50.18.3
  • php5-fastcgi >= 5.2.6-50.18.3
  • php5-ftp >= 5.2.6-50.18.3
  • php5-gd >= 5.2.6-50.18.3
  • php5-gettext >= 5.2.6-50.18.3
  • php5-gmp >= 5.2.6-50.18.3
  • php5-hash >= 5.2.6-50.18.3
  • php5-iconv >= 5.2.6-50.18.3
  • php5-json >= 5.2.6-50.18.3
  • php5-ldap >= 5.2.6-50.18.3
  • php5-mbstring >= 5.2.6-50.18.3
  • php5-mcrypt >= 5.2.6-50.18.3
  • php5-mysql >= 5.2.6-50.18.3
  • php5-odbc >= 5.2.6-50.18.3
  • php5-openssl >= 5.2.6-50.18.3
  • php5-pcntl >= 5.2.6-50.18.3
  • php5-pdo >= 5.2.6-50.18.3
  • php5-pear >= 5.2.6-50.18.3
  • php5-pgsql >= 5.2.6-50.18.3
  • php5-pspell >= 5.2.6-50.18.3
  • php5-shmop >= 5.2.6-50.18.3
  • php5-snmp >= 5.2.6-50.18.3
  • php5-soap >= 5.2.6-50.18.3
  • php5-suhosin >= 5.2.6-50.18.3
  • php5-sysvmsg >= 5.2.6-50.18.3
  • php5-sysvsem >= 5.2.6-50.18.3
  • php5-sysvshm >= 5.2.6-50.18.3
  • php5-tokenizer >= 5.2.6-50.18.3
  • php5-wddx >= 5.2.6-50.18.3
  • php5-xmlreader >= 5.2.6-50.18.3
  • php5-xmlrpc >= 5.2.6-50.18.3
  • php5-xmlwriter >= 5.2.6-50.18.3
  • php5-xsl >= 5.2.6-50.18.3
  • php5-zip >= 5.2.6-50.18.3
  • php5-zlib >= 5.2.6-50.18.3
sle11-sdk.ia64
sles11.s390x
sle11-debuginfo.s390x
sles11.x86
sles11.ia64
sle11-sdk.ppc
sle11-sdk.x86
sle11-debuginfo.ia64
sle11-sdk.s390x
sle11-debuginfo.ppc
sles11.ppc
sle11-sdk.x86-64
sle11-debuginfo.x86-64
sle11-debuginfo.x86
sles11.x86-64
SAT Patch Nr: 666


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise SDK 11 GA php5 Released
SUSE Linux Enterprise Server 10 SP3 php5 Released