Upstream information

CVE-2009-0519 at MITRE

Description

Unspecified vulnerability in Adobe Flash Player 9.x before 9.0.159.0 and 10.x before 10.0.22.87 allows remote attackers to cause a denial of service (browser crash) or possibly execute arbitrary code via a crafted Shockwave Flash (aka .swf) file.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 9.3
Vector AV:N/AC:M/Au:N/C:C/I:C/A:C
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact Complete
Integrity Impact Complete
Availability Impact Complete
SUSE Bugzilla entry: 476907 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 11 GA
  • flash-player >= 10.0.22.87-1.1
SAT Patch Nr: 566
openSUSE 11.0
  • flash-player >= 9.0.159.0-0.1
openSUSE 11.1
  • flash-player >= 10.0.22.87-0.1.1
Novell Linux Desktop 9 for x86
Novell Linux Desktop 9 for x86_64
  • flash-player >= 9.0.159.0-0.1
sles9-nld.x86-64
sles9-nld.x86
YOU Patch Nr: 12357
SUSE Linux Enterprise Desktop 11 GA
  • flash-player >= 10.0.22.87-1.1.1
sled11.x86
sled11.x86-64
SAT Patch Nr: 612


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Desktop 11 GA flash-player Released