Upstream information

CVE-2009-0193 at MITRE

Description

Heap-based buffer overflow in Adobe Acrobat Reader 9 before 9.1, 8 before 8.1.4, and 7 before 7.1.1 allows remote attackers to execute arbitrary code via a PDF file with a malformed JBIG2 symbol dictionary segment, a different vulnerability than CVE-2009-1061 and CVE-2009-1062.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having critical severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 9.3
Vector AV:N/AC:M/Au:N/C:C/I:C/A:C
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact Complete
Integrity Impact Complete
Availability Impact Complete
SUSE Bugzilla entry: 488619 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 11.0
  • acroread >= 8.1.4-0.1
openSUSE 11.1
  • acroread >= 8.1.4-0.1.1
SUSE Linux Enterprise Desktop 11 GA
  • acroread_ja >= 8.1.4-0.1.1
sled11.x86
sled11.x86-64
SAT Patch Nr: 769
SUSE Linux Enterprise Desktop 11 GA
  • acroread >= 8.1.4-0.9.1
sle11-debuginfo.x86
sled11.x86-64
sled11.x86
sle11-debuginfo.x86-64
SAT Patch Nr: 690


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Desktop 11 GA acroread Released
SUSE Linux Enterprise Desktop 11 SP1 acroread Released
SUSE Linux Enterprise Desktop 11 SP2 acroread Released
SUSE Linux Enterprise Desktop 11 SP3 acroread Released
SUSE Linux Enterprise Desktop 11 SP4 acroread Released