Upstream information

CVE-2008-2641 at MITRE

Description

Unspecified vulnerability in Adobe Reader and Acrobat 7.0.9 and earlier, and 8.0 through 8.1.2, allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via unknown vectors, related to an "input validation issue in a JavaScript method."

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having critical severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 10
Vector AV:N/AC:L/Au:N/C:C/I:C/A:C
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Complete
Integrity Impact Complete
Availability Impact Complete
SUSE Bugzilla entries: 397839 [RESOLVED / DUPLICATE], 404976 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Novell Linux Desktop 9 for x86
Novell Linux Desktop 9 for x86_64
Open Enterprise Server
  • acroread >= 7.0.9-2.6
res5es.x86-64
res5es.x86-64
res5es.x86
res5es.x86
res5es.x86
res5es.x86
res5es.x86
res5es.x86-64
res5es.x86
ZYPP Patch Nr: 5466
openSUSE 11.0
  • acroread >= 8.1.2_SU1-0.1