Upstream information

CVE-2008-2389 at MITRE

Description

opensuse-updater in openSUSE 10.2 allows local users to access arbitrary files via a symlink attack.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4.9
Vector AV:L/AC:L/Au:N/C:C/I:N/A:N
Access Vector Local
Access Complexity Low
Authentication None
Confidentiality Impact Complete
Integrity Impact None
Availability Impact None
SUSE Bugzilla entry: 386689 [RESOLVED / FIXED]

SUSE Security Advisories: