Upstream information

CVE-2007-1473 at MITRE

Description

Cross-site scripting (XSS) vulnerability in framework/NLS/NLS.php in Horde Framework before 3.1.4 RC1, when the login page contains a language selection box, allows remote attackers to inject arbitrary web script or HTML via the new_lang parameter to login.php.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4.3
Vector AV:N/AC:M/Au:N/C:N/I:P/A:N
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact None
Integrity Impact Partial
Availability Impact None
SUSE Bugzilla entries: 256329 [RESOLVED / FIXED], 340943 [RESOLVED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Open Enterprise Server
  • horde >= 2.2.5-63.19
core9.s390
core9.x86
YOU Patch Nr: 11488
SUSE LINUX 10.0
  • horde >= 3.0.5-4.14
SUSE LINUX 10.1
  • horde >= 3.0.9-19.7
SUSE LINUX 9.3
  • horde >= 3.0.2-3.16