Upstream information

CVE-2006-6143 at MITRE

Description

The RPC library in Kerberos 5 1.4 through 1.4.4, and 1.5 through 1.5.1, as used in Kerberos administration daemon (kadmind) and other products that use this library, calls an uninitialized function pointer in freed memory, which allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via unspecified vectors.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having critical severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 9.3
Vector AV:N/AC:M/Au:N/C:C/I:C/A:C
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact Complete
Integrity Impact Complete
Availability Impact Complete
SUSE Bugzilla entries: 225990 [RESOLVED / FIXED], 225992 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Server 11 SP1
  • krb5 >= 1.6.3-133.27.1
  • krb5-32bit >= 1.6.3-133.27.1
  • krb5-apps-clients >= 1.6.3-133.27.1
  • krb5-apps-servers >= 1.6.3-133.27.1
  • krb5-client >= 1.6.3-133.27.1
  • krb5-server >= 1.6.3-133.27.1
  • krb5-x86 >= 1.6.3-133.27.1
Patchnames:
SUSE Linux Enterprise Server 11 SP1 GA krb5
SUSE Linux Enterprise Server 11 SP2
  • krb5 >= 1.6.3-133.48.48.1
  • krb5-32bit >= 1.6.3-133.48.48.1
  • krb5-apps-clients >= 1.6.3-133.48.48.1
  • krb5-apps-servers >= 1.6.3-133.48.48.1
  • krb5-client >= 1.6.3-133.48.48.1
  • krb5-server >= 1.6.3-133.48.48.1
  • krb5-x86 >= 1.6.3-133.48.48.1
Patchnames:
SUSE Linux Enterprise Server 11 SP2 GA krb5
SUSE Linux Enterprise Server 11 SP3
  • krb5 >= 1.6.3-133.49.54.1
  • krb5-32bit >= 1.6.3-133.49.54.1
  • krb5-apps-clients >= 1.6.3-133.49.54.1
  • krb5-apps-servers >= 1.6.3-133.49.54.1
  • krb5-client >= 1.6.3-133.49.54.1
  • krb5-server >= 1.6.3-133.49.54.1
  • krb5-x86 >= 1.6.3-133.49.54.1
Patchnames:
SUSE Linux Enterprise Server 11 SP3 GA krb5
SUSE Linux Enterprise Server 11 SP4
  • krb5 >= 1.6.3-133.49.66.1
  • krb5-32bit >= 1.6.3-133.49.66.1
  • krb5-apps-clients >= 1.6.3-133.49.66.1
  • krb5-apps-servers >= 1.6.3-133.49.66.1
  • krb5-client >= 1.6.3-133.49.66.1
  • krb5-server >= 1.6.3-133.49.66.1
  • krb5-x86 >= 1.6.3-133.49.66.1
Patchnames:
SUSE Linux Enterprise Server 11 SP4 GA krb5
SUSE Linux Enterprise Software Development Kit 11 SP4
  • krb5-devel >= 1.6.3-133.49.66.1
  • krb5-devel-32bit >= 1.6.3-133.49.66.1
  • krb5-server >= 1.6.3-133.49.66.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 11 SP4 GA krb5-devel
SUSE LINUX 10.0
  • krb5 >= 1.4.1-5.3
  • krb5-32bit >= 1.4.1-5.3
  • krb5-64bit >= 1.4.1-5.3
  • krb5-server >= 1.4.1-5.3
SUSE LINUX 10.1
  • krb5 >= 1.4.3-19.7
  • krb5-32bit >= 1.4.3-19.7
  • krb5-64bit >= 1.4.3-19.7
  • krb5-server >= 1.4.3-19.7
SUSE LINUX 9.3
  • krb5 >= 1.4-16.7
  • krb5-32bit >= 9.3-7.2
  • krb5-server >= 1.4-16.7
SUSE Linux Enterprise Desktop 10 SP1 for x86
  • CheckHardware >= 0.1-988.11
  • aaa_base >= 10-12.26
  • acl >= 2.2.41-0.7
  • at >= 3.1.8-921.16
  • attr >= 2.4.34-0.7
  • autofs >= 4.1.4-23.14
  • autoyast2 >= 2.13.95-0.8
  • autoyast2-installation >= 2.13.95-0.8
  • bash >= 3.1-24.14
  • bind-libs >= 9.3.4-1.8
  • bind-utils >= 9.3.4-1.8
  • binutils >= 2.16.91.0.5-23.20
  • coreutils >= 5.93-22.14
  • cpio >= 2.6-19.12
  • cron >= 4.1-45.15
  • dbus-1 >= 0.60-33.13
  • dbus-1-devel >= 0.60-33.13
  • dbus-1-glib >= 0.60-33.13
  • dbus-1-gtk >= 0.60-33.16
  • dbus-1-mono >= 0.60-33.16
  • dbus-1-python >= 0.60-33.16
  • dbus-1-qt3 >= 0.60-33.16
  • dbus-1-qt3-devel >= 0.60-33.16
  • dbus-1-x11 >= 0.60-33.16
  • desktop-translations >= 10.1-40.28
  • diffutils >= 2.8.7-17.14
  • dmraid >= 0.99_1.0.0rc13-0.8
  • dosfstools >= 2.11-15.10
  • e2fsprogs >= 1.38-25.21
  • e2fsprogs-devel >= 1.38-25.21
  • filesystem >= 10-1.12
  • findutils >= 4.2.27-14.10
  • findutils-locate >= 4.2.27-14.10
  • grep >= 2.5.1a-20.11
  • hal >= 0.5.6-33.26
  • hal-devel >= 0.5.6-33.26
  • hal-gnome >= 0.5.6-33.26
  • hwinfo >= 12.46-0.5
  • hwinfo-devel >= 12.46-0.5
  • insserv >= 1.04.0-20.13
  • iputils >= ss021109-167.10
  • klogd >= 1.4.1-559.12
  • krb5 >= 1.4.3-19.17
  • krb5-client >= 1.4.3-19.17
  • krb5-devel >= 1.4.3-19.17
  • ldapcpplib >= 0.0.4-14.13
  • libacl >= 2.2.41-0.7
  • libacl-devel >= 2.2.41-0.7
  • libattr >= 2.4.34-0.7
  • libattr-devel >= 2.4.34-0.7
  • libcom_err >= 1.38-25.21
  • liby2util >= 2.13.8-0.12
  • libzypp >= 2.15.10-0.4
  • libzypp-zmd-backend >= 7.1.1.0_0.8-0.16
  • lilo >= 22.7-19.12
  • limal >= 1.1.56-0.6
  • limal-bootloader >= 1.1.50-0.12
  • limal-perl >= 1.1.56-0.6
  • mailx >= 11.25-14.14
  • mdadm >= 2.6-0.11
  • microcode_ctl >= 1.15-12.8
  • mkinitrd >= 1.2-106.52
  • module-init-tools >= 3.2.2-32.27
  • multipath-tools >= 0.4.7-34.18
  • ncurses >= 5.5-18.11
  • ncurses-devel >= 5.5-18.11
  • nfs-utils >= 1.0.7-36.21
  • nfsidmap >= 0.12-16.12
  • openldap2 >= 2.3.32-0.10
  • openldap2-client >= 2.3.32-0.10
  • openldap2-devel >= 2.3.32-0.10
  • openssh >= 4.2p1-18.25
  • openssh-askpass >= 4.2p1-18.25
  • pam >= 0.99.6.3-28.8
  • pam-devel >= 0.99.6.3-28.8
  • pam-modules >= 10-2.11
  • parted >= 1.6.25.1-15.13
  • pciutils >= 2.2.4-16.9
  • pcsc-lite >= 1.2.9_beta9-17.10
  • pcsc-lite-devel >= 1.2.9_beta9-17.10
  • perl-Bootloader >= 0.4.15-0.6
  • permissions >= 2007.2.15-0.7
  • popt >= 1.7-271.19
  • popt-devel >= 1.7-271.19
  • portmap >= 5beta-749.10
  • postfix >= 2.2.9-10.18
  • powersave >= 0.12.26-0.6
  • powersave-libs >= 0.12.26-0.6
  • procinfo >= 18-55.12
  • pwdutils >= 3.0.7.1-17.24
  • readline >= 5.1-24.13
  • readline-devel >= 5.1-24.13
  • reiserfs >= 3.6.19-19.12
  • rpm >= 4.4.2-43.19
  • rpm-devel >= 4.4.2-43.19
  • rpm-python >= 4.4.2-43.19
  • rug >= 7.2.0.0-0.8
  • scpm >= 1.1.3-18.16
  • scpm-devel >= 1.1.3-18.16
  • screen >= 4.0.2-62.14
  • scsi >= 1.7_2.36_1.19_0.17_0.97-12.14
  • sed >= 4.1.4-17.11
  • sled-release >= 10-9.22
  • sudo >= 1.6.8p12-18.14
  • suseRegister >= 1.2-9.26
  • sysconfig >= 0.50.9-13.25
  • sysfsutils >= 1.3.0-16.10
  • syslinux >= 3.11-20.11
  • sysvinit >= 2.86-21.15
  • terminfo >= 5.5-18.11
  • udev >= 085-30.37
  • ulimit >= 1.1-146.10
  • update-desktop-files >= 10.1-40.28
  • util-linux >= 2.12r-35.22
  • wireless-tools >= 28pre13-22.12
  • xfsprogs >= 2.8.16-0.10
  • xntp >= 4.2.0a-70.14
  • yast2 >= 2.13.104-0.7
  • yast2-backup >= 2.13.5-0.12
  • yast2-bootloader >= 2.13.97-0.4
  • yast2-core >= 2.13.39-0.3
  • yast2-country >= 2.13.52-0.9
  • yast2-firewall >= 2.13.15-0.10
  • yast2-hardware-detection >= 2.13.7-0.9
  • yast2-inetd >= 2.13.8-0.6
  • yast2-installation >= 2.13.192-0.4
  • yast2-irda >= 2.13.3-0.11
  • yast2-kerberos-client >= 2.13.11-0.10
  • yast2-ldap >= 2.13.5-1.11
  • yast2-ldap-client >= 2.13.27-0.11
  • yast2-mail >= 2.13.8-0.11
  • yast2-mail-aliases >= 2.13.8-0.11
  • yast2-ncurses >= 2.13.66-0.12
  • yast2-network >= 2.13.98-0.7
  • yast2-nfs-client >= 2.13.4-0.11
  • yast2-nis-client >= 2.13.8-0.11
  • yast2-ntp-client >= 2.13.17-0.10
  • yast2-online-update >= 2.13.59-0.3
  • yast2-online-update-frontend >= 2.13.59-0.3
  • yast2-packager >= 2.13.175-0.5
  • yast2-pam >= 2.13.5-0.11
  • yast2-perl-bindings >= 2.13.11-0.17
  • yast2-pkg-bindings >= 2.13.117-0.13
  • yast2-power-management >= 2.13.9-0.9
  • yast2-powertweak >= 2.13.8-0.10
  • yast2-printer >= 2.13.32-1.13
  • yast2-profile-manager >= 2.13.6-0.12
  • yast2-repair >= 2.13.10-0.13
  • yast2-restore >= 2.13.2-0.13
  • yast2-runlevel >= 2.13.11-0.11
  • yast2-samba-client >= 2.13.36-0.8
  • yast2-schema >= 2.13.5-0.13
  • yast2-security >= 2.13.7-0.11
  • yast2-slp >= 2.13.4-0.17
  • yast2-storage >= 2.13.94-0.4
  • yast2-storage-lib >= 2.13.94-0.4
  • yast2-support >= 2.13.6-0.10
  • yast2-sysconfig >= 2.13.8-0.10
  • yast2-theme-NLD >= 0.4.5-3.20
  • yast2-trans-stats >= 2.11.0-21.18
  • yast2-transfer >= 2.13.4-0.10
  • yast2-tune >= 2.13.12-0.8
  • yast2-tv >= 2.13.9-0.11
  • yast2-update >= 2.13.52-0.4
  • yast2-users >= 2.13.55-0.4
  • yast2-vm >= 2.13.77-0.4
  • yast2-xml >= 2.13.4-0.8
  • zmd >= 7.2.0.0-0.13
  • zmd-inventory >= 7.2.0-0.9
  • zypper >= 0.6.17-0.16
sles10.s390x
sles10.x86
sles10.x86-64
sles10.ppc
sles10.ia64
ZYPP Patch Nr: 2796
SUSE Linux Enterprise Desktop 10 SP1 for AMD64 and Intel EM64T
  • CheckHardware >= 0.1-988.11
  • aaa_base >= 10-12.26
  • acl >= 2.2.41-0.7
  • at >= 3.1.8-921.16
  • attr >= 2.4.34-0.7
  • autofs >= 4.1.4-23.14
  • autoyast2 >= 2.13.95-0.8
  • autoyast2-installation >= 2.13.95-0.8
  • bash >= 3.1-24.14
  • bind-libs >= 9.3.4-1.8
  • bind-libs-32bit >= 9.3.4-1.8
  • bind-utils >= 9.3.4-1.8
  • binutils >= 2.16.91.0.5-23.20
  • binutils-32bit >= 2.16.91.0.5-23.20
  • coreutils >= 5.93-22.14
  • cpio >= 2.6-19.12
  • cron >= 4.1-45.15
  • dbus-1 >= 0.60-33.13
  • dbus-1-32bit >= 0.60-33.13
  • dbus-1-devel >= 0.60-33.13
  • dbus-1-glib >= 0.60-33.13
  • dbus-1-glib-32bit >= 0.60-33.13
  • dbus-1-gtk >= 0.60-33.16
  • dbus-1-mono >= 0.60-33.16
  • dbus-1-python >= 0.60-33.16
  • dbus-1-qt3 >= 0.60-33.16
  • dbus-1-qt3-32bit >= 0.60-33.16
  • dbus-1-qt3-devel >= 0.60-33.16
  • dbus-1-x11 >= 0.60-33.16
  • desktop-translations >= 10.1-40.28
  • diffutils >= 2.8.7-17.14
  • dmraid >= 0.99_1.0.0rc13-0.8
  • dosfstools >= 2.11-15.10
  • e2fsprogs >= 1.38-25.21
  • e2fsprogs-32bit >= 1.38-25.21
  • e2fsprogs-devel >= 1.38-25.21
  • e2fsprogs-devel-32bit >= 1.38-25.21
  • filesystem >= 10-1.12
  • findutils >= 4.2.27-14.10
  • findutils-locate >= 4.2.27-14.10
  • grep >= 2.5.1a-20.11
  • hal >= 0.5.6-33.26
  • hal-32bit >= 0.5.6-33.26
  • hal-devel >= 0.5.6-33.26
  • hal-gnome >= 0.5.6-33.26
  • hwinfo >= 12.46-0.5
  • hwinfo-devel >= 12.46-0.5
  • insserv >= 1.04.0-20.13
  • iputils >= ss021109-167.10
  • klogd >= 1.4.1-559.12
  • krb5 >= 1.4.3-19.17
  • krb5-32bit >= 1.4.3-19.17
  • krb5-client >= 1.4.3-19.17
  • krb5-devel >= 1.4.3-19.17
  • krb5-devel-32bit >= 1.4.3-19.17
  • ldapcpplib >= 0.0.4-14.13
  • libacl >= 2.2.41-0.7
  • libacl-32bit >= 2.2.41-0.7
  • libacl-devel >= 2.2.41-0.7
  • libattr >= 2.4.34-0.7
  • libattr-32bit >= 2.4.34-0.7
  • libattr-devel >= 2.4.34-0.7
  • libcom_err >= 1.38-25.21
  • libcom_err-32bit >= 1.38-25.21
  • liby2util >= 2.13.8-0.12
  • libzypp >= 2.15.10-0.4
  • libzypp-zmd-backend >= 7.1.1.0_0.8-0.16
  • lilo >= 22.7-19.12
  • limal >= 1.1.56-0.6
  • limal-bootloader >= 1.1.50-0.12
  • limal-perl >= 1.1.56-0.6
  • mailx >= 11.25-14.14
  • mcelog >= 0.7-2.12
  • mdadm >= 2.6-0.11
  • microcode_ctl >= 1.15-12.8
  • mkinitrd >= 1.2-106.52
  • module-init-tools >= 3.2.2-32.27
  • multipath-tools >= 0.4.7-34.18
  • ncurses >= 5.5-18.11
  • ncurses-32bit >= 5.5-18.11
  • ncurses-devel >= 5.5-18.11
  • ncurses-devel-32bit >= 5.5-18.11
  • nfs-utils >= 1.0.7-36.21
  • nfsidmap >= 0.12-16.12
  • openldap2 >= 2.3.32-0.10
  • openldap2-client >= 2.3.32-0.10
  • openldap2-client-32bit >= 2.3.32-0.10
  • openldap2-devel >= 2.3.32-0.10
  • openldap2-devel-32bit >= 2.3.32-0.10
  • openssh >= 4.2p1-18.25
  • openssh-askpass >= 4.2p1-18.25
  • pam >= 0.99.6.3-28.8
  • pam-32bit >= 0.99.6.3-28.8
  • pam-devel >= 0.99.6.3-28.8
  • pam-modules >= 10-2.11
  • pam-modules-32bit >= 10-2.11
  • parted >= 1.6.25.1-15.13
  • parted-32bit >= 1.6.25.1-15.13
  • pciutils >= 2.2.4-16.9
  • pcsc-lite >= 1.2.9_beta9-17.10
  • pcsc-lite-devel >= 1.2.9_beta9-17.10
  • perl-Bootloader >= 0.4.15-0.6
  • permissions >= 2007.2.15-0.7
  • popt >= 1.7-271.19
  • popt-32bit >= 1.7-271.19
  • popt-devel >= 1.7-271.19
  • popt-devel-32bit >= 1.7-271.19
  • portmap >= 5beta-749.10
  • postfix >= 2.2.9-10.18
  • powersave >= 0.12.26-0.6
  • powersave-libs >= 0.12.26-0.6
  • powersave-libs-32bit >= 0.12.26-0.6
  • procinfo >= 18-55.12
  • pwdutils >= 3.0.7.1-17.24
  • readline >= 5.1-24.13
  • readline-32bit >= 5.1-24.13
  • readline-devel >= 5.1-24.13
  • readline-devel-32bit >= 5.1-24.13
  • reiserfs >= 3.6.19-19.12
  • rpm >= 4.4.2-43.19
  • rpm-devel >= 4.4.2-43.19
  • rpm-python >= 4.4.2-43.19
  • rug >= 7.2.0.0-0.8
  • scpm >= 1.1.3-18.16
  • scpm-devel >= 1.1.3-18.16
  • screen >= 4.0.2-62.14
  • scsi >= 1.7_2.36_1.19_0.17_0.97-12.14
  • sed >= 4.1.4-17.11
  • sled-release >= 10-9.22
  • sudo >= 1.6.8p12-18.14
  • suseRegister >= 1.2-9.26
  • sysconfig >= 0.50.9-13.25
  • sysfsutils >= 1.3.0-16.10
  • sysfsutils-32bit >= 1.3.0-16.10
  • syslinux >= 3.11-20.11
  • sysvinit >= 2.86-21.15
  • terminfo >= 5.5-18.11
  • udev >= 085-30.37
  • ulimit >= 1.1-146.10
  • update-desktop-files >= 10.1-40.28
  • util-linux >= 2.12r-35.22
  • wireless-tools >= 28pre13-22.12
  • xfsprogs >= 2.8.16-0.10
  • xntp >= 4.2.0a-70.14
  • yast2 >= 2.13.104-0.7
  • yast2-backup >= 2.13.5-0.12
  • yast2-bootloader >= 2.13.97-0.4
  • yast2-core >= 2.13.39-0.3
  • yast2-country >= 2.13.52-0.9
  • yast2-firewall >= 2.13.15-0.10
  • yast2-hardware-detection >= 2.13.7-0.9
  • yast2-inetd >= 2.13.8-0.6
  • yast2-installation >= 2.13.192-0.4
  • yast2-irda >= 2.13.3-0.11
  • yast2-kerberos-client >= 2.13.11-0.10
  • yast2-ldap >= 2.13.5-1.11
  • yast2-ldap-client >= 2.13.27-0.11
  • yast2-mail >= 2.13.8-0.11
  • yast2-mail-aliases >= 2.13.8-0.11
  • yast2-ncurses >= 2.13.66-0.12
  • yast2-network >= 2.13.98-0.7
  • yast2-nfs-client >= 2.13.4-0.11
  • yast2-nis-client >= 2.13.8-0.11
  • yast2-ntp-client >= 2.13.17-0.10
  • yast2-online-update >= 2.13.59-0.3
  • yast2-online-update-frontend >= 2.13.59-0.3
  • yast2-packager >= 2.13.175-0.5
  • yast2-pam >= 2.13.5-0.11
  • yast2-perl-bindings >= 2.13.11-0.17
  • yast2-pkg-bindings >= 2.13.117-0.13
  • yast2-power-management >= 2.13.9-0.9
  • yast2-powertweak >= 2.13.8-0.10
  • yast2-printer >= 2.13.32-1.13
  • yast2-profile-manager >= 2.13.6-0.12
  • yast2-repair >= 2.13.10-0.13
  • yast2-restore >= 2.13.2-0.13
  • yast2-runlevel >= 2.13.11-0.11
  • yast2-samba-client >= 2.13.36-0.8
  • yast2-schema >= 2.13.5-0.13
  • yast2-security >= 2.13.7-0.11
  • yast2-slp >= 2.13.4-0.17
  • yast2-storage >= 2.13.94-0.4
  • yast2-storage-lib >= 2.13.94-0.4
  • yast2-support >= 2.13.6-0.10
  • yast2-sysconfig >= 2.13.8-0.10
  • yast2-theme-NLD >= 0.4.5-3.20
  • yast2-trans-stats >= 2.11.0-21.18
  • yast2-transfer >= 2.13.4-0.10
  • yast2-tune >= 2.13.12-0.8
  • yast2-tv >= 2.13.9-0.11
  • yast2-update >= 2.13.52-0.4
  • yast2-users >= 2.13.55-0.4
  • yast2-vm >= 2.13.77-0.4
  • yast2-xml >= 2.13.4-0.8
  • zmd >= 7.2.0.0-0.13
  • zmd-inventory >= 7.2.0-0.9
  • zypper >= 0.6.17-0.16
sles10.s390x
sles10.x86
sles10.x86-64
sles10.ppc
sles10.ia64
ZYPP Patch Nr: 2796
SUSE Linux Enterprise Server 10 SP1 for x86
  • CheckHardware >= 0.1-988.11
  • aaa_base >= 10-12.26
  • acl >= 2.2.41-0.7
  • at >= 3.1.8-921.16
  • attr >= 2.4.34-0.7
  • autofs >= 4.1.4-23.14
  • autoyast2 >= 2.13.95-0.8
  • autoyast2-installation >= 2.13.95-0.8
  • bash >= 3.1-24.14
  • bind >= 9.3.4-1.8
  • bind-chrootenv >= 9.3.4-1.8
  • bind-devel >= 9.3.4-1.8
  • bind-doc >= 9.3.4-1.8
  • bind-libs >= 9.3.4-1.8
  • bind-utils >= 9.3.4-1.8
  • binutils >= 2.16.91.0.5-23.20
  • coreutils >= 5.93-22.14
  • cpio >= 2.6-19.12
  • cron >= 4.1-45.15
  • dbus-1 >= 0.60-33.13
  • dbus-1-devel >= 0.60-33.13
  • dbus-1-glib >= 0.60-33.13
  • dbus-1-gtk >= 0.60-33.16
  • dbus-1-java >= 0.60-33.16
  • dbus-1-mono >= 0.60-33.16
  • dbus-1-python >= 0.60-33.16
  • dbus-1-qt3 >= 0.60-33.16
  • dbus-1-qt3-devel >= 0.60-33.16
  • dbus-1-x11 >= 0.60-33.16
  • desktop-translations >= 10.1-40.28
  • diffutils >= 2.8.7-17.14
  • dmraid >= 0.99_1.0.0rc13-0.8
  • dosfstools >= 2.11-15.10
  • e2fsprogs >= 1.38-25.21
  • e2fsprogs-devel >= 1.38-25.21
  • filesystem >= 10-1.12
  • findutils >= 4.2.27-14.10
  • findutils-locate >= 4.2.27-14.10
  • grep >= 2.5.1a-20.11
  • hal >= 0.5.6-33.26
  • hal-devel >= 0.5.6-33.26
  • hal-gnome >= 0.5.6-33.26
  • hwinfo >= 12.46-0.5
  • hwinfo-devel >= 12.46-0.5
  • insserv >= 1.04.0-20.13
  • iputils >= ss021109-167.10
  • klogd >= 1.4.1-559.12
  • krb5 >= 1.4.3-19.17
  • krb5-apps-clients >= 1.4.3-19.17
  • krb5-apps-servers >= 1.4.3-19.17
  • krb5-client >= 1.4.3-19.17
  • krb5-devel >= 1.4.3-19.17
  • krb5-doc >= 1.4.3-19.17
  • krb5-server >= 1.4.3-19.17
  • ldapcpplib >= 0.0.4-14.13
  • ldapcpplib-devel >= 0.0.4-14.13
  • libacl >= 2.2.41-0.7
  • libacl-devel >= 2.2.41-0.7
  • libattr >= 2.4.34-0.7
  • libattr-devel >= 2.4.34-0.7
  • libcom_err >= 1.38-25.21
  • liby2util >= 2.13.8-0.12
  • liby2util-devel >= 2.13.8-0.12
  • libzypp >= 2.15.10-0.4
  • libzypp-devel >= 2.15.10-0.4
  • libzypp-zmd-backend >= 7.1.1.0_0.8-0.16
  • lilo >= 22.7-19.12
  • limal >= 1.1.56-0.6
  • limal-bootloader >= 1.1.50-0.12
  • limal-perl >= 1.1.56-0.6
  • mailx >= 11.25-14.14
  • mdadm >= 2.6-0.11
  • microcode_ctl >= 1.15-12.8
  • mkinitrd >= 1.2-106.52
  • module-init-tools >= 3.2.2-32.27
  • multipath-tools >= 0.4.7-34.18
  • ncurses >= 5.5-18.11
  • ncurses-devel >= 5.5-18.11
  • nfs-utils >= 1.0.7-36.21
  • nfsidmap >= 0.12-16.12
  • openldap2 >= 2.3.32-0.10
  • openldap2-back-meta >= 2.3.32-0.10
  • openldap2-back-perl >= 2.3.32-0.10
  • openldap2-client >= 2.3.32-0.10
  • openldap2-devel >= 2.3.32-0.10
  • openssh >= 4.2p1-18.25
  • openssh-askpass >= 4.2p1-18.25
  • openssh-askpass-gnome >= 4.2p1-18.23
  • pam >= 0.99.6.3-28.8
  • pam-devel >= 0.99.6.3-28.8
  • pam-modules >= 10-2.11
  • parted >= 1.6.25.1-15.13
  • parted-devel >= 1.6.25.1-15.13
  • pciutils >= 2.2.4-16.9
  • pciutils-devel >= 2.2.4-16.9
  • pcsc-lite >= 1.2.9_beta9-17.10
  • pcsc-lite-devel >= 1.2.9_beta9-17.10
  • perl-Bootloader >= 0.4.15-0.6
  • permissions >= 2007.2.15-0.7
  • popt >= 1.7-271.19
  • popt-devel >= 1.7-271.19
  • portmap >= 5beta-749.10
  • postfix >= 2.2.9-10.18
  • powersave >= 0.12.26-0.6
  • powersave-devel >= 0.12.26-0.6
  • powersave-libs >= 0.12.26-0.6
  • procinfo >= 18-55.12
  • pwdutils >= 3.0.7.1-17.24
  • readline >= 5.1-24.13
  • readline-devel >= 5.1-24.13
  • reiserfs >= 3.6.19-19.12
  • rpm >= 4.4.2-43.19
  • rpm-devel >= 4.4.2-43.19
  • rpm-python >= 4.4.2-43.19
  • rug >= 7.2.0.0-0.8
  • scpm >= 1.1.3-18.16
  • screen >= 4.0.2-62.14
  • scsi >= 1.7_2.36_1.19_0.17_0.97-12.14
  • sed >= 4.1.4-17.11
  • sudo >= 1.6.8p12-18.14
  • suseRegister >= 1.2-9.26
  • sysconfig >= 0.50.9-13.25
  • sysfsutils >= 1.3.0-16.10
  • syslinux >= 3.11-20.11
  • syslogd >= 1.4.1-559.12
  • sysvinit >= 2.86-21.15
  • terminfo >= 5.5-18.11
  • udev >= 085-30.37
  • ulimit >= 1.1-146.10
  • update-desktop-files >= 10.1-40.28
  • util-linux >= 2.12r-35.22
  • wireless-tools >= 28pre13-22.12
  • xfsprogs >= 2.8.16-0.10
  • xfsprogs-devel >= 2.8.16-0.10
  • xntp >= 4.2.0a-70.14
  • xntp-doc >= 4.2.0a-70.14
  • xscsi >= 1.7_2.36_1.19_0.17_0.97-12.14
  • yast2 >= 2.13.104-0.7
  • yast2-backup >= 2.13.5-0.12
  • yast2-bootloader >= 2.13.97-0.4
  • yast2-core >= 2.13.39-0.3
  • yast2-core-devel >= 2.13.39-0.3
  • yast2-country >= 2.13.52-0.9
  • yast2-devel >= 2.13.104-0.7
  • yast2-firewall >= 2.13.15-0.10
  • yast2-hardware-detection >= 2.13.7-0.9
  • yast2-inetd >= 2.13.8-0.6
  • yast2-installation >= 2.13.192-0.4
  • yast2-irda >= 2.13.3-0.11
  • yast2-kerberos-client >= 2.13.11-0.10
  • yast2-ldap >= 2.13.5-1.11
  • yast2-ldap-client >= 2.13.27-0.11
  • yast2-mail >= 2.13.8-0.11
  • yast2-mail-aliases >= 2.13.8-0.11
  • yast2-ncurses >= 2.13.66-0.12
  • yast2-network >= 2.13.98-0.7
  • yast2-nfs-client >= 2.13.4-0.11
  • yast2-nis-client >= 2.13.8-0.11
  • yast2-ntp-client >= 2.13.17-0.10
  • yast2-online-update >= 2.13.59-0.3
  • yast2-online-update-frontend >= 2.13.59-0.3
  • yast2-packager >= 2.13.175-0.5
  • yast2-pam >= 2.13.5-0.11
  • yast2-perl-bindings >= 2.13.11-0.17
  • yast2-pkg-bindings >= 2.13.117-0.13
  • yast2-power-management >= 2.13.9-0.9
  • yast2-powertweak >= 2.13.8-0.10
  • yast2-printer >= 2.13.32-1.13
  • yast2-profile-manager >= 2.13.6-0.12
  • yast2-repair >= 2.13.10-0.13
  • yast2-restore >= 2.13.2-0.13
  • yast2-runlevel >= 2.13.11-0.11
  • yast2-samba-client >= 2.13.36-0.8
  • yast2-schema >= 2.13.5-0.13
  • yast2-security >= 2.13.7-0.11
  • yast2-slp >= 2.13.4-0.17
  • yast2-storage >= 2.13.94-0.4
  • yast2-storage-devel >= 2.13.94-0.4
  • yast2-storage-evms >= 2.13.94-0.4
  • yast2-storage-lib >= 2.13.94-0.4
  • yast2-support >= 2.13.6-0.10
  • yast2-sysconfig >= 2.13.8-0.10
  • yast2-theme-NLD >= 0.4.5-3.20
  • yast2-trans-stats >= 2.11.0-21.18
  • yast2-transfer >= 2.13.4-0.10
  • yast2-tune >= 2.13.12-0.8
  • yast2-update >= 2.13.52-0.4
  • yast2-users >= 2.13.55-0.4
  • yast2-vm >= 2.13.77-0.4
  • yast2-xml >= 2.13.4-0.8
  • zmd >= 7.2.0.0-0.13
  • zmd-devel >= 7.2.0.0-0.13
  • zmd-inventory >= 7.2.0-0.9
  • zypper >= 0.6.17-0.16
sles10.s390x
sles10.x86
sles10.x86-64
sles10.ppc
sles10.ia64
ZYPP Patch Nr: 2796
SUSE Linux Enterprise Server 10 SP1 for IPF
  • CheckHardware >= 0.1-988.11
  • aaa_base >= 10-12.26
  • acl >= 2.2.41-0.7
  • at >= 3.1.8-921.16
  • attr >= 2.4.34-0.7
  • autofs >= 4.1.4-23.14
  • autoyast2 >= 2.13.95-0.8
  • autoyast2-installation >= 2.13.95-0.8
  • bash >= 3.1-24.14
  • bash-x86 >= 3.1-24.14
  • bind >= 9.3.4-1.8
  • bind-chrootenv >= 9.3.4-1.8
  • bind-devel >= 9.3.4-1.8
  • bind-doc >= 9.3.4-1.8
  • bind-libs >= 9.3.4-1.8
  • bind-libs-x86 >= 9.3.4-1.8
  • bind-utils >= 9.3.4-1.8
  • binutils >= 2.16.91.0.5-23.20
  • binutils-x86 >= 2.16.91.0.5-23.20
  • coreutils >= 5.93-22.14
  • coreutils-x86 >= 5.93-22.14
  • cpio >= 2.6-19.12
  • cron >= 4.1-45.15
  • dbus-1 >= 0.60-33.13
  • dbus-1-devel >= 0.60-33.13
  • dbus-1-glib >= 0.60-33.13
  • dbus-1-glib-x86 >= 0.60-33.13
  • dbus-1-gtk >= 0.60-33.16
  • dbus-1-java >= 0.60-33.16
  • dbus-1-mono >= 0.60-33.16
  • dbus-1-python >= 0.60-33.16
  • dbus-1-qt3 >= 0.60-33.16
  • dbus-1-qt3-devel >= 0.60-33.16
  • dbus-1-qt3-x86 >= 0.60-33.16
  • dbus-1-x11 >= 0.60-33.16
  • dbus-1-x86 >= 0.60-33.13
  • desktop-translations >= 10.1-40.28
  • diffutils >= 2.8.7-17.14
  • dmraid >= 0.99_1.0.0rc13-0.8
  • dosfstools >= 2.11-15.10
  • e2fsprogs >= 1.38-25.21
  • e2fsprogs-devel >= 1.38-25.21
  • e2fsprogs-x86 >= 1.38-25.21
  • filesystem >= 10-1.12
  • findutils >= 4.2.27-14.10
  • findutils-locate >= 4.2.27-14.10
  • grep >= 2.5.1a-20.11
  • hal >= 0.5.6-33.26
  • hal-devel >= 0.5.6-33.26
  • hal-gnome >= 0.5.6-33.26
  • hal-x86 >= 0.5.6-33.26
  • hwinfo >= 12.46-0.5
  • hwinfo-devel >= 12.46-0.5
  • insserv >= 1.04.0-20.13
  • iputils >= ss021109-167.10
  • klogd >= 1.4.1-559.12
  • krb5 >= 1.4.3-19.17
  • krb5-apps-clients >= 1.4.3-19.17
  • krb5-apps-servers >= 1.4.3-19.17
  • krb5-client >= 1.4.3-19.17
  • krb5-devel >= 1.4.3-19.17
  • krb5-doc >= 1.4.3-19.17
  • krb5-server >= 1.4.3-19.17
  • krb5-x86 >= 1.4.3-19.17
  • ldapcpplib >= 0.0.4-14.13
  • ldapcpplib-devel >= 0.0.4-14.13
  • libacl >= 2.2.41-0.7
  • libacl-devel >= 2.2.41-0.7
  • libacl-x86 >= 2.2.41-0.7
  • libattr >= 2.4.34-0.7
  • libattr-devel >= 2.4.34-0.7
  • libattr-x86 >= 2.4.34-0.7
  • libcom_err >= 1.38-25.21
  • libcom_err-x86 >= 1.38-25.21
  • liby2util >= 2.13.8-0.12
  • liby2util-devel >= 2.13.8-0.12
  • libzypp >= 2.15.10-0.4
  • libzypp-devel >= 2.15.10-0.4
  • libzypp-zmd-backend >= 7.1.1.0_0.8-0.16
  • limal >= 1.1.56-0.6
  • limal-bootloader >= 1.1.50-0.12
  • limal-perl >= 1.1.56-0.6
  • mailx >= 11.25-14.14
  • mdadm >= 2.6-0.11
  • mkinitrd >= 1.2-106.52
  • module-init-tools >= 3.2.2-32.27
  • multipath-tools >= 0.4.7-34.18
  • ncurses >= 5.5-18.11
  • ncurses-devel >= 5.5-18.11
  • ncurses-x86 >= 5.5-18.11
  • nfs-utils >= 1.0.7-36.21
  • nfsidmap >= 0.12-16.12
  • openldap2 >= 2.3.32-0.10
  • openldap2-back-meta >= 2.3.32-0.10
  • openldap2-back-perl >= 2.3.32-0.10
  • openldap2-client >= 2.3.32-0.10
  • openldap2-client-x86 >= 2.3.32-0.10
  • openldap2-devel >= 2.3.32-0.10
  • openssh >= 4.2p1-18.25
  • openssh-askpass >= 4.2p1-18.25
  • openssh-askpass-gnome >= 4.2p1-18.23
  • pam >= 0.99.6.3-28.8
  • pam-devel >= 0.99.6.3-28.8
  • pam-modules >= 10-2.11
  • pam-modules-x86 >= 10-2.11
  • pam-x86 >= 0.99.6.3-28.8
  • parted >= 1.6.25.1-15.13
  • parted-devel >= 1.6.25.1-15.13
  • parted-x86 >= 1.6.25.1-15.13
  • pciutils >= 2.2.4-16.9
  • pciutils-devel >= 2.2.4-16.9
  • pcsc-lite >= 1.2.9_beta9-17.10
  • pcsc-lite-devel >= 1.2.9_beta9-17.10
  • perl-Bootloader >= 0.4.15-0.6
  • permissions >= 2007.2.15-0.7
  • popt >= 1.7-271.19
  • popt-devel >= 1.7-271.19
  • popt-x86 >= 1.7-271.19
  • portmap >= 5beta-749.10
  • postfix >= 2.2.9-10.18
  • powersave >= 0.12.26-0.6
  • powersave-devel >= 0.12.26-0.6
  • powersave-libs >= 0.12.26-0.6
  • powersave-libs-x86 >= 0.12.26-0.6
  • procinfo >= 18-55.12
  • pwdutils >= 3.0.7.1-17.24
  • readline >= 5.1-24.13
  • readline-devel >= 5.1-24.13
  • readline-x86 >= 5.1-24.13
  • reiserfs >= 3.6.19-19.12
  • rpm >= 4.4.2-43.19
  • rpm-devel >= 4.4.2-43.19
  • rpm-python >= 4.4.2-43.19
  • rug >= 7.2.0.0-0.8
  • scpm >= 1.1.3-18.16
  • screen >= 4.0.2-62.14
  • scsi >= 1.7_2.36_1.19_0.17_0.97-12.14
  • sed >= 4.1.4-17.11
  • sudo >= 1.6.8p12-18.14
  • suseRegister >= 1.2-9.26
  • sysconfig >= 0.50.9-13.25
  • sysfsutils >= 1.3.0-16.10
  • sysfsutils-x86 >= 1.3.0-16.10
  • syslogd >= 1.4.1-559.12
  • sysvinit >= 2.86-21.15
  • terminfo >= 5.5-18.11
  • udev >= 085-30.37
  • ulimit >= 1.1-146.10
  • update-desktop-files >= 10.1-40.28
  • util-linux >= 2.12r-35.22
  • wireless-tools >= 28pre13-22.12
  • xfsprogs >= 2.8.16-0.10
  • xfsprogs-devel >= 2.8.16-0.10
  • xntp >= 4.2.0a-70.14
  • xntp-doc >= 4.2.0a-70.14
  • xscsi >= 1.7_2.36_1.19_0.17_0.97-12.14
  • yast2 >= 2.13.104-0.7
  • yast2-backup >= 2.13.5-0.12
  • yast2-bootloader >= 2.13.97-0.4
  • yast2-core >= 2.13.39-0.3
  • yast2-core-devel >= 2.13.39-0.3
  • yast2-country >= 2.13.52-0.9
  • yast2-devel >= 2.13.104-0.7
  • yast2-firewall >= 2.13.15-0.10
  • yast2-hardware-detection >= 2.13.7-0.9
  • yast2-inetd >= 2.13.8-0.6
  • yast2-installation >= 2.13.192-0.4
  • yast2-irda >= 2.13.3-0.11
  • yast2-kerberos-client >= 2.13.11-0.10
  • yast2-ldap >= 2.13.5-1.11
  • yast2-ldap-client >= 2.13.27-0.11
  • yast2-mail >= 2.13.8-0.11
  • yast2-mail-aliases >= 2.13.8-0.11
  • yast2-ncurses >= 2.13.66-0.12
  • yast2-network >= 2.13.98-0.7
  • yast2-nfs-client >= 2.13.4-0.11
  • yast2-nis-client >= 2.13.8-0.11
  • yast2-ntp-client >= 2.13.17-0.10
  • yast2-online-update >= 2.13.59-0.3
  • yast2-online-update-frontend >= 2.13.59-0.3
  • yast2-packager >= 2.13.175-0.5
  • yast2-pam >= 2.13.5-0.11
  • yast2-perl-bindings >= 2.13.11-0.17
  • yast2-pkg-bindings >= 2.13.117-0.13
  • yast2-power-management >= 2.13.9-0.9
  • yast2-powertweak >= 2.13.8-0.10
  • yast2-printer >= 2.13.32-1.13
  • yast2-profile-manager >= 2.13.6-0.12
  • yast2-repair >= 2.13.10-0.13
  • yast2-restore >= 2.13.2-0.13
  • yast2-runlevel >= 2.13.11-0.11
  • yast2-samba-client >= 2.13.36-0.8
  • yast2-schema >= 2.13.5-0.13
  • yast2-security >= 2.13.7-0.11
  • yast2-slp >= 2.13.4-0.17
  • yast2-storage >= 2.13.94-0.4
  • yast2-storage-devel >= 2.13.94-0.4
  • yast2-storage-evms >= 2.13.94-0.4
  • yast2-storage-lib >= 2.13.94-0.4
  • yast2-support >= 2.13.6-0.10
  • yast2-sysconfig >= 2.13.8-0.10
  • yast2-theme-NLD >= 0.4.5-3.20
  • yast2-trans-stats >= 2.11.0-21.18
  • yast2-transfer >= 2.13.4-0.10
  • yast2-tune >= 2.13.12-0.8
  • yast2-update >= 2.13.52-0.4
  • yast2-users >= 2.13.55-0.4
  • yast2-xml >= 2.13.4-0.8
  • zmd >= 7.2.0.0-0.13
  • zmd-devel >= 7.2.0.0-0.13
  • zmd-inventory >= 7.2.0-0.9
  • zypper >= 0.6.17-0.16
sles10.s390x
sles10.x86
sles10.x86-64
sles10.ppc
sles10.ia64
ZYPP Patch Nr: 2796
SUSE Linux Enterprise Server 10 SP1 for IBM POWER
  • CheckHardware >= 0.1-988.11
  • aaa_base >= 10-12.26
  • acl >= 2.2.41-0.7
  • at >= 3.1.8-921.16
  • attr >= 2.4.34-0.7
  • autofs >= 4.1.4-23.14
  • autoyast2 >= 2.13.95-0.8
  • autoyast2-installation >= 2.13.95-0.8
  • bash >= 3.1-24.14
  • bind >= 9.3.4-1.8
  • bind-chrootenv >= 9.3.4-1.8
  • bind-devel >= 9.3.4-1.8
  • bind-devel-64bit >= 9.3.4-1.8
  • bind-doc >= 9.3.4-1.8
  • bind-libs >= 9.3.4-1.8
  • bind-libs-64bit >= 9.3.4-1.8
  • bind-utils >= 9.3.4-1.8
  • binutils >= 2.16.91.0.5-23.20
  • binutils-64bit >= 2.16.91.0.5-23.20
  • coreutils >= 5.93-22.14
  • cpio >= 2.6-19.12
  • cron >= 4.1-45.15
  • dbus-1 >= 0.60-33.13
  • dbus-1-64bit >= 0.60-33.13
  • dbus-1-devel >= 0.60-33.13
  • dbus-1-glib >= 0.60-33.13
  • dbus-1-glib-64bit >= 0.60-33.13
  • dbus-1-gtk >= 0.60-33.16
  • dbus-1-java >= 0.60-33.16
  • dbus-1-mono >= 0.60-33.16
  • dbus-1-python >= 0.60-33.16
  • dbus-1-qt3 >= 0.60-33.16
  • dbus-1-qt3-64bit >= 0.60-33.16
  • dbus-1-qt3-devel >= 0.60-33.16
  • dbus-1-x11 >= 0.60-33.16
  • desktop-translations >= 10.1-40.28
  • diffutils >= 2.8.7-17.14
  • dmraid >= 0.99_1.0.0rc13-0.8
  • dosfstools >= 2.11-15.10
  • e2fsprogs >= 1.38-25.21
  • e2fsprogs-64bit >= 1.38-25.21
  • e2fsprogs-devel >= 1.38-25.21
  • e2fsprogs-devel-64bit >= 1.38-25.21
  • filesystem >= 10-1.12
  • findutils >= 4.2.27-14.10
  • findutils-locate >= 4.2.27-14.10
  • grep >= 2.5.1a-20.11
  • hal >= 0.5.6-33.26
  • hal-64bit >= 0.5.6-33.26
  • hal-devel >= 0.5.6-33.26
  • hal-gnome >= 0.5.6-33.26
  • hwinfo >= 12.46-0.5
  • hwinfo-devel >= 12.46-0.5
  • insserv >= 1.04.0-20.13
  • iputils >= ss021109-167.10
  • klogd >= 1.4.1-559.12
  • krb5 >= 1.4.3-19.17
  • krb5-64bit >= 1.4.3-19.17
  • krb5-apps-clients >= 1.4.3-19.17
  • krb5-apps-servers >= 1.4.3-19.17
  • krb5-client >= 1.4.3-19.17
  • krb5-devel >= 1.4.3-19.17
  • krb5-devel-64bit >= 1.4.3-19.17
  • krb5-doc >= 1.4.3-19.17
  • krb5-server >= 1.4.3-19.17
  • ldapcpplib >= 0.0.4-14.13
  • ldapcpplib-devel >= 0.0.4-14.13
  • libacl >= 2.2.41-0.7
  • libacl-64bit >= 2.2.41-0.7
  • libacl-devel >= 2.2.41-0.7
  • libacl-devel-64bit >= 2.2.41-0.7
  • libattr >= 2.4.34-0.7
  • libattr-64bit >= 2.4.34-0.7
  • libattr-devel >= 2.4.34-0.7
  • libattr-devel-64bit >= 2.4.34-0.7
  • libcom_err >= 1.38-25.21
  • libcom_err-64bit >= 1.38-25.21
  • liby2util >= 2.13.8-0.12
  • liby2util-devel >= 2.13.8-0.12
  • libzypp >= 2.15.10-0.4
  • libzypp-devel >= 2.15.10-0.4
  • libzypp-zmd-backend >= 7.1.1.0_0.8-0.16
  • lilo >= 10.1.22-1.19
  • limal >= 1.1.56-0.6
  • limal-bootloader >= 1.1.50-0.12
  • limal-perl >= 1.1.56-0.6
  • mailx >= 11.25-14.14
  • mdadm >= 2.6-0.11
  • mkinitrd >= 1.2-106.52
  • module-init-tools >= 3.2.2-32.27
  • multipath-tools >= 0.4.7-34.18
  • ncurses >= 5.5-18.11
  • ncurses-64bit >= 5.5-18.11
  • ncurses-devel >= 5.5-18.11
  • ncurses-devel-64bit >= 5.5-18.11
  • nfs-utils >= 1.0.7-36.21
  • nfsidmap >= 0.12-16.12
  • openldap2 >= 2.3.32-0.10
  • openldap2-back-meta >= 2.3.32-0.10
  • openldap2-back-perl >= 2.3.32-0.10
  • openldap2-client >= 2.3.32-0.10
  • openldap2-client-64bit >= 2.3.32-0.10
  • openldap2-devel >= 2.3.32-0.10
  • openldap2-devel-64bit >= 2.3.32-0.10
  • openssh >= 4.2p1-18.25
  • openssh-askpass >= 4.2p1-18.25
  • openssh-askpass-gnome >= 4.2p1-18.23
  • pam >= 0.99.6.3-28.8
  • pam-64bit >= 0.99.6.3-28.8
  • pam-devel >= 0.99.6.3-28.8
  • pam-devel-64bit >= 0.99.6.3-28.8
  • pam-modules >= 10-2.11
  • pam-modules-64bit >= 10-2.11
  • parted >= 1.6.25.1-15.13
  • parted-64bit >= 1.6.25.1-15.13
  • parted-devel >= 1.6.25.1-15.13
  • pciutils >= 2.2.4-16.9
  • pciutils-devel >= 2.2.4-16.9
  • pciutils-devel-64bit >= 2.2.4-16.9
  • pcsc-lite >= 1.2.9_beta9-17.10
  • pcsc-lite-devel >= 1.2.9_beta9-17.10
  • perl-Bootloader >= 0.4.15-0.6
  • permissions >= 2007.2.15-0.7
  • popt >= 1.7-271.19
  • popt-64bit >= 1.7-271.19
  • popt-devel >= 1.7-271.19
  • popt-devel-64bit >= 1.7-271.19
  • portmap >= 5beta-749.10
  • postfix >= 2.2.9-10.18
  • powersave >= 0.12.26-0.6
  • powersave-devel >= 0.12.26-0.6
  • powersave-libs >= 0.12.26-0.6
  • powersave-libs-64bit >= 0.12.26-0.6
  • procinfo >= 18-55.12
  • pwdutils >= 3.0.7.1-17.24
  • readline >= 5.1-24.13
  • readline-64bit >= 5.1-24.13
  • readline-devel >= 5.1-24.13
  • readline-devel-64bit >= 5.1-24.13
  • reiserfs >= 3.6.19-19.12
  • rpm >= 4.4.2-43.19
  • rpm-devel >= 4.4.2-43.19
  • rpm-python >= 4.4.2-43.19
  • rug >= 7.2.0.0-0.8
  • scpm >= 1.1.3-18.16
  • screen >= 4.0.2-62.14
  • scsi >= 1.7_2.36_1.19_0.17_0.97-12.14
  • sed >= 4.1.4-17.11
  • sudo >= 1.6.8p12-18.14
  • suseRegister >= 1.2-9.26
  • sysconfig >= 0.50.9-13.25
  • sysfsutils >= 1.3.0-16.10
  • sysfsutils-64bit >= 1.3.0-16.10
  • syslogd >= 1.4.1-559.12
  • sysvinit >= 2.86-21.15
  • terminfo >= 5.5-18.11
  • udev >= 085-30.37
  • ulimit >= 1.1-146.10
  • update-desktop-files >= 10.1-40.28
  • util-linux >= 2.12r-35.22
  • wireless-tools >= 28pre13-22.12
  • xfsprogs >= 2.8.16-0.10
  • xfsprogs-devel >= 2.8.16-0.10
  • xntp >= 4.2.0a-70.14
  • xntp-doc >= 4.2.0a-70.14
  • xscsi >= 1.7_2.36_1.19_0.17_0.97-12.14
  • yast2 >= 2.13.104-0.7
  • yast2-backup >= 2.13.5-0.12
  • yast2-bootloader >= 2.13.97-0.4
  • yast2-core >= 2.13.39-0.3
  • yast2-core-devel >= 2.13.39-0.3
  • yast2-country >= 2.13.52-0.9
  • yast2-devel >= 2.13.104-0.7
  • yast2-firewall >= 2.13.15-0.10
  • yast2-hardware-detection >= 2.13.7-0.9
  • yast2-inetd >= 2.13.8-0.6
  • yast2-installation >= 2.13.192-0.4
  • yast2-irda >= 2.13.3-0.11
  • yast2-kerberos-client >= 2.13.11-0.10
  • yast2-ldap >= 2.13.5-1.11
  • yast2-ldap-client >= 2.13.27-0.11
  • yast2-mail >= 2.13.8-0.11
  • yast2-mail-aliases >= 2.13.8-0.11
  • yast2-ncurses >= 2.13.66-0.12
  • yast2-network >= 2.13.98-0.7
  • yast2-nfs-client >= 2.13.4-0.11
  • yast2-nis-client >= 2.13.8-0.11
  • yast2-ntp-client >= 2.13.17-0.10
  • yast2-online-update >= 2.13.59-0.3
  • yast2-online-update-frontend >= 2.13.59-0.3
  • yast2-packager >= 2.13.175-0.5
  • yast2-pam >= 2.13.5-0.11
  • yast2-perl-bindings >= 2.13.11-0.17
  • yast2-pkg-bindings >= 2.13.117-0.13
  • yast2-power-management >= 2.13.9-0.9
  • yast2-powertweak >= 2.13.8-0.10
  • yast2-printer >= 2.13.32-1.13
  • yast2-profile-manager >= 2.13.6-0.12
  • yast2-repair >= 2.13.10-0.13
  • yast2-restore >= 2.13.2-0.13
  • yast2-runlevel >= 2.13.11-0.11
  • yast2-samba-client >= 2.13.36-0.8
  • yast2-schema >= 2.13.5-0.13
  • yast2-security >= 2.13.7-0.11
  • yast2-slp >= 2.13.4-0.17
  • yast2-storage >= 2.13.94-0.4
  • yast2-storage-devel >= 2.13.94-0.4
  • yast2-storage-evms >= 2.13.94-0.4
  • yast2-storage-lib >= 2.13.94-0.4
  • yast2-support >= 2.13.6-0.10
  • yast2-sysconfig >= 2.13.8-0.10
  • yast2-theme-NLD >= 0.4.5-3.20
  • yast2-trans-stats >= 2.11.0-21.18
  • yast2-transfer >= 2.13.4-0.10
  • yast2-tune >= 2.13.12-0.8
  • yast2-update >= 2.13.52-0.4
  • yast2-users >= 2.13.55-0.4
  • yast2-xml >= 2.13.4-0.8
  • zmd >= 7.2.0.0-0.13
  • zmd-devel >= 7.2.0.0-0.13
  • zmd-inventory >= 7.2.0-0.9
  • zypper >= 0.6.17-0.16
sles10.s390x
sles10.x86
sles10.x86-64
sles10.ppc
sles10.ia64
ZYPP Patch Nr: 2796
SUSE Linux Enterprise Server 10 SP1 for IBM zSeries 64bit
  • CheckHardware >= 0.1-988.11
  • aaa_base >= 10-12.26
  • acl >= 2.2.41-0.7
  • at >= 3.1.8-921.16
  • attr >= 2.4.34-0.7
  • autofs >= 4.1.4-23.14
  • autoyast2 >= 2.13.95-0.8
  • autoyast2-installation >= 2.13.95-0.8
  • bash >= 3.1-24.14
  • bind >= 9.3.4-1.8
  • bind-chrootenv >= 9.3.4-1.8
  • bind-devel >= 9.3.4-1.8
  • bind-doc >= 9.3.4-1.8
  • bind-libs >= 9.3.4-1.8
  • bind-libs-32bit >= 9.3.4-1.8
  • bind-utils >= 9.3.4-1.8
  • binutils >= 2.16.91.0.5-23.20
  • binutils-32bit >= 2.16.91.0.5-23.20
  • coreutils >= 5.93-22.14
  • cpio >= 2.6-19.12
  • cron >= 4.1-45.15
  • dbus-1 >= 0.60-33.13
  • dbus-1-32bit >= 0.60-33.13
  • dbus-1-devel >= 0.60-33.13
  • dbus-1-glib >= 0.60-33.13
  • dbus-1-glib-32bit >= 0.60-33.13
  • dbus-1-gtk >= 0.60-33.16
  • dbus-1-java >= 0.60-33.16
  • dbus-1-mono >= 0.60-33.16
  • dbus-1-python >= 0.60-33.16
  • dbus-1-qt3 >= 0.60-33.16
  • dbus-1-qt3-32bit >= 0.60-33.16
  • dbus-1-qt3-devel >= 0.60-33.16
  • dbus-1-x11 >= 0.60-33.16
  • desktop-translations >= 10.1-40.28
  • diffutils >= 2.8.7-17.14
  • dmraid >= 0.99_1.0.0rc13-0.8
  • dosfstools >= 2.11-15.10
  • e2fsprogs >= 1.38-25.21
  • e2fsprogs-32bit >= 1.38-25.21
  • e2fsprogs-devel >= 1.38-25.21
  • e2fsprogs-devel-32bit >= 1.38-25.21
  • filesystem >= 10-1.12
  • findutils >= 4.2.27-14.10
  • findutils-locate >= 4.2.27-14.10
  • grep >= 2.5.1a-20.11
  • hal >= 0.5.6-33.26
  • hal-32bit >= 0.5.6-33.26
  • hal-devel >= 0.5.6-33.26
  • hal-gnome >= 0.5.6-33.26
  • hwinfo >= 12.46-0.5
  • hwinfo-devel >= 12.46-0.5
  • insserv >= 1.04.0-20.13
  • iputils >= ss021109-167.10
  • klogd >= 1.4.1-559.12
  • krb5 >= 1.4.3-19.17
  • krb5-32bit >= 1.4.3-19.17
  • krb5-apps-clients >= 1.4.3-19.17
  • krb5-apps-servers >= 1.4.3-19.17
  • krb5-client >= 1.4.3-19.17
  • krb5-devel >= 1.4.3-19.17
  • krb5-devel-32bit >= 1.4.3-19.17
  • krb5-doc >= 1.4.3-19.17
  • krb5-server >= 1.4.3-19.17
  • ldapcpplib >= 0.0.4-14.13
  • ldapcpplib-devel >= 0.0.4-14.13
  • libacl >= 2.2.41-0.7
  • libacl-32bit >= 2.2.41-0.7
  • libacl-devel >= 2.2.41-0.7
  • libattr >= 2.4.34-0.7
  • libattr-32bit >= 2.4.34-0.7
  • libattr-devel >= 2.4.34-0.7
  • libcom_err >= 1.38-25.21
  • libcom_err-32bit >= 1.38-25.21
  • liby2util >= 2.13.8-0.12
  • liby2util-devel >= 2.13.8-0.12
  • libzypp >= 2.15.10-0.4
  • libzypp-devel >= 2.15.10-0.4
  • libzypp-zmd-backend >= 7.1.1.0_0.8-0.16
  • limal >= 1.1.56-0.6
  • limal-bootloader >= 1.1.50-0.12
  • limal-perl >= 1.1.56-0.6
  • mailx >= 11.25-14.14
  • mdadm >= 2.6-0.11
  • mkinitrd >= 1.2-106.52
  • module-init-tools >= 3.2.2-32.27
  • multipath-tools >= 0.4.7-34.18
  • ncurses >= 5.5-18.11
  • ncurses-32bit >= 5.5-18.11
  • ncurses-devel >= 5.5-18.11
  • ncurses-devel-32bit >= 5.5-18.11
  • nfs-utils >= 1.0.7-36.21
  • nfsidmap >= 0.12-16.12
  • openldap2 >= 2.3.32-0.11
  • openldap2-back-meta >= 2.3.32-0.11
  • openldap2-back-perl >= 2.3.32-0.11
  • openldap2-client >= 2.3.32-0.10
  • openldap2-client-32bit >= 2.3.32-0.10
  • openldap2-devel >= 2.3.32-0.10
  • openldap2-devel-32bit >= 2.3.32-0.10
  • openssh >= 4.2p1-18.25
  • openssh-askpass >= 4.2p1-18.25
  • openssh-askpass-gnome >= 4.2p1-18.23
  • pam >= 0.99.6.3-28.8
  • pam-32bit >= 0.99.6.3-28.8
  • pam-devel >= 0.99.6.3-28.8
  • pam-devel-32bit >= 0.99.6.3-28.8
  • pam-modules >= 10-2.11
  • pam-modules-32bit >= 10-2.11
  • parted >= 1.6.25.1-15.13
  • parted-32bit >= 1.6.25.1-15.13
  • parted-devel >= 1.6.25.1-15.13
  • pciutils >= 2.2.4-16.9
  • pciutils-devel >= 2.2.4-16.9
  • pciutils-devel-32bit >= 2.2.4-16.9
  • pcsc-lite >= 1.2.9_beta9-17.10
  • pcsc-lite-devel >= 1.2.9_beta9-17.10
  • perl-Bootloader >= 0.4.15-0.6
  • permissions >= 2007.2.15-0.7
  • popt >= 1.7-271.19
  • popt-32bit >= 1.7-271.19
  • popt-devel >= 1.7-271.19
  • popt-devel-32bit >= 1.7-271.19
  • portmap >= 5beta-749.10
  • postfix >= 2.2.9-10.18
  • powersave-libs >= 0.12.26-0.6
  • powersave-libs-32bit >= 0.12.26-0.6
  • procinfo >= 18-55.12
  • pwdutils >= 3.0.7.1-17.24
  • readline >= 5.1-24.13
  • readline-32bit >= 5.1-24.13
  • readline-devel >= 5.1-24.13
  • readline-devel-32bit >= 5.1-24.13
  • reiserfs >= 3.6.19-19.12
  • rpm >= 4.4.2-43.19
  • rpm-devel >= 4.4.2-43.19
  • rpm-python >= 4.4.2-43.19
  • rug >= 7.2.0.0-0.8
  • scpm >= 1.1.3-18.16
  • screen >= 4.0.2-62.14
  • scsi >= 1.7_2.36_1.19_0.17_0.97-12.14
  • sed >= 4.1.4-17.11
  • sudo >= 1.6.8p12-18.14
  • suseRegister >= 1.2-9.26
  • sysconfig >= 0.50.9-13.25
  • sysfsutils >= 1.3.0-16.10
  • sysfsutils-32bit >= 1.3.0-16.10
  • syslogd >= 1.4.1-559.12
  • sysvinit >= 2.86-21.15
  • terminfo >= 5.5-18.11
  • udev >= 085-30.37
  • ulimit >= 1.1-146.10
  • update-desktop-files >= 10.1-40.28
  • util-linux >= 2.12r-35.22
  • wireless-tools >= 28pre13-22.12
  • xfsprogs >= 2.8.16-0.10
  • xfsprogs-devel >= 2.8.16-0.10
  • xntp >= 4.2.0a-70.14
  • xntp-doc >= 4.2.0a-70.14
  • xscsi >= 1.7_2.36_1.19_0.17_0.97-12.14
  • yast2 >= 2.13.104-0.7
  • yast2-backup >= 2.13.5-0.12
  • yast2-bootloader >= 2.13.97-0.4
  • yast2-core >= 2.13.39-0.3
  • yast2-core-devel >= 2.13.39-0.3
  • yast2-country >= 2.13.52-0.9
  • yast2-devel >= 2.13.104-0.7
  • yast2-firewall >= 2.13.15-0.10
  • yast2-hardware-detection >= 2.13.7-0.9
  • yast2-inetd >= 2.13.8-0.6
  • yast2-installation >= 2.13.192-0.4
  • yast2-kerberos-client >= 2.13.11-0.10
  • yast2-ldap >= 2.13.5-1.11
  • yast2-ldap-client >= 2.13.27-0.11
  • yast2-mail >= 2.13.8-0.11
  • yast2-mail-aliases >= 2.13.8-0.11
  • yast2-ncurses >= 2.13.66-0.12
  • yast2-network >= 2.13.98-0.7
  • yast2-nfs-client >= 2.13.4-0.11
  • yast2-nis-client >= 2.13.8-0.11
  • yast2-ntp-client >= 2.13.17-0.10
  • yast2-online-update >= 2.13.59-0.3
  • yast2-online-update-frontend >= 2.13.59-0.3
  • yast2-packager >= 2.13.175-0.5
  • yast2-pam >= 2.13.5-0.11
  • yast2-perl-bindings >= 2.13.11-0.17
  • yast2-pkg-bindings >= 2.13.117-0.13
  • yast2-powertweak >= 2.13.8-0.10
  • yast2-printer >= 2.13.32-1.13
  • yast2-profile-manager >= 2.13.6-0.12
  • yast2-repair >= 2.13.10-0.13
  • yast2-restore >= 2.13.2-0.13
  • yast2-runlevel >= 2.13.11-0.11
  • yast2-samba-client >= 2.13.36-0.8
  • yast2-schema >= 2.13.5-0.13
  • yast2-security >= 2.13.7-0.11
  • yast2-slp >= 2.13.4-0.17
  • yast2-storage >= 2.13.94-0.4
  • yast2-storage-devel >= 2.13.94-0.4
  • yast2-storage-evms >= 2.13.94-0.4
  • yast2-storage-lib >= 2.13.94-0.4
  • yast2-support >= 2.13.6-0.10
  • yast2-sysconfig >= 2.13.8-0.10
  • yast2-theme-NLD >= 0.4.5-3.20
  • yast2-trans-stats >= 2.11.0-21.18
  • yast2-transfer >= 2.13.4-0.10
  • yast2-tune >= 2.13.12-0.8
  • yast2-update >= 2.13.52-0.4
  • yast2-users >= 2.13.55-0.4
  • yast2-xml >= 2.13.4-0.8
  • zmd >= 7.2.0.0-0.13
  • zmd-devel >= 7.2.0.0-0.13
  • zmd-inventory >= 7.2.0-0.9
  • zypper >= 0.6.17-0.16
sles10.s390x
sles10.x86
sles10.x86-64
sles10.ppc
sles10.ia64
ZYPP Patch Nr: 2796
SUSE Linux Enterprise Server 10 SP1 for AMD64 and Intel EM64T
  • CheckHardware >= 0.1-988.11
  • aaa_base >= 10-12.26
  • acl >= 2.2.41-0.7
  • at >= 3.1.8-921.16
  • attr >= 2.4.34-0.7
  • autofs >= 4.1.4-23.14
  • autoyast2 >= 2.13.95-0.8
  • autoyast2-installation >= 2.13.95-0.8
  • bash >= 3.1-24.14
  • bind >= 9.3.4-1.8
  • bind-chrootenv >= 9.3.4-1.8
  • bind-devel >= 9.3.4-1.8
  • bind-doc >= 9.3.4-1.8
  • bind-libs >= 9.3.4-1.8
  • bind-libs-32bit >= 9.3.4-1.8
  • bind-utils >= 9.3.4-1.8
  • binutils >= 2.16.91.0.5-23.20
  • binutils-32bit >= 2.16.91.0.5-23.20
  • coreutils >= 5.93-22.14
  • cpio >= 2.6-19.12
  • cron >= 4.1-45.15
  • dbus-1 >= 0.60-33.13
  • dbus-1-32bit >= 0.60-33.13
  • dbus-1-devel >= 0.60-33.13
  • dbus-1-glib >= 0.60-33.13
  • dbus-1-glib-32bit >= 0.60-33.13
  • dbus-1-gtk >= 0.60-33.16
  • dbus-1-java >= 0.60-33.16
  • dbus-1-mono >= 0.60-33.16
  • dbus-1-python >= 0.60-33.16
  • dbus-1-qt3 >= 0.60-33.16
  • dbus-1-qt3-32bit >= 0.60-33.16
  • dbus-1-qt3-devel >= 0.60-33.16
  • dbus-1-x11 >= 0.60-33.16
  • desktop-translations >= 10.1-40.28
  • diffutils >= 2.8.7-17.14
  • dmraid >= 0.99_1.0.0rc13-0.8
  • dosfstools >= 2.11-15.10
  • e2fsprogs >= 1.38-25.21
  • e2fsprogs-32bit >= 1.38-25.21
  • e2fsprogs-devel >= 1.38-25.21
  • e2fsprogs-devel-32bit >= 1.38-25.21
  • filesystem >= 10-1.12
  • findutils >= 4.2.27-14.10
  • findutils-locate >= 4.2.27-14.10
  • grep >= 2.5.1a-20.11
  • hal >= 0.5.6-33.26
  • hal-32bit >= 0.5.6-33.26
  • hal-devel >= 0.5.6-33.26
  • hal-gnome >= 0.5.6-33.26
  • hwinfo >= 12.46-0.5
  • hwinfo-devel >= 12.46-0.5
  • insserv >= 1.04.0-20.13
  • iputils >= ss021109-167.10
  • klogd >= 1.4.1-559.12
  • krb5 >= 1.4.3-19.17
  • krb5-32bit >= 1.4.3-19.17
  • krb5-apps-clients >= 1.4.3-19.17
  • krb5-apps-servers >= 1.4.3-19.17
  • krb5-client >= 1.4.3-19.17
  • krb5-devel >= 1.4.3-19.17
  • krb5-devel-32bit >= 1.4.3-19.17
  • krb5-doc >= 1.4.3-19.17
  • krb5-server >= 1.4.3-19.17
  • ldapcpplib >= 0.0.4-14.13
  • ldapcpplib-devel >= 0.0.4-14.13
  • libacl >= 2.2.41-0.7
  • libacl-32bit >= 2.2.41-0.7
  • libacl-devel >= 2.2.41-0.7
  • libattr >= 2.4.34-0.7
  • libattr-32bit >= 2.4.34-0.7
  • libattr-devel >= 2.4.34-0.7
  • libcom_err >= 1.38-25.21
  • libcom_err-32bit >= 1.38-25.21
  • liby2util >= 2.13.8-0.12
  • liby2util-devel >= 2.13.8-0.12
  • libzypp >= 2.15.10-0.4
  • libzypp-devel >= 2.15.10-0.4
  • libzypp-zmd-backend >= 7.1.1.0_0.8-0.16
  • lilo >= 22.7-19.12
  • limal >= 1.1.56-0.6
  • limal-bootloader >= 1.1.50-0.12
  • limal-perl >= 1.1.56-0.6
  • mailx >= 11.25-14.14
  • mcelog >= 0.7-2.12
  • mdadm >= 2.6-0.11
  • microcode_ctl >= 1.15-12.8
  • mkinitrd >= 1.2-106.52
  • module-init-tools >= 3.2.2-32.27
  • multipath-tools >= 0.4.7-34.18
  • ncurses >= 5.5-18.11
  • ncurses-32bit >= 5.5-18.11
  • ncurses-devel >= 5.5-18.11
  • ncurses-devel-32bit >= 5.5-18.11
  • nfs-utils >= 1.0.7-36.21
  • nfsidmap >= 0.12-16.12
  • openldap2 >= 2.3.32-0.10
  • openldap2-back-meta >= 2.3.32-0.10
  • openldap2-back-perl >= 2.3.32-0.10
  • openldap2-client >= 2.3.32-0.10
  • openldap2-client-32bit >= 2.3.32-0.10
  • openldap2-devel >= 2.3.32-0.10
  • openldap2-devel-32bit >= 2.3.32-0.10
  • openssh >= 4.2p1-18.25
  • openssh-askpass >= 4.2p1-18.25
  • openssh-askpass-gnome >= 4.2p1-18.23
  • pam >= 0.99.6.3-28.8
  • pam-32bit >= 0.99.6.3-28.8
  • pam-devel >= 0.99.6.3-28.8
  • pam-devel-32bit >= 0.99.6.3-28.8
  • pam-modules >= 10-2.11
  • pam-modules-32bit >= 10-2.11
  • parted >= 1.6.25.1-15.13
  • parted-32bit >= 1.6.25.1-15.13
  • parted-devel >= 1.6.25.1-15.13
  • pciutils >= 2.2.4-16.9
  • pciutils-devel >= 2.2.4-16.9
  • pciutils-devel-32bit >= 2.2.4-16.9
  • pcsc-lite >= 1.2.9_beta9-17.10
  • pcsc-lite-devel >= 1.2.9_beta9-17.10
  • perl-Bootloader >= 0.4.15-0.6
  • permissions >= 2007.2.15-0.7
  • popt >= 1.7-271.19
  • popt-32bit >= 1.7-271.19
  • popt-devel >= 1.7-271.19
  • popt-devel-32bit >= 1.7-271.19
  • portmap >= 5beta-749.10
  • postfix >= 2.2.9-10.18
  • powersave >= 0.12.26-0.6
  • powersave-devel >= 0.12.26-0.6
  • powersave-libs >= 0.12.26-0.6
  • powersave-libs-32bit >= 0.12.26-0.6
  • procinfo >= 18-55.12
  • pwdutils >= 3.0.7.1-17.24
  • readline >= 5.1-24.13
  • readline-32bit >= 5.1-24.13
  • readline-devel >= 5.1-24.13
  • readline-devel-32bit >= 5.1-24.13
  • reiserfs >= 3.6.19-19.12
  • rpm >= 4.4.2-43.19
  • rpm-devel >= 4.4.2-43.19
  • rpm-python >= 4.4.2-43.19
  • rug >= 7.2.0.0-0.8
  • scpm >= 1.1.3-18.16
  • screen >= 4.0.2-62.14
  • scsi >= 1.7_2.36_1.19_0.17_0.97-12.14
  • sed >= 4.1.4-17.11
  • sudo >= 1.6.8p12-18.14
  • suseRegister >= 1.2-9.26
  • sysconfig >= 0.50.9-13.25
  • sysfsutils >= 1.3.0-16.10
  • sysfsutils-32bit >= 1.3.0-16.10
  • syslinux >= 3.11-20.11
  • syslogd >= 1.4.1-559.12
  • sysvinit >= 2.86-21.15
  • terminfo >= 5.5-18.11
  • udev >= 085-30.37
  • ulimit >= 1.1-146.10
  • update-desktop-files >= 10.1-40.28
  • util-linux >= 2.12r-35.22
  • wireless-tools >= 28pre13-22.12
  • xfsprogs >= 2.8.16-0.10
  • xfsprogs-devel >= 2.8.16-0.10
  • xntp >= 4.2.0a-70.14
  • xntp-doc >= 4.2.0a-70.14
  • xscsi >= 1.7_2.36_1.19_0.17_0.97-12.14
  • yast2 >= 2.13.104-0.7
  • yast2-backup >= 2.13.5-0.12
  • yast2-bootloader >= 2.13.97-0.4
  • yast2-core >= 2.13.39-0.3
  • yast2-core-devel >= 2.13.39-0.3
  • yast2-country >= 2.13.52-0.9
  • yast2-devel >= 2.13.104-0.7
  • yast2-firewall >= 2.13.15-0.10
  • yast2-hardware-detection >= 2.13.7-0.9
  • yast2-inetd >= 2.13.8-0.6
  • yast2-installation >= 2.13.192-0.4
  • yast2-irda >= 2.13.3-0.11
  • yast2-kerberos-client >= 2.13.11-0.10
  • yast2-ldap >= 2.13.5-1.11
  • yast2-ldap-client >= 2.13.27-0.11
  • yast2-mail >= 2.13.8-0.11
  • yast2-mail-aliases >= 2.13.8-0.11
  • yast2-ncurses >= 2.13.66-0.12
  • yast2-network >= 2.13.98-0.7
  • yast2-nfs-client >= 2.13.4-0.11
  • yast2-nis-client >= 2.13.8-0.11
  • yast2-ntp-client >= 2.13.17-0.10
  • yast2-online-update >= 2.13.59-0.3
  • yast2-online-update-frontend >= 2.13.59-0.3
  • yast2-packager >= 2.13.175-0.5
  • yast2-pam >= 2.13.5-0.11
  • yast2-perl-bindings >= 2.13.11-0.17
  • yast2-pkg-bindings >= 2.13.117-0.13
  • yast2-power-management >= 2.13.9-0.9
  • yast2-powertweak >= 2.13.8-0.10
  • yast2-printer >= 2.13.32-1.13
  • yast2-profile-manager >= 2.13.6-0.12
  • yast2-repair >= 2.13.10-0.13
  • yast2-restore >= 2.13.2-0.13
  • yast2-runlevel >= 2.13.11-0.11
  • yast2-samba-client >= 2.13.36-0.8
  • yast2-schema >= 2.13.5-0.13
  • yast2-security >= 2.13.7-0.11
  • yast2-slp >= 2.13.4-0.17
  • yast2-storage >= 2.13.94-0.4
  • yast2-storage-devel >= 2.13.94-0.4
  • yast2-storage-evms >= 2.13.94-0.4
  • yast2-storage-lib >= 2.13.94-0.4
  • yast2-support >= 2.13.6-0.10
  • yast2-sysconfig >= 2.13.8-0.10
  • yast2-theme-NLD >= 0.4.5-3.20
  • yast2-trans-stats >= 2.11.0-21.18
  • yast2-transfer >= 2.13.4-0.10
  • yast2-tune >= 2.13.12-0.8
  • yast2-update >= 2.13.52-0.4
  • yast2-users >= 2.13.55-0.4
  • yast2-vm >= 2.13.77-0.4
  • yast2-xml >= 2.13.4-0.8
  • zmd >= 7.2.0.0-0.13
  • zmd-devel >= 7.2.0.0-0.13
  • zmd-inventory >= 7.2.0-0.9
  • zypper >= 0.6.17-0.16
sles10.s390x
sles10.x86
sles10.x86-64
sles10.ppc
sles10.ia64
ZYPP Patch Nr: 2796