Upstream information

CVE-2006-5857 at MITRE

Description

Adobe Reader and Acrobat 7.0.8 and earlier allows user-assisted remote attackers to execute code via a crafted PDF file that triggers memory corruption and overwrites a subroutine pointer during rendering.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having critical severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 9.3
Vector AV:N/AC:M/Au:N/C:C/I:C/A:C
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact Complete
Integrity Impact Complete
Availability Impact Complete
SUSE Bugzilla entry: 233517 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Open Enterprise Server
  • acroread >= 7.0.9-2.5
core9.x86
YOU Patch Nr: 11433
SUSE LINUX 10.0
SUSE LINUX 9.3
  • acroread >= 7.0.9-2.1
SUSE LINUX 10.1
  • acroread >= 7.0.9-1.2
Novell Linux Desktop 9 for x86
Novell Linux Desktop 9 for x86_64
  • acroread >= 7.0.9-2.1
Builds
YOU Patch Nr: 11405