Upstream information

CVE-2006-3458 at MITRE

Description

Zope 2.7.0 to 2.7.8, 2.8.0 to 2.8.7, and 2.9.0 to 2.9.3 (Zope2) does not disable the "raw" command when providing untrusted users with restructured text (reStructuredText) functionality from docutils, which allows local users to read arbitrary files.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 2.1
Vector AV:L/AC:L/Au:N/C:P/I:N/A:N
Access Vector Local
Access Complexity Low
Authentication None
Confidentiality Impact Partial
Integrity Impact None
Availability Impact None
SUSE Bugzilla entry: 193344 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SLES SDK 9 for IBM S/390 and IBM zSeries
SLES SDK 9 for IBM iSeries and IBM pSeries
SLES SDK 9 for IBM zSeries
SLES SDK 9 for IPF
SLES SDK 9 for X86-64
SLES SDK 9 for x86
  • zope >= 2.7.7-0.9
core9.s390
core9.x86
core9.x86-64
core9.ia64
core9.ppc
YOU Patch Nr: 11119
SUSE LINUX 10.0
  • zope >= 2.7.7-3.4
SUSE LINUX 10.1
  • zope >= 2.7.8-15.5
SUSE LINUX 9.2
  • zope >= 2.7.2-5.4
SUSE LINUX 9.3
  • zope >= 2.7.4-5.4