Upstream information

CVE-2006-1173 at MITRE

Description

Sendmail before 8.13.7 allows remote attackers to cause a denial of service via deeply nested, malformed multipart MIME messages that exhaust the stack during the recursive mime8to7 function for performing 8-bit to 7-bit conversion, which prevents Sendmail from delivering queued messages and might lead to disk consumption by core dump files.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 5
Vector AV:N/AC:L/Au:N/C:N/I:N/A:P
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact None
Integrity Impact None
Availability Impact Partial
SUSE Bugzilla entry: 173998 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE LINUX 10.0
  • sendmail >= 8.13.4-8.6
SUSE LINUX 10.1
  • sendmail >= 8.13.6-9.3
SUSE LINUX 9.1 for IA32
SUSE LINUX 9.1 for x86-64
  • sendmail >= 8.12.11-2.7
SUSE LINUX 9.2
  • sendmail >= 8.13.1-5.6
SUSE LINUX 9.3
  • sendmail >= 8.13.3-5.6
SUSE LINUX Retail Solution 8
SuSE Linux Enterprise Server 8 for AMD64
SuSE Linux Enterprise Server 8 for IBM iSeries and IBM pSeries
SuSE Linux Enterprise Server 8 for IBM zSeries
SuSE Linux Enterprise Server 8 for IPF
SuSE Linux Openexchange Server 4
SuSE Linux School Server for i386
SuSE Linux Standard Server 8
UnitedLinux 1.0
  • sendmail >= 8.12.6-213
Builds
YOU Patch Nr: 11057
Open Enterprise Server
  • sendmail >= 8.12.11-2.7
Builds
YOU Patch Nr: 11057