Upstream information

CVE-2005-4095 at MITRE

Description

Directory traversal vulnerability in connector.php in the fckeditor2rc2 addon in DoceboLMS 2.0.4 allows remote attackers to list arbitrary files and directories via ".." sequences in the Type parameter in a GetFoldersAndFiles command.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 5
Vector AV:N/AC:L/Au:N/C:P/I:N/A:N
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Partial
Integrity Impact None
Availability Impact None
SUSE Bugzilla entry: 113227 [RESOLVED]

No SUSE Security Announcements cross referenced.

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 10 SP1 for x86
SUSE Linux Enterprise Server 10 SP1 for IPF
SUSE Linux Enterprise Server 10 SP1 for x86
  • xorg-x11-devel >= 6.9.0-50.45
sled10.x86
sles10.s390x
ZYPP Patch Nr: 2924
SUSE Linux Enterprise Desktop 10 SP1 for AMD64 and Intel EM64T
SUSE Linux Enterprise Server 10 SP1 for AMD64 and Intel EM64T
SUSE Linux Enterprise Server 10 SP1 for IBM zSeries 64bit
  • xorg-x11-devel >= 6.9.0-50.45
  • xorg-x11-devel-32bit >= 6.9.0-50.45
sled10.x86
sles10.s390x
ZYPP Patch Nr: 2924
SUSE Linux Enterprise Server 10 SP1 for IBM POWER
  • xorg-x11-devel >= 6.9.0-50.45
  • xorg-x11-devel-64bit >= 6.9.0-50.45
sled10.x86
sles10.s390x
ZYPP Patch Nr: 2924