Upstream information

CVE-2005-2707 at MITRE

Description

Firefox before 1.0.7 and Mozilla Suite before 1.7.12 allows remote attackers to spawn windows without user interface components such as the address and status bar, which could be used to conduct spoofing or phishing attacks.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 5
Vector AV:N/AC:L/Au:N/C:N/I:P/A:N
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact None
Integrity Impact Partial
Availability Impact None
SUSE Bugzilla entries: 117619, 128344 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SuSE Linux Desktop 1.0
  • mozilla >= 1.7.8-24
  • mozilla-deat >= 1.7.6-5
  • mozilla-irc >= 1.7.8-24
  • mozilla-mail >= 1.7.8-24
Builds
SUSE LINUX Retail Solution 8
SuSE Linux Enterprise Server 8 for AMD64
SuSE Linux Enterprise Server 8 for IBM iSeries and IBM pSeries
SuSE Linux Enterprise Server 8 for IBM zSeries
SuSE Linux Enterprise Server 8 for IPF
SuSE Linux Openexchange Server 4
SuSE Linux School Server for i386
SuSE Linux Standard Server 8
UnitedLinux 1.0
  • mozilla >= 1.7.8-24
  • mozilla-calendar >= 1.7.8-24
  • mozilla-devel >= 1.7.8-24
  • mozilla-dom-inspector >= 1.7.8-24
  • mozilla-irc >= 1.7.8-24
  • mozilla-mail >= 1.7.8-24
  • mozilla-spellchecker >= 1.7.8-24
  • mozilla-venkman >= 1.7.8-24
  • mozilla-xmlterm >= 1.7.8-24
ul1.s390
slox4,2.x86
ul1.x86-64
ul1.ia64
ul1.ppc
YOU Patch Nr: 10498
SUSE LINUX 10.0
  • mozilla >= 1.7.11-9.2
  • mozilla-calendar >= 1.7.11-9.2
  • mozilla-devel >= 1.7.11-9.2
  • mozilla-dom-inspector >= 1.7.11-9.2
  • mozilla-irc >= 1.7.11-9.2
  • mozilla-mail >= 1.7.11-9.2
  • mozilla-spellchecker >= 1.7.11-9.2
  • mozilla-venkman >= 1.7.11-9.2
SUSE LINUX 9.3
  • mozilla >= 1.7.5-17.7
  • mozilla-32bit >= 9.3-7.3
  • mozilla-calendar >= 1.7.5-17.7
  • mozilla-devel >= 1.7.5-17.7
  • mozilla-dom-inspector >= 1.7.5-17.7
  • mozilla-irc >= 1.7.5-17.7
  • mozilla-mail >= 1.7.5-17.7
  • mozilla-spellchecker >= 1.7.5-17.7
  • mozilla-venkman >= 1.7.5-17.7
Novell Linux Desktop 9 for x86
Novell Linux Desktop 9 for x86_64
  • MozillaFirefox >= 1.0.7-0.2
  • MozillaFirefox-translations >= 1.0.7-0.2
Builds
YOU Patch Nr: 10501
Novell Linux Desktop 9 for x86
  • mozilla >= 1.7.8-5.13
  • mozilla-cs >= 1.7.5-4.5
  • mozilla-deat >= 1.7.6-0.5
  • mozilla-devel >= 1.7.8-5.13
  • mozilla-dom-inspector >= 1.7.8-5.13
  • mozilla-hu >= 1.78-0.6
  • mozilla-irc >= 1.7.8-5.13
  • mozilla-ja >= 1.7.7-0.6
  • mozilla-ko >= 1.75-0.6
  • mozilla-mail >= 1.7.8-5.13
  • mozilla-venkman >= 1.7.8-5.13
sles9-oes.x86
suse91.s390
suse91.ppc
suse91.ia64
suse91.x86-64
YOU Patch Nr: 10500
Novell Linux Desktop 9 for x86_64
  • mozilla >= 1.7.8-5.13
  • mozilla-cs >= 1.7.5-4.5
  • mozilla-deat >= 1.7.6-0.5
  • mozilla-devel >= 1.7.8-5.13
  • mozilla-dom-inspector >= 1.7.8-5.13
  • mozilla-hu >= 1.78-0.6
  • mozilla-irc >= 1.7.8-5.13
  • mozilla-ja >= 1.7.7-0.6
  • mozilla-ko >= 1.75-0.6
  • mozilla-lib64 >= 1.6-0.4
  • mozilla-mail >= 1.7.8-5.13
  • mozilla-venkman >= 1.7.8-5.13
sles9-oes.x86
suse91.s390
suse91.ppc
suse91.ia64
suse91.x86-64
YOU Patch Nr: 10500
Open Enterprise Server
  • mozilla >= 1.7.8-5.13
  • mozilla-calendar >= 1.7.8-5.13
  • mozilla-cs >= 1.7.5-4.5
  • mozilla-deat >= 1.7.6-0.5
  • mozilla-devel >= 1.7.8-5.13
  • mozilla-dom-inspector >= 1.7.8-5.13
  • mozilla-hu >= 1.78-0.6
  • mozilla-irc >= 1.7.8-5.13
  • mozilla-ja >= 1.7.7-0.6
  • mozilla-ko >= 1.75-0.6
  • mozilla-mail >= 1.7.8-5.13
  • mozilla-venkman >= 1.7.8-5.13
sles9-oes.x86
suse91.s390
suse91.ppc
suse91.ia64
suse91.x86-64
YOU Patch Nr: 10500
SUSE LINUX 10.0
SUSE LINUX 9.2
SUSE LINUX 9.3
  • MozillaFirefox >= 1.0.7-0.1
  • MozillaFirefox-translations >= 1.0.7-0.1
SUSE LINUX 9.1 for IA32
SUSE LINUX 9.1 for x86-64
  • MozillaFirefox >= 1.0.7-0.2
  • MozillaFirefox-translations >= 1.0.7-0.2
SUSE LINUX 10.0
SUSE LINUX 9.2
SUSE LINUX 9.3
  • MozillaThunderbird >= 1.0.8-0.2
SUSE LINUX 9.1 for IA32
SUSE LINUX 9.1 for x86-64
  • MozillaThunderbird >= 1.0.8-0.1