Upstream information

CVE-2005-0473 at MITRE


The HTML parsing functions in Gaim before 1.1.3 allow remote attackers to cause a denial of service (application crash) via malformed HTML that causes "an invalid memory access," a different vulnerability than CVE-2005-0208.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 5
Vector AV:N/AC:L/Au:N/C:N/I:N/A:P
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact None
Integrity Impact None
Availability Impact Partial
SUSE Bugzilla entries: 66609, 90337 [RESOLVED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SuSE Linux 8.2 for IA32
  • gaim >= 0.59.8-80
SuSE Linux 9.0 for AMD64
SuSE Linux 9.0 for IA32
  • gaim >= 0.67-88
SUSE LINUX 9.1 for IA32
SUSE LINUX 9.1 for x86-64
  • gaim >= 0.75-79.8
  • gaim >= 0.82.1-3.6
  • gaim >= 1.1.4-4.4
Novell Linux Desktop 9 for x86
Novell Linux Desktop 9 for x86_64
  • gaim >= 1.0.3-2.6
YOU Patch Nr: 10251