Upstream information

CVE-2003-0508 at MITRE

Description

Buffer overflow in the WWWLaunchNetscape function of Adobe Acrobat Reader (acroread) 5.0.7 and earlier allows remote attackers to execute arbitrary code via a .pdf file with a long mailto link.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 7.5
Vector AV:N/AC:L/Au:N/C:P/I:P/A:P
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
SUSE Bugzilla entry: 42666 [RESOLVED]

No SUSE Security Announcements cross referenced.

List of released packages

Product(s) Fixed package version(s) References
SuSE Linux Desktop 1.0
  • acroread >= 5.07-2
ul1.x86
SuSE Linux Enterprise Server 8 for AMD64
SuSE Linux Openexchange Server 4
UnitedLinux 1.0
  • acroread >= 5.07-3
ul1.x86
SuSE Linux Desktop 1.0
SuSE Linux Enterprise Server 8 for AMD64
SuSE Linux Openexchange Server 4
SuSE Linux Standard Server 8
UnitedLinux 1.0
  • acroread >= 5.08-50
ul1.x86-64
slox4,2.x86