Upstream information

CVE-2021-3750 at MITRE

Description

A DMA reentrancy issue was found in the USB EHCI controller emulation of QEMU. EHCI does not verify if the Buffer Pointer overlaps with its MMIO region when it transfers the USB packets. Crafted content may be written to the controller's registers and trigger undesirable actions (such as reset) while the device is still transferring packets. This can ultimately lead to a use-after-free issue. A malicious guest could use this flaw to crash the QEMU process on the host, resulting in a denial of service condition, or potentially execute arbitrary code within the context of the QEMU process on the host. This flaw affects QEMU versions before 7.0.0.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4.6
Vector AV:L/AC:L/Au:N/C:P/I:P/A:P
Access Vector Local
Access Complexity Low
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 8.2 7.5
Vector CVSS:3.1/AV:L/AC:L/PR:H/UI:N/S:C/C:H/I:H/A:H CVSS:3.1/AV:L/AC:H/PR:H/UI:N/S:C/C:H/I:H/A:H
Attack Vector Local Local
Attack Complexity Low High
Privileges Required High High
User Interaction None None
Scope Changed Changed
Confidentiality Impact High High
Integrity Impact High High
Availability Impact High High
CVSSv3 Version 3.1 3.1
SUSE Bugzilla entries: 1190011 [NEW], 1190015 [RESOLVED / INVALID], 1193880 [NEW]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Container suse/sle-micro-rancher/5.2:latest
  • qemu-guest-agent >= 5.2.0-150300.127.3
Container suse/sle-micro-rancher/5.3:latest
Container suse/sle-micro-rancher/5.4:latest
  • qemu-guest-agent >= 6.2.0-150400.37.23.1
SUSE CaaS Platform 4.0
  • qemu >= 3.1.1.1-150100.80.51.5
  • qemu-audio-alsa >= 3.1.1.1-150100.80.51.5
  • qemu-audio-oss >= 3.1.1.1-150100.80.51.5
  • qemu-audio-pa >= 3.1.1.1-150100.80.51.5
  • qemu-block-curl >= 3.1.1.1-150100.80.51.5
  • qemu-block-iscsi >= 3.1.1.1-150100.80.51.5
  • qemu-block-rbd >= 3.1.1.1-150100.80.51.5
  • qemu-block-ssh >= 3.1.1.1-150100.80.51.5
  • qemu-guest-agent >= 3.1.1.1-150100.80.51.5
  • qemu-ipxe >= 1.0.0+-150100.80.51.5
  • qemu-kvm >= 3.1.1.1-150100.80.51.5
  • qemu-lang >= 3.1.1.1-150100.80.51.5
  • qemu-seabios >= 1.12.0_0_ga698c89-150100.80.51.5
  • qemu-sgabios >= 8-150100.80.51.5
  • qemu-tools >= 3.1.1.1-150100.80.51.5
  • qemu-ui-curses >= 3.1.1.1-150100.80.51.5
  • qemu-ui-gtk >= 3.1.1.1-150100.80.51.5
  • qemu-vgabios >= 1.12.0_0_ga698c89-150100.80.51.5
  • qemu-x86 >= 3.1.1.1-150100.80.51.5
Patchnames:
SUSE-SUSE-CAASP-4.0-2023-3800
SUSE Enterprise Storage 7.1
  • qemu >= 5.2.0-150300.127.3
  • qemu-arm >= 5.2.0-150300.127.3
  • qemu-audio-alsa >= 5.2.0-150300.127.3
  • qemu-audio-pa >= 5.2.0-150300.127.3
  • qemu-audio-spice >= 5.2.0-150300.127.3
  • qemu-block-curl >= 5.2.0-150300.127.3
  • qemu-block-iscsi >= 5.2.0-150300.127.3
  • qemu-block-rbd >= 5.2.0-150300.127.3
  • qemu-block-ssh >= 5.2.0-150300.127.3
  • qemu-chardev-baum >= 5.2.0-150300.127.3
  • qemu-chardev-spice >= 5.2.0-150300.127.3
  • qemu-guest-agent >= 5.2.0-150300.127.3
  • qemu-hw-display-qxl >= 5.2.0-150300.127.3
  • qemu-hw-display-virtio-gpu >= 5.2.0-150300.127.3
  • qemu-hw-display-virtio-gpu-pci >= 5.2.0-150300.127.3
  • qemu-hw-display-virtio-vga >= 5.2.0-150300.127.3
  • qemu-hw-usb-redirect >= 5.2.0-150300.127.3
  • qemu-ipxe >= 1.0.0+-150300.127.3
  • qemu-ksm >= 5.2.0-150300.127.3
  • qemu-kvm >= 5.2.0-150300.127.3
  • qemu-lang >= 5.2.0-150300.127.3
  • qemu-seabios >= 1.14.0_0_g155821a-150300.127.3
  • qemu-sgabios >= 8-150300.127.3
  • qemu-tools >= 5.2.0-150300.127.3
  • qemu-ui-curses >= 5.2.0-150300.127.3
  • qemu-ui-gtk >= 5.2.0-150300.127.3
  • qemu-ui-opengl >= 5.2.0-150300.127.3
  • qemu-ui-spice-app >= 5.2.0-150300.127.3
  • qemu-ui-spice-core >= 5.2.0-150300.127.3
  • qemu-vgabios >= 1.14.0_0_g155821a-150300.127.3
  • qemu-x86 >= 5.2.0-150300.127.3
Patchnames:
SUSE-Storage-7.1-2023-3444
SUSE Liberty Linux 8
  • hivex >= 1.3.18-23.module+el8.9.0+18724+20190c23
  • hivex-devel >= 1.3.18-23.module+el8.9.0+18724+20190c23
  • libguestfs >= 1.44.0-9.module+el8.9.0+18724+20190c23
  • libguestfs-appliance >= 1.44.0-9.module+el8.9.0+18724+20190c23
  • libguestfs-bash-completion >= 1.44.0-9.module+el8.9.0+18724+20190c23
  • libguestfs-devel >= 1.44.0-9.module+el8.9.0+18724+20190c23
  • libguestfs-gfs2 >= 1.44.0-9.module+el8.9.0+18724+20190c23
  • libguestfs-gobject >= 1.44.0-9.module+el8.9.0+18724+20190c23
  • libguestfs-gobject-devel >= 1.44.0-9.module+el8.9.0+18724+20190c23
  • libguestfs-inspect-icons >= 1.44.0-9.module+el8.9.0+18724+20190c23
  • libguestfs-java >= 1.44.0-9.module+el8.9.0+18724+20190c23
  • libguestfs-java-devel >= 1.44.0-9.module+el8.9.0+18724+20190c23
  • libguestfs-javadoc >= 1.44.0-9.module+el8.9.0+18724+20190c23
  • libguestfs-man-pages-ja >= 1.44.0-9.module+el8.9.0+18724+20190c23
  • libguestfs-man-pages-uk >= 1.44.0-9.module+el8.9.0+18724+20190c23
  • libguestfs-rescue >= 1.44.0-9.module+el8.9.0+18724+20190c23
  • libguestfs-rsync >= 1.44.0-9.module+el8.9.0+18724+20190c23
  • libguestfs-tools >= 1.44.0-9.module+el8.9.0+18724+20190c23
  • libguestfs-tools-c >= 1.44.0-9.module+el8.9.0+18724+20190c23
  • libguestfs-winsupport >= 8.9-1.module+el8.9.0+19846+58c50e4e
  • libguestfs-xfs >= 1.44.0-9.module+el8.9.0+18724+20190c23
  • libiscsi >= 1.18.0-8.module+el8.9.0+18724+20190c23
  • libiscsi-devel >= 1.18.0-8.module+el8.9.0+18724+20190c23
  • libiscsi-utils >= 1.18.0-8.module+el8.9.0+18724+20190c23
  • libnbd >= 1.6.0-5.module+el8.9.0+18724+20190c23
  • libnbd-bash-completion >= 1.6.0-5.module+el8.9.0+18724+20190c23
  • libnbd-devel >= 1.6.0-5.module+el8.9.0+18724+20190c23
  • libtpms >= 0.9.1-2.20211126git1ff6fe1f43.module+el8.9.0+18724+20190c23
  • libtpms-devel >= 0.9.1-2.20211126git1ff6fe1f43.module+el8.9.0+18724+20190c23
  • libvirt >= 8.0.0-22.module+el8.9.0+19544+b3045133
  • libvirt-client >= 8.0.0-22.module+el8.9.0+19544+b3045133
  • libvirt-daemon >= 8.0.0-22.module+el8.9.0+19544+b3045133
  • libvirt-daemon-config-network >= 8.0.0-22.module+el8.9.0+19544+b3045133
  • libvirt-daemon-config-nwfilter >= 8.0.0-22.module+el8.9.0+19544+b3045133
  • libvirt-daemon-driver-interface >= 8.0.0-22.module+el8.9.0+19544+b3045133
  • libvirt-daemon-driver-network >= 8.0.0-22.module+el8.9.0+19544+b3045133
  • libvirt-daemon-driver-nodedev >= 8.0.0-22.module+el8.9.0+19544+b3045133
  • libvirt-daemon-driver-nwfilter >= 8.0.0-22.module+el8.9.0+19544+b3045133
  • libvirt-daemon-driver-qemu >= 8.0.0-22.module+el8.9.0+19544+b3045133
  • libvirt-daemon-driver-secret >= 8.0.0-22.module+el8.9.0+19544+b3045133
  • libvirt-daemon-driver-storage >= 8.0.0-22.module+el8.9.0+19544+b3045133
  • libvirt-daemon-driver-storage-core >= 8.0.0-22.module+el8.9.0+19544+b3045133
  • libvirt-daemon-driver-storage-disk >= 8.0.0-22.module+el8.9.0+19544+b3045133
  • libvirt-daemon-driver-storage-gluster >= 8.0.0-22.module+el8.9.0+19544+b3045133
  • libvirt-daemon-driver-storage-iscsi >= 8.0.0-22.module+el8.9.0+19544+b3045133
  • libvirt-daemon-driver-storage-iscsi-direct >= 8.0.0-22.module+el8.9.0+19544+b3045133
  • libvirt-daemon-driver-storage-logical >= 8.0.0-22.module+el8.9.0+19544+b3045133
  • libvirt-daemon-driver-storage-mpath >= 8.0.0-22.module+el8.9.0+19544+b3045133
  • libvirt-daemon-driver-storage-rbd >= 8.0.0-22.module+el8.9.0+19544+b3045133
  • libvirt-daemon-driver-storage-scsi >= 8.0.0-22.module+el8.9.0+19544+b3045133
  • libvirt-daemon-kvm >= 8.0.0-22.module+el8.9.0+19544+b3045133
  • libvirt-dbus >= 1.3.0-2.module+el8.9.0+18724+20190c23
  • libvirt-devel >= 8.0.0-22.module+el8.9.0+19544+b3045133
  • libvirt-docs >= 8.0.0-22.module+el8.9.0+19544+b3045133
  • libvirt-libs >= 8.0.0-22.module+el8.9.0+19544+b3045133
  • libvirt-lock-sanlock >= 8.0.0-22.module+el8.9.0+19544+b3045133
  • libvirt-nss >= 8.0.0-22.module+el8.9.0+19544+b3045133
  • libvirt-wireshark >= 8.0.0-22.module+el8.9.0+19544+b3045133
  • lua-guestfs >= 1.44.0-9.module+el8.9.0+18724+20190c23
  • nbdfuse >= 1.6.0-5.module+el8.9.0+18724+20190c23
  • nbdkit >= 1.24.0-5.module+el8.9.0+18724+20190c23
  • nbdkit-bash-completion >= 1.24.0-5.module+el8.9.0+18724+20190c23
  • nbdkit-basic-filters >= 1.24.0-5.module+el8.9.0+18724+20190c23
  • nbdkit-basic-plugins >= 1.24.0-5.module+el8.9.0+18724+20190c23
  • nbdkit-curl-plugin >= 1.24.0-5.module+el8.9.0+18724+20190c23
  • nbdkit-devel >= 1.24.0-5.module+el8.9.0+18724+20190c23
  • nbdkit-example-plugins >= 1.24.0-5.module+el8.9.0+18724+20190c23
  • nbdkit-gzip-filter >= 1.24.0-5.module+el8.9.0+18724+20190c23
  • nbdkit-gzip-plugin >= 1.24.0-5.module+el8.9.0+18724+20190c23
  • nbdkit-linuxdisk-plugin >= 1.24.0-5.module+el8.9.0+18724+20190c23
  • nbdkit-nbd-plugin >= 1.24.0-5.module+el8.9.0+18724+20190c23
  • nbdkit-python-plugin >= 1.24.0-5.module+el8.9.0+18724+20190c23
  • nbdkit-server >= 1.24.0-5.module+el8.9.0+18724+20190c23
  • nbdkit-ssh-plugin >= 1.24.0-5.module+el8.9.0+18724+20190c23
  • nbdkit-tar-filter >= 1.24.0-5.module+el8.9.0+18724+20190c23
  • nbdkit-tar-plugin >= 1.24.0-5.module+el8.9.0+18724+20190c23
  • nbdkit-tmpdisk-plugin >= 1.24.0-5.module+el8.9.0+18724+20190c23
  • nbdkit-vddk-plugin >= 1.24.0-5.module+el8.9.0+18724+20190c23
  • nbdkit-xz-filter >= 1.24.0-5.module+el8.9.0+18724+20190c23
  • netcf >= 0.2.8-12.module+el8.9.0+18724+20190c23
  • netcf-devel >= 0.2.8-12.module+el8.9.0+18724+20190c23
  • netcf-libs >= 0.2.8-12.module+el8.9.0+18724+20190c23
  • perl-Sys-Guestfs >= 1.44.0-9.module+el8.9.0+18724+20190c23
  • perl-Sys-Virt >= 8.0.0-1.module+el8.9.0+18724+20190c23
  • perl-hivex >= 1.3.18-23.module+el8.9.0+18724+20190c23
  • python3-hivex >= 1.3.18-23.module+el8.9.0+18724+20190c23
  • python3-libguestfs >= 1.44.0-9.module+el8.9.0+18724+20190c23
  • python3-libnbd >= 1.6.0-5.module+el8.9.0+18724+20190c23
  • python3-libvirt >= 8.0.0-2.module+el8.9.0+18724+20190c23
  • qemu-guest-agent >= 6.2.0-40.module+el8.9.0+20056+d9fb1ac3.1
  • qemu-img >= 6.2.0-40.module+el8.9.0+20056+d9fb1ac3.1
  • qemu-kvm >= 6.2.0-40.module+el8.9.0+20056+d9fb1ac3.1
  • qemu-kvm-block-curl >= 6.2.0-40.module+el8.9.0+20056+d9fb1ac3.1
  • qemu-kvm-block-gluster >= 6.2.0-40.module+el8.9.0+20056+d9fb1ac3.1
  • qemu-kvm-block-iscsi >= 6.2.0-40.module+el8.9.0+20056+d9fb1ac3.1
  • qemu-kvm-block-rbd >= 6.2.0-40.module+el8.9.0+20056+d9fb1ac3.1
  • qemu-kvm-block-ssh >= 6.2.0-40.module+el8.9.0+20056+d9fb1ac3.1
  • qemu-kvm-common >= 6.2.0-40.module+el8.9.0+20056+d9fb1ac3.1
  • qemu-kvm-core >= 6.2.0-40.module+el8.9.0+20056+d9fb1ac3.1
  • qemu-kvm-docs >= 6.2.0-40.module+el8.9.0+20056+d9fb1ac3.1
  • qemu-kvm-hw-usbredir >= 6.2.0-40.module+el8.9.0+20056+d9fb1ac3.1
  • qemu-kvm-ui-opengl >= 6.2.0-40.module+el8.9.0+20056+d9fb1ac3.1
  • qemu-kvm-ui-spice >= 6.2.0-40.module+el8.9.0+20056+d9fb1ac3.1
  • ruby-hivex >= 1.3.18-23.module+el8.9.0+18724+20190c23
  • ruby-libguestfs >= 1.44.0-9.module+el8.9.0+18724+20190c23
  • seabios >= 1.16.0-4.module+el8.9.0+19570+14a90618
  • seabios-bin >= 1.16.0-4.module+el8.9.0+19570+14a90618
  • seavgabios-bin >= 1.16.0-4.module+el8.9.0+19570+14a90618
  • sgabios >= 0.20170427git-3.module+el8.9.0+18724+20190c23
  • sgabios-bin >= 0.20170427git-3.module+el8.9.0+18724+20190c23
  • supermin >= 5.2.1-2.module+el8.9.0+18724+20190c23
  • supermin-devel >= 5.2.1-2.module+el8.9.0+18724+20190c23
  • swtpm >= 0.7.0-4.20211109gitb79fd91.module+el8.9.0+18724+20190c23
  • swtpm-devel >= 0.7.0-4.20211109gitb79fd91.module+el8.9.0+18724+20190c23
  • swtpm-libs >= 0.7.0-4.20211109gitb79fd91.module+el8.9.0+18724+20190c23
  • swtpm-tools >= 0.7.0-4.20211109gitb79fd91.module+el8.9.0+18724+20190c23
  • swtpm-tools-pkcs11 >= 0.7.0-4.20211109gitb79fd91.module+el8.9.0+18724+20190c23
  • virt-dib >= 1.44.0-9.module+el8.9.0+18724+20190c23
  • virt-v2v >= 1.42.0-22.module+el8.9.0+18724+20190c23
  • virt-v2v-bash-completion >= 1.42.0-22.module+el8.9.0+18724+20190c23
  • virt-v2v-man-pages-ja >= 1.42.0-22.module+el8.9.0+18724+20190c23
  • virt-v2v-man-pages-uk >= 1.42.0-22.module+el8.9.0+18724+20190c23
Patchnames:
ESSA-2024:0034
SUSE Liberty Linux 9
  • qemu-guest-agent >= 7.0.0-13.el9
  • qemu-img >= 7.0.0-13.el9
  • qemu-kvm >= 7.0.0-13.el9
  • qemu-kvm-audio-pa >= 7.0.0-13.el9
  • qemu-kvm-block-curl >= 7.0.0-13.el9
  • qemu-kvm-block-rbd >= 7.0.0-13.el9
  • qemu-kvm-common >= 7.0.0-13.el9
  • qemu-kvm-core >= 7.0.0-13.el9
  • qemu-kvm-device-display-virtio-gpu >= 7.0.0-13.el9
  • qemu-kvm-device-display-virtio-gpu-gl >= 7.0.0-13.el9
  • qemu-kvm-device-display-virtio-gpu-pci >= 7.0.0-13.el9
  • qemu-kvm-device-display-virtio-gpu-pci-gl >= 7.0.0-13.el9
  • qemu-kvm-device-display-virtio-vga >= 7.0.0-13.el9
  • qemu-kvm-device-display-virtio-vga-gl >= 7.0.0-13.el9
  • qemu-kvm-device-usb-host >= 7.0.0-13.el9
  • qemu-kvm-device-usb-redirect >= 7.0.0-13.el9
  • qemu-kvm-docs >= 7.0.0-13.el9
  • qemu-kvm-tools >= 7.0.0-13.el9
  • qemu-kvm-ui-egl-headless >= 7.0.0-13.el9
  • qemu-kvm-ui-opengl >= 7.0.0-13.el9
  • qemu-pr-helper >= 7.0.0-13.el9
Patchnames:
RHSA-2022:7967
SUSE Linux Enterprise Desktop 15 SP4
SUSE Linux Enterprise Module for Basesystem 15 SP4
  • qemu-tools >= 6.2.0-150400.37.23.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP4-2023-4056
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS
  • qemu >= 3.1.1.1-150100.80.51.5
  • qemu-arm >= 3.1.1.1-150100.80.51.5
  • qemu-audio-alsa >= 3.1.1.1-150100.80.51.5
  • qemu-audio-oss >= 3.1.1.1-150100.80.51.5
  • qemu-audio-pa >= 3.1.1.1-150100.80.51.5
  • qemu-block-curl >= 3.1.1.1-150100.80.51.5
  • qemu-block-iscsi >= 3.1.1.1-150100.80.51.5
  • qemu-block-rbd >= 3.1.1.1-150100.80.51.5
  • qemu-block-ssh >= 3.1.1.1-150100.80.51.5
  • qemu-guest-agent >= 3.1.1.1-150100.80.51.5
  • qemu-ipxe >= 1.0.0+-150100.80.51.5
  • qemu-kvm >= 3.1.1.1-150100.80.51.5
  • qemu-lang >= 3.1.1.1-150100.80.51.5
  • qemu-seabios >= 1.12.0_0_ga698c89-150100.80.51.5
  • qemu-sgabios >= 8-150100.80.51.5
  • qemu-tools >= 3.1.1.1-150100.80.51.5
  • qemu-ui-curses >= 3.1.1.1-150100.80.51.5
  • qemu-ui-gtk >= 3.1.1.1-150100.80.51.5
  • qemu-vgabios >= 1.12.0_0_ga698c89-150100.80.51.5
  • qemu-x86 >= 3.1.1.1-150100.80.51.5
Patchnames:
SUSE-SLE-Product-HPC-15-SP1-LTSS-2023-3800
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS
  • qemu >= 4.2.1-150200.79.1
  • qemu-arm >= 4.2.1-150200.79.1
  • qemu-audio-alsa >= 4.2.1-150200.79.1
  • qemu-audio-pa >= 4.2.1-150200.79.1
  • qemu-block-curl >= 4.2.1-150200.79.1
  • qemu-block-iscsi >= 4.2.1-150200.79.1
  • qemu-block-rbd >= 4.2.1-150200.79.1
  • qemu-block-ssh >= 4.2.1-150200.79.1
  • qemu-guest-agent >= 4.2.1-150200.79.1
  • qemu-ipxe >= 1.0.0+-150200.79.1
  • qemu-kvm >= 4.2.1-150200.79.1
  • qemu-lang >= 4.2.1-150200.79.1
  • qemu-microvm >= 4.2.1-150200.79.1
  • qemu-seabios >= 1.12.1+-150200.79.1
  • qemu-sgabios >= 8-150200.79.1
  • qemu-tools >= 4.2.1-150200.79.1
  • qemu-ui-curses >= 4.2.1-150200.79.1
  • qemu-ui-gtk >= 4.2.1-150200.79.1
  • qemu-ui-spice-app >= 4.2.1-150200.79.1
  • qemu-vgabios >= 1.12.1+-150200.79.1
  • qemu-x86 >= 4.2.1-150200.79.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP2-LTSS-2023-3721
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS
  • qemu >= 5.2.0-150300.127.3
  • qemu-arm >= 5.2.0-150300.127.3
  • qemu-audio-alsa >= 5.2.0-150300.127.3
  • qemu-audio-pa >= 5.2.0-150300.127.3
  • qemu-audio-spice >= 5.2.0-150300.127.3
  • qemu-block-curl >= 5.2.0-150300.127.3
  • qemu-block-iscsi >= 5.2.0-150300.127.3
  • qemu-block-rbd >= 5.2.0-150300.127.3
  • qemu-block-ssh >= 5.2.0-150300.127.3
  • qemu-chardev-baum >= 5.2.0-150300.127.3
  • qemu-chardev-spice >= 5.2.0-150300.127.3
  • qemu-guest-agent >= 5.2.0-150300.127.3
  • qemu-hw-display-qxl >= 5.2.0-150300.127.3
  • qemu-hw-display-virtio-gpu >= 5.2.0-150300.127.3
  • qemu-hw-display-virtio-gpu-pci >= 5.2.0-150300.127.3
  • qemu-hw-display-virtio-vga >= 5.2.0-150300.127.3
  • qemu-hw-usb-redirect >= 5.2.0-150300.127.3
  • qemu-ipxe >= 1.0.0+-150300.127.3
  • qemu-ksm >= 5.2.0-150300.127.3
  • qemu-kvm >= 5.2.0-150300.127.3
  • qemu-lang >= 5.2.0-150300.127.3
  • qemu-seabios >= 1.14.0_0_g155821a-150300.127.3
  • qemu-sgabios >= 8-150300.127.3
  • qemu-tools >= 5.2.0-150300.127.3
  • qemu-ui-curses >= 5.2.0-150300.127.3
  • qemu-ui-gtk >= 5.2.0-150300.127.3
  • qemu-ui-opengl >= 5.2.0-150300.127.3
  • qemu-ui-spice-app >= 5.2.0-150300.127.3
  • qemu-ui-spice-core >= 5.2.0-150300.127.3
  • qemu-vgabios >= 1.14.0_0_g155821a-150300.127.3
  • qemu-x86 >= 5.2.0-150300.127.3
Patchnames:
SUSE-SLE-Product-HPC-15-SP3-ESPOS-2023-3444
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS
  • qemu >= 5.2.0-150300.127.3
  • qemu-arm >= 5.2.0-150300.127.3
  • qemu-audio-alsa >= 5.2.0-150300.127.3
  • qemu-audio-pa >= 5.2.0-150300.127.3
  • qemu-audio-spice >= 5.2.0-150300.127.3
  • qemu-block-curl >= 5.2.0-150300.127.3
  • qemu-block-iscsi >= 5.2.0-150300.127.3
  • qemu-block-rbd >= 5.2.0-150300.127.3
  • qemu-block-ssh >= 5.2.0-150300.127.3
  • qemu-chardev-baum >= 5.2.0-150300.127.3
  • qemu-chardev-spice >= 5.2.0-150300.127.3
  • qemu-guest-agent >= 5.2.0-150300.127.3
  • qemu-hw-display-qxl >= 5.2.0-150300.127.3
  • qemu-hw-display-virtio-gpu >= 5.2.0-150300.127.3
  • qemu-hw-display-virtio-gpu-pci >= 5.2.0-150300.127.3
  • qemu-hw-display-virtio-vga >= 5.2.0-150300.127.3
  • qemu-hw-usb-redirect >= 5.2.0-150300.127.3
  • qemu-ipxe >= 1.0.0+-150300.127.3
  • qemu-ksm >= 5.2.0-150300.127.3
  • qemu-kvm >= 5.2.0-150300.127.3
  • qemu-lang >= 5.2.0-150300.127.3
  • qemu-seabios >= 1.14.0_0_g155821a-150300.127.3
  • qemu-sgabios >= 8-150300.127.3
  • qemu-tools >= 5.2.0-150300.127.3
  • qemu-ui-curses >= 5.2.0-150300.127.3
  • qemu-ui-gtk >= 5.2.0-150300.127.3
  • qemu-ui-opengl >= 5.2.0-150300.127.3
  • qemu-ui-spice-app >= 5.2.0-150300.127.3
  • qemu-ui-spice-core >= 5.2.0-150300.127.3
  • qemu-vgabios >= 1.14.0_0_g155821a-150300.127.3
  • qemu-x86 >= 5.2.0-150300.127.3
Patchnames:
SUSE-SLE-Product-HPC-15-SP3-LTSS-2023-3444
SUSE Linux Enterprise High Performance Computing 15 SP4
SUSE Linux Enterprise Server 15 SP4
SUSE Linux Enterprise Server for SAP Applications 15 SP4
SUSE Manager Proxy 4.3
SUSE Manager Retail Branch Server 4.3
SUSE Manager Server 4.3
  • qemu >= 6.2.0-150400.37.23.1
  • qemu-SLOF >= 6.2.0-150400.37.23.1
  • qemu-accel-tcg-x86 >= 6.2.0-150400.37.23.1
  • qemu-arm >= 6.2.0-150400.37.23.1
  • qemu-audio-alsa >= 6.2.0-150400.37.23.1
  • qemu-audio-pa >= 6.2.0-150400.37.23.1
  • qemu-audio-spice >= 6.2.0-150400.37.23.1
  • qemu-block-curl >= 6.2.0-150400.37.23.1
  • qemu-block-iscsi >= 6.2.0-150400.37.23.1
  • qemu-block-rbd >= 6.2.0-150400.37.23.1
  • qemu-block-ssh >= 6.2.0-150400.37.23.1
  • qemu-chardev-baum >= 6.2.0-150400.37.23.1
  • qemu-chardev-spice >= 6.2.0-150400.37.23.1
  • qemu-guest-agent >= 6.2.0-150400.37.23.1
  • qemu-hw-display-qxl >= 6.2.0-150400.37.23.1
  • qemu-hw-display-virtio-gpu >= 6.2.0-150400.37.23.1
  • qemu-hw-display-virtio-gpu-pci >= 6.2.0-150400.37.23.1
  • qemu-hw-display-virtio-vga >= 6.2.0-150400.37.23.1
  • qemu-hw-s390x-virtio-gpu-ccw >= 6.2.0-150400.37.23.1
  • qemu-hw-usb-host >= 6.2.0-150400.37.23.1
  • qemu-hw-usb-redirect >= 6.2.0-150400.37.23.1
  • qemu-ipxe >= 1.0.0+-150400.37.23.1
  • qemu-ksm >= 6.2.0-150400.37.23.1
  • qemu-kvm >= 6.2.0-150400.37.23.1
  • qemu-lang >= 6.2.0-150400.37.23.1
  • qemu-ppc >= 6.2.0-150400.37.23.1
  • qemu-s390x >= 6.2.0-150400.37.23.1
  • qemu-seabios >= 1.15.0_0_g2dd4b9b-150400.37.23.1
  • qemu-sgabios >= 8-150400.37.23.1
  • qemu-skiboot >= 6.2.0-150400.37.23.1
  • qemu-tools >= 6.2.0-150400.37.23.1
  • qemu-ui-curses >= 6.2.0-150400.37.23.1
  • qemu-ui-gtk >= 6.2.0-150400.37.23.1
  • qemu-ui-opengl >= 6.2.0-150400.37.23.1
  • qemu-ui-spice-app >= 6.2.0-150400.37.23.1
  • qemu-ui-spice-core >= 6.2.0-150400.37.23.1
  • qemu-vgabios >= 1.15.0_0_g2dd4b9b-150400.37.23.1
  • qemu-x86 >= 6.2.0-150400.37.23.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP4-2023-4056
SUSE-SLE-Module-Server-Applications-15-SP4-2023-4056
SUSE Linux Enterprise Micro 5.1
  • qemu >= 5.2.0-150300.127.3
  • qemu-arm >= 5.2.0-150300.127.3
  • qemu-ipxe >= 1.0.0+-150300.127.3
  • qemu-s390x >= 5.2.0-150300.127.3
  • qemu-seabios >= 1.14.0_0_g155821a-150300.127.3
  • qemu-sgabios >= 8-150300.127.3
  • qemu-tools >= 5.2.0-150300.127.3
  • qemu-vgabios >= 1.14.0_0_g155821a-150300.127.3
  • qemu-x86 >= 5.2.0-150300.127.3
Patchnames:
SUSE-SUSE-MicroOS-5.1-2023-3444
SUSE Linux Enterprise Micro 5.2
  • qemu >= 5.2.0-150300.127.3
  • qemu-arm >= 5.2.0-150300.127.3
  • qemu-audio-spice >= 5.2.0-150300.127.3
  • qemu-chardev-spice >= 5.2.0-150300.127.3
  • qemu-guest-agent >= 5.2.0-150300.127.3
  • qemu-hw-display-qxl >= 5.2.0-150300.127.3
  • qemu-hw-display-virtio-gpu >= 5.2.0-150300.127.3
  • qemu-hw-display-virtio-vga >= 5.2.0-150300.127.3
  • qemu-hw-usb-redirect >= 5.2.0-150300.127.3
  • qemu-ipxe >= 1.0.0+-150300.127.3
  • qemu-s390x >= 5.2.0-150300.127.3
  • qemu-seabios >= 1.14.0_0_g155821a-150300.127.3
  • qemu-sgabios >= 8-150300.127.3
  • qemu-tools >= 5.2.0-150300.127.3
  • qemu-ui-opengl >= 5.2.0-150300.127.3
  • qemu-ui-spice-core >= 5.2.0-150300.127.3
  • qemu-vgabios >= 1.14.0_0_g155821a-150300.127.3
  • qemu-x86 >= 5.2.0-150300.127.3
Patchnames:
SUSE-SUSE-MicroOS-5.2-2023-3444
SUSE Linux Enterprise Micro 5.3
  • qemu >= 6.2.0-150400.37.23.1
  • qemu-accel-tcg-x86 >= 6.2.0-150400.37.23.1
  • qemu-arm >= 6.2.0-150400.37.23.1
  • qemu-audio-spice >= 6.2.0-150400.37.23.1
  • qemu-chardev-spice >= 6.2.0-150400.37.23.1
  • qemu-guest-agent >= 6.2.0-150400.37.23.1
  • qemu-hw-display-qxl >= 6.2.0-150400.37.23.1
  • qemu-hw-display-virtio-gpu >= 6.2.0-150400.37.23.1
  • qemu-hw-display-virtio-vga >= 6.2.0-150400.37.23.1
  • qemu-hw-usb-redirect >= 6.2.0-150400.37.23.1
  • qemu-ipxe >= 1.0.0+-150400.37.23.1
  • qemu-s390x >= 6.2.0-150400.37.23.1
  • qemu-seabios >= 1.15.0_0_g2dd4b9b-150400.37.23.1
  • qemu-sgabios >= 8-150400.37.23.1
  • qemu-tools >= 6.2.0-150400.37.23.1
  • qemu-ui-opengl >= 6.2.0-150400.37.23.1
  • qemu-ui-spice-core >= 6.2.0-150400.37.23.1
  • qemu-vgabios >= 1.15.0_0_g2dd4b9b-150400.37.23.1
  • qemu-x86 >= 6.2.0-150400.37.23.1
Patchnames:
SUSE-SLE-Micro-5.3-2023-4056
SUSE Linux Enterprise Micro 5.4
  • qemu >= 6.2.0-150400.37.23.1
  • qemu-accel-tcg-x86 >= 6.2.0-150400.37.23.1
  • qemu-arm >= 6.2.0-150400.37.23.1
  • qemu-audio-spice >= 6.2.0-150400.37.23.1
  • qemu-chardev-spice >= 6.2.0-150400.37.23.1
  • qemu-guest-agent >= 6.2.0-150400.37.23.1
  • qemu-hw-display-qxl >= 6.2.0-150400.37.23.1
  • qemu-hw-display-virtio-gpu >= 6.2.0-150400.37.23.1
  • qemu-hw-display-virtio-vga >= 6.2.0-150400.37.23.1
  • qemu-hw-usb-redirect >= 6.2.0-150400.37.23.1
  • qemu-ipxe >= 1.0.0+-150400.37.23.1
  • qemu-s390x >= 6.2.0-150400.37.23.1
  • qemu-seabios >= 1.15.0_0_g2dd4b9b-150400.37.23.1
  • qemu-sgabios >= 8-150400.37.23.1
  • qemu-tools >= 6.2.0-150400.37.23.1
  • qemu-ui-opengl >= 6.2.0-150400.37.23.1
  • qemu-ui-spice-core >= 6.2.0-150400.37.23.1
  • qemu-vgabios >= 1.15.0_0_g2dd4b9b-150400.37.23.1
  • qemu-x86 >= 6.2.0-150400.37.23.1
Patchnames:
SUSE-SLE-Micro-5.4-2023-4056
SUSE Linux Enterprise Module for Server Applications 15 SP4
  • qemu >= 6.2.0-150400.37.23.1
  • qemu-SLOF >= 6.2.0-150400.37.23.1
  • qemu-accel-tcg-x86 >= 6.2.0-150400.37.23.1
  • qemu-arm >= 6.2.0-150400.37.23.1
  • qemu-audio-alsa >= 6.2.0-150400.37.23.1
  • qemu-audio-pa >= 6.2.0-150400.37.23.1
  • qemu-audio-spice >= 6.2.0-150400.37.23.1
  • qemu-block-curl >= 6.2.0-150400.37.23.1
  • qemu-block-iscsi >= 6.2.0-150400.37.23.1
  • qemu-block-rbd >= 6.2.0-150400.37.23.1
  • qemu-block-ssh >= 6.2.0-150400.37.23.1
  • qemu-chardev-baum >= 6.2.0-150400.37.23.1
  • qemu-chardev-spice >= 6.2.0-150400.37.23.1
  • qemu-guest-agent >= 6.2.0-150400.37.23.1
  • qemu-hw-display-qxl >= 6.2.0-150400.37.23.1
  • qemu-hw-display-virtio-gpu >= 6.2.0-150400.37.23.1
  • qemu-hw-display-virtio-gpu-pci >= 6.2.0-150400.37.23.1
  • qemu-hw-display-virtio-vga >= 6.2.0-150400.37.23.1
  • qemu-hw-s390x-virtio-gpu-ccw >= 6.2.0-150400.37.23.1
  • qemu-hw-usb-host >= 6.2.0-150400.37.23.1
  • qemu-hw-usb-redirect >= 6.2.0-150400.37.23.1
  • qemu-ipxe >= 1.0.0+-150400.37.23.1
  • qemu-ksm >= 6.2.0-150400.37.23.1
  • qemu-kvm >= 6.2.0-150400.37.23.1
  • qemu-lang >= 6.2.0-150400.37.23.1
  • qemu-ppc >= 6.2.0-150400.37.23.1
  • qemu-s390x >= 6.2.0-150400.37.23.1
  • qemu-seabios >= 1.15.0_0_g2dd4b9b-150400.37.23.1
  • qemu-sgabios >= 8-150400.37.23.1
  • qemu-skiboot >= 6.2.0-150400.37.23.1
  • qemu-ui-curses >= 6.2.0-150400.37.23.1
  • qemu-ui-gtk >= 6.2.0-150400.37.23.1
  • qemu-ui-opengl >= 6.2.0-150400.37.23.1
  • qemu-ui-spice-app >= 6.2.0-150400.37.23.1
  • qemu-ui-spice-core >= 6.2.0-150400.37.23.1
  • qemu-vgabios >= 1.15.0_0_g2dd4b9b-150400.37.23.1
  • qemu-x86 >= 6.2.0-150400.37.23.1
Patchnames:
SUSE-SLE-Module-Server-Applications-15-SP4-2023-4056
SUSE Linux Enterprise Server 12 SP5
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • qemu >= 3.1.1.1-72.1
  • qemu-arm >= 3.1.1.1-72.1
  • qemu-audio-alsa >= 3.1.1.1-72.1
  • qemu-audio-oss >= 3.1.1.1-72.1
  • qemu-audio-pa >= 3.1.1.1-72.1
  • qemu-audio-sdl >= 3.1.1.1-72.1
  • qemu-block-curl >= 3.1.1.1-72.1
  • qemu-block-iscsi >= 3.1.1.1-72.1
  • qemu-block-rbd >= 3.1.1.1-72.1
  • qemu-block-ssh >= 3.1.1.1-72.1
  • qemu-guest-agent >= 3.1.1.1-72.1
  • qemu-ipxe >= 1.0.0+-72.1
  • qemu-kvm >= 3.1.1.1-72.1
  • qemu-lang >= 3.1.1.1-72.1
  • qemu-ppc >= 3.1.1.1-72.1
  • qemu-s390 >= 3.1.1.1-72.1
  • qemu-seabios >= 1.12.0_0_ga698c89-72.1
  • qemu-sgabios >= 8-72.1
  • qemu-tools >= 3.1.1.1-72.1
  • qemu-ui-curses >= 3.1.1.1-72.1
  • qemu-ui-gtk >= 3.1.1.1-72.1
  • qemu-ui-sdl >= 3.1.1.1-72.1
  • qemu-vgabios >= 1.12.0_0_ga698c89-72.1
  • qemu-x86 >= 3.1.1.1-72.1
Patchnames:
SUSE-SLE-SERVER-12-SP5-2024-1395
SUSE Linux Enterprise Server 15 SP1-LTSS
  • qemu >= 3.1.1.1-150100.80.51.5
  • qemu-arm >= 3.1.1.1-150100.80.51.5
  • qemu-audio-alsa >= 3.1.1.1-150100.80.51.5
  • qemu-audio-oss >= 3.1.1.1-150100.80.51.5
  • qemu-audio-pa >= 3.1.1.1-150100.80.51.5
  • qemu-block-curl >= 3.1.1.1-150100.80.51.5
  • qemu-block-iscsi >= 3.1.1.1-150100.80.51.5
  • qemu-block-rbd >= 3.1.1.1-150100.80.51.5
  • qemu-block-ssh >= 3.1.1.1-150100.80.51.5
  • qemu-guest-agent >= 3.1.1.1-150100.80.51.5
  • qemu-ipxe >= 1.0.0+-150100.80.51.5
  • qemu-kvm >= 3.1.1.1-150100.80.51.5
  • qemu-lang >= 3.1.1.1-150100.80.51.5
  • qemu-ppc >= 3.1.1.1-150100.80.51.5
  • qemu-s390 >= 3.1.1.1-150100.80.51.5
  • qemu-seabios >= 1.12.0_0_ga698c89-150100.80.51.5
  • qemu-sgabios >= 8-150100.80.51.5
  • qemu-tools >= 3.1.1.1-150100.80.51.5
  • qemu-ui-curses >= 3.1.1.1-150100.80.51.5
  • qemu-ui-gtk >= 3.1.1.1-150100.80.51.5
  • qemu-vgabios >= 1.12.0_0_ga698c89-150100.80.51.5
  • qemu-x86 >= 3.1.1.1-150100.80.51.5
Patchnames:
SUSE-SLE-Product-SLES-15-SP1-LTSS-2023-3800
SUSE Linux Enterprise Server 15 SP2-LTSS
  • qemu >= 4.2.1-150200.79.1
  • qemu-arm >= 4.2.1-150200.79.1
  • qemu-audio-alsa >= 4.2.1-150200.79.1
  • qemu-audio-pa >= 4.2.1-150200.79.1
  • qemu-block-curl >= 4.2.1-150200.79.1
  • qemu-block-iscsi >= 4.2.1-150200.79.1
  • qemu-block-rbd >= 4.2.1-150200.79.1
  • qemu-block-ssh >= 4.2.1-150200.79.1
  • qemu-guest-agent >= 4.2.1-150200.79.1
  • qemu-ipxe >= 1.0.0+-150200.79.1
  • qemu-kvm >= 4.2.1-150200.79.1
  • qemu-lang >= 4.2.1-150200.79.1
  • qemu-microvm >= 4.2.1-150200.79.1
  • qemu-ppc >= 4.2.1-150200.79.1
  • qemu-s390 >= 4.2.1-150200.79.1
  • qemu-seabios >= 1.12.1+-150200.79.1
  • qemu-sgabios >= 8-150200.79.1
  • qemu-tools >= 4.2.1-150200.79.1
  • qemu-ui-curses >= 4.2.1-150200.79.1
  • qemu-ui-gtk >= 4.2.1-150200.79.1
  • qemu-ui-spice-app >= 4.2.1-150200.79.1
  • qemu-vgabios >= 1.12.1+-150200.79.1
  • qemu-x86 >= 4.2.1-150200.79.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP2-LTSS-2023-3721
SUSE Linux Enterprise Server 15 SP3-LTSS
  • qemu >= 5.2.0-150300.127.3
  • qemu-SLOF >= 5.2.0-150300.127.3
  • qemu-arm >= 5.2.0-150300.127.3
  • qemu-audio-alsa >= 5.2.0-150300.127.3
  • qemu-audio-pa >= 5.2.0-150300.127.3
  • qemu-audio-spice >= 5.2.0-150300.127.3
  • qemu-block-curl >= 5.2.0-150300.127.3
  • qemu-block-iscsi >= 5.2.0-150300.127.3
  • qemu-block-rbd >= 5.2.0-150300.127.3
  • qemu-block-ssh >= 5.2.0-150300.127.3
  • qemu-chardev-baum >= 5.2.0-150300.127.3
  • qemu-chardev-spice >= 5.2.0-150300.127.3
  • qemu-guest-agent >= 5.2.0-150300.127.3
  • qemu-hw-display-qxl >= 5.2.0-150300.127.3
  • qemu-hw-display-virtio-gpu >= 5.2.0-150300.127.3
  • qemu-hw-display-virtio-gpu-pci >= 5.2.0-150300.127.3
  • qemu-hw-display-virtio-vga >= 5.2.0-150300.127.3
  • qemu-hw-s390x-virtio-gpu-ccw >= 5.2.0-150300.127.3
  • qemu-hw-usb-redirect >= 5.2.0-150300.127.3
  • qemu-ipxe >= 1.0.0+-150300.127.3
  • qemu-ksm >= 5.2.0-150300.127.3
  • qemu-kvm >= 5.2.0-150300.127.3
  • qemu-lang >= 5.2.0-150300.127.3
  • qemu-ppc >= 5.2.0-150300.127.3
  • qemu-s390x >= 5.2.0-150300.127.3
  • qemu-seabios >= 1.14.0_0_g155821a-150300.127.3
  • qemu-sgabios >= 8-150300.127.3
  • qemu-skiboot >= 5.2.0-150300.127.3
  • qemu-tools >= 5.2.0-150300.127.3
  • qemu-ui-curses >= 5.2.0-150300.127.3
  • qemu-ui-gtk >= 5.2.0-150300.127.3
  • qemu-ui-opengl >= 5.2.0-150300.127.3
  • qemu-ui-spice-app >= 5.2.0-150300.127.3
  • qemu-ui-spice-core >= 5.2.0-150300.127.3
  • qemu-vgabios >= 1.14.0_0_g155821a-150300.127.3
  • qemu-x86 >= 5.2.0-150300.127.3
Patchnames:
SUSE-SLE-Product-SLES-15-SP3-LTSS-2023-3444
SUSE Linux Enterprise Server for SAP Applications 15 SP1
  • qemu >= 3.1.1.1-150100.80.51.5
  • qemu-audio-alsa >= 3.1.1.1-150100.80.51.5
  • qemu-audio-oss >= 3.1.1.1-150100.80.51.5
  • qemu-audio-pa >= 3.1.1.1-150100.80.51.5
  • qemu-block-curl >= 3.1.1.1-150100.80.51.5
  • qemu-block-iscsi >= 3.1.1.1-150100.80.51.5
  • qemu-block-rbd >= 3.1.1.1-150100.80.51.5
  • qemu-block-ssh >= 3.1.1.1-150100.80.51.5
  • qemu-guest-agent >= 3.1.1.1-150100.80.51.5
  • qemu-ipxe >= 1.0.0+-150100.80.51.5
  • qemu-kvm >= 3.1.1.1-150100.80.51.5
  • qemu-lang >= 3.1.1.1-150100.80.51.5
  • qemu-ppc >= 3.1.1.1-150100.80.51.5
  • qemu-seabios >= 1.12.0_0_ga698c89-150100.80.51.5
  • qemu-sgabios >= 8-150100.80.51.5
  • qemu-tools >= 3.1.1.1-150100.80.51.5
  • qemu-ui-curses >= 3.1.1.1-150100.80.51.5
  • qemu-ui-gtk >= 3.1.1.1-150100.80.51.5
  • qemu-vgabios >= 1.12.0_0_ga698c89-150100.80.51.5
  • qemu-x86 >= 3.1.1.1-150100.80.51.5
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-SP1-2023-3800
SUSE Linux Enterprise Server for SAP Applications 15 SP2
  • qemu >= 4.2.1-150200.79.1
  • qemu-audio-alsa >= 4.2.1-150200.79.1
  • qemu-audio-pa >= 4.2.1-150200.79.1
  • qemu-block-curl >= 4.2.1-150200.79.1
  • qemu-block-iscsi >= 4.2.1-150200.79.1
  • qemu-block-rbd >= 4.2.1-150200.79.1
  • qemu-block-ssh >= 4.2.1-150200.79.1
  • qemu-guest-agent >= 4.2.1-150200.79.1
  • qemu-ipxe >= 1.0.0+-150200.79.1
  • qemu-kvm >= 4.2.1-150200.79.1
  • qemu-lang >= 4.2.1-150200.79.1
  • qemu-microvm >= 4.2.1-150200.79.1
  • qemu-ppc >= 4.2.1-150200.79.1
  • qemu-seabios >= 1.12.1+-150200.79.1
  • qemu-sgabios >= 8-150200.79.1
  • qemu-tools >= 4.2.1-150200.79.1
  • qemu-ui-curses >= 4.2.1-150200.79.1
  • qemu-ui-gtk >= 4.2.1-150200.79.1
  • qemu-ui-spice-app >= 4.2.1-150200.79.1
  • qemu-vgabios >= 1.12.1+-150200.79.1
  • qemu-x86 >= 4.2.1-150200.79.1
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-SP2-2023-3721
SUSE Linux Enterprise Server for SAP Applications 15 SP3
  • qemu >= 5.2.0-150300.127.3
  • qemu-SLOF >= 5.2.0-150300.127.3
  • qemu-audio-alsa >= 5.2.0-150300.127.3
  • qemu-audio-pa >= 5.2.0-150300.127.3
  • qemu-audio-spice >= 5.2.0-150300.127.3
  • qemu-block-curl >= 5.2.0-150300.127.3
  • qemu-block-iscsi >= 5.2.0-150300.127.3
  • qemu-block-rbd >= 5.2.0-150300.127.3
  • qemu-block-ssh >= 5.2.0-150300.127.3
  • qemu-chardev-baum >= 5.2.0-150300.127.3
  • qemu-chardev-spice >= 5.2.0-150300.127.3
  • qemu-guest-agent >= 5.2.0-150300.127.3
  • qemu-hw-display-qxl >= 5.2.0-150300.127.3
  • qemu-hw-display-virtio-gpu >= 5.2.0-150300.127.3
  • qemu-hw-display-virtio-gpu-pci >= 5.2.0-150300.127.3
  • qemu-hw-display-virtio-vga >= 5.2.0-150300.127.3
  • qemu-hw-usb-redirect >= 5.2.0-150300.127.3
  • qemu-ipxe >= 1.0.0+-150300.127.3
  • qemu-ksm >= 5.2.0-150300.127.3
  • qemu-kvm >= 5.2.0-150300.127.3
  • qemu-lang >= 5.2.0-150300.127.3
  • qemu-ppc >= 5.2.0-150300.127.3
  • qemu-seabios >= 1.14.0_0_g155821a-150300.127.3
  • qemu-sgabios >= 8-150300.127.3
  • qemu-skiboot >= 5.2.0-150300.127.3
  • qemu-tools >= 5.2.0-150300.127.3
  • qemu-ui-curses >= 5.2.0-150300.127.3
  • qemu-ui-gtk >= 5.2.0-150300.127.3
  • qemu-ui-opengl >= 5.2.0-150300.127.3
  • qemu-ui-spice-app >= 5.2.0-150300.127.3
  • qemu-ui-spice-core >= 5.2.0-150300.127.3
  • qemu-vgabios >= 1.14.0_0_g155821a-150300.127.3
  • qemu-x86 >= 5.2.0-150300.127.3
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-SP3-2023-3444
SUSE Manager Proxy 4.2
  • qemu >= 5.2.0-150300.127.3
  • qemu-audio-alsa >= 5.2.0-150300.127.3
  • qemu-audio-pa >= 5.2.0-150300.127.3
  • qemu-audio-spice >= 5.2.0-150300.127.3
  • qemu-block-curl >= 5.2.0-150300.127.3
  • qemu-block-iscsi >= 5.2.0-150300.127.3
  • qemu-block-rbd >= 5.2.0-150300.127.3
  • qemu-block-ssh >= 5.2.0-150300.127.3
  • qemu-chardev-baum >= 5.2.0-150300.127.3
  • qemu-chardev-spice >= 5.2.0-150300.127.3
  • qemu-guest-agent >= 5.2.0-150300.127.3
  • qemu-hw-display-qxl >= 5.2.0-150300.127.3
  • qemu-hw-display-virtio-gpu >= 5.2.0-150300.127.3
  • qemu-hw-display-virtio-gpu-pci >= 5.2.0-150300.127.3
  • qemu-hw-display-virtio-vga >= 5.2.0-150300.127.3
  • qemu-hw-usb-redirect >= 5.2.0-150300.127.3
  • qemu-ipxe >= 1.0.0+-150300.127.3
  • qemu-ksm >= 5.2.0-150300.127.3
  • qemu-kvm >= 5.2.0-150300.127.3
  • qemu-lang >= 5.2.0-150300.127.3
  • qemu-seabios >= 1.14.0_0_g155821a-150300.127.3
  • qemu-sgabios >= 8-150300.127.3
  • qemu-tools >= 5.2.0-150300.127.3
  • qemu-ui-curses >= 5.2.0-150300.127.3
  • qemu-ui-gtk >= 5.2.0-150300.127.3
  • qemu-ui-opengl >= 5.2.0-150300.127.3
  • qemu-ui-spice-app >= 5.2.0-150300.127.3
  • qemu-ui-spice-core >= 5.2.0-150300.127.3
  • qemu-vgabios >= 1.14.0_0_g155821a-150300.127.3
  • qemu-x86 >= 5.2.0-150300.127.3
Patchnames:
SUSE-SLE-Product-SUSE-Manager-Proxy-4.2-2023-3444
SUSE Manager Retail Branch Server 4.2
  • qemu >= 5.2.0-150300.127.3
  • qemu-audio-alsa >= 5.2.0-150300.127.3
  • qemu-audio-pa >= 5.2.0-150300.127.3
  • qemu-audio-spice >= 5.2.0-150300.127.3
  • qemu-block-curl >= 5.2.0-150300.127.3
  • qemu-block-iscsi >= 5.2.0-150300.127.3
  • qemu-block-rbd >= 5.2.0-150300.127.3
  • qemu-block-ssh >= 5.2.0-150300.127.3
  • qemu-chardev-baum >= 5.2.0-150300.127.3
  • qemu-chardev-spice >= 5.2.0-150300.127.3
  • qemu-guest-agent >= 5.2.0-150300.127.3
  • qemu-hw-display-qxl >= 5.2.0-150300.127.3
  • qemu-hw-display-virtio-gpu >= 5.2.0-150300.127.3
  • qemu-hw-display-virtio-gpu-pci >= 5.2.0-150300.127.3
  • qemu-hw-display-virtio-vga >= 5.2.0-150300.127.3
  • qemu-hw-usb-redirect >= 5.2.0-150300.127.3
  • qemu-ipxe >= 1.0.0+-150300.127.3
  • qemu-ksm >= 5.2.0-150300.127.3
  • qemu-kvm >= 5.2.0-150300.127.3
  • qemu-lang >= 5.2.0-150300.127.3
  • qemu-seabios >= 1.14.0_0_g155821a-150300.127.3
  • qemu-sgabios >= 8-150300.127.3
  • qemu-tools >= 5.2.0-150300.127.3
  • qemu-ui-curses >= 5.2.0-150300.127.3
  • qemu-ui-gtk >= 5.2.0-150300.127.3
  • qemu-ui-opengl >= 5.2.0-150300.127.3
  • qemu-ui-spice-app >= 5.2.0-150300.127.3
  • qemu-ui-spice-core >= 5.2.0-150300.127.3
  • qemu-vgabios >= 1.14.0_0_g155821a-150300.127.3
  • qemu-x86 >= 5.2.0-150300.127.3
Patchnames:
SUSE-SLE-Product-SUSE-Manager-Retail-Branch-Server-4.2-2023-3444
SUSE Manager Server 4.2
  • qemu >= 5.2.0-150300.127.3
  • qemu-SLOF >= 5.2.0-150300.127.3
  • qemu-audio-alsa >= 5.2.0-150300.127.3
  • qemu-audio-pa >= 5.2.0-150300.127.3
  • qemu-audio-spice >= 5.2.0-150300.127.3
  • qemu-block-curl >= 5.2.0-150300.127.3
  • qemu-block-iscsi >= 5.2.0-150300.127.3
  • qemu-block-rbd >= 5.2.0-150300.127.3
  • qemu-block-ssh >= 5.2.0-150300.127.3
  • qemu-chardev-baum >= 5.2.0-150300.127.3
  • qemu-chardev-spice >= 5.2.0-150300.127.3
  • qemu-guest-agent >= 5.2.0-150300.127.3
  • qemu-hw-display-qxl >= 5.2.0-150300.127.3
  • qemu-hw-display-virtio-gpu >= 5.2.0-150300.127.3
  • qemu-hw-display-virtio-gpu-pci >= 5.2.0-150300.127.3
  • qemu-hw-display-virtio-vga >= 5.2.0-150300.127.3
  • qemu-hw-s390x-virtio-gpu-ccw >= 5.2.0-150300.127.3
  • qemu-hw-usb-redirect >= 5.2.0-150300.127.3
  • qemu-ipxe >= 1.0.0+-150300.127.3
  • qemu-ksm >= 5.2.0-150300.127.3
  • qemu-kvm >= 5.2.0-150300.127.3
  • qemu-lang >= 5.2.0-150300.127.3
  • qemu-ppc >= 5.2.0-150300.127.3
  • qemu-s390x >= 5.2.0-150300.127.3
  • qemu-seabios >= 1.14.0_0_g155821a-150300.127.3
  • qemu-sgabios >= 8-150300.127.3
  • qemu-skiboot >= 5.2.0-150300.127.3
  • qemu-tools >= 5.2.0-150300.127.3
  • qemu-ui-curses >= 5.2.0-150300.127.3
  • qemu-ui-gtk >= 5.2.0-150300.127.3
  • qemu-ui-opengl >= 5.2.0-150300.127.3
  • qemu-ui-spice-app >= 5.2.0-150300.127.3
  • qemu-ui-spice-core >= 5.2.0-150300.127.3
  • qemu-vgabios >= 1.14.0_0_g155821a-150300.127.3
  • qemu-x86 >= 5.2.0-150300.127.3
Patchnames:
SUSE-SLE-Product-SUSE-Manager-Server-4.2-2023-3444
openSUSE Leap 15.4
  • qemu >= 6.2.0-150400.37.23.1
  • qemu-SLOF >= 6.2.0-150400.37.23.1
  • qemu-accel-qtest >= 6.2.0-150400.37.23.1
  • qemu-accel-tcg-x86 >= 6.2.0-150400.37.23.1
  • qemu-arm >= 6.2.0-150400.37.23.1
  • qemu-audio-alsa >= 6.2.0-150400.37.23.1
  • qemu-audio-jack >= 6.2.0-150400.37.23.1
  • qemu-audio-pa >= 6.2.0-150400.37.23.1
  • qemu-audio-spice >= 6.2.0-150400.37.23.1
  • qemu-block-curl >= 6.2.0-150400.37.23.1
  • qemu-block-dmg >= 6.2.0-150400.37.23.1
  • qemu-block-gluster >= 6.2.0-150400.37.23.1
  • qemu-block-iscsi >= 6.2.0-150400.37.23.1
  • qemu-block-nfs >= 6.2.0-150400.37.23.1
  • qemu-block-rbd >= 6.2.0-150400.37.23.1
  • qemu-block-ssh >= 6.2.0-150400.37.23.1
  • qemu-chardev-baum >= 6.2.0-150400.37.23.1
  • qemu-chardev-spice >= 6.2.0-150400.37.23.1
  • qemu-extra >= 6.2.0-150400.37.23.1
  • qemu-guest-agent >= 6.2.0-150400.37.23.1
  • qemu-hw-display-qxl >= 6.2.0-150400.37.23.1
  • qemu-hw-display-virtio-gpu >= 6.2.0-150400.37.23.1
  • qemu-hw-display-virtio-gpu-pci >= 6.2.0-150400.37.23.1
  • qemu-hw-display-virtio-vga >= 6.2.0-150400.37.23.1
  • qemu-hw-s390x-virtio-gpu-ccw >= 6.2.0-150400.37.23.1
  • qemu-hw-usb-host >= 6.2.0-150400.37.23.1
  • qemu-hw-usb-redirect >= 6.2.0-150400.37.23.1
  • qemu-hw-usb-smartcard >= 6.2.0-150400.37.23.1
  • qemu-ipxe >= 1.0.0+-150400.37.23.1
  • qemu-ivshmem-tools >= 6.2.0-150400.37.23.1
  • qemu-ksm >= 6.2.0-150400.37.23.1
  • qemu-kvm >= 6.2.0-150400.37.23.1
  • qemu-lang >= 6.2.0-150400.37.23.1
  • qemu-microvm >= 6.2.0-150400.37.23.1
  • qemu-ppc >= 6.2.0-150400.37.23.1
  • qemu-s390 >= 4.2.1-150200.79.1
  • qemu-s390x >= 6.2.0-150400.37.23.1
  • qemu-seabios >= 1.15.0_0_g2dd4b9b-150400.37.23.1
  • qemu-sgabios >= 8-150400.37.23.1
  • qemu-skiboot >= 6.2.0-150400.37.23.1
  • qemu-tools >= 6.2.0-150400.37.23.1
  • qemu-ui-curses >= 6.2.0-150400.37.23.1
  • qemu-ui-gtk >= 6.2.0-150400.37.23.1
  • qemu-ui-opengl >= 6.2.0-150400.37.23.1
  • qemu-ui-spice-app >= 6.2.0-150400.37.23.1
  • qemu-ui-spice-core >= 6.2.0-150400.37.23.1
  • qemu-vgabios >= 1.15.0_0_g2dd4b9b-150400.37.23.1
  • qemu-vhost-user-gpu >= 6.2.0-150400.37.23.1
  • qemu-x86 >= 6.2.0-150400.37.23.1
Patchnames:
openSUSE-SLE-15.4-2023-3721
openSUSE-SLE-15.4-2023-4056
openSUSE Leap Micro 5.3
  • qemu >= 6.2.0-150400.37.23.1
  • qemu-accel-tcg-x86 >= 6.2.0-150400.37.23.1
  • qemu-arm >= 6.2.0-150400.37.23.1
  • qemu-audio-spice >= 6.2.0-150400.37.23.1
  • qemu-chardev-spice >= 6.2.0-150400.37.23.1
  • qemu-guest-agent >= 6.2.0-150400.37.23.1
  • qemu-hw-display-qxl >= 6.2.0-150400.37.23.1
  • qemu-hw-display-virtio-gpu >= 6.2.0-150400.37.23.1
  • qemu-hw-display-virtio-vga >= 6.2.0-150400.37.23.1
  • qemu-hw-usb-redirect >= 6.2.0-150400.37.23.1
  • qemu-ipxe >= 1.0.0+-150400.37.23.1
  • qemu-seabios >= 1.15.0_0_g2dd4b9b-150400.37.23.1
  • qemu-sgabios >= 8-150400.37.23.1
  • qemu-tools >= 6.2.0-150400.37.23.1
  • qemu-ui-opengl >= 6.2.0-150400.37.23.1
  • qemu-ui-spice-core >= 6.2.0-150400.37.23.1
  • qemu-vgabios >= 1.15.0_0_g2dd4b9b-150400.37.23.1
  • qemu-x86 >= 6.2.0-150400.37.23.1
Patchnames:
openSUSE-Leap-Micro-5.3-2023-4056
openSUSE Leap Micro 5.4
  • qemu >= 6.2.0-150400.37.23.1
  • qemu-accel-tcg-x86 >= 6.2.0-150400.37.23.1
  • qemu-arm >= 6.2.0-150400.37.23.1
  • qemu-audio-spice >= 6.2.0-150400.37.23.1
  • qemu-chardev-spice >= 6.2.0-150400.37.23.1
  • qemu-guest-agent >= 6.2.0-150400.37.23.1
  • qemu-hw-display-qxl >= 6.2.0-150400.37.23.1
  • qemu-hw-display-virtio-gpu >= 6.2.0-150400.37.23.1
  • qemu-hw-display-virtio-vga >= 6.2.0-150400.37.23.1
  • qemu-hw-usb-redirect >= 6.2.0-150400.37.23.1
  • qemu-ipxe >= 1.0.0+-150400.37.23.1
  • qemu-s390x >= 6.2.0-150400.37.23.1
  • qemu-seabios >= 1.15.0_0_g2dd4b9b-150400.37.23.1
  • qemu-sgabios >= 8-150400.37.23.1
  • qemu-tools >= 6.2.0-150400.37.23.1
  • qemu-ui-opengl >= 6.2.0-150400.37.23.1
  • qemu-ui-spice-core >= 6.2.0-150400.37.23.1
  • qemu-vgabios >= 1.15.0_0_g2dd4b9b-150400.37.23.1
  • qemu-x86 >= 6.2.0-150400.37.23.1
Patchnames:
openSUSE-Leap-Micro-5.4-2023-4056


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification. The updates are grouped by state of their lifecycle. SUSE product lifecycles are documented on the lifecycle page.

Product(s) Source package State
Products under general support and receiving all security fixes.
SUSE Enterprise Storage 7.1 qemu Released
SUSE Linux Enterprise Desktop 15 SP5 qemu Already fixed
SUSE Linux Enterprise High Performance Computing 12 SP5 qemu Released
SUSE Linux Enterprise High Performance Computing 15 SP5 qemu Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP6 qemu Already fixed
SUSE Linux Enterprise Micro 5.1 qemu Released
SUSE Linux Enterprise Micro 5.2 qemu Released
SUSE Linux Enterprise Micro 5.3 qemu Released
SUSE Linux Enterprise Micro 5.4 qemu Released
SUSE Linux Enterprise Micro 5.5 qemu Already fixed
SUSE Linux Enterprise Micro for Rancher 5.2 qemu Released
SUSE Linux Enterprise Micro for Rancher 5.3 qemu Released
SUSE Linux Enterprise Micro for Rancher 5.4 qemu Released
SUSE Linux Enterprise Module for Basesystem 15 SP5 qemu Already fixed
SUSE Linux Enterprise Module for Package Hub 15 SP5 qemu Already fixed
SUSE Linux Enterprise Module for Package Hub 15 SP6 qemu Already fixed
SUSE Linux Enterprise Module for Server Applications 15 SP5 qemu Already fixed
SUSE Linux Enterprise Module for Server Applications 15 SP6 qemu Already fixed
SUSE Linux Enterprise Server 12 SP5 qemu Released
SUSE Linux Enterprise Server 15 SP5 qemu Already fixed
SUSE Linux Enterprise Server 15 SP6 qemu Already fixed
SUSE Linux Enterprise Server for SAP Applications 12 SP5 qemu Released
SUSE Linux Enterprise Server for SAP Applications 15 SP5 qemu Already fixed
SUSE Linux Enterprise Server for SAP Applications 15 SP6 qemu Already fixed
SUSE Manager Proxy 4.3 qemu Released
SUSE Manager Retail Branch Server 4.3 qemu Released
SUSE Manager Server 4.3 qemu Released
openSUSE Leap Micro 5.4 qemu Released
Products under Long Term Service Pack support and receiving important and critical security fixes.
SUSE Linux Enterprise Desktop 15 SP4 qemu Released
SUSE Linux Enterprise High Performance Computing 15 SP2 qemu Unsupported
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS qemu Unsupported
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS qemu Released
SUSE Linux Enterprise High Performance Computing 15 SP3 qemu Unsupported
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS qemu Released
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS qemu Released
SUSE Linux Enterprise High Performance Computing 15 SP4 qemu Released
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS qemu Affected
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS qemu Affected
SUSE Linux Enterprise Module for Basesystem 15 SP2 qemu Unsupported
SUSE Linux Enterprise Module for Basesystem 15 SP3 qemu Unsupported
SUSE Linux Enterprise Module for Basesystem 15 SP4 qemu Released
SUSE Linux Enterprise Module for Server Applications 15 SP2 qemu Unsupported
SUSE Linux Enterprise Module for Server Applications 15 SP3 qemu Unsupported
SUSE Linux Enterprise Module for Server Applications 15 SP4 qemu Released
SUSE Linux Enterprise Server 15 SP2 qemu Unsupported
SUSE Linux Enterprise Server 15 SP2-LTSS qemu Released
SUSE Linux Enterprise Server 15 SP3 qemu Unsupported
SUSE Linux Enterprise Server 15 SP3-LTSS qemu Released
SUSE Linux Enterprise Server 15 SP4 qemu Released
SUSE Linux Enterprise Server 15 SP4-LTSS qemu Affected
SUSE Linux Enterprise Server 15-ESPOS qemu Unsupported
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 qemu Unsupported
SUSE Linux Enterprise Server Business Critical Linux 15 SP2 qemu Unsupported
SUSE Linux Enterprise Server Business Critical Linux 15 SP3 qemu Unsupported
SUSE Linux Enterprise Server for SAP Applications 15 SP2 qemu Released
SUSE Linux Enterprise Server for SAP Applications 15 SP3 qemu Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 qemu Released
Products past their end of life and not receiving proactive updates anymore.
HPE Helion OpenStack 8 qemu Affected
SUSE CaaS Platform 3.0 qemu Affected
SUSE CaaS Platform 4.0 qemu Released
SUSE CaaS Platform 4.5 qemu Unsupported
SUSE Enterprise Storage 6 qemu Affected
SUSE Enterprise Storage 7 qemu Affected
SUSE Linux Enterprise Desktop 11 SP4 qemu Not affected
SUSE Linux Enterprise Desktop 12 SP2 qemu Affected
SUSE Linux Enterprise Desktop 12 SP3 qemu Affected
SUSE Linux Enterprise Desktop 12 SP4 qemu Affected
SUSE Linux Enterprise Desktop 15 qemu Unsupported
SUSE Linux Enterprise Desktop 15 SP1 qemu Affected
SUSE Linux Enterprise Desktop 15 SP2 qemu Unsupported
SUSE Linux Enterprise Desktop 15 SP3 qemu Unsupported
SUSE Linux Enterprise High Performance Computing 15 qemu Unsupported
SUSE Linux Enterprise High Performance Computing 15 SP1 qemu Affected
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS qemu Unsupported
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS qemu Released
SUSE Linux Enterprise High Performance Computing 15-ESPOS qemu Unsupported
SUSE Linux Enterprise High Performance Computing 15-LTSS qemu Unsupported
SUSE Linux Enterprise Micro 5.0 qemu Unsupported
SUSE Linux Enterprise Module for Basesystem 15 qemu Unsupported
SUSE Linux Enterprise Module for Basesystem 15 SP1 qemu Affected
SUSE Linux Enterprise Module for Package Hub 15 SP4 qemu Affected
SUSE Linux Enterprise Module for Server Applications 15 qemu Unsupported
SUSE Linux Enterprise Module for Server Applications 15 SP1 qemu Affected
SUSE Linux Enterprise Point of Service 11 SP3 kvm Unsupported
SUSE Linux Enterprise Point of Service 11 SP3 qemu Not affected
SUSE Linux Enterprise Real Time 15 SP2 qemu Unsupported
SUSE Linux Enterprise Real Time 15 SP3 qemu Released
SUSE Linux Enterprise Real Time 15 SP4 qemu Affected
SUSE Linux Enterprise Server 11 SP1 kvm Not affected
SUSE Linux Enterprise Server 11 SP3 kvm Unsupported
SUSE Linux Enterprise Server 11 SP3-LTSS kvm Unsupported
SUSE Linux Enterprise Server 11 SP4 kvm Ignore
SUSE Linux Enterprise Server 11 SP4 qemu Not affected
SUSE Linux Enterprise Server 11 SP4 LTSS kvm Unsupported
SUSE Linux Enterprise Server 11 SP4-LTSS kvm Unsupported
SUSE Linux Enterprise Server 12 SP2 qemu Affected
SUSE Linux Enterprise Server 12 SP2-BCL qemu Released
SUSE Linux Enterprise Server 12 SP2-ESPOS qemu Affected
SUSE Linux Enterprise Server 12 SP2-LTSS qemu Affected
SUSE Linux Enterprise Server 12 SP3 qemu Affected
SUSE Linux Enterprise Server 12 SP3-BCL qemu Unsupported
SUSE Linux Enterprise Server 12 SP3-ESPOS qemu Unsupported
SUSE Linux Enterprise Server 12 SP3-LTSS qemu Unsupported
SUSE Linux Enterprise Server 12 SP4 qemu Affected
SUSE Linux Enterprise Server 12 SP4-ESPOS qemu Unsupported
SUSE Linux Enterprise Server 12 SP4-LTSS qemu Unsupported
SUSE Linux Enterprise Server 15 qemu Unsupported
SUSE Linux Enterprise Server 15 SP1 qemu Affected
SUSE Linux Enterprise Server 15 SP1-BCL qemu Affected
SUSE Linux Enterprise Server 15 SP1-LTSS qemu Released
SUSE Linux Enterprise Server 15 SP2-BCL qemu Affected
SUSE Linux Enterprise Server 15 SP3-BCL qemu Affected
SUSE Linux Enterprise Server 15-LTSS qemu Unsupported
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 qemu Affected
SUSE Linux Enterprise Server for SAP Applications 11 SP4 qemu Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 qemu Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 qemu Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP4 qemu Unsupported
SUSE Linux Enterprise Server for SAP Applications 15 qemu Unsupported
SUSE Linux Enterprise Server for SAP Applications 15 SP1 qemu Released
SUSE Linux Enterprise Software Development Kit 11 SP4 qemu Not affected
SUSE Manager Proxy 4.0 qemu Unsupported
SUSE Manager Proxy 4.1 qemu Unsupported
SUSE Manager Proxy 4.2 qemu Released
SUSE Manager Retail Branch Server 4.0 qemu Unsupported
SUSE Manager Retail Branch Server 4.1 qemu Unsupported
SUSE Manager Retail Branch Server 4.2 qemu Released
SUSE Manager Server 4.0 qemu Unsupported
SUSE Manager Server 4.1 qemu Unsupported
SUSE Manager Server 4.2 qemu Released
SUSE OpenStack Cloud 7 qemu Affected
SUSE OpenStack Cloud 8 qemu Affected
SUSE OpenStack Cloud 9 qemu Released
SUSE OpenStack Cloud Crowbar 8 qemu Affected
SUSE OpenStack Cloud Crowbar 9 qemu Released
openSUSE Leap 15.3 qemu Released
openSUSE Leap 15.4 qemu Released
openSUSE Leap Micro 5.2 qemu Released
openSUSE Leap Micro 5.3 qemu Released
Container Status
suse/sles/15.5/libguestfs-tools:0.58.0
suse/sles/15.5/virt-launcher:0.58.0
qemuAlready fixed
suse/sles/15.2/virt-launcher:0.38.1
suse/sles/15.3/libguestfs-tools:0.45.0
suse/sles/15.3/virt-launcher:0.45.0
suse/sles/15.4/libguestfs-tools:0.49.0
suse/sles/15.4/virt-launcher:0.49.0
qemuIn progress


SUSE Timeline for this CVE

CVE page created: Mon Aug 30 22:00:28 2021
CVE page last modified: Wed May 22 17:49:44 2024