Upstream information

CVE-2019-3881 at MITRE

Description

** RESERVED ** This candidate has been reserved by an organization or individual that will use it when announcing a new security problem. When the candidate has been publicized, the details for this candidate will be provided.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v3 Scores
  SUSE
Base Score 6.7
Vector CVSS:3.0/AV:L/AC:H/PR:L/UI:R/S:U/C:H/I:H/A:H
Access Vector Local
Access Complexity High
Privileges Required Low
User Interaction Required
Scope Unchanged
Confidentiality Impact High
Integrity Impact High
Availability Impact High
CVSSv3 Version 3
SUSE Bugzilla entry: 1143436 [NEW]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Module for Basesystem 15 SP1
  • ruby2.5-rubygem-bundler >= 1.16.1-3.3.1
  • rubygem-bundler >= 1.16.1-3.3.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP1-2020-1582
SUSE Linux Enterprise Module for Basesystem 15 SP2
  • ruby2.5-rubygem-bundler >= 1.16.1-3.3.1
  • rubygem-bundler >= 1.16.1-3.3.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP2-2020-1582
SUSE Linux Enterprise Module for Open Buildservice Development Tools 15 SP1
  • ruby2.5-rubygem-bundler-doc >= 1.16.1-3.3.1
  • rubygem-bundler >= 1.16.1-3.3.1
Patchnames:
SUSE-SLE-Module-Development-Tools-OBS-15-SP1-2020-1582
SUSE Linux Enterprise Module for Open Buildservice Development Tools 15 SP2
  • ruby2.5-rubygem-bundler-doc >= 1.16.1-3.3.1
  • rubygem-bundler >= 1.16.1-3.3.1
Patchnames:
SUSE-SLE-Module-Development-Tools-OBS-15-SP2-2020-1582
openSUSE Leap 15.1
  • ruby2.5-rubygem-bundler >= 1.16.1-lp151.3.3.1
  • ruby2.5-rubygem-bundler-doc >= 1.16.1-lp151.3.3.1
  • rubygem-bundler >= 1.16.1-lp151.3.3.1
Patchnames:
openSUSE-2020-803
openSUSE Leap 15.2
  • ruby2.5-rubygem-bundler >= 1.16.1-lp152.4.3.1
  • ruby2.5-rubygem-bundler-doc >= 1.16.1-lp152.4.3.1
  • rubygem-bundler >= 1.16.1-lp152.4.3.1
Patchnames:
openSUSE-2020-861


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Lifecycle Management Server 1.3 rubygem-bundler Not affected
SUSE Linux Enterprise High Availability 12 GA rubygem-bundler Not affected
SUSE Linux Enterprise High Availability 12 SP1 rubygem-bundler Not affected
SUSE Linux Enterprise High Availability 12 SP2 rubygem-bundler Not affected
SUSE Linux Enterprise High Availability 12 SP3 rubygem-bundler Not affected
SUSE Linux Enterprise High Availability 12 SP4 rubygem-bundler Not affected
SUSE Linux Enterprise High Availability Extension 11 SP4 rubygem-bundler Not affected
SUSE Linux Enterprise Module for Basesystem 15 GA rubygem-bundler Affected
SUSE Linux Enterprise Module for Basesystem 15 SP1 rubygem-bundler Released
SUSE Linux Enterprise Module for Basesystem 15 SP2 rubygem-bundler Released
SUSE Linux Enterprise SDK 12 SP3 rubygem-bundler Not affected
SUSE Linux Enterprise SDK 12 SP4 rubygem-bundler Not affected
SUSE Linux Enterprise Server for SAP Applications 11 SP3 rubygem-bundler Not affected
SUSE Linux Enterprise Server for SAP Applications 12 GA rubygem-bundler Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP1 rubygem-bundler Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 rubygem-bundler Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 rubygem-bundler Not affected
SUSE Openstack Cloud 6 rubygem-bundler Not affected
SUSE Openstack Cloud 7 rubygem-bundler Not affected
SUSE Openstack Cloud 8 rubygem-bundler Not affected
SUSE Openstack Cloud 9 rubygem-bundler Not affected
SUSE Storage 4 rubygem-bundler Not affected