Upstream information

CVE-2019-3880 at MITRE

Description

A flaw was found in the way samba implemented an RPC endpoint emulating the Windows registry service API. An unprivileged attacker could use this flaw to create a new registry hive file anywhere they have unix permissions which could lead to creation of a new file in the Samba share. Versions before 4.8.11, 4.9.6 and 4.10.2 are vulnerable.

SUSE information

Overall state of this security issue: Running

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 5.5
Vector AV:N/AC:L/Au:S/C:N/I:P/A:P
Access Vector Network
Access Complexity Low
Authentication Single
Confidentiality Impact None
Integrity Impact Partial
Availability Impact Partial
CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 5.4 5.4
Vector CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N
Access Vector Network Network
Access Complexity Low Low
Privileges Required Low Low
User Interaction None None
Scope Unchanged Unchanged
Confidentiality Impact None Low
Integrity Impact Low Low
Availability Impact Low None
CVSSv3 Version 3 3
SUSE Bugzilla entries: 1131060 [RESOLVED / FIXED], 1139519 [NEW]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Container caasp/v4/389-ds:1.4.0
Container caasp/v4/busybox:1.26.2
Container caasp/v4/caasp-dex:2.16.0
Container caasp/v4/caaspctl-tooling:beta
Container caasp/v4/cert-exporter:2.3.0
Container caasp/v4/cilium-etcd-operator:2.0.5
Container caasp/v4/cilium-init:1.5.3
Container caasp/v4/cilium-operator:1.6.6
Container caasp/v4/cilium:1.6.6
Container caasp/v4/cloud-provider-openstack:1.15.0
Container caasp/v4/configmap-reload:0.3.0
Container caasp/v4/coredns:1.6.5
Container caasp/v4/curl:7.60.0
Container caasp/v4/etcd:3.4.3
Container caasp/v4/gangway:3.1.0
Container caasp/v4/grafana:6.2.5
Container caasp/v4/helm-tiller:2.16.1
Container caasp/v4/hyperkube:v1.17.4
Container caasp/v4/k8s-sidecar:0.1.75
Container caasp/v4/kube-state-metrics:1.9.3
Container caasp/v4/kubernetes-client:1.17.4
Container caasp/v4/kured:1.3.0
Container caasp/v4/metrics-server:0.3.6
Container caasp/v4/prometheus-alertmanager:0.16.2
Container caasp/v4/prometheus-node-exporter:0.17.0
Container caasp/v4/prometheus-pushgateway:0.6.0
Container caasp/v4/prometheus-server:2.7.1
Container caasp/v4/rsyslog:8.39.0
Container caasp/v4/skuba-tooling:0.1.0
Container caasp/v4/test-update:beta
Container caasp/v4/velero-plugin-for-aws:1.0.1
Container caasp/v4/velero-plugin-for-gcp:1.0.1
Container caasp/v4/velero-plugin-for-microsoft-azure:1.0.1
Container caasp/v4/velero-restic-restore-helper:1.3.1
Container caasp/v4/velero:1.3.1
Container suse/sle15:15.0
Container suse/sle15:15.1
Image SLES15-EC2-CHOST-HVM-BYOS
Image caasp-389-ds-image
Image caasp-busybox-image
Image caasp-caasp-dex-image
Image caasp-cert-exporter-image
Image caasp-cilium-etcd-operator-image
Image caasp-cilium-image
Image caasp-cilium-init-image
Image caasp-cilium-operator-image
Image caasp-cloud-provider-openstack-image
Image caasp-configmap-reload-image
Image caasp-coredns-image
Image caasp-curl-image
Image caasp-etcd-image
Image caasp-gangway-image
Image caasp-grafana-image
Image caasp-helm-tiller-image
Image caasp-hyperkube-image
Image caasp-k8s-sidecar-image
Image caasp-kube-state-metrics-image
Image caasp-kubernetes-client-image
Image caasp-kured-image
Image caasp-metrics-server-image
Image caasp-prometheus-alertmanager-image
Image caasp-prometheus-node-exporter-image
Image caasp-prometheus-pushgateway-image
Image caasp-prometheus-server-image
Image caasp-rsyslog-image
Image caasp-test-update-image
Image caasp-velero-image
Image caasp-velero-plugin-for-aws-image
Image caasp-velero-plugin-for-gcp-image
Image caasp-velero-plugin-for-microsoft-azure-image
Image caasp-velero-restic-restore-helper-image
  • libgnutls30 >= 3.6.2-6.5.4
  • libhogweed4 >= 3.4.1-4.9.1
  • libnettle6 >= 3.4.1-4.9.1
  • libp11-kit0 >= 0.23.2-4.2.1
  • libtasn1 >= 4.13-4.2.1
  • libtasn1-6 >= 4.13-4.2.1
  • p11-kit >= 0.23.2-4.2.1
  • p11-kit-tools >= 0.23.2-4.2.1
Container caasp/v5/389-ds:beta
Container caasp/v5/busybox:beta
Container caasp/v5/caasp-dex:beta
Container caasp/v5/cert-manager-cainjector:beta
Container caasp/v5/cert-manager-controller:beta
Container caasp/v5/cert-manager-webhook:beta
Container caasp/v5/cilium-etcd-operator:beta
Container caasp/v5/cilium-operator:beta
Container caasp/v5/cilium:beta
Container caasp/v5/configmap-reload:beta
Container caasp/v5/coredns:beta
Container caasp/v5/curl:beta
Container caasp/v5/default-http-backend:beta
Container caasp/v5/etcd:beta
Container caasp/v5/gangway:beta
Container caasp/v5/grafana:beta
Container caasp/v5/helm-tiller:beta
Container caasp/v5/k8s-sidecar:beta
Container caasp/v5/kube-apiserver:beta
Container caasp/v5/kube-controller-manager:beta
Container caasp/v5/kube-proxy:beta
Container caasp/v5/kube-scheduler:beta
Container caasp/v5/kube-state-metrics:beta
Container caasp/v5/kubernetes-client:beta
Container caasp/v5/kucero:beta
Container caasp/v5/kured:beta
Container caasp/v5/metrics-server:beta
Container caasp/v5/prometheus-alertmanager:beta
Container caasp/v5/prometheus-node-exporter:beta
Container caasp/v5/prometheus-pushgateway:beta
Container caasp/v5/prometheus-server:beta
Container caasp/v5/reloader:beta
Container caasp/v5/rsyslog:beta
Container caasp/v5/skuba-tooling:beta
Container caasp/v5/velero-plugin-for-aws:beta
Container caasp/v5/velero-plugin-for-gcp:beta
Container caasp/v5/velero-plugin-for-microsoft-azure:beta
Container caasp/v5/velero-restic-restore-helper:beta
Container caasp/v5/velero:beta
Container ingress-nginx-controller:0.15.0
Container suse/sle15:15.2
Image caasp-cert-manager-cainjector-image
Image caasp-cert-manager-controller-image
Image caasp-cert-manager-webhook-image
Image caasp-kube-apiserver-image
Image caasp-kube-controller-manager-image
Image caasp-kube-proxy-image
Image caasp-kube-scheduler-image
Image caasp-kucero-image
Image caasp-reloader-image
Image caasp-skuba-tooling-image
  • libhogweed4 >= 3.4.1-4.9.1
  • libnettle6 >= 3.4.1-4.9.1
  • libp11-kit0 >= 0.23.2-4.2.1
  • libtasn1 >= 4.13-4.2.1
  • libtasn1-6 >= 4.13-4.2.1
  • p11-kit >= 0.23.2-4.2.1
  • p11-kit-tools >= 0.23.2-4.2.1
Image SLES15-SP1-CHOST-BYOS-Ali
Image SLES15-SP1-CHOST-BYOS-Azure
Image SLES15-SP1-CHOST-BYOS-EC2
Image SLES15-SP1-CHOST-BYOS-GCE
Image SLES15-SP1-CHOST-BYOS-OpenStack
  • cups-config >= 2.2.7-3.11.7
  • libcups2 >= 2.2.7-3.11.7
  • libfam0-gamin >= 0.1.10-3.2.3
  • libgnutls30 >= 3.6.2-6.5.4
  • libhogweed4 >= 3.4.1-4.9.1
  • libnettle6 >= 3.4.1-4.9.1
  • libp11-kit0 >= 0.23.2-4.2.1
  • libtasn1 >= 4.13-4.2.1
  • libtasn1-6 >= 4.13-4.2.1
  • p11-kit >= 0.23.2-4.2.1
  • p11-kit-tools >= 0.23.2-4.2.1
Image SLES15-SP2-CHOST-BYOS-Ali
Image SLES15-SP2-CHOST-BYOS-Azure
Image SLES15-SP2-CHOST-BYOS-EC2
Image SLES15-SP2-CHOST-BYOS-GCE
Image SLES15-SP2-CHOST-BYOS-OpenStack
  • cups-config >= 2.2.7-3.11.7
  • libcups2 >= 2.2.7-3.11.7
  • libfam0-gamin >= 0.1.10-3.2.3
  • libhogweed4 >= 3.4.1-4.9.1
  • libnettle6 >= 3.4.1-4.9.1
  • libp11-kit0 >= 0.23.2-4.2.1
  • libtasn1 >= 4.13-4.2.1
  • libtasn1-6 >= 4.13-4.2.1
  • p11-kit >= 0.23.2-4.2.1
  • p11-kit-tools >= 0.23.2-4.2.1
SUSE Enterprise Storage 4
  • libdcerpc-atsvc0 >= 4.2.4-28.32.1
  • libdcerpc-binding0 >= 4.4.2-38.25.1
  • libdcerpc-binding0-32bit >= 4.4.2-38.25.1
  • libdcerpc0 >= 4.4.2-38.25.1
  • libdcerpc0-32bit >= 4.4.2-38.25.1
  • libndr-krb5pac0 >= 4.4.2-38.25.1
  • libndr-krb5pac0-32bit >= 4.4.2-38.25.1
  • libndr-nbt0 >= 4.4.2-38.25.1
  • libndr-nbt0-32bit >= 4.4.2-38.25.1
  • libndr-standard0 >= 4.4.2-38.25.1
  • libndr-standard0-32bit >= 4.4.2-38.25.1
  • libndr0 >= 4.4.2-38.25.1
  • libndr0-32bit >= 4.4.2-38.25.1
  • libnetapi0 >= 4.4.2-38.25.1
  • libnetapi0-32bit >= 4.4.2-38.25.1
  • libsamba-credentials0 >= 4.4.2-38.25.1
  • libsamba-credentials0-32bit >= 4.4.2-38.25.1
  • libsamba-errors0 >= 4.4.2-38.25.1
  • libsamba-errors0-32bit >= 4.4.2-38.25.1
  • libsamba-hostconfig0 >= 4.4.2-38.25.1
  • libsamba-hostconfig0-32bit >= 4.4.2-38.25.1
  • libsamba-passdb0 >= 4.4.2-38.25.1
  • libsamba-passdb0-32bit >= 4.4.2-38.25.1
  • libsamba-util0 >= 4.4.2-38.25.1
  • libsamba-util0-32bit >= 4.4.2-38.25.1
  • libsamdb0 >= 4.4.2-38.25.1
  • libsamdb0-32bit >= 4.4.2-38.25.1
  • libsmbclient0 >= 4.4.2-38.25.1
  • libsmbclient0-32bit >= 4.4.2-38.25.1
  • libsmbconf0 >= 4.4.2-38.25.1
  • libsmbconf0-32bit >= 4.4.2-38.25.1
  • libsmbldap0 >= 4.4.2-38.25.1
  • libsmbldap0-32bit >= 4.4.2-38.25.1
  • libtevent-util0 >= 4.4.2-38.25.1
  • libtevent-util0-32bit >= 4.4.2-38.25.1
  • libwbclient0 >= 4.4.2-38.25.1
  • libwbclient0-32bit >= 4.4.2-38.25.1
  • samba >= 4.4.2-38.25.1
  • samba-client >= 4.4.2-38.25.1
  • samba-client-32bit >= 4.4.2-38.25.1
  • samba-doc >= 4.4.2-38.25.1
  • samba-libs >= 4.4.2-38.25.1
  • samba-libs-32bit >= 4.4.2-38.25.1
  • samba-winbind >= 4.4.2-38.25.1
  • samba-winbind-32bit >= 4.4.2-38.25.1
Patchnames:
SUSE-Storage-4-2019-1195
SUSE-Storage-4-2019-1203
SUSE Enterprise Storage 5
  • ctdb >= 4.6.16+git.154.2998451b912-3.40.3
  • samba >= 4.6.16+git.154.2998451b912-3.40.3
  • samba-ceph >= 4.6.16+git.154.2998451b912-3.40.3
Patchnames:
SUSE-Storage-5-2019-1037
SUSE Linux Enterprise Desktop 12 SP3
  • libdcerpc-binding0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libdcerpc-binding0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libdcerpc0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libdcerpc0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libndr-krb5pac0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libndr-krb5pac0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libndr-nbt0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libndr-nbt0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libndr-standard0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libndr-standard0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libndr0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libndr0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libnetapi0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libnetapi0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libsamba-credentials0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libsamba-credentials0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libsamba-errors0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libsamba-errors0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libsamba-hostconfig0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libsamba-hostconfig0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libsamba-passdb0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libsamba-passdb0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libsamba-util0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libsamba-util0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libsamdb0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libsamdb0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libsmbclient0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libsmbclient0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libsmbconf0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libsmbconf0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libsmbldap0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libsmbldap0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libtevent-util0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libtevent-util0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libwbclient0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libwbclient0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • samba >= 4.6.16+git.154.2998451b912-3.40.3
  • samba-client >= 4.6.16+git.154.2998451b912-3.40.3
  • samba-client-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • samba-doc >= 4.6.16+git.154.2998451b912-3.40.3
  • samba-libs >= 4.6.16+git.154.2998451b912-3.40.3
  • samba-libs-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • samba-winbind >= 4.6.16+git.154.2998451b912-3.40.3
  • samba-winbind-32bit >= 4.6.16+git.154.2998451b912-3.40.3
Patchnames:
SUSE-SLE-DESKTOP-12-SP3-2019-1037
SUSE Linux Enterprise Desktop 12 SP4
  • libdcerpc-binding0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libdcerpc-binding0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libdcerpc0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libdcerpc0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libndr-krb5pac0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libndr-krb5pac0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libndr-nbt0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libndr-nbt0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libndr-standard0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libndr-standard0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libndr0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libndr0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libnetapi0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libnetapi0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libsamba-credentials0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libsamba-credentials0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libsamba-errors0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libsamba-errors0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libsamba-hostconfig0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libsamba-hostconfig0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libsamba-passdb0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libsamba-passdb0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libsamba-util0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libsamba-util0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libsamdb0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libsamdb0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libsmbclient0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libsmbclient0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libsmbconf0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libsmbconf0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libsmbldap0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libsmbldap0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libtevent-util0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libtevent-util0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libwbclient0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libwbclient0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • samba >= 4.6.16+git.154.2998451b912-3.40.3
  • samba-client >= 4.6.16+git.154.2998451b912-3.40.3
  • samba-client-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • samba-doc >= 4.6.16+git.154.2998451b912-3.40.3
  • samba-libs >= 4.6.16+git.154.2998451b912-3.40.3
  • samba-libs-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • samba-winbind >= 4.6.16+git.154.2998451b912-3.40.3
  • samba-winbind-32bit >= 4.6.16+git.154.2998451b912-3.40.3
Patchnames:
SUSE-SLE-DESKTOP-12-SP4-2019-1037
SUSE Linux Enterprise High Availability 12 SP1
  • ctdb >= 4.2.4-28.32.1
  • samba >= 4.2.4-28.32.1
Patchnames:
SUSE-SLE-HA-12-SP1-2019-1195
SUSE Linux Enterprise High Availability 12 SP2
  • ctdb >= 4.4.2-38.25.1
  • samba >= 4.4.2-38.25.1
Patchnames:
SUSE-SLE-HA-12-SP2-2019-1203
SUSE Linux Enterprise High Availability 12 SP3
  • ctdb >= 4.6.16+git.154.2998451b912-3.40.3
  • samba >= 4.6.16+git.154.2998451b912-3.40.3
Patchnames:
SUSE-SLE-HA-12-SP3-2019-1037
SUSE Linux Enterprise High Availability 12 SP4
  • ctdb >= 4.6.16+git.154.2998451b912-3.40.3
  • samba >= 4.6.16+git.154.2998451b912-3.40.3
Patchnames:
SUSE-SLE-HA-12-SP4-2019-1037
SUSE Linux Enterprise High Availability 12 SP5
  • ctdb >= 4.10.5+git.129.35f7bb6e177-1.1
SUSE Linux Enterprise High Availability 12
  • ctdb >= 4.2.4-18.52.1
  • samba >= 4.2.4-18.52.1
Patchnames:
SUSE-SLE-HA-12-2019-1194
SUSE Linux Enterprise High Availability 15 SP1
  • ctdb >= 4.9.5+git.149.9593f64a5c3-1.12
SUSE Linux Enterprise High Availability 15
  • ctdb >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • samba >= 4.7.11+git.153.b36ceaf2235-4.27.1
Patchnames:
SUSE-SLE-Product-HA-15-2019-1040
SUSE Linux Enterprise High Performance Computing 12 SP5
SUSE Linux Enterprise Server 12 SP5
  • libdcerpc-binding0 >= 4.10.5+git.129.35f7bb6e177-1.1
  • libdcerpc-binding0-32bit >= 4.10.5+git.129.35f7bb6e177-1.1
  • libdcerpc0 >= 4.10.5+git.129.35f7bb6e177-1.1
  • libdcerpc0-32bit >= 4.10.5+git.129.35f7bb6e177-1.1
  • libndr-krb5pac0 >= 4.10.5+git.129.35f7bb6e177-1.1
  • libndr-krb5pac0-32bit >= 4.10.5+git.129.35f7bb6e177-1.1
  • libndr-nbt0 >= 4.10.5+git.129.35f7bb6e177-1.1
  • libndr-nbt0-32bit >= 4.10.5+git.129.35f7bb6e177-1.1
  • libndr-standard0 >= 4.10.5+git.129.35f7bb6e177-1.1
  • libndr-standard0-32bit >= 4.10.5+git.129.35f7bb6e177-1.1
  • libndr0 >= 4.10.5+git.129.35f7bb6e177-1.1
  • libndr0-32bit >= 4.10.5+git.129.35f7bb6e177-1.1
  • libnetapi0 >= 4.10.5+git.129.35f7bb6e177-1.1
  • libnetapi0-32bit >= 4.10.5+git.129.35f7bb6e177-1.1
  • libsamba-credentials0 >= 4.10.5+git.129.35f7bb6e177-1.1
  • libsamba-credentials0-32bit >= 4.10.5+git.129.35f7bb6e177-1.1
  • libsamba-errors0 >= 4.10.5+git.129.35f7bb6e177-1.1
  • libsamba-errors0-32bit >= 4.10.5+git.129.35f7bb6e177-1.1
  • libsamba-hostconfig0 >= 4.10.5+git.129.35f7bb6e177-1.1
  • libsamba-hostconfig0-32bit >= 4.10.5+git.129.35f7bb6e177-1.1
  • libsamba-passdb0 >= 4.10.5+git.129.35f7bb6e177-1.1
  • libsamba-passdb0-32bit >= 4.10.5+git.129.35f7bb6e177-1.1
  • libsamba-util0 >= 4.10.5+git.129.35f7bb6e177-1.1
  • libsamba-util0-32bit >= 4.10.5+git.129.35f7bb6e177-1.1
  • libsamdb0 >= 4.10.5+git.129.35f7bb6e177-1.1
  • libsamdb0-32bit >= 4.10.5+git.129.35f7bb6e177-1.1
  • libsmbclient0 >= 4.10.5+git.129.35f7bb6e177-1.1
  • libsmbclient0-32bit >= 4.10.5+git.129.35f7bb6e177-1.1
  • libsmbconf0 >= 4.10.5+git.129.35f7bb6e177-1.1
  • libsmbconf0-32bit >= 4.10.5+git.129.35f7bb6e177-1.1
  • libsmbldap2 >= 4.10.5+git.129.35f7bb6e177-1.1
  • libsmbldap2-32bit >= 4.10.5+git.129.35f7bb6e177-1.1
  • libtevent-util0 >= 4.10.5+git.129.35f7bb6e177-1.1
  • libtevent-util0-32bit >= 4.10.5+git.129.35f7bb6e177-1.1
  • libwbclient0 >= 4.10.5+git.129.35f7bb6e177-1.1
  • libwbclient0-32bit >= 4.10.5+git.129.35f7bb6e177-1.1
  • samba >= 4.10.5+git.129.35f7bb6e177-1.1
  • samba-client >= 4.10.5+git.129.35f7bb6e177-1.1
  • samba-client-32bit >= 4.10.5+git.129.35f7bb6e177-1.1
  • samba-doc >= 4.10.5+git.129.35f7bb6e177-1.1
  • samba-libs >= 4.10.5+git.129.35f7bb6e177-1.1
  • samba-libs-32bit >= 4.10.5+git.129.35f7bb6e177-1.1
  • samba-libs-python3 >= 4.10.5+git.129.35f7bb6e177-1.1
  • samba-libs-python3-32bit >= 4.10.5+git.129.35f7bb6e177-1.1
  • samba-winbind >= 4.10.5+git.129.35f7bb6e177-1.1
  • samba-winbind-32bit >= 4.10.5+git.129.35f7bb6e177-1.1
SUSE Linux Enterprise Module for Basesystem 15 SP1
  • libdcerpc-binding0 >= 4.9.5+git.149.9593f64a5c3-1.12
  • libdcerpc-binding0-32bit >= 4.9.5+git.149.9593f64a5c3-1.12
  • libdcerpc-devel >= 4.9.5+git.149.9593f64a5c3-1.12
  • libdcerpc-samr-devel >= 4.9.5+git.149.9593f64a5c3-1.12
  • libdcerpc-samr0 >= 4.9.5+git.149.9593f64a5c3-1.12
  • libdcerpc0 >= 4.9.5+git.149.9593f64a5c3-1.12
  • libdcerpc0-32bit >= 4.9.5+git.149.9593f64a5c3-1.12
  • libndr-devel >= 4.9.5+git.149.9593f64a5c3-1.12
  • libndr-krb5pac-devel >= 4.9.5+git.149.9593f64a5c3-1.12
  • libndr-krb5pac0 >= 4.9.5+git.149.9593f64a5c3-1.12
  • libndr-krb5pac0-32bit >= 4.9.5+git.149.9593f64a5c3-1.12
  • libndr-nbt-devel >= 4.9.5+git.149.9593f64a5c3-1.12
  • libndr-nbt0 >= 4.9.5+git.149.9593f64a5c3-1.12
  • libndr-nbt0-32bit >= 4.9.5+git.149.9593f64a5c3-1.12
  • libndr-standard-devel >= 4.9.5+git.149.9593f64a5c3-1.12
  • libndr-standard0 >= 4.9.5+git.149.9593f64a5c3-1.12
  • libndr-standard0-32bit >= 4.9.5+git.149.9593f64a5c3-1.12
  • libndr0 >= 4.9.5+git.149.9593f64a5c3-1.12
  • libndr0-32bit >= 4.9.5+git.149.9593f64a5c3-1.12
  • libnetapi-devel >= 4.9.5+git.149.9593f64a5c3-1.12
  • libnetapi0 >= 4.9.5+git.149.9593f64a5c3-1.12
  • libnetapi0-32bit >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsamba-credentials-devel >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsamba-credentials0 >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsamba-credentials0-32bit >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsamba-errors-devel >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsamba-errors0 >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsamba-errors0-32bit >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsamba-hostconfig-devel >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsamba-hostconfig0 >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsamba-hostconfig0-32bit >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsamba-passdb-devel >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsamba-passdb0 >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsamba-passdb0-32bit >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsamba-policy-devel >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsamba-policy-python3-devel >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsamba-policy0-python3 >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsamba-util-devel >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsamba-util0 >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsamba-util0-32bit >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsamdb-devel >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsamdb0 >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsamdb0-32bit >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsmbclient-devel >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsmbclient0 >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsmbconf-devel >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsmbconf0 >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsmbconf0-32bit >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsmbldap-devel >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsmbldap2 >= 4.9.5+git.149.9593f64a5c3-1.12
  • libsmbldap2-32bit >= 4.9.5+git.149.9593f64a5c3-1.12
  • libtevent-util-devel >= 4.9.5+git.149.9593f64a5c3-1.12
  • libtevent-util0 >= 4.9.5+git.149.9593f64a5c3-1.12
  • libtevent-util0-32bit >= 4.9.5+git.149.9593f64a5c3-1.12
  • libwbclient-devel >= 4.9.5+git.149.9593f64a5c3-1.12
  • libwbclient0 >= 4.9.5+git.149.9593f64a5c3-1.12
  • libwbclient0-32bit >= 4.9.5+git.149.9593f64a5c3-1.12
  • samba >= 4.9.5+git.149.9593f64a5c3-1.12
  • samba-client >= 4.9.5+git.149.9593f64a5c3-1.12
  • samba-core-devel >= 4.9.5+git.149.9593f64a5c3-1.12
  • samba-libs >= 4.9.5+git.149.9593f64a5c3-1.12
  • samba-libs-32bit >= 4.9.5+git.149.9593f64a5c3-1.12
  • samba-libs-python3 >= 4.9.5+git.149.9593f64a5c3-1.12
  • samba-python3 >= 4.9.5+git.149.9593f64a5c3-1.12
  • samba-winbind >= 4.9.5+git.149.9593f64a5c3-1.12
  • samba-winbind-32bit >= 4.9.5+git.149.9593f64a5c3-1.12
SUSE Linux Enterprise Module for Basesystem 15
  • avahi >= 0.6.32-5.5.3
  • avahi-compat-howl-devel >= 0.6.32-5.5.3
  • avahi-compat-mDNSResponder-devel >= 0.6.32-5.5.3
  • avahi-glib2 >= 0.6.32-5.5.8
  • avahi-lang >= 0.6.32-5.5.3
  • avahi-utils >= 0.6.32-5.5.3
  • cups >= 2.2.7-3.11.7
  • cups-client >= 2.2.7-3.11.7
  • cups-config >= 2.2.7-3.11.7
  • cups-devel >= 2.2.7-3.11.7
  • gamin-devel >= 0.1.10-3.2.3
  • gnutls >= 3.6.2-6.5.4
  • ldb >= 1.2.4-3.12.1
  • libavahi-client3 >= 0.6.32-5.5.3
  • libavahi-client3-32bit >= 0.6.32-5.5.3
  • libavahi-common3 >= 0.6.32-5.5.3
  • libavahi-common3-32bit >= 0.6.32-5.5.3
  • libavahi-core7 >= 0.6.32-5.5.3
  • libavahi-devel >= 0.6.32-5.5.3
  • libavahi-glib-devel >= 0.6.32-5.5.8
  • libavahi-glib1 >= 0.6.32-5.5.8
  • libavahi-gobject0 >= 0.6.32-5.5.8
  • libavahi-ui-gtk3-0 >= 0.6.32-5.5.8
  • libavahi-ui0 >= 0.6.32-5.5.8
  • libcups2 >= 2.2.7-3.11.7
  • libcups2-32bit >= 2.2.7-3.11.7
  • libcupscgi1 >= 2.2.7-3.11.7
  • libcupsimage2 >= 2.2.7-3.11.7
  • libcupsmime1 >= 2.2.7-3.11.7
  • libcupsppdc1 >= 2.2.7-3.11.7
  • libdcerpc-binding0 >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libdcerpc-binding0-32bit >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libdcerpc-devel >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libdcerpc-samr-devel >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libdcerpc-samr0 >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libdcerpc0 >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libdcerpc0-32bit >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libdns_sd >= 0.6.32-5.5.3
  • libfam0-gamin >= 0.1.10-3.2.3
  • libfam0-gamin-32bit >= 0.1.10-3.2.3
  • libgamin-1-0 >= 0.1.10-3.2.3
  • libgnutls-devel >= 3.6.2-6.5.4
  • libgnutls30 >= 3.6.2-6.5.4
  • libgnutls30-32bit >= 3.6.2-6.5.4
  • libgnutlsxx-devel >= 3.6.2-6.5.4
  • libgnutlsxx28 >= 3.6.2-6.5.4
  • libhogweed4 >= 3.4.1-4.9.1
  • libhogweed4-32bit >= 3.4.1-4.9.1
  • libhowl0 >= 0.6.32-5.5.3
  • libldb-devel >= 1.2.4-3.12.1
  • libldb1 >= 1.2.4-3.12.1
  • libldb1-32bit >= 1.2.4-3.12.1
  • libndr-devel >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libndr-krb5pac-devel >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libndr-krb5pac0 >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libndr-krb5pac0-32bit >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libndr-nbt-devel >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libndr-nbt0 >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libndr-nbt0-32bit >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libndr-standard-devel >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libndr-standard0 >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libndr-standard0-32bit >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libndr0 >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libndr0-32bit >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libnetapi-devel >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libnetapi0 >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libnetapi0-32bit >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libnettle >= 3.4.1-4.9.1
  • libnettle-devel >= 3.4.1-4.9.1
  • libnettle6 >= 3.4.1-4.9.1
  • libnettle6-32bit >= 3.4.1-4.9.1
  • libp11-kit0 >= 0.23.2-4.2.1
  • libp11-kit0-32bit >= 0.23.2-4.2.1
  • libsamba-credentials-devel >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libsamba-credentials0 >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libsamba-credentials0-32bit >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libsamba-errors-devel >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libsamba-errors0 >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libsamba-errors0-32bit >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libsamba-hostconfig-devel >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libsamba-hostconfig0 >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libsamba-hostconfig0-32bit >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libsamba-passdb-devel >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libsamba-passdb0 >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libsamba-passdb0-32bit >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libsamba-policy-devel >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libsamba-policy0 >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libsamba-util-devel >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libsamba-util0 >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libsamba-util0-32bit >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libsamdb-devel >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libsamdb0 >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libsamdb0-32bit >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libsmbclient-devel >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libsmbclient0 >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libsmbclient0-32bit >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libsmbconf-devel >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libsmbconf0 >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libsmbconf0-32bit >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libsmbldap-devel >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libsmbldap2 >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libsmbldap2-32bit >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libtalloc-devel >= 2.1.11-3.5.3
  • libtalloc2 >= 2.1.11-3.5.3
  • libtalloc2-32bit >= 2.1.11-3.5.3
  • libtasn1 >= 4.13-4.2.1
  • libtasn1-6 >= 4.13-4.2.1
  • libtasn1-6-32bit >= 4.13-4.2.1
  • libtasn1-devel >= 4.13-4.2.1
  • libtdb-devel >= 1.3.15-3.6.3
  • libtdb1 >= 1.3.15-3.6.3
  • libtdb1-32bit >= 1.3.15-3.6.3
  • libtevent-devel >= 0.9.36-4.10.3
  • libtevent-util-devel >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libtevent-util0 >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libtevent-util0-32bit >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libtevent0 >= 0.9.36-4.10.3
  • libtevent0-32bit >= 0.9.36-4.10.3
  • libwbclient-devel >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libwbclient0 >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • libwbclient0-32bit >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • p11-kit >= 0.23.2-4.2.1
  • p11-kit-devel >= 0.23.2-4.2.1
  • p11-kit-nss-trust >= 0.23.2-4.2.1
  • p11-kit-tools >= 0.23.2-4.2.1
  • python-ldb >= 1.2.4-3.12.1
  • python-ldb-devel >= 1.2.4-3.12.1
  • python-talloc >= 2.1.11-3.5.3
  • python-talloc-devel >= 2.1.11-3.5.3
  • python3-ldb >= 1.2.4-3.12.1
  • python3-ldb-devel >= 1.2.4-3.12.1
  • python3-talloc >= 2.1.11-3.5.3
  • python3-talloc-devel >= 2.1.11-3.5.3
  • samba >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • samba-client >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • samba-client-32bit >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • samba-core-devel >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • samba-libs >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • samba-libs-32bit >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • samba-winbind >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • samba-winbind-32bit >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • talloc >= 2.1.11-3.5.3
  • talloc-man >= 2.1.11-3.5.3
  • tdb >= 1.3.15-3.6.3
  • tdb-tools >= 1.3.15-3.6.3
  • tevent >= 0.9.36-4.10.3
  • tevent-man >= 0.9.36-4.10.3
  • typelib-1_0-Avahi-0_6 >= 0.6.32-5.5.8
Patchnames:
SUSE-SLE-Module-Basesystem-15-2019-1040
SUSE Linux Enterprise Module for Desktop Applications 15
  • avahi >= 0.6.32-5.5.3
  • avahi-autoipd >= 0.6.32-5.5.3
  • avahi-glib2 >= 0.6.32-5.5.8
  • avahi-utils-gtk >= 0.6.32-5.5.8
  • cups >= 2.2.7-3.11.7
  • gnutls >= 3.6.2-6.5.4
  • libavahi-client3-32bit >= 0.6.32-5.5.3
  • libavahi-common3-32bit >= 0.6.32-5.5.3
  • libavahi-gobject-devel >= 0.6.32-5.5.8
  • libcups2-32bit >= 2.2.7-3.11.7
  • libgnutls30-32bit >= 3.6.2-6.5.4
  • libhogweed4-32bit >= 3.4.1-4.9.1
  • libnettle >= 3.4.1-4.9.1
  • libnettle6-32bit >= 3.4.1-4.9.1
  • libp11-kit0-32bit >= 0.23.2-4.2.1
  • libtasn1 >= 4.13-4.2.1
  • libtasn1-6-32bit >= 4.13-4.2.1
  • p11-kit >= 0.23.2-4.2.1
Patchnames:
SUSE-SLE-Module-Desktop-Applications-15-2019-1040
SUSE Linux Enterprise Module for Development Tools 15
  • cups >= 2.2.7-3.11.7
  • cups-ddk >= 2.2.7-3.11.7
Patchnames:
SUSE-SLE-Module-Development-Tools-15-2019-1040
SUSE Linux Enterprise Module for Open Buildservice Development Tools 15
  • avahi >= 0.6.32-5.5.3
  • avahi-glib2 >= 0.6.32-5.5.8
  • ctdb-pcp-pmda >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • ctdb-tests >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • gnutls >= 3.6.2-6.5.4
  • gnutls-guile >= 3.6.2-6.5.4
  • ldb >= 1.2.4-3.12.1
  • ldb-tools >= 1.2.4-3.12.1
  • libnettle >= 3.4.1-4.9.1
  • libnettle-devel-32bit >= 3.4.1-4.9.1
  • nettle >= 3.4.1-4.9.1
  • python-avahi >= 0.6.32-5.5.3
  • python-avahi-gtk >= 0.6.32-5.5.8
  • python-tdb >= 1.3.15-3.6.3
  • python-tevent >= 0.9.36-4.10.3
  • python3-tdb >= 1.3.15-3.6.3
  • python3-tevent >= 0.9.36-4.10.3
  • samba >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • samba-doc >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • samba-python >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • samba-test >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • tdb >= 1.3.15-3.6.3
  • tevent >= 0.9.36-4.10.3
Patchnames:
SUSE-SLE-Module-Development-Tools-OBS-15-2019-1040
SUSE Linux Enterprise Module for Python2 packages 15 SP1
  • libsamba-policy0 >= 4.9.5+git.149.9593f64a5c3-1.12
  • samba-ad-dc >= 4.9.5+git.149.9593f64a5c3-1.12
  • samba-dsdb-modules >= 4.9.5+git.149.9593f64a5c3-1.12
  • samba-libs-python >= 4.9.5+git.149.9593f64a5c3-1.12
  • samba-python >= 4.9.5+git.149.9593f64a5c3-1.12
SUSE Linux Enterprise Module for additional PackageHub packages 15
  • avahi >= 0.6.32-5.5.3
  • python-avahi >= 0.6.32-5.5.3
  • samba >= 4.7.11+git.153.b36ceaf2235-4.27.1
  • samba-python >= 4.7.11+git.153.b36ceaf2235-4.27.1
Patchnames:
SUSE-SLE-Module-Packagehub-Subpackages-15-2019-1040
SUSE Linux Enterprise Point of Sale 11 SP3
  • ldapsmb >= 1.34b-94.19.2
  • libldb1 >= 3.6.3-94.19.2
  • libsmbclient0 >= 3.6.3-94.19.2
  • libtalloc2 >= 3.6.3-94.19.2
  • libtdb1 >= 3.6.3-94.19.2
  • libtevent0 >= 3.6.3-94.19.2
  • libwbclient0 >= 3.6.3-94.19.2
  • samba >= 3.6.3-94.19.2
  • samba-client >= 3.6.3-94.19.2
  • samba-doc >= 3.6.3-94.19.2
  • samba-krb-printing >= 3.6.3-94.19.2
  • samba-winbind >= 3.6.3-94.19.2
Patchnames:
sleposp3-samba-14042
SUSE Linux Enterprise Point of Sale 12 SP2-CLIENT
  • libdcerpc-atsvc0 >= 4.2.4-28.32.1
  • libdcerpc-binding0 >= 4.4.2-38.25.1
  • libdcerpc-binding0-32bit >= 4.4.2-38.25.1
  • libdcerpc0 >= 4.4.2-38.25.1
  • libdcerpc0-32bit >= 4.4.2-38.25.1
  • libndr-krb5pac0 >= 4.4.2-38.25.1
  • libndr-krb5pac0-32bit >= 4.4.2-38.25.1
  • libndr-nbt0 >= 4.4.2-38.25.1
  • libndr-nbt0-32bit >= 4.4.2-38.25.1
  • libndr-standard0 >= 4.4.2-38.25.1
  • libndr-standard0-32bit >= 4.4.2-38.25.1
  • libndr0 >= 4.4.2-38.25.1
  • libndr0-32bit >= 4.4.2-38.25.1
  • libnetapi0 >= 4.4.2-38.25.1
  • libnetapi0-32bit >= 4.4.2-38.25.1
  • libsamba-credentials0 >= 4.4.2-38.25.1
  • libsamba-credentials0-32bit >= 4.4.2-38.25.1
  • libsamba-errors0 >= 4.4.2-38.25.1
  • libsamba-errors0-32bit >= 4.4.2-38.25.1
  • libsamba-hostconfig0 >= 4.4.2-38.25.1
  • libsamba-hostconfig0-32bit >= 4.4.2-38.25.1
  • libsamba-passdb0 >= 4.4.2-38.25.1
  • libsamba-passdb0-32bit >= 4.4.2-38.25.1
  • libsamba-util0 >= 4.4.2-38.25.1
  • libsamba-util0-32bit >= 4.4.2-38.25.1
  • libsamdb0 >= 4.4.2-38.25.1
  • libsamdb0-32bit >= 4.4.2-38.25.1
  • libsmbclient0 >= 4.4.2-38.25.1
  • libsmbclient0-32bit >= 4.4.2-38.25.1
  • libsmbconf0 >= 4.4.2-38.25.1
  • libsmbconf0-32bit >= 4.4.2-38.25.1
  • libsmbldap0 >= 4.4.2-38.25.1
  • libsmbldap0-32bit >= 4.4.2-38.25.1
  • libtevent-util0 >= 4.4.2-38.25.1
  • libtevent-util0-32bit >= 4.4.2-38.25.1
  • libwbclient0 >= 4.4.2-38.25.1
  • libwbclient0-32bit >= 4.4.2-38.25.1
  • samba >= 4.4.2-38.25.1
  • samba-client >= 4.4.2-38.25.1
  • samba-client-32bit >= 4.4.2-38.25.1
  • samba-doc >= 4.4.2-38.25.1
  • samba-libs >= 4.4.2-38.25.1
  • samba-libs-32bit >= 4.4.2-38.25.1
  • samba-winbind >= 4.4.2-38.25.1
  • samba-winbind-32bit >= 4.4.2-38.25.1
Patchnames:
SUSE-SLE-POS-12-SP2-CLIENT-2019-1195
SUSE-SLE-POS-12-SP2-CLIENT-2019-1203
SUSE Linux Enterprise Server 11 SP4-LTSS
SUSE Linux Enterprise Server for SAP Applications 11 SP4-LTSS
  • ldapsmb >= 1.34b-94.19.2
  • libldb1 >= 3.6.3-94.19.2
  • libsmbclient0 >= 3.6.3-94.19.2
  • libsmbclient0-32bit >= 3.6.3-94.19.2
  • libtalloc2 >= 3.6.3-94.19.2
  • libtalloc2-32bit >= 3.6.3-94.19.2
  • libtdb1 >= 3.6.3-94.19.2
  • libtdb1-32bit >= 3.6.3-94.19.2
  • libtevent0 >= 3.6.3-94.19.2
  • libtevent0-32bit >= 3.6.3-94.19.2
  • libwbclient0 >= 3.6.3-94.19.2
  • libwbclient0-32bit >= 3.6.3-94.19.2
  • samba >= 3.6.3-94.19.2
  • samba-32bit >= 3.6.3-94.19.2
  • samba-client >= 3.6.3-94.19.2
  • samba-client-32bit >= 3.6.3-94.19.2
  • samba-doc >= 3.6.3-94.19.2
  • samba-krb-printing >= 3.6.3-94.19.2
  • samba-winbind >= 3.6.3-94.19.2
  • samba-winbind-32bit >= 3.6.3-94.19.2
Patchnames:
slessp4-samba-14042
SUSE Linux Enterprise Server 12 SP1-LTSS
SUSE Linux Enterprise Server for SAP Applications 12 SP1-LTSS
  • ctdb >= 4.2.4-28.32.1
  • libdcerpc-binding0 >= 4.2.4-28.32.1
  • libdcerpc-binding0-32bit >= 4.2.4-28.32.1
  • libdcerpc0 >= 4.2.4-28.32.1
  • libdcerpc0-32bit >= 4.2.4-28.32.1
  • libgensec0 >= 4.2.4-28.32.1
  • libgensec0-32bit >= 4.2.4-28.32.1
  • libndr-krb5pac0 >= 4.2.4-28.32.1
  • libndr-krb5pac0-32bit >= 4.2.4-28.32.1
  • libndr-nbt0 >= 4.2.4-28.32.1
  • libndr-nbt0-32bit >= 4.2.4-28.32.1
  • libndr-standard0 >= 4.2.4-28.32.1
  • libndr-standard0-32bit >= 4.2.4-28.32.1
  • libndr0 >= 4.2.4-28.32.1
  • libndr0-32bit >= 4.2.4-28.32.1
  • libnetapi0 >= 4.2.4-28.32.1
  • libnetapi0-32bit >= 4.2.4-28.32.1
  • libregistry0 >= 4.2.4-28.32.1
  • libsamba-credentials0 >= 4.2.4-28.32.1
  • libsamba-credentials0-32bit >= 4.2.4-28.32.1
  • libsamba-hostconfig0 >= 4.2.4-28.32.1
  • libsamba-hostconfig0-32bit >= 4.2.4-28.32.1
  • libsamba-passdb0 >= 4.2.4-28.32.1
  • libsamba-passdb0-32bit >= 4.2.4-28.32.1
  • libsamba-util0 >= 4.2.4-28.32.1
  • libsamba-util0-32bit >= 4.2.4-28.32.1
  • libsamdb0 >= 4.2.4-28.32.1
  • libsamdb0-32bit >= 4.2.4-28.32.1
  • libsmbclient-raw0 >= 4.2.4-28.32.1
  • libsmbclient-raw0-32bit >= 4.2.4-28.32.1
  • libsmbclient0 >= 4.2.4-28.32.1
  • libsmbclient0-32bit >= 4.2.4-28.32.1
  • libsmbconf0 >= 4.2.4-28.32.1
  • libsmbconf0-32bit >= 4.2.4-28.32.1
  • libsmbldap0 >= 4.2.4-28.32.1
  • libsmbldap0-32bit >= 4.2.4-28.32.1
  • libtevent-util0 >= 4.2.4-28.32.1
  • libtevent-util0-32bit >= 4.2.4-28.32.1
  • libwbclient0 >= 4.2.4-28.32.1
  • libwbclient0-32bit >= 4.2.4-28.32.1
  • samba >= 4.2.4-28.32.1
  • samba-32bit >= 4.2.4-28.32.1
  • samba-client >= 4.2.4-28.32.1
  • samba-client-32bit >= 4.2.4-28.32.1
  • samba-doc >= 4.2.4-28.32.1
  • samba-libs >= 4.2.4-28.32.1
  • samba-libs-32bit >= 4.2.4-28.32.1
  • samba-winbind >= 4.2.4-28.32.1
  • samba-winbind-32bit >= 4.2.4-28.32.1
Patchnames:
SUSE-SLE-SERVER-12-SP1-2019-1195
SUSE Linux Enterprise Server 12 SP2-BCL
SUSE Linux Enterprise Server for SAP Applications 12 SP2-BCL
  • libdcerpc-atsvc0 >= 4.2.4-28.32.1
  • libdcerpc-binding0 >= 4.4.2-38.25.1
  • libdcerpc-binding0-32bit >= 4.4.2-38.25.1
  • libdcerpc0 >= 4.4.2-38.25.1
  • libdcerpc0-32bit >= 4.4.2-38.25.1
  • libndr-krb5pac0 >= 4.4.2-38.25.1
  • libndr-krb5pac0-32bit >= 4.4.2-38.25.1
  • libndr-nbt0 >= 4.4.2-38.25.1
  • libndr-nbt0-32bit >= 4.4.2-38.25.1
  • libndr-standard0 >= 4.4.2-38.25.1
  • libndr-standard0-32bit >= 4.4.2-38.25.1
  • libndr0 >= 4.4.2-38.25.1
  • libndr0-32bit >= 4.4.2-38.25.1
  • libnetapi0 >= 4.4.2-38.25.1
  • libnetapi0-32bit >= 4.4.2-38.25.1
  • libsamba-credentials0 >= 4.4.2-38.25.1
  • libsamba-credentials0-32bit >= 4.4.2-38.25.1
  • libsamba-errors0 >= 4.4.2-38.25.1
  • libsamba-errors0-32bit >= 4.4.2-38.25.1
  • libsamba-hostconfig0 >= 4.4.2-38.25.1
  • libsamba-hostconfig0-32bit >= 4.4.2-38.25.1
  • libsamba-passdb0 >= 4.4.2-38.25.1
  • libsamba-passdb0-32bit >= 4.4.2-38.25.1
  • libsamba-util0 >= 4.4.2-38.25.1
  • libsamba-util0-32bit >= 4.4.2-38.25.1
  • libsamdb0 >= 4.4.2-38.25.1
  • libsamdb0-32bit >= 4.4.2-38.25.1
  • libsmbclient0 >= 4.4.2-38.25.1
  • libsmbclient0-32bit >= 4.4.2-38.25.1
  • libsmbconf0 >= 4.4.2-38.25.1
  • libsmbconf0-32bit >= 4.4.2-38.25.1
  • libsmbldap0 >= 4.4.2-38.25.1
  • libsmbldap0-32bit >= 4.4.2-38.25.1
  • libtevent-util0 >= 4.4.2-38.25.1
  • libtevent-util0-32bit >= 4.4.2-38.25.1
  • libwbclient0 >= 4.4.2-38.25.1
  • libwbclient0-32bit >= 4.4.2-38.25.1
  • samba >= 4.4.2-38.25.1
  • samba-client >= 4.4.2-38.25.1
  • samba-client-32bit >= 4.4.2-38.25.1
  • samba-doc >= 4.4.2-38.25.1
  • samba-libs >= 4.4.2-38.25.1
  • samba-libs-32bit >= 4.4.2-38.25.1
  • samba-winbind >= 4.4.2-38.25.1
  • samba-winbind-32bit >= 4.4.2-38.25.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-BCL-2019-1195
SUSE-SLE-SERVER-12-SP2-BCL-2019-1203
SUSE Linux Enterprise Server 12 SP2-ESPOS
SUSE Linux Enterprise Server for SAP Applications 12 SP2-ESPOS
  • libdcerpc-atsvc0 >= 4.2.4-28.32.1
  • libdcerpc-binding0 >= 4.4.2-38.25.1
  • libdcerpc-binding0-32bit >= 4.4.2-38.25.1
  • libdcerpc0 >= 4.4.2-38.25.1
  • libdcerpc0-32bit >= 4.4.2-38.25.1
  • libndr-krb5pac0 >= 4.4.2-38.25.1
  • libndr-krb5pac0-32bit >= 4.4.2-38.25.1
  • libndr-nbt0 >= 4.4.2-38.25.1
  • libndr-nbt0-32bit >= 4.4.2-38.25.1
  • libndr-standard0 >= 4.4.2-38.25.1
  • libndr-standard0-32bit >= 4.4.2-38.25.1
  • libndr0 >= 4.4.2-38.25.1
  • libndr0-32bit >= 4.4.2-38.25.1
  • libnetapi0 >= 4.4.2-38.25.1
  • libnetapi0-32bit >= 4.4.2-38.25.1
  • libsamba-credentials0 >= 4.4.2-38.25.1
  • libsamba-credentials0-32bit >= 4.4.2-38.25.1
  • libsamba-errors0 >= 4.4.2-38.25.1
  • libsamba-errors0-32bit >= 4.4.2-38.25.1
  • libsamba-hostconfig0 >= 4.4.2-38.25.1
  • libsamba-hostconfig0-32bit >= 4.4.2-38.25.1
  • libsamba-passdb0 >= 4.4.2-38.25.1
  • libsamba-passdb0-32bit >= 4.4.2-38.25.1
  • libsamba-util0 >= 4.4.2-38.25.1
  • libsamba-util0-32bit >= 4.4.2-38.25.1
  • libsamdb0 >= 4.4.2-38.25.1
  • libsamdb0-32bit >= 4.4.2-38.25.1
  • libsmbclient0 >= 4.4.2-38.25.1
  • libsmbclient0-32bit >= 4.4.2-38.25.1
  • libsmbconf0 >= 4.4.2-38.25.1
  • libsmbconf0-32bit >= 4.4.2-38.25.1
  • libsmbldap0 >= 4.4.2-38.25.1
  • libsmbldap0-32bit >= 4.4.2-38.25.1
  • libtevent-util0 >= 4.4.2-38.25.1
  • libtevent-util0-32bit >= 4.4.2-38.25.1
  • libwbclient0 >= 4.4.2-38.25.1
  • libwbclient0-32bit >= 4.4.2-38.25.1
  • samba >= 4.4.2-38.25.1
  • samba-client >= 4.4.2-38.25.1
  • samba-client-32bit >= 4.4.2-38.25.1
  • samba-doc >= 4.4.2-38.25.1
  • samba-libs >= 4.4.2-38.25.1
  • samba-libs-32bit >= 4.4.2-38.25.1
  • samba-winbind >= 4.4.2-38.25.1
  • samba-winbind-32bit >= 4.4.2-38.25.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-ESPOS-2019-1195
SUSE-SLE-SERVER-12-SP2-ESPOS-2019-1203
SUSE Linux Enterprise Server 12 SP2-LTSS
SUSE Linux Enterprise Server for SAP Applications 12 SP2-LTSS
  • libdcerpc-atsvc0 >= 4.2.4-28.32.1
  • libdcerpc-binding0 >= 4.4.2-38.25.1
  • libdcerpc-binding0-32bit >= 4.4.2-38.25.1
  • libdcerpc0 >= 4.4.2-38.25.1
  • libdcerpc0-32bit >= 4.4.2-38.25.1
  • libndr-krb5pac0 >= 4.4.2-38.25.1
  • libndr-krb5pac0-32bit >= 4.4.2-38.25.1
  • libndr-nbt0 >= 4.4.2-38.25.1
  • libndr-nbt0-32bit >= 4.4.2-38.25.1
  • libndr-standard0 >= 4.4.2-38.25.1
  • libndr-standard0-32bit >= 4.4.2-38.25.1
  • libndr0 >= 4.4.2-38.25.1
  • libndr0-32bit >= 4.4.2-38.25.1
  • libnetapi0 >= 4.4.2-38.25.1
  • libnetapi0-32bit >= 4.4.2-38.25.1
  • libsamba-credentials0 >= 4.4.2-38.25.1
  • libsamba-credentials0-32bit >= 4.4.2-38.25.1
  • libsamba-errors0 >= 4.4.2-38.25.1
  • libsamba-errors0-32bit >= 4.4.2-38.25.1
  • libsamba-hostconfig0 >= 4.4.2-38.25.1
  • libsamba-hostconfig0-32bit >= 4.4.2-38.25.1
  • libsamba-passdb0 >= 4.4.2-38.25.1
  • libsamba-passdb0-32bit >= 4.4.2-38.25.1
  • libsamba-util0 >= 4.4.2-38.25.1
  • libsamba-util0-32bit >= 4.4.2-38.25.1
  • libsamdb0 >= 4.4.2-38.25.1
  • libsamdb0-32bit >= 4.4.2-38.25.1
  • libsmbclient0 >= 4.4.2-38.25.1
  • libsmbclient0-32bit >= 4.4.2-38.25.1
  • libsmbconf0 >= 4.4.2-38.25.1
  • libsmbconf0-32bit >= 4.4.2-38.25.1
  • libsmbldap0 >= 4.4.2-38.25.1
  • libsmbldap0-32bit >= 4.4.2-38.25.1
  • libtevent-util0 >= 4.4.2-38.25.1
  • libtevent-util0-32bit >= 4.4.2-38.25.1
  • libwbclient0 >= 4.4.2-38.25.1
  • libwbclient0-32bit >= 4.4.2-38.25.1
  • samba >= 4.4.2-38.25.1
  • samba-client >= 4.4.2-38.25.1
  • samba-client-32bit >= 4.4.2-38.25.1
  • samba-doc >= 4.4.2-38.25.1
  • samba-libs >= 4.4.2-38.25.1
  • samba-libs-32bit >= 4.4.2-38.25.1
  • samba-winbind >= 4.4.2-38.25.1
  • samba-winbind-32bit >= 4.4.2-38.25.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-2019-1195
SUSE-SLE-SERVER-12-SP2-2019-1203
SUSE Linux Enterprise Server 12 SP3
SUSE Linux Enterprise Server for SAP Applications 12 SP3
  • libdcerpc-binding0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libdcerpc-binding0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libdcerpc0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libdcerpc0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libndr-krb5pac0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libndr-krb5pac0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libndr-nbt0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libndr-nbt0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libndr-standard0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libndr-standard0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libndr0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libndr0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libnetapi0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libnetapi0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libsamba-credentials0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libsamba-credentials0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libsamba-errors0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libsamba-errors0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libsamba-hostconfig0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libsamba-hostconfig0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libsamba-passdb0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libsamba-passdb0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libsamba-util0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libsamba-util0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libsamdb0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libsamdb0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libsmbclient0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libsmbclient0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libsmbconf0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libsmbconf0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libsmbldap0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libsmbldap0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libtevent-util0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libtevent-util0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libwbclient0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libwbclient0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • samba >= 4.6.16+git.154.2998451b912-3.40.3
  • samba-client >= 4.6.16+git.154.2998451b912-3.40.3
  • samba-client-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • samba-doc >= 4.6.16+git.154.2998451b912-3.40.3
  • samba-libs >= 4.6.16+git.154.2998451b912-3.40.3
  • samba-libs-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • samba-winbind >= 4.6.16+git.154.2998451b912-3.40.3
  • samba-winbind-32bit >= 4.6.16+git.154.2998451b912-3.40.3
Patchnames:
SUSE-SLE-SERVER-12-SP3-2019-1037
SUSE Linux Enterprise Server 12 SP4
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • libdcerpc-binding0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libdcerpc-binding0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libdcerpc0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libdcerpc0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libndr-krb5pac0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libndr-krb5pac0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libndr-nbt0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libndr-nbt0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libndr-standard0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libndr-standard0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libndr0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libndr0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libnetapi0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libnetapi0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libsamba-credentials0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libsamba-credentials0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libsamba-errors0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libsamba-errors0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libsamba-hostconfig0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libsamba-hostconfig0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libsamba-passdb0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libsamba-passdb0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libsamba-util0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libsamba-util0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libsamdb0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libsamdb0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libsmbclient0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libsmbclient0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libsmbconf0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libsmbconf0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libsmbldap0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libsmbldap0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libtevent-util0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libtevent-util0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • libwbclient0 >= 4.6.16+git.154.2998451b912-3.40.3
  • libwbclient0-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • samba >= 4.6.16+git.154.2998451b912-3.40.3
  • samba-client >= 4.6.16+git.154.2998451b912-3.40.3
  • samba-client-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • samba-doc >= 4.6.16+git.154.2998451b912-3.40.3
  • samba-libs >= 4.6.16+git.154.2998451b912-3.40.3
  • samba-libs-32bit >= 4.6.16+git.154.2998451b912-3.40.3
  • samba-winbind >= 4.6.16+git.154.2998451b912-3.40.3
  • samba-winbind-32bit >= 4.6.16+git.154.2998451b912-3.40.3
Patchnames:
SUSE-SLE-SERVER-12-SP4-2019-1037
SUSE Linux Enterprise Server 12-LTSS
SUSE Linux Enterprise Server for SAP Applications 12-LTSS
  • ctdb >= 4.2.4-18.52.1
  • libdcerpc-binding0 >= 4.2.4-18.52.1
  • libdcerpc-binding0-32bit >= 4.2.4-18.52.1
  • libdcerpc0 >= 4.2.4-18.52.1
  • libdcerpc0-32bit >= 4.2.4-18.52.1
  • libgensec0 >= 4.2.4-18.52.1
  • libgensec0-32bit >= 4.2.4-18.52.1
  • libndr-krb5pac0 >= 4.2.4-18.52.1
  • libndr-krb5pac0-32bit >= 4.2.4-18.52.1
  • libndr-nbt0 >= 4.2.4-18.52.1
  • libndr-nbt0-32bit >= 4.2.4-18.52.1
  • libndr-standard0 >= 4.2.4-18.52.1
  • libndr-standard0-32bit >= 4.2.4-18.52.1
  • libndr0 >= 4.2.4-18.52.1
  • libndr0-32bit >= 4.2.4-18.52.1
  • libnetapi0 >= 4.2.4-18.52.1
  • libnetapi0-32bit >= 4.2.4-18.52.1
  • libregistry0 >= 4.2.4-18.52.1
  • libsamba-credentials0 >= 4.2.4-18.52.1
  • libsamba-credentials0-32bit >= 4.2.4-18.52.1
  • libsamba-hostconfig0 >= 4.2.4-18.52.1
  • libsamba-hostconfig0-32bit >= 4.2.4-18.52.1
  • libsamba-passdb0 >= 4.2.4-18.52.1
  • libsamba-passdb0-32bit >= 4.2.4-18.52.1
  • libsamba-util0 >= 4.2.4-18.52.1
  • libsamba-util0-32bit >= 4.2.4-18.52.1
  • libsamdb0 >= 4.2.4-18.52.1
  • libsamdb0-32bit >= 4.2.4-18.52.1
  • libsmbclient-raw0 >= 4.2.4-18.52.1
  • libsmbclient-raw0-32bit >= 4.2.4-18.52.1
  • libsmbclient0 >= 4.2.4-18.52.1
  • libsmbclient0-32bit >= 4.2.4-18.52.1
  • libsmbconf0 >= 4.2.4-18.52.1
  • libsmbconf0-32bit >= 4.2.4-18.52.1
  • libsmbldap0 >= 4.2.4-18.52.1
  • libsmbldap0-32bit >= 4.2.4-18.52.1
  • libtevent-util0 >= 4.2.4-18.52.1
  • libtevent-util0-32bit >= 4.2.4-18.52.1
  • libwbclient0 >= 4.2.4-18.52.1
  • libwbclient0-32bit >= 4.2.4-18.52.1
  • samba >= 4.2.4-18.52.1
  • samba-32bit >= 4.2.4-18.52.1
  • samba-client >= 4.2.4-18.52.1
  • samba-client-32bit >= 4.2.4-18.52.1
  • samba-doc >= 4.2.4-18.52.1
  • samba-libs >= 4.2.4-18.52.1
  • samba-libs-32bit >= 4.2.4-18.52.1
  • samba-winbind >= 4.2.4-18.52.1
  • samba-winbind-32bit >= 4.2.4-18.52.1
Patchnames:
SUSE-SLE-SERVER-12-2019-1194
SUSE Linux Enterprise Server for SAP Applications 12 SP1
  • ctdb >= 4.2.4-28.32.1
  • libdcerpc-binding0 >= 4.2.4-28.32.1
  • libdcerpc-binding0-32bit >= 4.2.4-28.32.1
  • libdcerpc0 >= 4.2.4-28.32.1
  • libdcerpc0-32bit >= 4.2.4-28.32.1
  • libgensec0 >= 4.2.4-28.32.1
  • libgensec0-32bit >= 4.2.4-28.32.1
  • libndr-krb5pac0 >= 4.2.4-28.32.1
  • libndr-krb5pac0-32bit >= 4.2.4-28.32.1
  • libndr-nbt0 >= 4.2.4-28.32.1
  • libndr-nbt0-32bit >= 4.2.4-28.32.1
  • libndr-standard0 >= 4.2.4-28.32.1
  • libndr-standard0-32bit >= 4.2.4-28.32.1
  • libndr0 >= 4.2.4-28.32.1
  • libndr0-32bit >= 4.2.4-28.32.1
  • libnetapi0 >= 4.2.4-28.32.1
  • libnetapi0-32bit >= 4.2.4-28.32.1
  • libregistry0 >= 4.2.4-28.32.1
  • libsamba-credentials0 >= 4.2.4-28.32.1
  • libsamba-credentials0-32bit >= 4.2.4-28.32.1
  • libsamba-hostconfig0 >= 4.2.4-28.32.1
  • libsamba-hostconfig0-32bit >= 4.2.4-28.32.1
  • libsamba-passdb0 >= 4.2.4-28.32.1
  • libsamba-passdb0-32bit >= 4.2.4-28.32.1
  • libsamba-util0 >= 4.2.4-28.32.1
  • libsamba-util0-32bit >= 4.2.4-28.32.1
  • libsamdb0 >= 4.2.4-28.32.1
  • libsamdb0-32bit >= 4.2.4-28.32.1
  • libsmbclient-raw0 >= 4.2.4-28.32.1
  • libsmbclient-raw0-32bit >= 4.2.4-28.32.1
  • libsmbclient0 >= 4.2.4-28.32.1
  • libsmbclient0-32bit >= 4.2.4-28.32.1
  • libsmbconf0 >= 4.2.4-28.32.1
  • libsmbconf0-32bit >= 4.2.4-28.32.1
  • libsmbldap0 >= 4.2.4-28.32.1
  • libsmbldap0-32bit >= 4.2.4-28.32.1
  • libtevent-util0 >= 4.2.4-28.32.1
  • libtevent-util0-32bit >= 4.2.4-28.32.1
  • libwbclient0 >= 4.2.4-28.32.1
  • libwbclient0-32bit >= 4.2.4-28.32.1
  • samba >= 4.2.4-28.32.1
  • samba-32bit >= 4.2.4-28.32.1
  • samba-client >= 4.2.4-28.32.1
  • samba-client-32bit >= 4.2.4-28.32.1
  • samba-doc >= 4.2.4-28.32.1
  • samba-libs >= 4.2.4-28.32.1
  • samba-libs-32bit >= 4.2.4-28.32.1
  • samba-winbind >= 4.2.4-28.32.1
  • samba-winbind-32bit >= 4.2.4-28.32.1
Patchnames:
SUSE-SLE-SAP-12-SP1-2019-1195
SUSE Linux Enterprise Server for SAP Applications 12 SP2
  • libdcerpc-atsvc0 >= 4.2.4-28.32.1
  • libdcerpc-binding0 >= 4.4.2-38.25.1
  • libdcerpc-binding0-32bit >= 4.4.2-38.25.1
  • libdcerpc0 >= 4.4.2-38.25.1
  • libdcerpc0-32bit >= 4.4.2-38.25.1
  • libndr-krb5pac0 >= 4.4.2-38.25.1
  • libndr-krb5pac0-32bit >= 4.4.2-38.25.1
  • libndr-nbt0 >= 4.4.2-38.25.1
  • libndr-nbt0-32bit >= 4.4.2-38.25.1
  • libndr-standard0 >= 4.4.2-38.25.1
  • libndr-standard0-32bit >= 4.4.2-38.25.1
  • libndr0 >= 4.4.2-38.25.1
  • libndr0-32bit >= 4.4.2-38.25.1
  • libnetapi0 >= 4.4.2-38.25.1
  • libnetapi0-32bit >= 4.4.2-38.25.1
  • libsamba-credentials0 >= 4.4.2-38.25.1
  • libsamba-credentials0-32bit >= 4.4.2-38.25.1
  • libsamba-errors0 >= 4.4.2-38.25.1
  • libsamba-errors0-32bit >= 4.4.2-38.25.1
  • libsamba-hostconfig0 >= 4.4.2-38.25.1
  • libsamba-hostconfig0-32bit >= 4.4.2-38.25.1
  • libsamba-passdb0 >= 4.4.2-38.25.1
  • libsamba-passdb0-32bit >= 4.4.2-38.25.1
  • libsamba-util0 >= 4.4.2-38.25.1
  • libsamba-util0-32bit >= 4.4.2-38.25.1
  • libsamdb0 >= 4.4.2-38.25.1
  • libsamdb0-32bit >= 4.4.2-38.25.1
  • libsmbclient0 >= 4.4.2-38.25.1
  • libsmbclient0-32bit >= 4.4.2-38.25.1
  • libsmbconf0 >= 4.4.2-38.25.1
  • libsmbconf0-32bit >= 4.4.2-38.25.1
  • libsmbldap0 >= 4.4.2-38.25.1
  • libsmbldap0-32bit >= 4.4.2-38.25.1
  • libtevent-util0 >= 4.4.2-38.25.1
  • libtevent-util0-32bit >= 4.4.2-38.25.1
  • libwbclient0 >= 4.4.2-38.25.1
  • libwbclient0-32bit >= 4.4.2-38.25.1
  • samba >= 4.4.2-38.25.1
  • samba-client >= 4.4.2-38.25.1
  • samba-client-32bit >= 4.4.2-38.25.1
  • samba-doc >= 4.4.2-38.25.1
  • samba-libs >= 4.4.2-38.25.1
  • samba-libs-32bit >= 4.4.2-38.25.1
  • samba-winbind >= 4.4.2-38.25.1
  • samba-winbind-32bit >= 4.4.2-38.25.1
Patchnames:
SUSE-SLE-SAP-12-SP2-2019-1195
SUSE-SLE-SAP-12-SP2-2019-1203
SUSE Linux Enterprise Software Development Kit 12 SP3
  • libndr-devel >= 4.6.16+git.154.2998451b912-3.40.3
  • libndr-krb5pac-devel >= 4.6.16+git.154.2998451b912-3.40.3
  • libndr-nbt-devel >= 4.6.16+git.154.2998451b912-3.40.3
  • libndr-standard-devel >= 4.6.16+git.154.2998451b912-3.40.3
  • libsamba-util-devel >= 4.6.16+git.154.2998451b912-3.40.3
  • libsmbclient-devel >= 4.6.16+git.154.2998451b912-3.40.3
  • libwbclient-devel >= 4.6.16+git.154.2998451b912-3.40.3
  • samba >= 4.6.16+git.154.2998451b912-3.40.3
  • samba-core-devel >= 4.6.16+git.154.2998451b912-3.40.3
Patchnames:
SUSE-SLE-SDK-12-SP3-2019-1037
SUSE Linux Enterprise Software Development Kit 12 SP4
  • libndr-devel >= 4.6.16+git.154.2998451b912-3.40.3
  • libndr-krb5pac-devel >= 4.6.16+git.154.2998451b912-3.40.3
  • libndr-nbt-devel >= 4.6.16+git.154.2998451b912-3.40.3
  • libndr-standard-devel >= 4.6.16+git.154.2998451b912-3.40.3
  • libsamba-util-devel >= 4.6.16+git.154.2998451b912-3.40.3
  • libsmbclient-devel >= 4.6.16+git.154.2998451b912-3.40.3
  • libwbclient-devel >= 4.6.16+git.154.2998451b912-3.40.3
  • samba >= 4.6.16+git.154.2998451b912-3.40.3
  • samba-core-devel >= 4.6.16+git.154.2998451b912-3.40.3
Patchnames:
SUSE-SLE-SDK-12-SP4-2019-1037
SUSE Linux Enterprise Software Development Kit 12 SP5
  • libndr-devel >= 4.10.5+git.129.35f7bb6e177-1.1
  • libndr-krb5pac-devel >= 4.10.5+git.129.35f7bb6e177-1.1
  • libndr-nbt-devel >= 4.10.5+git.129.35f7bb6e177-1.1
  • libndr-standard-devel >= 4.10.5+git.129.35f7bb6e177-1.1
  • libsamba-util-devel >= 4.10.5+git.129.35f7bb6e177-1.1
  • libsmbclient-devel >= 4.10.5+git.129.35f7bb6e177-1.1
  • libwbclient-devel >= 4.10.5+git.129.35f7bb6e177-1.1
  • samba-core-devel >= 4.10.5+git.129.35f7bb6e177-1.1
SUSE OpenStack Cloud 7
  • libdcerpc-atsvc0 >= 4.2.4-28.32.1
  • libdcerpc-binding0 >= 4.4.2-38.25.1
  • libdcerpc-binding0-32bit >= 4.4.2-38.25.1
  • libdcerpc0 >= 4.4.2-38.25.1
  • libdcerpc0-32bit >= 4.4.2-38.25.1
  • libndr-krb5pac0 >= 4.4.2-38.25.1
  • libndr-krb5pac0-32bit >= 4.4.2-38.25.1
  • libndr-nbt0 >= 4.4.2-38.25.1
  • libndr-nbt0-32bit >= 4.4.2-38.25.1
  • libndr-standard0 >= 4.4.2-38.25.1
  • libndr-standard0-32bit >= 4.4.2-38.25.1
  • libndr0 >= 4.4.2-38.25.1
  • libndr0-32bit >= 4.4.2-38.25.1
  • libnetapi0 >= 4.4.2-38.25.1
  • libnetapi0-32bit >= 4.4.2-38.25.1
  • libsamba-credentials0 >= 4.4.2-38.25.1
  • libsamba-credentials0-32bit >= 4.4.2-38.25.1
  • libsamba-errors0 >= 4.4.2-38.25.1
  • libsamba-errors0-32bit >= 4.4.2-38.25.1
  • libsamba-hostconfig0 >= 4.4.2-38.25.1
  • libsamba-hostconfig0-32bit >= 4.4.2-38.25.1
  • libsamba-passdb0 >= 4.4.2-38.25.1
  • libsamba-passdb0-32bit >= 4.4.2-38.25.1
  • libsamba-util0 >= 4.4.2-38.25.1
  • libsamba-util0-32bit >= 4.4.2-38.25.1
  • libsamdb0 >= 4.4.2-38.25.1
  • libsamdb0-32bit >= 4.4.2-38.25.1
  • libsmbclient0 >= 4.4.2-38.25.1
  • libsmbclient0-32bit >= 4.4.2-38.25.1
  • libsmbconf0 >= 4.4.2-38.25.1
  • libsmbconf0-32bit >= 4.4.2-38.25.1
  • libsmbldap0 >= 4.4.2-38.25.1
  • libsmbldap0-32bit >= 4.4.2-38.25.1
  • libtevent-util0 >= 4.4.2-38.25.1
  • libtevent-util0-32bit >= 4.4.2-38.25.1
  • libwbclient0 >= 4.4.2-38.25.1
  • libwbclient0-32bit >= 4.4.2-38.25.1
  • samba >= 4.4.2-38.25.1
  • samba-client >= 4.4.2-38.25.1
  • samba-client-32bit >= 4.4.2-38.25.1
  • samba-doc >= 4.4.2-38.25.1
  • samba-libs >= 4.4.2-38.25.1
  • samba-libs-32bit >= 4.4.2-38.25.1
  • samba-winbind >= 4.4.2-38.25.1
  • samba-winbind-32bit >= 4.4.2-38.25.1
Patchnames:
SUSE-OpenStack-Cloud-7-2019-1195
SUSE-OpenStack-Cloud-7-2019-1203
openSUSE Leap 15.0
  • ctdb >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • ctdb-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • ctdb-pcp-pmda >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • ctdb-pcp-pmda-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • ctdb-tests >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • ctdb-tests-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • ldb >= 1.2.4-lp150.10.1
  • ldb-debugsource >= 1.2.4-lp150.10.1
  • ldb-tools >= 1.2.4-lp150.10.1
  • ldb-tools-debuginfo >= 1.2.4-lp150.10.1
  • libdcerpc-binding0 >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libdcerpc-binding0-32bit >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libdcerpc-binding0-32bit-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libdcerpc-binding0-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libdcerpc-devel >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libdcerpc-samr-devel >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libdcerpc-samr0 >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libdcerpc-samr0-32bit >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libdcerpc-samr0-32bit-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libdcerpc-samr0-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libdcerpc0 >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libdcerpc0-32bit >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libdcerpc0-32bit-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libdcerpc0-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libldb-devel >= 1.2.4-lp150.10.1
  • libldb1 >= 1.2.4-lp150.10.1
  • libldb1-32bit >= 1.2.4-lp150.10.1
  • libldb1-32bit-debuginfo >= 1.2.4-lp150.10.1
  • libldb1-debuginfo >= 1.2.4-lp150.10.1
  • libndr-devel >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libndr-krb5pac-devel >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libndr-krb5pac0 >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libndr-krb5pac0-32bit >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libndr-krb5pac0-32bit-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libndr-krb5pac0-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libndr-nbt-devel >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libndr-nbt0 >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libndr-nbt0-32bit >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libndr-nbt0-32bit-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libndr-nbt0-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libndr-standard-devel >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libndr-standard0 >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libndr-standard0-32bit >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libndr-standard0-32bit-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libndr-standard0-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libndr0 >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libndr0-32bit >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libndr0-32bit-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libndr0-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libnetapi-devel >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libnetapi0 >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libnetapi0-32bit >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libnetapi0-32bit-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libnetapi0-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libsamba-credentials-devel >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libsamba-credentials0 >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libsamba-credentials0-32bit >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libsamba-credentials0-32bit-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libsamba-credentials0-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libsamba-errors-devel >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libsamba-errors0 >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libsamba-errors0-32bit >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libsamba-errors0-32bit-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libsamba-errors0-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libsamba-hostconfig-devel >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libsamba-hostconfig0 >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libsamba-hostconfig0-32bit >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libsamba-hostconfig0-32bit-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libsamba-hostconfig0-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libsamba-passdb-devel >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libsamba-passdb0 >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libsamba-passdb0-32bit >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libsamba-passdb0-32bit-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libsamba-passdb0-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libsamba-policy-devel >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libsamba-policy0 >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libsamba-policy0-32bit >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libsamba-policy0-32bit-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libsamba-policy0-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libsamba-util-devel >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libsamba-util0 >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libsamba-util0-32bit >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libsamba-util0-32bit-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libsamba-util0-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libsamdb-devel >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libsamdb0 >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libsamdb0-32bit >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libsamdb0-32bit-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libsamdb0-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libsmbclient-devel >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libsmbclient0 >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libsmbclient0-32bit >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libsmbclient0-32bit-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libsmbclient0-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libsmbconf-devel >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libsmbconf0 >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libsmbconf0-32bit >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libsmbconf0-32bit-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libsmbconf0-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libsmbldap-devel >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libsmbldap2 >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libsmbldap2-32bit >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libsmbldap2-32bit-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libsmbldap2-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libtevent-util-devel >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libtevent-util0 >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libtevent-util0-32bit >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libtevent-util0-32bit-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libtevent-util0-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libwbclient-devel >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libwbclient0 >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libwbclient0-32bit >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libwbclient0-32bit-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • libwbclient0-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • python-ldb >= 1.2.4-lp150.10.1
  • python-ldb-32bit >= 1.2.4-lp150.10.1
  • python-ldb-32bit-debuginfo >= 1.2.4-lp150.10.1
  • python-ldb-debuginfo >= 1.2.4-lp150.10.1
  • python-ldb-devel >= 1.2.4-lp150.10.1
  • python3-ldb >= 1.2.4-lp150.10.1
  • python3-ldb-32bit >= 1.2.4-lp150.10.1
  • python3-ldb-32bit-debuginfo >= 1.2.4-lp150.10.1
  • python3-ldb-debuginfo >= 1.2.4-lp150.10.1
  • python3-ldb-devel >= 1.2.4-lp150.10.1
  • samba >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • samba-ceph >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • samba-ceph-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • samba-client >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • samba-client-32bit >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • samba-client-32bit-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • samba-client-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • samba-core-devel >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • samba-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • samba-debugsource >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • samba-doc >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • samba-dsdb-modules >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • samba-dsdb-modules-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • samba-kdc >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • samba-kdc-32bit >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • samba-kdc-32bit-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • samba-kdc-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • samba-libs >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • samba-libs-32bit >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • samba-libs-32bit-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • samba-libs-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • samba-pidl >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • samba-python >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • samba-python-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • samba-test >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • samba-test-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • samba-winbind >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • samba-winbind-32bit >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • samba-winbind-32bit-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  • samba-winbind-debuginfo >= 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
Patchnames:
openSUSE-2019-1180
openSUSE Leap 42.3
  • ctdb >= 4.6.16+git.154.2998451b912-27.1
  • ctdb-debuginfo >= 4.6.16+git.154.2998451b912-27.1
  • ctdb-tests >= 4.6.16+git.154.2998451b912-27.1
  • ctdb-tests-debuginfo >= 4.6.16+git.154.2998451b912-27.1
  • libdcerpc-binding0 >= 4.6.16+git.154.2998451b912-27.1
  • libdcerpc-binding0-32bit >= 4.6.16+git.154.2998451b912-27.1
  • libdcerpc-binding0-debuginfo >= 4.6.16+git.154.2998451b912-27.1
  • libdcerpc-binding0-debuginfo-32bit >= 4.6.16+git.154.2998451b912-27.1
  • libdcerpc-devel >= 4.6.16+git.154.2998451b912-27.1
  • libdcerpc-samr-devel >= 4.6.16+git.154.2998451b912-27.1
  • libdcerpc-samr0 >= 4.6.16+git.154.2998451b912-27.1
  • libdcerpc-samr0-32bit >= 4.6.16+git.154.2998451b912-27.1
  • libdcerpc-samr0-debuginfo >= 4.6.16+git.154.2998451b912-27.1
  • libdcerpc-samr0-debuginfo-32bit >= 4.6.16+git.154.2998451b912-27.1
  • libdcerpc0 >= 4.6.16+git.154.2998451b912-27.1
  • libdcerpc0-32bit >= 4.6.16+git.154.2998451b912-27.1
  • libdcerpc0-debuginfo >= 4.6.16+git.154.2998451b912-27.1
  • libdcerpc0-debuginfo-32bit >= 4.6.16+git.154.2998451b912-27.1
  • libndr-devel >= 4.6.16+git.154.2998451b912-27.1
  • libndr-krb5pac-devel >= 4.6.16+git.154.2998451b912-27.1
  • libndr-krb5pac0 >= 4.6.16+git.154.2998451b912-27.1
  • libndr-krb5pac0-32bit >= 4.6.16+git.154.2998451b912-27.1
  • libndr-krb5pac0-debuginfo >= 4.6.16+git.154.2998451b912-27.1
  • libndr-krb5pac0-debuginfo-32bit >= 4.6.16+git.154.2998451b912-27.1
  • libndr-nbt-devel >= 4.6.16+git.154.2998451b912-27.1
  • libndr-nbt0 >= 4.6.16+git.154.2998451b912-27.1
  • libndr-nbt0-32bit >= 4.6.16+git.154.2998451b912-27.1
  • libndr-nbt0-debuginfo >= 4.6.16+git.154.2998451b912-27.1
  • libndr-nbt0-debuginfo-32bit >= 4.6.16+git.154.2998451b912-27.1
  • libndr-standard-devel >= 4.6.16+git.154.2998451b912-27.1
  • libndr-standard0 >= 4.6.16+git.154.2998451b912-27.1
  • libndr-standard0-32bit >= 4.6.16+git.154.2998451b912-27.1
  • libndr-standard0-debuginfo >= 4.6.16+git.154.2998451b912-27.1
  • libndr-standard0-debuginfo-32bit >= 4.6.16+git.154.2998451b912-27.1
  • libndr0 >= 4.6.16+git.154.2998451b912-27.1
  • libndr0-32bit >= 4.6.16+git.154.2998451b912-27.1
  • libndr0-debuginfo >= 4.6.16+git.154.2998451b912-27.1
  • libndr0-debuginfo-32bit >= 4.6.16+git.154.2998451b912-27.1
  • libnetapi-devel >= 4.6.16+git.154.2998451b912-27.1
  • libnetapi0 >= 4.6.16+git.154.2998451b912-27.1
  • libnetapi0-32bit >= 4.6.16+git.154.2998451b912-27.1
  • libnetapi0-debuginfo >= 4.6.16+git.154.2998451b912-27.1
  • libnetapi0-debuginfo-32bit >= 4.6.16+git.154.2998451b912-27.1
  • libsamba-credentials-devel >= 4.6.16+git.154.2998451b912-27.1
  • libsamba-credentials0 >= 4.6.16+git.154.2998451b912-27.1
  • libsamba-credentials0-32bit >= 4.6.16+git.154.2998451b912-27.1
  • libsamba-credentials0-debuginfo >= 4.6.16+git.154.2998451b912-27.1
  • libsamba-credentials0-debuginfo-32bit >= 4.6.16+git.154.2998451b912-27.1
  • libsamba-errors-devel >= 4.6.16+git.154.2998451b912-27.1
  • libsamba-errors0 >= 4.6.16+git.154.2998451b912-27.1
  • libsamba-errors0-32bit >= 4.6.16+git.154.2998451b912-27.1
  • libsamba-errors0-debuginfo >= 4.6.16+git.154.2998451b912-27.1
  • libsamba-errors0-debuginfo-32bit >= 4.6.16+git.154.2998451b912-27.1
  • libsamba-hostconfig-devel >= 4.6.16+git.154.2998451b912-27.1
  • libsamba-hostconfig0 >= 4.6.16+git.154.2998451b912-27.1
  • libsamba-hostconfig0-32bit >= 4.6.16+git.154.2998451b912-27.1
  • libsamba-hostconfig0-debuginfo >= 4.6.16+git.154.2998451b912-27.1
  • libsamba-hostconfig0-debuginfo-32bit >= 4.6.16+git.154.2998451b912-27.1
  • libsamba-passdb-devel >= 4.6.16+git.154.2998451b912-27.1
  • libsamba-passdb0 >= 4.6.16+git.154.2998451b912-27.1
  • libsamba-passdb0-32bit >= 4.6.16+git.154.2998451b912-27.1
  • libsamba-passdb0-debuginfo >= 4.6.16+git.154.2998451b912-27.1
  • libsamba-passdb0-debuginfo-32bit >= 4.6.16+git.154.2998451b912-27.1
  • libsamba-policy-devel >= 4.6.16+git.154.2998451b912-27.1
  • libsamba-policy0 >= 4.6.16+git.154.2998451b912-27.1
  • libsamba-policy0-32bit >= 4.6.16+git.154.2998451b912-27.1
  • libsamba-policy0-debuginfo >= 4.6.16+git.154.2998451b912-27.1
  • libsamba-policy0-debuginfo-32bit >= 4.6.16+git.154.2998451b912-27.1
  • libsamba-util-devel >= 4.6.16+git.154.2998451b912-27.1
  • libsamba-util0 >= 4.6.16+git.154.2998451b912-27.1
  • libsamba-util0-32bit >= 4.6.16+git.154.2998451b912-27.1
  • libsamba-util0-debuginfo >= 4.6.16+git.154.2998451b912-27.1
  • libsamba-util0-debuginfo-32bit >= 4.6.16+git.154.2998451b912-27.1
  • libsamdb-devel >= 4.6.16+git.154.2998451b912-27.1
  • libsamdb0 >= 4.6.16+git.154.2998451b912-27.1
  • libsamdb0-32bit >= 4.6.16+git.154.2998451b912-27.1
  • libsamdb0-debuginfo >= 4.6.16+git.154.2998451b912-27.1
  • libsamdb0-debuginfo-32bit >= 4.6.16+git.154.2998451b912-27.1
  • libsmbclient-devel >= 4.6.16+git.154.2998451b912-27.1
  • libsmbclient0 >= 4.6.16+git.154.2998451b912-27.1
  • libsmbclient0-32bit >= 4.6.16+git.154.2998451b912-27.1
  • libsmbclient0-debuginfo >= 4.6.16+git.154.2998451b912-27.1
  • libsmbclient0-debuginfo-32bit >= 4.6.16+git.154.2998451b912-27.1
  • libsmbconf-devel >= 4.6.16+git.154.2998451b912-27.1
  • libsmbconf0 >= 4.6.16+git.154.2998451b912-27.1
  • libsmbconf0-32bit >= 4.6.16+git.154.2998451b912-27.1
  • libsmbconf0-debuginfo >= 4.6.16+git.154.2998451b912-27.1
  • libsmbconf0-debuginfo-32bit >= 4.6.16+git.154.2998451b912-27.1
  • libsmbldap-devel >= 4.6.16+git.154.2998451b912-27.1
  • libsmbldap0 >= 4.6.16+git.154.2998451b912-27.1
  • libsmbldap0-32bit >= 4.6.16+git.154.2998451b912-27.1
  • libsmbldap0-debuginfo >= 4.6.16+git.154.2998451b912-27.1
  • libsmbldap0-debuginfo-32bit >= 4.6.16+git.154.2998451b912-27.1
  • libtevent-util-devel >= 4.6.16+git.154.2998451b912-27.1
  • libtevent-util0 >= 4.6.16+git.154.2998451b912-27.1
  • libtevent-util0-32bit >= 4.6.16+git.154.2998451b912-27.1
  • libtevent-util0-debuginfo >= 4.6.16+git.154.2998451b912-27.1
  • libtevent-util0-debuginfo-32bit >= 4.6.16+git.154.2998451b912-27.1
  • libwbclient-devel >= 4.6.16+git.154.2998451b912-27.1
  • libwbclient0 >= 4.6.16+git.154.2998451b912-27.1
  • libwbclient0-32bit >= 4.6.16+git.154.2998451b912-27.1
  • libwbclient0-debuginfo >= 4.6.16+git.154.2998451b912-27.1
  • libwbclient0-debuginfo-32bit >= 4.6.16+git.154.2998451b912-27.1
  • samba >= 4.6.16+git.154.2998451b912-27.1
  • samba-ceph >= 4.6.16+git.154.2998451b912-27.1
  • samba-ceph-debuginfo >= 4.6.16+git.154.2998451b912-27.1
  • samba-client >= 4.6.16+git.154.2998451b912-27.1
  • samba-client-32bit >= 4.6.16+git.154.2998451b912-27.1
  • samba-client-debuginfo >= 4.6.16+git.154.2998451b912-27.1
  • samba-client-debuginfo-32bit >= 4.6.16+git.154.2998451b912-27.1
  • samba-core-devel >= 4.6.16+git.154.2998451b912-27.1
  • samba-debuginfo >= 4.6.16+git.154.2998451b912-27.1
  • samba-debugsource >= 4.6.16+git.154.2998451b912-27.1
  • samba-doc >= 4.6.16+git.154.2998451b912-27.1
  • samba-libs >= 4.6.16+git.154.2998451b912-27.1
  • samba-libs-32bit >= 4.6.16+git.154.2998451b912-27.1
  • samba-libs-debuginfo >= 4.6.16+git.154.2998451b912-27.1
  • samba-libs-debuginfo-32bit >= 4.6.16+git.154.2998451b912-27.1
  • samba-pidl >= 4.6.16+git.154.2998451b912-27.1
  • samba-python >= 4.6.16+git.154.2998451b912-27.1
  • samba-python-debuginfo >= 4.6.16+git.154.2998451b912-27.1
  • samba-test >= 4.6.16+git.154.2998451b912-27.1
  • samba-test-debuginfo >= 4.6.16+git.154.2998451b912-27.1
  • samba-winbind >= 4.6.16+git.154.2998451b912-27.1
  • samba-winbind-32bit >= 4.6.16+git.154.2998451b912-27.1
  • samba-winbind-debuginfo >= 4.6.16+git.154.2998451b912-27.1
  • samba-winbind-debuginfo-32bit >= 4.6.16+git.154.2998451b912-27.1
Patchnames:
openSUSE-2019-1292


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Desktop 12 SP3 samba Analysis
SUSE Linux Enterprise Desktop 12 SP4 samba Analysis
SUSE Linux Enterprise High Availability 12 GA samba Released
SUSE Linux Enterprise High Availability 12 SP1 samba Released
SUSE Linux Enterprise High Availability 12 SP2 samba Released
SUSE Linux Enterprise High Availability 12 SP3 samba Analysis
SUSE Linux Enterprise High Availability 12 SP4 samba Analysis
SUSE Linux Enterprise High Availability 15 GA samba Analysis
SUSE Linux Enterprise High Performance Computing 12 samba Analysis
SUSE Linux Enterprise Module for Basesystem 15 GA samba Analysis
SUSE Linux Enterprise SDK 12 SP3 samba Analysis
SUSE Linux Enterprise SDK 12 SP4 samba Analysis
SUSE Linux Enterprise Server 11 SP3 LTSS samba Analysis
SUSE Linux Enterprise Server 11 SP4 LTSS samba Released
SUSE Linux Enterprise Server 12 GA LTSS samba Released
SUSE Linux Enterprise Server 12 SP1 LTSS samba Released
SUSE Linux Enterprise Server 12 SP2 LTSS samba Released
SUSE Linux Enterprise Server 12 SP3 samba Analysis
SUSE Linux Enterprise Server 12 SP4 samba Analysis
SUSE Linux Enterprise Server for SAP Applications 11 SP3 samba Analysis
SUSE Linux Enterprise Server for SAP Applications 12 GA samba Released
SUSE Linux Enterprise Server for SAP Applications 12 SP1 samba Released
SUSE Linux Enterprise Server for SAP Applications 12 SP2 samba Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 samba Analysis
SUSE Linux Enterprise Server for SAP Applications 12 SP4 samba Analysis
SUSE Storage 5 samba Analysis