SUSE Linux Enterprise Server Priority Support for SAP applications

System Requirements

  • To use the paravirtualized drivers in SUSE Linux Enterprise Virtual Machine Driver Pack 2.2, the underlying hardware must be Intel Virtualization Technology (Intel-VT) or AMD Virtualization (AMD-V) enabled. Furthermore, the host operating system must be SUSE Linux Enterprise Server 10 SP2 using Xen 3.2 at a minimum, though the recommended host is SUSE Linux Enterprise Server 12 and Xen 4.4 or KVM 3.12.
  • Minimum system requirements for installation & operationThe requirements for the Virtual Machine Driver Pack are the same as the requirements for fully-virtualized Windows. For further details, please refer to the specific documentation for your guest operating system.
  • Drivers themselves use very minimal disc space (less than 5 MB).
  • Recommended system requirements
    • Minimum 512 MB RAM for Xen or KVM virtual host server
    • Minimum additional 256 MB RAM per Xen or KVM virtual machine (except for Win 2008 Server which requires 1 GB RAM)
  • Supported processor platforms (Host)
    • x86-64 - AMD64 (AMD-V) & Intel64 (Intel-VT)
  • Needs AMD-V or Intel-VT hardware-assisted technology
SUSE Linux Enterprise Virtual Machine Driver Pack

Request a Call

Call or complete the form below to talk to a Sales representative. Looking for Support? Submit a service request.

* Required Fields

First Name is a required field
Last Name is a required field
Email is a required field
Company is a required field
Phone is a required field
City is a required field
Country is a required field
Address is a required field
Zip/Postal Code is a required field
State is a required field
Comments is a required field

Read our Privacy Policy.

Request a Call

Let's Talk

Want to talk to someone? Call our Sales team or request a call and we'll get right back to you.

  • Sales:

For support information, please visit Technical Support.