Upstream information

CVE-2019-10714 at MITRE

Description

LocaleLowercase in MagickCore/locale.c in ImageMagick before 7.0.8-32 allows out-of-bounds access, leading to a SIGSEGV.

SUSE information

SUSE Bugzilla entry: 1131439 [RESOLVED / INVALID]

No SUSE Security Announcements cross referenced.