Upstream information

CVE-2023-2602 at MITRE

Description

A vulnerability was found in the pthread_create() function in libcap. This issue may allow a malicious actor to use cause __real_pthread_create() to return an error, which can exhaust the process memory.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having low severity.

CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 3.3 3.3
Vector CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:L CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:L
Attack Vector Local Local
Attack Complexity Low Low
Privileges Required Low Low
User Interaction None None
Scope Unchanged Unchanged
Confidentiality Impact None None
Integrity Impact None None
Availability Impact Low Low
CVSSv3 Version 3.1 3.1
SUSE Bugzilla entry: 1211418 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Container bci/bci-init:15.4.29.8
Container bci/bci-init:15.5.8.6
Container bci/bci-init:15.6.10.12
Container bci/bci-micro:15.4.21.4
Container bci/bci-micro:15.5.11.1
Container bci/bci-micro:15.6.12.6
Container bci/bci-minimal:15.4.21.8
Container bci/bci-minimal:15.5.9.4
Container bci/bci-minimal:15.6.13.17
Container bci/bci-sle15-kernel-module-devel:15.5.3.2
Container bci/bci-sle15-kernel-module-devel:15.6.10.11
Container bci/dotnet-aspnet:6.0.19-9.5
Container bci/dotnet-aspnet:7.0
Container bci/dotnet-aspnet:8.0.1-3.1
Container bci/dotnet-runtime:6.0.19-8.5
Container bci/dotnet-runtime:7.0
Container bci/dotnet-runtime:8.0.1-3.5
Container bci/dotnet-sdk:6.0.19-8.6
Container bci/dotnet-sdk:7.0
Container bci/dotnet-sdk:8.0.1-3.1
Container bci/golang:1.20-openssl
Container bci/golang:1.21
Container bci/golang:stable-openssl-5.5
Container bci/nodejs:16-18.3
Container bci/nodejs:18-7.6
Container bci/nodejs:20-2.7
Container bci/openjdk-devel:11-7.9
Container bci/openjdk-devel:17-9.9
Container bci/openjdk-devel:21-9.4
Container bci/openjdk:11-8.6
Container bci/openjdk:17-9.6
Container bci/openjdk:21-8.8
Container bci/php-apache:latest
Container bci/php-fpm:latest
Container bci/php:latest
Container bci/python:3.11-8.9
Container bci/python:3.6-10.6
Container bci/ruby:2.5-9.5
Container bci/rust:1.77
Container bci/rust:stable-1.8.5
Container rancher/elemental-operator:1.5.1-1.5.1
Container rancher/elemental-teal-iso/5.4:1.2.3-4.5.90
Container rancher/elemental-teal-rt/5.4:1.2.3-2.2.63
Container rancher/elemental-teal/5.4:1.2.3-3.2.78
Container rancher/seedimage-builder:1.5.1-1.5.1
Container suse/389-ds:2.2-14.6
Container suse/helm:3.11-2.7
Container suse/hpc/warewulf4-x86_64/sle-hpc-node:latest
Container suse/ltss/sle15.4/sle15:15.4.2.2
Container suse/manager/4.3/proxy-httpd:susemanager-4.3.7.9.34.1
Container suse/manager/4.3/proxy-salt-broker:susemanager-4.3.7.9.24.1
Container suse/manager/4.3/proxy-squid:susemanager-4.3.7.9.33.1
Container suse/manager/4.3/proxy-ssh:susemanager-4.3.7.9.24.1
Container suse/manager/4.3/proxy-tftpd:susemanager-4.3.7.9.24.1
Container suse/manager/5.0/x86_64/proxy-httpd:latest
Container suse/manager/5.0/x86_64/proxy-salt-broker:latest
Container suse/manager/5.0/x86_64/proxy-squid:latest
Container suse/manager/5.0/x86_64/proxy-ssh:latest
Container suse/manager/5.0/x86_64/proxy-tftpd:latest
Container suse/manager/5.0/x86_64/server-attestation:5.0.0-beta2.2.16
Container suse/manager/5.0/x86_64/server-hub-xmlrpc-api:5.0.0-beta1.1.86
Container suse/manager/5.0/x86_64/server-migration-14-16:5.0.0-beta1.2.185
Container suse/manager/5.0/x86_64/server:5.0.0-beta1.2.122
Container suse/nginx:latest
Container suse/pcp:5.2.5-12.10
Container suse/pcp:5.2.5-17.22
Container suse/postgres:14.8-11.5
Container suse/postgres:15
Container suse/postgres:16.1-2.3
Container suse/registry:2.8-14.3
Container suse/rmt-mariadb-client:10.6-12.1
Container suse/rmt-mariadb:10.6-14.4
Container suse/rmt-server:2.14-9.50
Container suse/sle-micro-rancher/5.3:latest
Container suse/sle-micro-rancher/5.4:latest
Container suse/sle-micro/5.5:2.0.2-4.2.20
Container suse/sle-micro/base-5.5:2.0.2-4.2.16
Container suse/sle-micro/kvm-5.5:2.0.2-2.2.20
Container suse/sle-micro/rt-5.5:2.0.2-3.2.23
Container suse/sle15:15.4.27.14.75
Container suse/sle15:15.5.36.5.10
Container suse/sle15:15.6.45.31
Container suse/sles/15.6/cdi-apiserver:1.58.0.22.367
Container suse/sles/15.6/cdi-cloner:1.58.0.23.374
Container suse/sles/15.6/cdi-controller:1.58.0.22.367
Container suse/sles/15.6/cdi-importer:1.58.0.23.469
Container suse/sles/15.6/cdi-operator:1.58.0.22.367
Container suse/sles/15.6/cdi-uploadproxy:1.58.0.22.368
Container suse/sles/15.6/cdi-uploadserver:1.58.0.23.374
Container suse/sles/15.6/libguestfs-tools:1.1.1.23.352
Container suse/sles/15.6/pr-helper:1.1.1.16.521
Container suse/sles/15.6/virt-api:1.1.1.22.386
Container suse/sles/15.6/virt-controller:1.1.1.22.385
Container suse/sles/15.6/virt-exportproxy:1.1.1.6.386
Container suse/sles/15.6/virt-exportserver:1.1.1.7.387
Container suse/sles/15.6/virt-handler:1.1.1.24.478
Container suse/sles/15.6/virt-operator:1.1.1.22.386
Image SLES15-SP4-BYOS
Image SLES15-SP4-BYOS-Azure
Image SLES15-SP4-BYOS-EC2
Image SLES15-SP4-BYOS-GCE
Image SLES15-SP4-CHOST-BYOS
Image SLES15-SP4-CHOST-BYOS-Aliyun
Image SLES15-SP4-CHOST-BYOS-Azure
Image SLES15-SP4-CHOST-BYOS-EC2
Image SLES15-SP4-CHOST-BYOS-GCE
Image SLES15-SP4-CHOST-BYOS-SAP-CCloud
Image SLES15-SP4-HPC-BYOS
Image SLES15-SP4-HPC-BYOS-Azure
Image SLES15-SP4-HPC-BYOS-EC2
Image SLES15-SP4-HPC-BYOS-GCE
Image SLES15-SP4-HPC-EC2
Image SLES15-SP4-HPC-GCE
Image SLES15-SP4-Hardened-BYOS
Image SLES15-SP4-Hardened-BYOS-Azure
Image SLES15-SP4-Hardened-BYOS-EC2
Image SLES15-SP4-Hardened-BYOS-GCE
Image SLES15-SP4-Manager-Proxy-4-3-BYOS
Image SLES15-SP4-Manager-Proxy-4-3-BYOS-Azure
Image SLES15-SP4-Manager-Proxy-4-3-BYOS-EC2
Image SLES15-SP4-Manager-Proxy-4-3-BYOS-GCE
Image SLES15-SP4-Manager-Server-4-3
Image SLES15-SP4-Manager-Server-4-3-Azure-llc
Image SLES15-SP4-Manager-Server-4-3-Azure-ltd
Image SLES15-SP4-Manager-Server-4-3-BYOS
Image SLES15-SP4-Manager-Server-4-3-BYOS-Azure
Image SLES15-SP4-Manager-Server-4-3-BYOS-EC2
Image SLES15-SP4-Manager-Server-4-3-BYOS-GCE
Image SLES15-SP4-Manager-Server-4-3-EC2-llc
Image SLES15-SP4-Manager-Server-4-3-EC2-ltd
Image SLES15-SP4-Micro-5-3
Image SLES15-SP4-Micro-5-3-BYOS
Image SLES15-SP4-Micro-5-3-BYOS-Azure
Image SLES15-SP4-Micro-5-3-BYOS-EC2
Image SLES15-SP4-Micro-5-3-BYOS-GCE
Image SLES15-SP4-Micro-5-3-EC2
Image SLES15-SP4-Micro-5-4
Image SLES15-SP4-Micro-5-4-BYOS
Image SLES15-SP4-Micro-5-4-BYOS-Azure
Image SLES15-SP4-Micro-5-4-BYOS-EC2
Image SLES15-SP4-Micro-5-4-BYOS-GCE
Image SLES15-SP4-Micro-5-4-EC2
Image SLES15-SP4-Micro-5-4-GCE
Image SLES15-SP4-SAP-Azure-LI-BYOS
Image SLES15-SP4-SAP-Azure-LI-BYOS-Production
Image SLES15-SP4-SAP-Azure-VLI-BYOS
Image SLES15-SP4-SAP-Azure-VLI-BYOS-Production
Image SLES15-SP4-SAP-BYOS
Image SLES15-SP4-SAP-BYOS-Azure
Image SLES15-SP4-SAP-BYOS-EC2
Image SLES15-SP4-SAP-BYOS-GCE
Image SLES15-SP4-SAP-Hardened
Image SLES15-SP4-SAP-Hardened-Azure
Image SLES15-SP4-SAP-Hardened-BYOS
Image SLES15-SP4-SAP-Hardened-BYOS-Azure
Image SLES15-SP4-SAP-Hardened-BYOS-EC2
Image SLES15-SP4-SAP-Hardened-BYOS-GCE
Image SLES15-SP4-SAP-Hardened-GCE
Image SLES15-SP4-SUSE-Rancher-Setup-BYOS
Image SLES15-SP4-SUSE-Rancher-Setup-BYOS-EC2
Image SLES15-SP5-Azure-Basic
Image SLES15-SP5-Azure-Standard
Image SLES15-SP5-BYOS-Azure
Image SLES15-SP5-BYOS-EC2
Image SLES15-SP5-BYOS-GCE
Image SLES15-SP5-CHOST-BYOS-Aliyun
Image SLES15-SP5-CHOST-BYOS-Azure
Image SLES15-SP5-CHOST-BYOS-EC2
Image SLES15-SP5-CHOST-BYOS-GCE
Image SLES15-SP5-CHOST-BYOS-SAP-CCloud
Image SLES15-SP5-EC2
Image SLES15-SP5-GCE
Image SLES15-SP5-HPC-Azure
Image SLES15-SP5-HPC-BYOS-Azure
Image SLES15-SP5-HPC-BYOS-EC2
Image SLES15-SP5-HPC-BYOS-GCE
Image SLES15-SP5-Hardened-BYOS-Azure
Image SLES15-SP5-Hardened-BYOS-EC2
Image SLES15-SP5-Hardened-BYOS-GCE
Image SLES15-SP5-Micro-5-5
Image SLES15-SP5-Micro-5-5-Azure
Image SLES15-SP5-Micro-5-5-BYOS
Image SLES15-SP5-Micro-5-5-BYOS-Azure
Image SLES15-SP5-Micro-5-5-BYOS-EC2
Image SLES15-SP5-Micro-5-5-BYOS-GCE
Image SLES15-SP5-Micro-5-5-EC2
Image SLES15-SP5-Micro-5-5-GCE
Image SLES15-SP5-SAP-Azure-LI-BYOS
Image SLES15-SP5-SAP-Azure-LI-BYOS-Production
Image SLES15-SP5-SAP-Azure-VLI-BYOS
Image SLES15-SP5-SAP-Azure-VLI-BYOS-Production
Image SLES15-SP5-SAP-BYOS-Azure
Image SLES15-SP5-SAP-BYOS-EC2
Image SLES15-SP5-SAP-BYOS-GCE
Image SLES15-SP5-SAP-Hardened-Azure
Image SLES15-SP5-SAP-Hardened-BYOS-Azure
Image SLES15-SP5-SAP-Hardened-BYOS-EC2
Image SLES15-SP5-SAP-Hardened-BYOS-GCE
Image SLES15-SP5-SAP-Hardened-GCE
  • libcap2 >= 2.63-150400.3.3.1
Container suse/sle-micro/5.3/toolbox:12.1-5.2.163
Container suse/sle-micro/5.4/toolbox:12.1-4.2.60
Container suse/sle-micro/5.5/toolbox:12.1-2.2.1
Container suse/sles/15.6/virt-launcher:1.1.1.28.74
Image SLES15-SP4-SAP
Image SLES15-SP4-SAP-Azure
Image SLES15-SP4-SAP-EC2
Image SLES15-SP4-SAP-GCE
Image SLES15-SP4-SAPCAL
Image SLES15-SP4-SAPCAL-Azure
Image SLES15-SP4-SAPCAL-EC2
Image SLES15-SP4-SAPCAL-GCE
Image SLES15-SP5-SAPCAL-Azure
Image SLES15-SP5-SAPCAL-EC2
Image SLES15-SP5-SAPCAL-GCE
  • libcap-progs >= 2.63-150400.3.3.1
  • libcap2 >= 2.63-150400.3.3.1
SUSE Liberty Linux 8
  • libcap >= 2.48-5.el8_8
  • libcap-devel >= 2.48-5.el8_8
Patchnames:
RHSA-2023:4524
SUSE Liberty Linux 9
  • libcap >= 2.48-9.el9_2
  • libcap-devel >= 2.48-9.el9_2
Patchnames:
RHSA-2023:5071
SUSE Linux Enterprise Desktop 15 SP4
SUSE Linux Enterprise High Performance Computing 15 SP4
SUSE Linux Enterprise Module for Basesystem 15 SP4
SUSE Linux Enterprise Server 15 SP4
SUSE Linux Enterprise Server for SAP Applications 15 SP4
SUSE Manager Proxy 4.3
SUSE Manager Retail Branch Server 4.3
SUSE Manager Server 4.3
  • libcap-devel >= 2.63-150400.3.3.1
  • libcap-progs >= 2.63-150400.3.3.1
  • libcap2 >= 2.63-150400.3.3.1
  • libcap2-32bit >= 2.63-150400.3.3.1
  • libpsx2 >= 2.63-150400.3.3.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP4-2023-2765
SUSE Linux Enterprise Desktop 15 SP5
SUSE Linux Enterprise High Performance Computing 15 SP5
SUSE Linux Enterprise Module for Basesystem 15 SP5
SUSE Linux Enterprise Server 15 SP5
SUSE Linux Enterprise Server for SAP Applications 15 SP5
  • libcap-devel >= 2.63-150400.3.3.1
  • libcap-progs >= 2.63-150400.3.3.1
  • libcap2 >= 2.63-150400.3.3.1
  • libcap2-32bit >= 2.63-150400.3.3.1
  • libpsx2 >= 2.63-150400.3.3.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP5-2023-2765
SUSE Linux Enterprise Desktop 15 SP6
SUSE Linux Enterprise High Performance Computing 15 SP6
SUSE Linux Enterprise Module for Basesystem 15 SP6
SUSE Linux Enterprise Server 15 SP6
SUSE Linux Enterprise Server for SAP Applications 15 SP6
  • libcap-devel >= 2.63-150400.3.3.1
  • libcap-progs >= 2.63-150400.3.3.1
  • libcap2 >= 2.63-150400.3.3.1
  • libcap2-32bit >= 2.63-150400.3.3.1
  • libpsx2 >= 2.63-150400.3.3.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP6 GA libcap-2.63-150400.3.3.1
SUSE Linux Enterprise Micro 5.3
  • libcap2 >= 2.63-150400.3.3.1
Patchnames:
SUSE-SLE-Micro-5.3-2023-2765
SUSE Linux Enterprise Micro 5.4
  • libcap2 >= 2.63-150400.3.3.1
Patchnames:
SUSE-SLE-Micro-5.4-2023-2765
SUSE Linux Enterprise Micro 6.0
  • libcap2 >= 2.69-2.83
Patchnames:
SUSE Linux Enterprise Micro 6.0 GA libcap2-2.69-2.83
openSUSE Leap 15.4
  • libcap-devel >= 2.63-150400.3.3.1
  • libcap-progs >= 2.63-150400.3.3.1
  • libcap2 >= 2.63-150400.3.3.1
  • libcap2-32bit >= 2.63-150400.3.3.1
  • libpsx2 >= 2.63-150400.3.3.1
  • libpsx2-32bit >= 2.63-150400.3.3.1
Patchnames:
openSUSE-SLE-15.4-2023-2765
openSUSE Leap 15.5
  • libcap-devel >= 2.63-150400.3.3.1
  • libcap-progs >= 2.63-150400.3.3.1
  • libcap2 >= 2.63-150400.3.3.1
  • libcap2-32bit >= 2.63-150400.3.3.1
  • libpsx2 >= 2.63-150400.3.3.1
  • libpsx2-32bit >= 2.63-150400.3.3.1
Patchnames:
openSUSE-SLE-15.5-2023-2765
openSUSE Leap Micro 5.3
  • libcap2 >= 2.63-150400.3.3.1
Patchnames:
openSUSE-Leap-Micro-5.3-2023-2765
openSUSE Leap Micro 5.4
  • libcap2 >= 2.63-150400.3.3.1
Patchnames:
openSUSE-Leap-Micro-5.4-2023-2765
openSUSE Tumbleweed
  • libcap-devel >= 2.69-1.1
  • libcap-progs >= 2.69-1.1
  • libcap2 >= 2.69-1.1
  • libcap2-32bit >= 2.69-1.1
  • libpsx2 >= 2.69-1.1
  • libpsx2-32bit >= 2.69-1.1
Patchnames:
openSUSE-Tumbleweed-2024-12945


First public cloud image revisions this CVE is fixed in:


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification. The updates are grouped by state of their lifecycle. SUSE product lifecycles are documented on the lifecycle page.

Product(s) Source package State
Products under general support and receiving all security fixes.
SUSE Enterprise Storage 7.1 libcap Not affected
SUSE Linux Enterprise Desktop 15 SP5 libcap Released
SUSE Linux Enterprise Desktop 15 SP6 libcap Released
SUSE Linux Enterprise High Performance Computing 12 SP5 libcap Not affected
SUSE Linux Enterprise High Performance Computing 15 SP5 libcap Released
SUSE Linux Enterprise High Performance Computing 15 SP6 libcap Released
SUSE Linux Enterprise Micro 5.1 libcap Not affected
SUSE Linux Enterprise Micro 5.2 libcap Not affected
SUSE Linux Enterprise Micro 5.3 libcap Released
SUSE Linux Enterprise Micro 5.4 libcap Released
SUSE Linux Enterprise Micro 5.5 libcap Affected
SUSE Linux Enterprise Micro for Rancher 5.3 libcap Released
SUSE Linux Enterprise Micro for Rancher 5.4 libcap Released
SUSE Linux Enterprise Module for Basesystem 15 SP5 libcap Released
SUSE Linux Enterprise Module for Basesystem 15 SP6 libcap Released
SUSE Linux Enterprise Server 12 SP5 libcap Not affected
SUSE Linux Enterprise Server 15 SP5 libcap Released
SUSE Linux Enterprise Server 15 SP6 libcap Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 libcap Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP5 libcap Released
SUSE Linux Enterprise Server for SAP Applications 15 SP6 libcap Released
SUSE Linux Enterprise Software Development Kit 12 SP5 libcap Not affected
SUSE Manager Proxy 4.3 libcap Released
SUSE Manager Retail Branch Server 4.3 libcap Released
SUSE Manager Server 4.3 libcap Released
openSUSE Leap 15.5 libcap Released
Products under Long Term Service Pack support and receiving important and critical security fixes.
SUSE Linux Enterprise Desktop 15 SP4 libcap Released
SUSE Linux Enterprise High Performance Computing 15 SP2 libcap Not affected
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS libcap Not affected
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS libcap Not affected
SUSE Linux Enterprise High Performance Computing 15 SP3 libcap Not affected
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS libcap Not affected
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS libcap Not affected
SUSE Linux Enterprise High Performance Computing 15 SP4 libcap Released
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS libcap Affected
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS libcap Affected
SUSE Linux Enterprise Module for Basesystem 15 SP2 libcap Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP3 libcap Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP4 libcap Released
SUSE Linux Enterprise Server 15 SP2 libcap Not affected
SUSE Linux Enterprise Server 15 SP2-LTSS libcap Not affected
SUSE Linux Enterprise Server 15 SP3 libcap Not affected
SUSE Linux Enterprise Server 15 SP3-LTSS libcap Not affected
SUSE Linux Enterprise Server 15 SP4 libcap Released
SUSE Linux Enterprise Server 15 SP4-LTSS libcap Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP2 libcap Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP3 libcap Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP4 libcap Released
Products past their end of life and not receiving proactive updates anymore.
HPE Helion OpenStack 8 libcap Not affected
SUSE CaaS Platform 3.0 libcap Not affected
SUSE CaaS Platform 4.0 libcap Not affected
SUSE Enterprise Storage 6 libcap Not affected
SUSE Enterprise Storage 7 libcap Not affected
SUSE Linux Enterprise Desktop 11 SP4 libcap Not affected
SUSE Linux Enterprise Desktop 12 libcap Not affected
SUSE Linux Enterprise Desktop 12 SP1 libcap Not affected
SUSE Linux Enterprise Desktop 12 SP2 libcap Not affected
SUSE Linux Enterprise Desktop 12 SP3 libcap Not affected
SUSE Linux Enterprise Desktop 12 SP4 libcap Not affected
SUSE Linux Enterprise Desktop 15 libcap Not affected
SUSE Linux Enterprise Desktop 15 SP1 libcap Not affected
SUSE Linux Enterprise Desktop 15 SP2 libcap Not affected
SUSE Linux Enterprise Desktop 15 SP3 libcap Not affected
SUSE Linux Enterprise High Performance Computing 12 SP3 libcap Not affected
SUSE Linux Enterprise High Performance Computing 15 libcap Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1 libcap Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS libcap Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS libcap Not affected
SUSE Linux Enterprise High Performance Computing 15-ESPOS libcap Not affected
SUSE Linux Enterprise High Performance Computing 15-LTSS libcap Not affected
SUSE Linux Enterprise Micro 5.0 libcap Not affected
SUSE Linux Enterprise Module for Basesystem 15 libcap Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP1 libcap Not affected
SUSE Linux Enterprise Real Time 15 SP2 libcap Not affected
SUSE Linux Enterprise Real Time 15 SP3 libcap Not affected
SUSE Linux Enterprise Real Time 15 SP4 libcap Affected
SUSE Linux Enterprise Server 11 SP3 libcap Not affected
SUSE Linux Enterprise Server 11 SP3-LTSS libcap Not affected
SUSE Linux Enterprise Server 11 SP4 libcap Not affected
SUSE Linux Enterprise Server 11 SP4-LTSS libcap Not affected
SUSE Linux Enterprise Server 12 libcap Not affected
SUSE Linux Enterprise Server 12 SP1 libcap Not affected
SUSE Linux Enterprise Server 12 SP1-LTSS libcap Not affected
SUSE Linux Enterprise Server 12 SP2 libcap Not affected
SUSE Linux Enterprise Server 12 SP2-BCL libcap Not affected
SUSE Linux Enterprise Server 12 SP2-ESPOS libcap Not affected
SUSE Linux Enterprise Server 12 SP2-LTSS libcap Not affected
SUSE Linux Enterprise Server 12 SP3 libcap Not affected
SUSE Linux Enterprise Server 12 SP3-BCL libcap Not affected
SUSE Linux Enterprise Server 12 SP3-ESPOS libcap Not affected
SUSE Linux Enterprise Server 12 SP3-LTSS libcap Not affected
SUSE Linux Enterprise Server 12 SP4 libcap Not affected
SUSE Linux Enterprise Server 12 SP4-ESPOS libcap Not affected
SUSE Linux Enterprise Server 12 SP4-LTSS libcap Not affected
SUSE Linux Enterprise Server 12-LTSS libcap Not affected
SUSE Linux Enterprise Server 15 libcap Not affected
SUSE Linux Enterprise Server 15 SP1 libcap Not affected
SUSE Linux Enterprise Server 15 SP1-BCL libcap Not affected
SUSE Linux Enterprise Server 15 SP1-LTSS libcap Not affected
SUSE Linux Enterprise Server 15 SP2-BCL libcap Not affected
SUSE Linux Enterprise Server 15 SP3-BCL libcap Not affected
SUSE Linux Enterprise Server 15-LTSS libcap Not affected
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 libcap Not affected
SUSE Linux Enterprise Server for SAP Applications 11 SP4 libcap Not affected
SUSE Linux Enterprise Server for SAP Applications 12 libcap Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP1 libcap Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 libcap Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 libcap Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 libcap Not affected
SUSE Linux Enterprise Server for SAP Applications 15 libcap Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP1 libcap Not affected
SUSE Linux Enterprise Software Development Kit 11 SP4 libcap Not affected
SUSE Linux Enterprise Software Development Kit 12 libcap Not affected
SUSE Linux Enterprise Software Development Kit 12 SP1 libcap Not affected
SUSE Linux Enterprise Software Development Kit 12 SP2 libcap Not affected
SUSE Linux Enterprise Software Development Kit 12 SP3 libcap Not affected
SUSE Linux Enterprise Software Development Kit 12 SP4 libcap Not affected
SUSE Manager Proxy 4.0 libcap Not affected
SUSE Manager Proxy 4.1 libcap Not affected
SUSE Manager Proxy 4.2 libcap Not affected
SUSE Manager Retail Branch Server 4.0 libcap Not affected
SUSE Manager Retail Branch Server 4.1 libcap Not affected
SUSE Manager Retail Branch Server 4.2 libcap Not affected
SUSE Manager Server 4.0 libcap Not affected
SUSE Manager Server 4.1 libcap Not affected
SUSE Manager Server 4.2 libcap Not affected
SUSE OpenStack Cloud 7 libcap Not affected
SUSE OpenStack Cloud 8 libcap Not affected
SUSE OpenStack Cloud 9 libcap Not affected
SUSE OpenStack Cloud Crowbar 8 libcap Not affected
SUSE OpenStack Cloud Crowbar 9 libcap Not affected
openSUSE Leap 15.4 libcap Released
openSUSE Leap Micro 5.3 libcap Released


SUSE Timeline for this CVE

CVE page created: Mon May 15 19:00:02 2023
CVE page last modified: Tue Jun 18 10:07:22 2024