Upstream information

CVE-2022-21597 at MITRE

Description

Vulnerability in the Oracle GraalVM Enterprise Edition product of Oracle Java SE (component: JavaScript). Supported versions that are affected are Oracle GraalVM Enterprise Edition: 20.3.7, 21.3.3 and 22.2.0. Easily exploitable vulnerability allows unauthenticated attacker with network access via HTTP to compromise Oracle GraalVM Enterprise Edition. Successful attacks of this vulnerability can result in unauthorized read access to a subset of Oracle GraalVM Enterprise Edition accessible data. CVSS 3.1 Base Score 5.3 (Confidentiality impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N).

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 5.3 5.3
Vector CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Attack Vector Network Network
Attack Complexity Low Low
Privileges Required None None
User Interaction None None
Scope Unchanged Unchanged
Confidentiality Impact Low Low
Integrity Impact None None
Availability Impact None None
CVSSv3 Version 3.1 3.1
SUSE Bugzilla entry: 1204474 [RESOLVED / INVALID]

No SUSE Security Announcements cross referenced.


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification. The updates are grouped by state of their lifecycle. SUSE product lifecycles are documented on the lifecycle page.

Product(s) Source package State
Products under general support and receiving all security fixes.
SUSE Enterprise Storage 7.1 java-11-openjdk Not affected
SUSE Enterprise Storage 7.1 java-1_8_0-ibm Not affected
SUSE Enterprise Storage 7.1 java-1_8_0-openjdk Not affected
SUSE Linux Enterprise Desktop 15 SP5 java-11-openjdk Not affected
SUSE Linux Enterprise Desktop 15 SP5 java-17-openjdk Not affected
SUSE Linux Enterprise High Performance Computing 12 SP5 java-11-openjdk Not affected
SUSE Linux Enterprise High Performance Computing 12 SP5 java-1_8_0-openjdk Not affected
SUSE Linux Enterprise High Performance Computing 15 SP5 java-11-openjdk Not affected
SUSE Linux Enterprise High Performance Computing 15 SP5 java-17-openjdk Not affected
SUSE Linux Enterprise High Performance Computing 15 SP5 java-1_8_0-ibm Not affected
SUSE Linux Enterprise High Performance Computing 15 SP5 java-1_8_0-openjdk Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP5 java-11-openjdk Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP5 java-17-openjdk Not affected
SUSE Linux Enterprise Module for Legacy 15 SP5 java-1_8_0-ibm Not affected
SUSE Linux Enterprise Module for Legacy 15 SP5 java-1_8_0-openjdk Not affected
SUSE Linux Enterprise Module for Package Hub 15 SP5 java-11-openjdk Not affected
SUSE Linux Enterprise Real Time 15 SP3 java-11-openjdk Not affected
SUSE Linux Enterprise Server 12 SP5 java-11-openjdk Not affected
SUSE Linux Enterprise Server 12 SP5 java-1_8_0-ibm Not affected
SUSE Linux Enterprise Server 12 SP5 java-1_8_0-openjdk Not affected
SUSE Linux Enterprise Server 12 SP5 java-1_8_0-openjdk-plugin Not affected
SUSE Linux Enterprise Server 15 SP5 java-11-openjdk Not affected
SUSE Linux Enterprise Server 15 SP5 java-17-openjdk Not affected
SUSE Linux Enterprise Server 15 SP5 java-1_8_0-ibm Not affected
SUSE Linux Enterprise Server 15 SP5 java-1_8_0-openjdk Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP5 java-11-openjdk Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP5 java-1_8_0-ibm Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP5 java-1_8_0-openjdk Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP5 java-1_8_0-openjdk-plugin Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP4 java-11-openjdk Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP4 java-17-openjdk Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP4 java-1_8_0-ibm Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP4 java-1_8_0-openjdk Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP5 java-11-openjdk Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP5 java-17-openjdk Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP5 java-1_8_0-ibm Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP5 java-1_8_0-openjdk Not affected
SUSE Linux Enterprise Software Development Kit 12 SP5 java-1_8_0-ibm Not affected
SUSE Linux Enterprise Workstation Extension 12 SP5 java-1_8_0-openjdk-plugin Not affected
SUSE Manager Proxy 4.3 java-11-openjdk Not affected
SUSE Manager Proxy 4.3 java-17-openjdk Not affected
SUSE Manager Proxy 4.3 java-1_8_0-ibm Not affected
SUSE Manager Proxy 4.3 java-1_8_0-openjdk Not affected
SUSE Manager Retail Branch Server 4.3 java-11-openjdk Not affected
SUSE Manager Retail Branch Server 4.3 java-17-openjdk Not affected
SUSE Manager Retail Branch Server 4.3 java-1_8_0-ibm Not affected
SUSE Manager Retail Branch Server 4.3 java-1_8_0-openjdk Not affected
SUSE Manager Server 4.3 java-11-openjdk Not affected
SUSE Manager Server 4.3 java-17-openjdk Not affected
SUSE Manager Server 4.3 java-1_8_0-ibm Not affected
SUSE Manager Server 4.3 java-1_8_0-openjdk Not affected
Products under Long Term Service Pack support and receiving important and critical security fixes.
SUSE Linux Enterprise Desktop 15 SP4 java-11-openjdk Not affected
SUSE Linux Enterprise Desktop 15 SP4 java-17-openjdk Not affected
SUSE Linux Enterprise High Performance Computing 15 java-10-openjdk Not affected
SUSE Linux Enterprise High Performance Computing 15 java-11-openjdk Not affected
SUSE Linux Enterprise High Performance Computing 15 java-1_8_0-ibm Not affected
SUSE Linux Enterprise High Performance Computing 15 java-1_8_0-openjdk Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1 java-10-openjdk Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1 java-11-openjdk Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1 java-1_8_0-ibm Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1 java-1_8_0-openjdk Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS java-11-openjdk Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS java-11-openjdk Not affected
SUSE Linux Enterprise High Performance Computing 15 SP2 java-11-openjdk Not affected
SUSE Linux Enterprise High Performance Computing 15 SP2 java-1_8_0-ibm Not affected
SUSE Linux Enterprise High Performance Computing 15 SP2 java-1_8_0-openjdk Not affected
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS java-11-openjdk Not affected
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS java-11-openjdk Not affected
SUSE Linux Enterprise High Performance Computing 15 SP3 java-11-openjdk Not affected
SUSE Linux Enterprise High Performance Computing 15 SP3 java-1_8_0-ibm Not affected
SUSE Linux Enterprise High Performance Computing 15 SP3 java-1_8_0-openjdk Not affected
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS java-11-openjdk Not affected
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS java-1_8_0-ibm Not affected
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS java-1_8_0-openjdk Not affected
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS java-11-openjdk Not affected
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS java-1_8_0-ibm Not affected
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS java-1_8_0-openjdk Not affected
SUSE Linux Enterprise High Performance Computing 15 SP4 java-11-openjdk Not affected
SUSE Linux Enterprise High Performance Computing 15 SP4 java-17-openjdk Not affected
SUSE Linux Enterprise High Performance Computing 15 SP4 java-1_8_0-ibm Not affected
SUSE Linux Enterprise High Performance Computing 15 SP4 java-1_8_0-openjdk Not affected
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS java-11-openjdk Not affected
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS java-17-openjdk Not affected
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS java-1_8_0-ibm Not affected
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS java-1_8_0-openjdk Not affected
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS java-11-openjdk Not affected
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS java-17-openjdk Not affected
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS java-1_8_0-ibm Not affected
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS java-1_8_0-openjdk Not affected
SUSE Linux Enterprise High Performance Computing 15-ESPOS java-10-openjdk Not affected
SUSE Linux Enterprise High Performance Computing 15-ESPOS java-11-openjdk Not affected
SUSE Linux Enterprise High Performance Computing 15-LTSS java-10-openjdk Not affected
SUSE Linux Enterprise High Performance Computing 15-LTSS java-11-openjdk Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP2 java-11-openjdk Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP3 java-11-openjdk Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP4 java-11-openjdk Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP4 java-17-openjdk Not affected
SUSE Linux Enterprise Module for Legacy 15 SP2 java-1_8_0-ibm Not affected
SUSE Linux Enterprise Module for Legacy 15 SP2 java-1_8_0-openjdk Not affected
SUSE Linux Enterprise Module for Legacy 15 SP3 java-1_8_0-ibm Not affected
SUSE Linux Enterprise Module for Legacy 15 SP3 java-1_8_0-openjdk Not affected
SUSE Linux Enterprise Module for Legacy 15 SP4 java-1_8_0-ibm Not affected
SUSE Linux Enterprise Module for Legacy 15 SP4 java-1_8_0-openjdk Not affected
SUSE Linux Enterprise Server 15 SP2 java-11-openjdk Not affected
SUSE Linux Enterprise Server 15 SP2 java-1_8_0-ibm Not affected
SUSE Linux Enterprise Server 15 SP2 java-1_8_0-openjdk Not affected
SUSE Linux Enterprise Server 15 SP2-LTSS java-11-openjdk Not affected
SUSE Linux Enterprise Server 15 SP2-LTSS java-1_8_0-ibm Not affected
SUSE Linux Enterprise Server 15 SP2-LTSS java-1_8_0-openjdk Not affected
SUSE Linux Enterprise Server 15 SP3 java-11-openjdk Not affected
SUSE Linux Enterprise Server 15 SP3 java-1_8_0-ibm Not affected
SUSE Linux Enterprise Server 15 SP3 java-1_8_0-openjdk Not affected
SUSE Linux Enterprise Server 15 SP3-LTSS java-11-openjdk Not affected
SUSE Linux Enterprise Server 15 SP3-LTSS java-1_8_0-ibm Not affected
SUSE Linux Enterprise Server 15 SP3-LTSS java-1_8_0-openjdk Not affected
SUSE Linux Enterprise Server 15 SP4 java-11-openjdk Not affected
SUSE Linux Enterprise Server 15 SP4 java-17-openjdk Not affected
SUSE Linux Enterprise Server 15 SP4 java-1_8_0-ibm Not affected
SUSE Linux Enterprise Server 15 SP4 java-1_8_0-openjdk Not affected
SUSE Linux Enterprise Server 15 SP4-LTSS java-11-openjdk Not affected
SUSE Linux Enterprise Server 15 SP4-LTSS java-17-openjdk Not affected
SUSE Linux Enterprise Server 15 SP4-LTSS java-1_8_0-ibm Not affected
SUSE Linux Enterprise Server 15 SP4-LTSS java-1_8_0-openjdk Not affected
SUSE Linux Enterprise Server 15-ESPOS java-10-openjdk Not affected
SUSE Linux Enterprise Server 15-ESPOS java-11-openjdk Not affected
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 java-10-openjdk Not affected
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 java-11-openjdk Not affected
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 java-1_8_0-ibm Not affected
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 java-1_8_0-openjdk Not affected
SUSE Linux Enterprise Server Business Critical Linux 15 SP2 java-11-openjdk Not affected
SUSE Linux Enterprise Server for SAP Applications 15 java-10-openjdk Not affected
SUSE Linux Enterprise Server for SAP Applications 15 java-11-openjdk Not affected
SUSE Linux Enterprise Server for SAP Applications 15 java-1_8_0-ibm Not affected
SUSE Linux Enterprise Server for SAP Applications 15 java-1_8_0-openjdk Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP1 java-10-openjdk Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP1 java-11-openjdk Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP1 java-1_8_0-ibm Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP1 java-1_8_0-openjdk Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP2 java-11-openjdk Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP2 java-1_8_0-ibm Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP2 java-1_8_0-openjdk Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP3 java-11-openjdk Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP3 java-1_8_0-ibm Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP3 java-1_8_0-openjdk Not affected
SUSE OpenStack Cloud 8 java-1_8_0-ibm Not affected
SUSE OpenStack Cloud 8 java-1_8_0-openjdk Not affected
SUSE OpenStack Cloud 9 java-1_8_0-ibm Not affected
SUSE OpenStack Cloud 9 java-1_8_0-openjdk Not affected
Products past their end of life and not receiving proactive updates anymore.
HPE Helion OpenStack 8 java-1_8_0-ibm Not affected
HPE Helion OpenStack 8 java-1_8_0-openjdk Not affected
SUSE CaaS Platform 4.0 java-10-openjdk Not affected
SUSE CaaS Platform 4.0 java-11-openjdk Not affected
SUSE CaaS Platform 4.0 java-1_8_0-ibm Not affected
SUSE CaaS Platform 4.0 java-1_8_0-openjdk Not affected
SUSE Enterprise Storage 6 java-10-openjdk Not affected
SUSE Enterprise Storage 6 java-11-openjdk Not affected
SUSE Enterprise Storage 6 java-1_8_0-ibm Not affected
SUSE Enterprise Storage 6 java-1_8_0-openjdk Not affected
SUSE Enterprise Storage 7 java-11-openjdk Not affected
SUSE Enterprise Storage 7 java-1_8_0-ibm Not affected
SUSE Enterprise Storage 7 java-1_8_0-openjdk Not affected
SUSE Linux Enterprise Desktop 12 SP1 java-1_8_0-ibm Not affected
SUSE Linux Enterprise Desktop 12 SP1 java-1_8_0-openjdk Not affected
SUSE Linux Enterprise Desktop 12 SP1 java-1_8_0-openjdk-plugin Not affected
SUSE Linux Enterprise Desktop 12 SP2 java-1_8_0-ibm Not affected
SUSE Linux Enterprise Desktop 12 SP2 java-1_8_0-openjdk Not affected
SUSE Linux Enterprise Desktop 12 SP2 java-1_8_0-openjdk-plugin Not affected
SUSE Linux Enterprise Desktop 12 SP3 java-1_8_0-ibm Not affected
SUSE Linux Enterprise Desktop 12 SP3 java-1_8_0-openjdk Not affected
SUSE Linux Enterprise Desktop 12 SP3 java-1_8_0-openjdk-plugin Not affected
SUSE Linux Enterprise Desktop 12 SP4 java-1_8_0-ibm Not affected
SUSE Linux Enterprise Desktop 12 SP4 java-1_8_0-openjdk Not affected
SUSE Linux Enterprise Desktop 12 SP4 java-1_8_0-openjdk-plugin Not affected
SUSE Linux Enterprise Desktop 15 java-10-openjdk Not affected
SUSE Linux Enterprise Desktop 15 java-11-openjdk Not affected
SUSE Linux Enterprise Desktop 15 SP1 java-11-openjdk Not affected
SUSE Linux Enterprise Desktop 15 SP2 java-11-openjdk Not affected
SUSE Linux Enterprise Desktop 15 SP3 java-11-openjdk Not affected
SUSE Linux Enterprise Module for Basesystem 15 java-10-openjdk Not affected
SUSE Linux Enterprise Module for Basesystem 15 java-11-openjdk Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP1 java-11-openjdk Not affected
SUSE Linux Enterprise Module for Legacy 15 java-1_8_0-ibm Not affected
SUSE Linux Enterprise Module for Legacy 15 java-1_8_0-openjdk Not affected
SUSE Linux Enterprise Module for Legacy 15 SP1 java-10-openjdk Not affected
SUSE Linux Enterprise Module for Legacy 15 SP1 java-1_8_0-ibm Not affected
SUSE Linux Enterprise Module for Legacy 15 SP1 java-1_8_0-openjdk Not affected
SUSE Linux Enterprise Module for Package Hub 15 java-10-openjdk Not affected
SUSE Linux Enterprise Module for Package Hub 15 java-1_8_0-openjdk Not affected
SUSE Linux Enterprise Module for Package Hub 15 SP1 java-11-openjdk Not affected
SUSE Linux Enterprise Module for Package Hub 15 SP2 java-11-openjdk Not affected
SUSE Linux Enterprise Module for Package Hub 15 SP3 java-11-openjdk Not affected
SUSE Linux Enterprise Module for Package Hub 15 SP4 java-11-openjdk Not affected
SUSE Linux Enterprise Real Time 15 SP2 java-11-openjdk Not affected
SUSE Linux Enterprise Real Time 15 SP4 java-11-openjdk Not affected
SUSE Linux Enterprise Real Time 15 SP4 java-17-openjdk Not affected
SUSE Linux Enterprise Server 12 SP1 java-1_8_0-ibm Not affected
SUSE Linux Enterprise Server 12 SP1 java-1_8_0-openjdk Not affected
SUSE Linux Enterprise Server 12 SP1 java-1_8_0-openjdk-plugin Not affected
SUSE Linux Enterprise Server 12 SP1-LTSS java-1_8_0-ibm Not affected
SUSE Linux Enterprise Server 12 SP1-LTSS java-1_8_0-openjdk Not affected
SUSE Linux Enterprise Server 12 SP2 java-1_8_0-ibm Not affected
SUSE Linux Enterprise Server 12 SP2 java-1_8_0-openjdk Not affected
SUSE Linux Enterprise Server 12 SP2 java-1_8_0-openjdk-plugin Not affected
SUSE Linux Enterprise Server 12 SP2-BCL java-1_8_0-ibm Not affected
SUSE Linux Enterprise Server 12 SP2-BCL java-1_8_0-openjdk Not affected
SUSE Linux Enterprise Server 12 SP2-ESPOS java-1_8_0-ibm Not affected
SUSE Linux Enterprise Server 12 SP2-ESPOS java-1_8_0-openjdk Not affected
SUSE Linux Enterprise Server 12 SP2-LTSS java-1_8_0-ibm Not affected
SUSE Linux Enterprise Server 12 SP2-LTSS java-1_8_0-openjdk Not affected
SUSE Linux Enterprise Server 12 SP3 java-1_8_0-ibm Not affected
SUSE Linux Enterprise Server 12 SP3 java-1_8_0-openjdk Not affected
SUSE Linux Enterprise Server 12 SP3 java-1_8_0-openjdk-plugin Not affected
SUSE Linux Enterprise Server 12 SP3-BCL java-1_8_0-ibm Not affected
SUSE Linux Enterprise Server 12 SP3-BCL java-1_8_0-openjdk Not affected
SUSE Linux Enterprise Server 12 SP3-ESPOS java-1_8_0-ibm Not affected
SUSE Linux Enterprise Server 12 SP3-ESPOS java-1_8_0-openjdk Not affected
SUSE Linux Enterprise Server 12 SP3-LTSS java-1_8_0-ibm Not affected
SUSE Linux Enterprise Server 12 SP3-LTSS java-1_8_0-openjdk Not affected
SUSE Linux Enterprise Server 12 SP4 java-1_8_0-ibm Not affected
SUSE Linux Enterprise Server 12 SP4 java-1_8_0-openjdk Not affected
SUSE Linux Enterprise Server 12 SP4 java-1_8_0-openjdk-plugin Not affected
SUSE Linux Enterprise Server 12 SP4-ESPOS java-1_8_0-ibm Not affected
SUSE Linux Enterprise Server 12 SP4-ESPOS java-1_8_0-openjdk Not affected
SUSE Linux Enterprise Server 12 SP4-LTSS java-1_8_0-ibm Not affected
SUSE Linux Enterprise Server 12 SP4-LTSS java-1_8_0-openjdk Not affected
SUSE Linux Enterprise Server 15 java-10-openjdk Not affected
SUSE Linux Enterprise Server 15 java-11-openjdk Not affected
SUSE Linux Enterprise Server 15 java-1_8_0-ibm Not affected
SUSE Linux Enterprise Server 15 java-1_8_0-openjdk Not affected
SUSE Linux Enterprise Server 15 SP1 java-10-openjdk Not affected
SUSE Linux Enterprise Server 15 SP1 java-11-openjdk Not affected
SUSE Linux Enterprise Server 15 SP1 java-1_8_0-ibm Not affected
SUSE Linux Enterprise Server 15 SP1 java-1_8_0-openjdk Not affected
SUSE Linux Enterprise Server 15 SP1-BCL java-10-openjdk Not affected
SUSE Linux Enterprise Server 15 SP1-BCL java-11-openjdk Not affected
SUSE Linux Enterprise Server 15 SP1-BCL java-1_8_0-ibm Not affected
SUSE Linux Enterprise Server 15 SP1-BCL java-1_8_0-openjdk Not affected
SUSE Linux Enterprise Server 15 SP1-LTSS java-10-openjdk Not affected
SUSE Linux Enterprise Server 15 SP1-LTSS java-11-openjdk Not affected
SUSE Linux Enterprise Server 15 SP1-LTSS java-1_8_0-ibm Not affected
SUSE Linux Enterprise Server 15 SP1-LTSS java-1_8_0-openjdk Not affected
SUSE Linux Enterprise Server 15 SP2-BCL java-11-openjdk Not affected
SUSE Linux Enterprise Server 15 SP3-BCL java-11-openjdk Not affected
SUSE Linux Enterprise Server 15-LTSS java-10-openjdk Not affected
SUSE Linux Enterprise Server 15-LTSS java-11-openjdk Not affected
SUSE Linux Enterprise Server 15-LTSS java-1_8_0-ibm Not affected
SUSE Linux Enterprise Server 15-LTSS java-1_8_0-openjdk Not affected
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 java-1_8_0-openjdk Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP1 java-1_8_0-ibm Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP1 java-1_8_0-openjdk Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP1 java-1_8_0-openjdk-plugin Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 java-1_8_0-ibm Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 java-1_8_0-openjdk Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 java-1_8_0-openjdk-plugin Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 java-1_8_0-ibm Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 java-1_8_0-openjdk Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 java-1_8_0-openjdk-plugin Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 java-1_8_0-ibm Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 java-1_8_0-openjdk Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 java-1_8_0-openjdk-plugin Not affected
SUSE Linux Enterprise Software Development Kit 12 SP1 java-1_8_0-ibm Not affected
SUSE Linux Enterprise Software Development Kit 12 SP2 java-1_8_0-ibm Not affected
SUSE Linux Enterprise Software Development Kit 12 SP3 java-1_8_0-ibm Not affected
SUSE Linux Enterprise Software Development Kit 12 SP4 java-1_8_0-ibm Not affected
SUSE Linux Enterprise Workstation Extension 12 SP1 java-1_8_0-openjdk-plugin Not affected
SUSE Linux Enterprise Workstation Extension 12 SP2 java-1_8_0-openjdk-plugin Not affected
SUSE Linux Enterprise Workstation Extension 12 SP3 java-1_8_0-openjdk-plugin Not affected
SUSE Linux Enterprise Workstation Extension 12 SP4 java-1_8_0-openjdk-plugin Not affected
SUSE Manager Proxy 4.0 java-10-openjdk Not affected
SUSE Manager Proxy 4.0 java-11-openjdk Not affected
SUSE Manager Proxy 4.0 java-1_8_0-ibm Not affected
SUSE Manager Proxy 4.0 java-1_8_0-openjdk Not affected
SUSE Manager Proxy 4.1 java-11-openjdk Not affected
SUSE Manager Proxy 4.1 java-1_8_0-ibm Not affected
SUSE Manager Proxy 4.1 java-1_8_0-openjdk Not affected
SUSE Manager Proxy 4.2 java-11-openjdk Not affected
SUSE Manager Proxy 4.2 java-1_8_0-ibm Not affected
SUSE Manager Proxy 4.2 java-1_8_0-openjdk Not affected
SUSE Manager Retail Branch Server 4.0 java-10-openjdk Not affected
SUSE Manager Retail Branch Server 4.0 java-11-openjdk Not affected
SUSE Manager Retail Branch Server 4.0 java-1_8_0-ibm Not affected
SUSE Manager Retail Branch Server 4.0 java-1_8_0-openjdk Not affected
SUSE Manager Retail Branch Server 4.1 java-11-openjdk Not affected
SUSE Manager Retail Branch Server 4.1 java-1_8_0-ibm Not affected
SUSE Manager Retail Branch Server 4.1 java-1_8_0-openjdk Not affected
SUSE Manager Retail Branch Server 4.2 java-11-openjdk Not affected
SUSE Manager Retail Branch Server 4.2 java-1_8_0-ibm Not affected
SUSE Manager Retail Branch Server 4.2 java-1_8_0-openjdk Not affected
SUSE Manager Server 4.0 java-10-openjdk Not affected
SUSE Manager Server 4.0 java-11-openjdk Not affected
SUSE Manager Server 4.0 java-1_8_0-ibm Not affected
SUSE Manager Server 4.0 java-1_8_0-openjdk Not affected
SUSE Manager Server 4.1 java-11-openjdk Not affected
SUSE Manager Server 4.1 java-1_8_0-ibm Not affected
SUSE Manager Server 4.1 java-1_8_0-openjdk Not affected
SUSE Manager Server 4.2 java-11-openjdk Not affected
SUSE Manager Server 4.2 java-1_8_0-ibm Not affected
SUSE Manager Server 4.2 java-1_8_0-openjdk Not affected
SUSE OpenStack Cloud 7 java-1_8_0-ibm Not affected
SUSE OpenStack Cloud 7 java-1_8_0-openjdk Not affected
SUSE OpenStack Cloud Crowbar 8 java-1_8_0-ibm Not affected
SUSE OpenStack Cloud Crowbar 8 java-1_8_0-openjdk Not affected
SUSE OpenStack Cloud Crowbar 9 java-1_8_0-ibm Not affected
SUSE OpenStack Cloud Crowbar 9 java-1_8_0-openjdk Not affected
Container Status
bci/openjdk
bci/openjdk-devel:11
bci/openjdk:11
suse/manager/5.0/x86_64/server
java-11-openjdkNot affected
bci/openjdk
bci/openjdk-devel
java-17-openjdkNot affected


SUSE Timeline for this CVE

CVE page created: Wed Oct 19 08:01:36 2022
CVE page last modified: Mon Apr 15 15:56:41 2024