Upstream information

CVE-2019-6798 at MITRE

Description

An issue was discovered in phpMyAdmin before 4.8.5. A vulnerability was reported where a specially crafted username can be used to trigger a SQL injection attack through the designer feature.

SUSE information

SUSE Bugzilla entry: 1123271 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Package Hub for SUSE Linux Enterprise 12
  • phpMyAdmin >= 4.8.5-35.1
Patchnames:
openSUSE-2019-194
openSUSE Leap 15.0
  • phpMyAdmin >= 4.8.5-lp150.2.15.1
Patchnames:
openSUSE-2019-194
openSUSE Leap 42.3
  • phpMyAdmin >= 4.8.5-27.1
Patchnames:
openSUSE-2019-194