Upstream information

CVE-2019-2945 at MITRE

Description

Vulnerability in the Java SE, Java SE Embedded product of Oracle Java SE (component: Networking). Supported versions that are affected are Java SE: 7u231, 8u221, 11.0.4 and 13; Java SE Embedded: 8u221. Difficult to exploit vulnerability allows unauthenticated attacker with network access via multiple protocols to compromise Java SE, Java SE Embedded. Successful attacks require human interaction from a person other than the attacker. Successful attacks of this vulnerability can result in unauthorized ability to cause a partial denial of service (partial DOS) of Java SE, Java SE Embedded. Note: This vulnerability applies to Java deployments, typically in clients running sandboxed Java Web Start applications or sandboxed Java applets (in Java SE 8), that load and run untrusted code (e.g., code that comes from the internet) and rely on the Java sandbox for security. This vulnerability does not apply to Java deployments, typically in servers, that load and run only trusted code (e.g., code installed by an administrator). CVSS 3.0 Base Score 3.1 (Availability impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:H/PR:N/UI:R/S:U/C:N/I:N/A:L).

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 2.6
Vector AV:N/AC:H/Au:N/C:N/I:N/A:P
Access Vector Network
Access Complexity High
Authentication None
Confidentiality Impact None
Integrity Impact None
Availability Impact Partial
CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 3.1 3.1
Vector CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:N/I:N/A:L CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:N/I:N/A:L
Access Vector Network Network
Access Complexity High High
Privileges Required None None
User Interaction Required Required
Scope Unchanged Unchanged
Confidentiality Impact None None
Integrity Impact None None
Availability Impact Low Low
CVSSv3 Version 3.1 3.1
SUSE Bugzilla entries: 1154212 [RESOLVED / FIXED], 1158442 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
HPE Helion Openstack 8
  • java-1_7_0-openjdk >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-demo >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-devel >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-headless >= 1.7.0.241-43.30.1
  • java-1_7_1-ibm >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.55-38.44.1
  • java-1_8_0-ibm >= 1.8.0_sr6.0-30.60.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.0-30.60.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.0-30.60.1
Patchnames:
HPE-Helion-OpenStack-8-2019-3084
HPE-Helion-OpenStack-8-2020-24
HPE-Helion-OpenStack-8-2020-51
SUSE Enterprise Storage 5
  • java-1_7_0-openjdk >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-demo >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-devel >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-headless >= 1.7.0.241-43.30.1
  • java-1_7_1-ibm >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.55-38.44.1
  • java-1_8_0-ibm >= 1.8.0_sr6.0-30.60.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.0-30.60.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.0-30.60.1
Patchnames:
SUSE-Storage-5-2019-3084
SUSE-Storage-5-2020-24
SUSE-Storage-5-2020-51
SUSE Linux Enterprise Desktop 12 SP4
  • java-1_7_0-openjdk >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-headless >= 1.7.0.241-43.30.1
  • java-1_8_0-openjdk >= 1.8.0.232-27.38.1
  • java-1_8_0-openjdk-headless >= 1.8.0.232-27.38.1
Patchnames:
SUSE-SLE-DESKTOP-12-SP4-2019-3084
SUSE-SLE-DESKTOP-12-SP4-2020-25
SUSE Linux Enterprise Module for Basesystem 15 SP1
  • java-11-openjdk >= 11.0.5.0-3.36.1
  • java-11-openjdk-demo >= 11.0.5.0-3.36.1
  • java-11-openjdk-devel >= 11.0.5.0-3.36.1
  • java-11-openjdk-headless >= 11.0.5.0-3.36.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP1-2019-2998
SUSE Linux Enterprise Module for Basesystem 15
  • java-11-openjdk >= 11.0.5.0-3.36.1
  • java-11-openjdk-demo >= 11.0.5.0-3.36.1
  • java-11-openjdk-devel >= 11.0.5.0-3.36.1
  • java-11-openjdk-headless >= 11.0.5.0-3.36.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-2019-2998
SUSE Linux Enterprise Module for Legacy Software 15 SP1
  • java-1_8_0-ibm >= 1.8.0_sr6.0-3.30.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.0-3.30.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr6.0-3.30.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.0-3.30.1
  • java-1_8_0-openjdk >= 1.8.0.232-3.27.1
  • java-1_8_0-openjdk-demo >= 1.8.0.232-3.27.1
  • java-1_8_0-openjdk-devel >= 1.8.0.232-3.27.1
  • java-1_8_0-openjdk-headless >= 1.8.0.232-3.27.1
Patchnames:
SUSE-SLE-Module-Legacy-15-SP1-2019-3238
SUSE-SLE-Module-Legacy-15-SP1-2020-1
SUSE Linux Enterprise Module for Legacy Software 15
  • java-1_8_0-ibm >= 1.8.0_sr6.0-3.30.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.0-3.30.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr6.0-3.30.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.0-3.30.1
  • java-1_8_0-openjdk >= 1.8.0.232-3.27.1
  • java-1_8_0-openjdk-demo >= 1.8.0.232-3.27.1
  • java-1_8_0-openjdk-devel >= 1.8.0.232-3.27.1
  • java-1_8_0-openjdk-headless >= 1.8.0.232-3.27.1
Patchnames:
SUSE-SLE-Module-Legacy-15-2019-3238
SUSE-SLE-Module-Legacy-15-2020-1
SUSE Linux Enterprise Module for Open Buildservice Development Tools 15 SP1
  • java-11-openjdk >= 11.0.5.0-3.36.1
  • java-11-openjdk-accessibility >= 11.0.5.0-3.36.1
  • java-11-openjdk-javadoc >= 11.0.5.0-3.36.1
  • java-11-openjdk-jmods >= 11.0.5.0-3.36.1
  • java-11-openjdk-src >= 11.0.5.0-3.36.1
  • java-1_8_0-ibm >= 1.8.0_sr6.0-3.30.1
  • java-1_8_0-ibm-32bit >= 1.8.0_sr6.0-3.30.1
  • java-1_8_0-ibm-demo >= 1.8.0_sr6.0-3.30.1
  • java-1_8_0-ibm-devel-32bit >= 1.8.0_sr6.0-3.30.1
  • java-1_8_0-ibm-src >= 1.8.0_sr6.0-3.30.1
  • java-1_8_0-openjdk >= 1.8.0.232-3.27.1
  • java-1_8_0-openjdk-accessibility >= 1.8.0.232-3.27.1
  • java-1_8_0-openjdk-javadoc >= 1.8.0.232-3.27.1
  • java-1_8_0-openjdk-src >= 1.8.0.232-3.27.1
Patchnames:
SUSE-SLE-Module-Development-Tools-OBS-15-SP1-2019-2998
SUSE-SLE-Module-Development-Tools-OBS-15-SP1-2019-3238
SUSE-SLE-Module-Development-Tools-OBS-15-SP1-2020-1
SUSE Linux Enterprise Module for Open Buildservice Development Tools 15
  • java-11-openjdk >= 11.0.5.0-3.36.1
  • java-11-openjdk-accessibility >= 11.0.5.0-3.36.1
  • java-11-openjdk-demo >= 11.0.5.0-3.36.1
  • java-11-openjdk-devel >= 11.0.5.0-3.36.1
  • java-11-openjdk-headless >= 11.0.5.0-3.36.1
  • java-11-openjdk-javadoc >= 11.0.5.0-3.36.1
  • java-11-openjdk-jmods >= 11.0.5.0-3.36.1
  • java-11-openjdk-src >= 11.0.5.0-3.36.1
  • java-1_8_0-openjdk >= 1.8.0.232-3.27.1
  • java-1_8_0-openjdk-accessibility >= 1.8.0.232-3.27.1
  • java-1_8_0-openjdk-javadoc >= 1.8.0.232-3.27.1
  • java-1_8_0-openjdk-src >= 1.8.0.232-3.27.1
Patchnames:
SUSE-SLE-Module-Development-Tools-OBS-15-2019-2998
SUSE-SLE-Module-Development-Tools-OBS-15-2019-3238
SUSE Linux Enterprise Module for additional PackageHub packages 15
  • java-1_8_0-openjdk >= 1.8.0.232-3.27.1
  • java-1_8_0-openjdk-javadoc >= 1.8.0.232-3.27.1
Patchnames:
SUSE-SLE-Module-Packagehub-Subpackages-15-2019-3238
SUSE Linux Enterprise Point of Sale 11 SP3
  • java-1_7_0-ibm >= 1.7.0_sr10.55-65.45.1
  • java-1_7_0-ibm-alsa >= 1.7.0_sr10.55-65.45.1
  • java-1_7_0-ibm-devel >= 1.7.0_sr10.55-65.45.1
  • java-1_7_0-ibm-jdbc >= 1.7.0_sr10.55-65.45.1
  • java-1_7_0-ibm-plugin >= 1.7.0_sr10.55-65.45.1
Patchnames:
sleposp3-java-1_7_0-ibm-14265
SUSE Linux Enterprise Point of Sale 12 SP2-CLIENT
  • java-1_7_0-openjdk >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-demo >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-devel >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-headless >= 1.7.0.241-43.30.1
  • java-1_7_1-ibm >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.55-38.44.1
  • java-1_8_0-ibm >= 1.8.0_sr6.0-30.60.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.0-30.60.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr6.0-30.60.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.0-30.60.1
Patchnames:
SUSE-SLE-POS-12-SP2-CLIENT-2019-3084
SUSE-SLE-POS-12-SP2-CLIENT-2020-24
SUSE-SLE-POS-12-SP2-CLIENT-2020-51
SUSE Linux Enterprise Server 11 SP4-LTSS
SUSE Linux Enterprise Server for SAP Applications 11 SP4-LTSS
  • java-1_7_1-ibm >= 1.7.1_sr4.55-26.47.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.55-26.47.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.55-26.47.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.55-26.47.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.55-26.47.1
Patchnames:
slessp4-java-1_7_1-ibm-14263
SUSE Linux Enterprise Server 12 SP1-LTSS
SUSE Linux Enterprise Server for SAP Applications 12 SP1-LTSS
  • java-1_7_0-openjdk >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-demo >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-devel >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-headless >= 1.7.0.241-43.30.1
  • java-1_7_1-ibm >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.55-38.44.1
  • java-1_8_0-ibm >= 1.8.0_sr6.0-30.60.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.0-30.60.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr6.0-30.60.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.0-30.60.1
Patchnames:
SUSE-SLE-SERVER-12-SP1-2019-3084
SUSE-SLE-SERVER-12-SP1-2020-24
SUSE-SLE-SERVER-12-SP1-2020-51
SUSE Linux Enterprise Server 12 SP2-BCL
SUSE Linux Enterprise Server for SAP Applications 12 SP2-BCL
  • java-1_7_0-openjdk >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-demo >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-devel >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-headless >= 1.7.0.241-43.30.1
  • java-1_7_1-ibm >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.55-38.44.1
  • java-1_8_0-ibm >= 1.8.0_sr6.0-30.60.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.0-30.60.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr6.0-30.60.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.0-30.60.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-BCL-2019-3084
SUSE-SLE-SERVER-12-SP2-BCL-2020-24
SUSE-SLE-SERVER-12-SP2-BCL-2020-51
SUSE Linux Enterprise Server 12 SP2-ESPOS
SUSE Linux Enterprise Server for SAP Applications 12 SP2-ESPOS
  • java-1_7_0-openjdk >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-demo >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-devel >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-headless >= 1.7.0.241-43.30.1
  • java-1_7_1-ibm >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.55-38.44.1
  • java-1_8_0-ibm >= 1.8.0_sr6.0-30.60.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.0-30.60.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr6.0-30.60.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.0-30.60.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-ESPOS-2019-3084
SUSE-SLE-SERVER-12-SP2-ESPOS-2020-24
SUSE-SLE-SERVER-12-SP2-ESPOS-2020-51
SUSE Linux Enterprise Server 12 SP2-LTSS
SUSE Linux Enterprise Server for SAP Applications 12 SP2-LTSS
  • java-1_7_0-openjdk >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-demo >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-devel >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-headless >= 1.7.0.241-43.30.1
  • java-1_7_1-ibm >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.55-38.44.1
  • java-1_8_0-ibm >= 1.8.0_sr6.0-30.60.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.0-30.60.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr6.0-30.60.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.0-30.60.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-2019-3084
SUSE-SLE-SERVER-12-SP2-2020-24
SUSE-SLE-SERVER-12-SP2-2020-51
SUSE Linux Enterprise Server 12 SP3-BCL
SUSE Linux Enterprise Server for SAP Applications 12 SP3-BCL
  • java-1_7_0-openjdk >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-demo >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-devel >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-headless >= 1.7.0.241-43.30.1
  • java-1_7_1-ibm >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.55-38.44.1
  • java-1_8_0-ibm >= 1.8.0_sr6.0-30.60.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.0-30.60.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.0-30.60.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-BCL-2019-3084
SUSE-SLE-SERVER-12-SP3-BCL-2020-24
SUSE-SLE-SERVER-12-SP3-BCL-2020-51
SUSE Linux Enterprise Server 12 SP3-ESPOS
SUSE Linux Enterprise Server for SAP Applications 12 SP3-ESPOS
  • java-1_7_0-openjdk >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-demo >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-devel >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-headless >= 1.7.0.241-43.30.1
  • java-1_7_1-ibm >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.55-38.44.1
  • java-1_8_0-ibm >= 1.8.0_sr6.0-30.60.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.0-30.60.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.0-30.60.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-ESPOS-2019-3084
SUSE-SLE-SERVER-12-SP3-ESPOS-2020-24
SUSE-SLE-SERVER-12-SP3-ESPOS-2020-51
SUSE Linux Enterprise Server 12 SP3-LTSS
SUSE Linux Enterprise Server for SAP Applications 12 SP3-LTSS
  • java-1_7_0-openjdk >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-demo >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-devel >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-headless >= 1.7.0.241-43.30.1
  • java-1_7_1-ibm >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.55-38.44.1
  • java-1_8_0-ibm >= 1.8.0_sr6.0-30.60.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.0-30.60.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.0-30.60.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-2019-3084
SUSE-SLE-SERVER-12-SP3-2020-24
SUSE-SLE-SERVER-12-SP3-2020-51
SUSE Linux Enterprise Server 12 SP4
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • java-1_7_0-openjdk >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-demo >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-devel >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-headless >= 1.7.0.241-43.30.1
  • java-1_7_1-ibm >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.55-38.44.1
  • java-1_8_0-ibm >= 1.8.0_sr6.0-30.60.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.0-30.60.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.0-30.60.1
  • java-1_8_0-openjdk >= 1.8.0.232-27.38.1
  • java-1_8_0-openjdk-demo >= 1.8.0.232-27.38.1
  • java-1_8_0-openjdk-devel >= 1.8.0.232-27.38.1
  • java-1_8_0-openjdk-headless >= 1.8.0.232-27.38.1
Patchnames:
SUSE-SLE-SERVER-12-SP4-2019-3084
SUSE-SLE-SERVER-12-SP4-2020-24
SUSE-SLE-SERVER-12-SP4-2020-25
SUSE-SLE-SERVER-12-SP4-2020-51
SUSE Linux Enterprise Server 12 SP5
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • java-11-openjdk >= 11.0.5.0-3.3.3
  • java-11-openjdk-demo >= 11.0.5.0-3.3.3
  • java-11-openjdk-devel >= 11.0.5.0-3.3.3
  • java-11-openjdk-headless >= 11.0.5.0-3.3.3
  • java-1_7_0-openjdk >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-demo >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-devel >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-headless >= 1.7.0.241-43.30.1
  • java-1_7_1-ibm >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.55-38.44.1
  • java-1_8_0-ibm >= 1.8.0_sr6.0-30.60.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.0-30.60.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.0-30.60.1
  • java-1_8_0-openjdk >= 1.8.0.232-27.38.1
  • java-1_8_0-openjdk-demo >= 1.8.0.232-27.38.1
  • java-1_8_0-openjdk-devel >= 1.8.0.232-27.38.1
  • java-1_8_0-openjdk-headless >= 1.8.0.232-27.38.1
Patchnames:
SUSE-SLE-SERVER-12-SP5-2019-3083
SUSE-SLE-SERVER-12-SP5-2019-3084
SUSE-SLE-SERVER-12-SP5-2020-24
SUSE-SLE-SERVER-12-SP5-2020-25
SUSE-SLE-SERVER-12-SP5-2020-51
SUSE Linux Enterprise Server for SAP Applications 12 SP1
  • java-1_7_0-openjdk >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-demo >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-devel >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-headless >= 1.7.0.241-43.30.1
  • java-1_7_1-ibm >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.55-38.44.1
  • java-1_8_0-ibm >= 1.8.0_sr6.0-30.60.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.0-30.60.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr6.0-30.60.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.0-30.60.1
Patchnames:
SUSE-SLE-SAP-12-SP1-2019-3084
SUSE-SLE-SAP-12-SP1-2020-24
SUSE-SLE-SAP-12-SP1-2020-51
SUSE Linux Enterprise Server for SAP Applications 12 SP2
  • java-1_7_0-openjdk >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-demo >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-devel >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-headless >= 1.7.0.241-43.30.1
  • java-1_7_1-ibm >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.55-38.44.1
  • java-1_8_0-ibm >= 1.8.0_sr6.0-30.60.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.0-30.60.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr6.0-30.60.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.0-30.60.1
Patchnames:
SUSE-SLE-SAP-12-SP2-2019-3084
SUSE-SLE-SAP-12-SP2-2020-24
SUSE-SLE-SAP-12-SP2-2020-51
SUSE Linux Enterprise Server for SAP Applications 12 SP3
  • java-1_7_0-openjdk >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-demo >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-devel >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-headless >= 1.7.0.241-43.30.1
  • java-1_7_1-ibm >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.55-38.44.1
  • java-1_8_0-ibm >= 1.8.0_sr6.0-30.60.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.0-30.60.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.0-30.60.1
Patchnames:
SUSE-SLE-SAP-12-SP3-2019-3084
SUSE-SLE-SAP-12-SP3-2020-24
SUSE-SLE-SAP-12-SP3-2020-51
SUSE Linux Enterprise Software Development Kit 12 SP4
  • java-1_7_1-ibm >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.55-38.44.1
  • java-1_8_0-ibm >= 1.8.0_sr6.0-30.60.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr6.0-30.60.1
Patchnames:
SUSE-SLE-SDK-12-SP4-2020-24
SUSE-SLE-SDK-12-SP4-2020-51
SUSE Linux Enterprise Software Development Kit 12 SP5
  • java-1_7_1-ibm >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.55-38.44.1
  • java-1_8_0-ibm >= 1.8.0_sr6.0-30.60.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr6.0-30.60.1
Patchnames:
SUSE-SLE-SDK-12-SP5-2020-24
SUSE-SLE-SDK-12-SP5-2020-51
SUSE OpenStack Cloud 7
  • java-1_7_0-openjdk >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-demo >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-devel >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-headless >= 1.7.0.241-43.30.1
  • java-1_7_1-ibm >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.55-38.44.1
  • java-1_8_0-ibm >= 1.8.0_sr6.0-30.60.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.0-30.60.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr6.0-30.60.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.0-30.60.1
Patchnames:
SUSE-OpenStack-Cloud-7-2019-3084
SUSE-OpenStack-Cloud-7-2020-24
SUSE-OpenStack-Cloud-7-2020-51
SUSE OpenStack Cloud 8
  • java-1_7_0-openjdk >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-demo >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-devel >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-headless >= 1.7.0.241-43.30.1
  • java-1_7_1-ibm >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.55-38.44.1
  • java-1_8_0-ibm >= 1.8.0_sr6.0-30.60.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.0-30.60.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.0-30.60.1
Patchnames:
SUSE-OpenStack-Cloud-8-2019-3084
SUSE-OpenStack-Cloud-8-2020-24
SUSE-OpenStack-Cloud-8-2020-51
SUSE OpenStack Cloud Crowbar 8
  • java-1_7_0-openjdk >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-demo >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-devel >= 1.7.0.241-43.30.1
  • java-1_7_0-openjdk-headless >= 1.7.0.241-43.30.1
  • java-1_7_1-ibm >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.55-38.44.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.55-38.44.1
  • java-1_8_0-ibm >= 1.8.0_sr6.0-30.60.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr6.0-30.60.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr6.0-30.60.1
Patchnames:
SUSE-OpenStack-Cloud-Crowbar-8-2019-3084
SUSE-OpenStack-Cloud-Crowbar-8-2020-24
SUSE-OpenStack-Cloud-Crowbar-8-2020-51
openSUSE Leap 15.0
  • java-11-openjdk >= 11.0.5.0-lp150.2.28.1
  • java-11-openjdk-accessibility >= 11.0.5.0-lp150.2.28.1
  • java-11-openjdk-accessibility-debuginfo >= 11.0.5.0-lp150.2.28.1
  • java-11-openjdk-debuginfo >= 11.0.5.0-lp150.2.28.1
  • java-11-openjdk-debugsource >= 11.0.5.0-lp150.2.28.1
  • java-11-openjdk-demo >= 11.0.5.0-lp150.2.28.1
  • java-11-openjdk-devel >= 11.0.5.0-lp150.2.28.1
  • java-11-openjdk-headless >= 11.0.5.0-lp150.2.28.1
  • java-11-openjdk-javadoc >= 11.0.5.0-lp150.2.28.1
  • java-11-openjdk-jmods >= 11.0.5.0-lp150.2.28.1
  • java-11-openjdk-src >= 11.0.5.0-lp150.2.28.1
Patchnames:
openSUSE-2019-2557
openSUSE Leap 15.1
  • java-11-openjdk >= 11.0.5.0-lp151.3.9.2
  • java-11-openjdk-accessibility >= 11.0.5.0-lp151.3.9.2
  • java-11-openjdk-accessibility-debuginfo >= 11.0.5.0-lp151.3.9.2
  • java-11-openjdk-debuginfo >= 11.0.5.0-lp151.3.9.2
  • java-11-openjdk-debugsource >= 11.0.5.0-lp151.3.9.2
  • java-11-openjdk-demo >= 11.0.5.0-lp151.3.9.2
  • java-11-openjdk-devel >= 11.0.5.0-lp151.3.9.2
  • java-11-openjdk-headless >= 11.0.5.0-lp151.3.9.2
  • java-11-openjdk-javadoc >= 11.0.5.0-lp151.3.9.2
  • java-11-openjdk-jmods >= 11.0.5.0-lp151.3.9.2
  • java-11-openjdk-src >= 11.0.5.0-lp151.3.9.2
  • java-1_8_0-openjdk >= 1.8.0.232-lp151.2.6.1
  • java-1_8_0-openjdk-accessibility >= 1.8.0.232-lp151.2.6.1
  • java-1_8_0-openjdk-debuginfo >= 1.8.0.232-lp151.2.6.1
  • java-1_8_0-openjdk-debugsource >= 1.8.0.232-lp151.2.6.1
  • java-1_8_0-openjdk-demo >= 1.8.0.232-lp151.2.6.1
  • java-1_8_0-openjdk-demo-debuginfo >= 1.8.0.232-lp151.2.6.1
  • java-1_8_0-openjdk-devel >= 1.8.0.232-lp151.2.6.1
  • java-1_8_0-openjdk-devel-debuginfo >= 1.8.0.232-lp151.2.6.1
  • java-1_8_0-openjdk-headless >= 1.8.0.232-lp151.2.6.1
  • java-1_8_0-openjdk-headless-debuginfo >= 1.8.0.232-lp151.2.6.1
  • java-1_8_0-openjdk-javadoc >= 1.8.0.232-lp151.2.6.1
  • java-1_8_0-openjdk-src >= 1.8.0.232-lp151.2.6.1
Patchnames:
openSUSE-2019-2565
openSUSE-2019-2687


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise 15 Module for Basesystem java-11-openjdk Released
SUSE Linux Enterprise 15 Module for Legacy java-1_8_0-openjdk Released
SUSE Linux Enterprise 15-SP1 Module for Basesystem java-11-openjdk Released
SUSE Linux Enterprise 15-SP1 Module for Legacy java-1_8_0-ibm Released
SUSE Linux Enterprise 15-SP1 Module for Legacy java-1_8_0-openjdk Released
SUSE Linux Enterprise 15-SP2 Module for Legacy java-1_8_0-ibm Released
SUSE Linux Enterprise Desktop 12 SP4 java-1_7_0-openjdk Released
SUSE Linux Enterprise Desktop 12 SP4 java-1_8_0-openjdk Released
SUSE Linux Enterprise High Performance Computing 12 SP4 java-1_7_0-openjdk Released
SUSE Linux Enterprise High Performance Computing 12 SP4 java-1_8_0-openjdk Released
SUSE Linux Enterprise High Performance Computing 12 SP5 java-1_7_0-openjdk Released
SUSE Linux Enterprise High Performance Computing 12 SP5 java-1_8_0-openjdk Released
SUSE Linux Enterprise Server 11 SP3 java-1_7_0-ibm Released
SUSE Linux Enterprise Server 12 SP1 LTSS java-1_7_0-openjdk Released
SUSE Linux Enterprise Server 12 SP1 LTSS java-1_8_0-openjdk Analysis
SUSE Linux Enterprise Server 12 SP2 LTSS java-1_7_0-openjdk Released
SUSE Linux Enterprise Server 12 SP2 LTSS java-1_8_0-openjdk Analysis
SUSE Linux Enterprise Server 12 SP3 LTSS java-1_7_0-openjdk Released
SUSE Linux Enterprise Server 12 SP3 LTSS java-1_8_0-openjdk Analysis
SUSE Linux Enterprise Server 12 SP4 java-1_7_0-openjdk Released
SUSE Linux Enterprise Server 12 SP4 java-1_8_0-openjdk Released
SUSE Linux Enterprise Server 12 SP5 java-1_7_0-openjdk Released
SUSE Linux Enterprise Server 12 SP5 java-1_8_0-openjdk Released
SUSE Linux Enterprise Server for SAP Applications 12 SP2 java-1_7_0-openjdk Released
SUSE Linux Enterprise Server for SAP Applications 12 SP2 java-1_8_0-openjdk Analysis
SUSE Linux Enterprise Server for SAP Applications 12 SP3 java-1_7_0-openjdk Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 java-1_8_0-openjdk Analysis
SUSE Linux Enterprise Server for SAP Applications 12 SP4 java-1_7_0-openjdk Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 java-1_8_0-openjdk Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 java-1_7_0-openjdk Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 java-1_8_0-openjdk Released