Upstream information

CVE-2018-17479 at MITRE

Description

Incorrect object lifetime calculations in GPU code in Google Chrome prior to 70.0.3538.110 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 6.8
Vector AV:N/AC:M/Au:N/C:P/I:P/A:P
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 8.8 8.8
Vector CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Access Vector Network Network
Access Complexity Low Low
Privileges Required None None
User Interaction Required Required
Scope Unchanged Unchanged
Confidentiality Impact High High
Integrity Impact High High
Availability Impact High High
CVSSv3 Version 3 3
SUSE Bugzilla entry: 1116608 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Package Hub for SUSE Linux Enterprise 12 SP2
  • chromedriver >= 70.0.3538.110-77.1
  • chromedriver-debuginfo >= 70.0.3538.110-77.1
  • chromium >= 70.0.3538.110-77.1
  • chromium-debuginfo >= 70.0.3538.110-77.1
  • chromium-debugsource >= 70.0.3538.110-77.1
Patchnames:
openSUSE-2019-945
openSUSE Leap 15.0
  • chromedriver >= 70.0.3538.110-lp150.2.26.1
  • chromedriver-debuginfo >= 70.0.3538.110-lp150.2.26.1
  • chromium >= 70.0.3538.110-lp150.2.26.1
  • chromium-debuginfo >= 70.0.3538.110-lp150.2.26.1
  • chromium-debugsource >= 70.0.3538.110-lp150.2.26.1
Patchnames:
openSUSE-2019-945
openSUSE Leap 42.3
  • chromedriver >= 70.0.3538.110-186.1
  • chromedriver-debuginfo >= 70.0.3538.110-186.1
  • chromium >= 70.0.3538.110-186.1
  • chromium-debuginfo >= 70.0.3538.110-186.1
  • chromium-debugsource >= 70.0.3538.110-186.1
Patchnames:
openSUSE-2019-945