Upstream information

CVE-2018-13796 at MITRE

Description

An issue was discovered in GNU Mailman before 2.1.28. A crafted URL can cause arbitrary text to be displayed on a web page from a trusted site.

SUSE information

Overall state of this security issue: Running

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4.3
Vector AV:N/AC:M/Au:N/C:N/I:P/A:N
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact None
Integrity Impact Partial
Availability Impact None
CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 6.5 4.3
Vector AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
Access Vector Network Network
Access Complexity Low Low
Privileges Required None None
User Interaction Required Required
Scope Unchanged Unchanged
Confidentiality Impact None None
Integrity Impact High Low
Availability Impact None None
SUSE Bugzilla entry: 1101288 [IN_PROGRESS]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Enterprise Storage 4
  • mailman >= 2.1.17-3.3.3
Patchnames:
SUSE-Storage-4-2018-3062
SUSE Linux Enterprise Point of Sale 11 SP3
  • mailman >= 2.1.15-9.6.6.1
Patchnames:
sleposp3-mailman-13924
SUSE Linux Enterprise Point of Sale 12 SP2-CLIENT
  • mailman >= 2.1.17-3.3.3
Patchnames:
SUSE-SLE-POS-12-SP2-CLIENT-2018-3062
SUSE Linux Enterprise Server 11 SP3-LTSS
  • mailman >= 2.1.15-9.6.6.1
Patchnames:
slessp3-mailman-13924
SUSE Linux Enterprise Server 11 SP4
  • mailman >= 2.1.15-9.6.6.1
Patchnames:
slessp4-mailman-13924
SUSE Linux Enterprise Server 12 SP1-LTSS
  • mailman >= 2.1.17-3.3.3
Patchnames:
SUSE-SLE-SERVER-12-SP1-2018-3062
SUSE Linux Enterprise Server 12 SP2-BCL
  • mailman >= 2.1.17-3.3.3
Patchnames:
SUSE-SLE-SERVER-12-SP2-BCL-2018-3062
SUSE Linux Enterprise Server 12 SP2-LTSS
  • mailman >= 2.1.17-3.3.3
Patchnames:
SUSE-SLE-SERVER-12-SP2-2018-3062
SUSE Linux Enterprise Server 12 SP3
  • mailman >= 2.1.17-3.3.3
Patchnames:
SUSE-SLE-SERVER-12-SP3-2018-3062
SUSE Linux Enterprise Server 12 SP4
  • mailman >= 2.1.17-3.3.3
Patchnames:
SUSE-SLE-SERVER-12-SP4-2018-3062
SUSE Linux Enterprise Server 12-LTSS
  • mailman >= 2.1.17-3.3.3
Patchnames:
SUSE-SLE-SERVER-12-2018-3062
SUSE Linux Enterprise Server for SAP Applications 11 SP3-LTSS
  • mailman >= 2.1.15-9.6.6.1
Patchnames:
slessp3-mailman-13924
SUSE Linux Enterprise Server for SAP Applications 11 SP4
  • mailman >= 2.1.15-9.6.6.1
Patchnames:
slessp4-mailman-13924
SUSE Linux Enterprise Server for SAP Applications 12 SP1
  • mailman >= 2.1.17-3.3.3
Patchnames:
SUSE-SLE-SAP-12-SP1-2018-3062
SUSE Linux Enterprise Server for SAP Applications 12 SP1-LTSS
  • mailman >= 2.1.17-3.3.3
Patchnames:
SUSE-SLE-SERVER-12-SP1-2018-3062
SUSE Linux Enterprise Server for SAP Applications 12 SP2
  • mailman >= 2.1.17-3.3.3
Patchnames:
SUSE-SLE-SAP-12-SP2-2018-3062
SUSE Linux Enterprise Server for SAP Applications 12 SP2-BCL
  • mailman >= 2.1.17-3.3.3
Patchnames:
SUSE-SLE-SERVER-12-SP2-BCL-2018-3062
SUSE Linux Enterprise Server for SAP Applications 12 SP2-LTSS
  • mailman >= 2.1.17-3.3.3
Patchnames:
SUSE-SLE-SERVER-12-SP2-2018-3062
SUSE Linux Enterprise Server for SAP Applications 12 SP3
  • mailman >= 2.1.17-3.3.3
Patchnames:
SUSE-SLE-SERVER-12-SP3-2018-3062
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • mailman >= 2.1.17-3.3.3
Patchnames:
SUSE-SLE-SERVER-12-SP4-2018-3062
SUSE Linux Enterprise Server for SAP Applications 12-LTSS
  • mailman >= 2.1.17-3.3.3
Patchnames:
SUSE-SLE-SERVER-12-2018-3062
SUSE OpenStack Cloud 7
  • mailman >= 2.1.17-3.3.3
Patchnames:
SUSE-OpenStack-Cloud-7-2018-3062
openSUSE Leap 15.0
  • mailman >= 2.1.29-lp150.2.8.1
  • mailman-debuginfo >= 2.1.29-lp150.2.8.1
  • mailman-debugsource >= 2.1.29-lp150.2.8.1
Patchnames:
openSUSE-2019-556
openSUSE Leap 42.3
  • mailman >= 2.1.29-2.11.2
  • mailman-debuginfo >= 2.1.29-2.11.2
  • mailman-debugsource >= 2.1.29-2.11.2
Patchnames:
openSUSE-2019-556


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise High Performance Computing 12 mailman Released
SUSE Linux Enterprise Server 11 SP3 LTSS mailman Released
SUSE Linux Enterprise Server 11 SP4 mailman Released
SUSE Linux Enterprise Server 12 GA LTSS mailman Released
SUSE Linux Enterprise Server 12 SP1 LTSS mailman Released
SUSE Linux Enterprise Server 12 SP2 LTSS mailman Released
SUSE Linux Enterprise Server 12 SP3 mailman Released
SUSE Linux Enterprise Server 12 SP4 mailman Released
SUSE Linux Enterprise Server for SAP Applications 12 SP2 mailman Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 mailman Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 mailman Released