Upstream information

CVE-2017-7426 at MITRE

Description

The NetIQ Identity Manager Plugins before 4.6.1 contained various XML External XML Entity (XXE) handling flaws that could be used by attackers to leak information or cause denial of service attacks.

SUSE information

Overall state of this security issue: Running

This issue is currently rated as having critical severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 6.4
Vector AV:N/AC:L/Au:N/C:P/I:N/A:P
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Partial
Integrity Impact None
Availability Impact Partial
CVSS v3 Scores
  National Vulnerability Database
Base Score 9.1
Vector CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:H
Access Vector Network
Access Complexity Low
Privileges Required None
User Interaction None
Scope Unchanged
Confidentiality Impact High
Integrity Impact None
Availability Impact High
CVSSv3 Version 3
SUSE Bugzilla entry: 1033648 [VERIFIED / FIXED]

SUSE Security Advisories:
  • TID7021173, published Sa 3. Mär 12:02:01 CET 2018


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise 12 Module for Web and Scripting php7 Released
SUSE Linux Enterprise 15 Module for Web and Scripting php7 Affected
SUSE Linux Enterprise Software Development Kit 12 SP3 php7 Released
SUSE Linux Enterprise Software Development Kit 12 SP4 php7 Released