Upstream information

CVE-2014-4966 at MITRE

Description

Ansible before 1.6.7 does not prevent inventory data with "{{" and "lookup" substrings, and does not prevent remote data with "{{" substrings, which allows remote attackers to execute arbitrary code via (1) crafted lookup('pipe') calls or (2) crafted Jinja2 data.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having low severity.

No SUSE Bugzilla entries cross referenced.

No SUSE Security Announcements cross referenced.

List of released packages

Product(s) Fixed package version(s) References
openSUSE Tumbleweed
  • ansible >= 2.2.0.0-1.1
Patchnames:
openSUSE Tumbleweed GA ansible