Upstream information

CVE-2024-3096 at MITRE

Description

In PHP version 8.1.* before 8.1.28, 8.2.* before 8.2.18, 8.3.* before 8.3.5, if a password stored with password_hash() starts with a null byte (\x00), testing a blank string as the password via password_verify() will incorrectly return true.

SUSE information

Overall state of this security issue: Pending

This issue is currently rated as having moderate severity.

CVSS v3 Scores
  SUSE
Base Score 4.8
Vector CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:N
Attack Vector Network
Attack Complexity High
Privileges Required None
User Interaction None
Scope Unchanged
Confidentiality Impact Low
Integrity Impact Low
Availability Impact None
CVSSv3 Version 3.1
SUSE Bugzilla entry: 1222858 [NEW]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Container bci/php-apache:latest
  • apache2-mod_php8 >= 8.0.30-150400.4.40.1
  • php8 >= 8.0.30-150400.4.40.1
  • php8-cli >= 8.0.30-150400.4.40.1
  • php8-curl >= 8.0.30-150400.4.40.1
  • php8-mbstring >= 8.0.30-150400.4.40.1
  • php8-openssl >= 8.0.30-150400.4.40.1
  • php8-phar >= 8.0.30-150400.4.40.1
  • php8-zip >= 8.0.30-150400.4.40.1
  • php8-zlib >= 8.0.30-150400.4.40.1
Container bci/php-fpm:latest
  • php8 >= 8.0.30-150400.4.40.1
  • php8-cli >= 8.0.30-150400.4.40.1
  • php8-curl >= 8.0.30-150400.4.40.1
  • php8-fpm >= 8.0.30-150400.4.40.1
  • php8-mbstring >= 8.0.30-150400.4.40.1
  • php8-openssl >= 8.0.30-150400.4.40.1
  • php8-phar >= 8.0.30-150400.4.40.1
  • php8-zip >= 8.0.30-150400.4.40.1
  • php8-zlib >= 8.0.30-150400.4.40.1
Container bci/php:latest
  • php8 >= 8.0.30-150400.4.40.1
  • php8-cli >= 8.0.30-150400.4.40.1
  • php8-curl >= 8.0.30-150400.4.40.1
  • php8-mbstring >= 8.0.30-150400.4.40.1
  • php8-openssl >= 8.0.30-150400.4.40.1
  • php8-phar >= 8.0.30-150400.4.40.1
  • php8-readline >= 8.0.30-150400.4.40.1
  • php8-zip >= 8.0.30-150400.4.40.1
  • php8-zlib >= 8.0.30-150400.4.40.1
SUSE Linux Enterprise High Performance Computing 12
SUSE Linux Enterprise Module for Web and Scripting 12
SUSE Linux Enterprise Server 12
SUSE Linux Enterprise Server 12 SP3
SUSE Linux Enterprise Server 12 SP4
SUSE Linux Enterprise Server for SAP Applications 12
SUSE Linux Enterprise Server for SAP Applications 12 SP3
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • apache2-mod_php74 >= 7.4.33-1.65.1
  • php74 >= 7.4.33-1.65.1
  • php74-bcmath >= 7.4.33-1.65.1
  • php74-bz2 >= 7.4.33-1.65.1
  • php74-calendar >= 7.4.33-1.65.1
  • php74-ctype >= 7.4.33-1.65.1
  • php74-curl >= 7.4.33-1.65.1
  • php74-dba >= 7.4.33-1.65.1
  • php74-dom >= 7.4.33-1.65.1
  • php74-enchant >= 7.4.33-1.65.1
  • php74-exif >= 7.4.33-1.65.1
  • php74-fastcgi >= 7.4.33-1.65.1
  • php74-fileinfo >= 7.4.33-1.65.1
  • php74-fpm >= 7.4.33-1.65.1
  • php74-ftp >= 7.4.33-1.65.1
  • php74-gd >= 7.4.33-1.65.1
  • php74-gettext >= 7.4.33-1.65.1
  • php74-gmp >= 7.4.33-1.65.1
  • php74-iconv >= 7.4.33-1.65.1
  • php74-intl >= 7.4.33-1.65.1
  • php74-json >= 7.4.33-1.65.1
  • php74-ldap >= 7.4.33-1.65.1
  • php74-mbstring >= 7.4.33-1.65.1
  • php74-mysql >= 7.4.33-1.65.1
  • php74-odbc >= 7.4.33-1.65.1
  • php74-opcache >= 7.4.33-1.65.1
  • php74-openssl >= 7.4.33-1.65.1
  • php74-pcntl >= 7.4.33-1.65.1
  • php74-pdo >= 7.4.33-1.65.1
  • php74-pgsql >= 7.4.33-1.65.1
  • php74-phar >= 7.4.33-1.65.1
  • php74-posix >= 7.4.33-1.65.1
  • php74-readline >= 7.4.33-1.65.1
  • php74-shmop >= 7.4.33-1.65.1
  • php74-snmp >= 7.4.33-1.65.1
  • php74-soap >= 7.4.33-1.65.1
  • php74-sockets >= 7.4.33-1.65.1
  • php74-sodium >= 7.4.33-1.65.1
  • php74-sqlite >= 7.4.33-1.65.1
  • php74-sysvmsg >= 7.4.33-1.65.1
  • php74-sysvsem >= 7.4.33-1.65.1
  • php74-sysvshm >= 7.4.33-1.65.1
  • php74-tidy >= 7.4.33-1.65.1
  • php74-tokenizer >= 7.4.33-1.65.1
  • php74-xmlreader >= 7.4.33-1.65.1
  • php74-xmlrpc >= 7.4.33-1.65.1
  • php74-xmlwriter >= 7.4.33-1.65.1
  • php74-xsl >= 7.4.33-1.65.1
  • php74-zip >= 7.4.33-1.65.1
  • php74-zlib >= 7.4.33-1.65.1
Patchnames:
SUSE-SLE-Module-Web-Scripting-12-2024-1445
SUSE Linux Enterprise High Performance Computing 15 SP5
SUSE Linux Enterprise Server 15 SP5
SUSE Linux Enterprise Server for SAP Applications 15 SP5
  • apache2-mod_php7 >= 7.4.33-150400.4.34.1
  • apache2-mod_php8 >= 8.0.30-150400.4.40.1
  • php7 >= 7.4.33-150400.4.34.1
  • php7-bcmath >= 7.4.33-150400.4.34.1
  • php7-bz2 >= 7.4.33-150400.4.34.1
  • php7-calendar >= 7.4.33-150400.4.34.1
  • php7-cli >= 7.4.33-150400.4.34.1
  • php7-ctype >= 7.4.33-150400.4.34.1
  • php7-curl >= 7.4.33-150400.4.34.1
  • php7-dba >= 7.4.33-150400.4.34.1
  • php7-devel >= 7.4.33-150400.4.34.1
  • php7-dom >= 7.4.33-150400.4.34.1
  • php7-enchant >= 7.4.33-150400.4.34.1
  • php7-exif >= 7.4.33-150400.4.34.1
  • php7-fastcgi >= 7.4.33-150400.4.34.1
  • php7-fileinfo >= 7.4.33-150400.4.34.1
  • php7-fpm >= 7.4.33-150400.4.34.1
  • php7-ftp >= 7.4.33-150400.4.34.1
  • php7-gd >= 7.4.33-150400.4.34.1
  • php7-gettext >= 7.4.33-150400.4.34.1
  • php7-gmp >= 7.4.33-150400.4.34.1
  • php7-iconv >= 7.4.33-150400.4.34.1
  • php7-intl >= 7.4.33-150400.4.34.1
  • php7-json >= 7.4.33-150400.4.34.1
  • php7-ldap >= 7.4.33-150400.4.34.1
  • php7-mbstring >= 7.4.33-150400.4.34.1
  • php7-mysql >= 7.4.33-150400.4.34.1
  • php7-odbc >= 7.4.33-150400.4.34.1
  • php7-opcache >= 7.4.33-150400.4.34.1
  • php7-openssl >= 7.4.33-150400.4.34.1
  • php7-pcntl >= 7.4.33-150400.4.34.1
  • php7-pdo >= 7.4.33-150400.4.34.1
  • php7-pgsql >= 7.4.33-150400.4.34.1
  • php7-phar >= 7.4.33-150400.4.34.1
  • php7-posix >= 7.4.33-150400.4.34.1
  • php7-readline >= 7.4.33-150400.4.34.1
  • php7-shmop >= 7.4.33-150400.4.34.1
  • php7-snmp >= 7.4.33-150400.4.34.1
  • php7-soap >= 7.4.33-150400.4.34.1
  • php7-sockets >= 7.4.33-150400.4.34.1
  • php7-sodium >= 7.4.33-150400.4.34.1
  • php7-sqlite >= 7.4.33-150400.4.34.1
  • php7-sysvmsg >= 7.4.33-150400.4.34.1
  • php7-sysvsem >= 7.4.33-150400.4.34.1
  • php7-sysvshm >= 7.4.33-150400.4.34.1
  • php7-tidy >= 7.4.33-150400.4.34.1
  • php7-tokenizer >= 7.4.33-150400.4.34.1
  • php7-xmlreader >= 7.4.33-150400.4.34.1
  • php7-xmlrpc >= 7.4.33-150400.4.34.1
  • php7-xmlwriter >= 7.4.33-150400.4.34.1
  • php7-xsl >= 7.4.33-150400.4.34.1
  • php7-zip >= 7.4.33-150400.4.34.1
  • php7-zlib >= 7.4.33-150400.4.34.1
  • php8 >= 8.0.30-150400.4.40.1
  • php8-bcmath >= 8.0.30-150400.4.40.1
  • php8-bz2 >= 8.0.30-150400.4.40.1
  • php8-calendar >= 8.0.30-150400.4.40.1
  • php8-cli >= 8.0.30-150400.4.40.1
  • php8-ctype >= 8.0.30-150400.4.40.1
  • php8-curl >= 8.0.30-150400.4.40.1
  • php8-dba >= 8.0.30-150400.4.40.1
  • php8-devel >= 8.0.30-150400.4.40.1
  • php8-dom >= 8.0.30-150400.4.40.1
  • php8-embed >= 8.0.30-150400.4.40.1
  • php8-enchant >= 8.0.30-150400.4.40.1
  • php8-exif >= 8.0.30-150400.4.40.1
  • php8-fastcgi >= 8.0.30-150400.4.40.1
  • php8-fileinfo >= 8.0.30-150400.4.40.1
  • php8-fpm >= 8.0.30-150400.4.40.1
  • php8-ftp >= 8.0.30-150400.4.40.1
  • php8-gd >= 8.0.30-150400.4.40.1
  • php8-gettext >= 8.0.30-150400.4.40.1
  • php8-gmp >= 8.0.30-150400.4.40.1
  • php8-iconv >= 8.0.30-150400.4.40.1
  • php8-intl >= 8.0.30-150400.4.40.1
  • php8-ldap >= 8.0.30-150400.4.40.1
  • php8-mbstring >= 8.0.30-150400.4.40.1
  • php8-mysql >= 8.0.30-150400.4.40.1
  • php8-odbc >= 8.0.30-150400.4.40.1
  • php8-opcache >= 8.0.30-150400.4.40.1
  • php8-openssl >= 8.0.30-150400.4.40.1
  • php8-pcntl >= 8.0.30-150400.4.40.1
  • php8-pdo >= 8.0.30-150400.4.40.1
  • php8-pgsql >= 8.0.30-150400.4.40.1
  • php8-phar >= 8.0.30-150400.4.40.1
  • php8-posix >= 8.0.30-150400.4.40.1
  • php8-readline >= 8.0.30-150400.4.40.1
  • php8-shmop >= 8.0.30-150400.4.40.1
  • php8-snmp >= 8.0.30-150400.4.40.1
  • php8-soap >= 8.0.30-150400.4.40.1
  • php8-sockets >= 8.0.30-150400.4.40.1
  • php8-sodium >= 8.0.30-150400.4.40.1
  • php8-sqlite >= 8.0.30-150400.4.40.1
  • php8-sysvmsg >= 8.0.30-150400.4.40.1
  • php8-sysvsem >= 8.0.30-150400.4.40.1
  • php8-sysvshm >= 8.0.30-150400.4.40.1
  • php8-test >= 8.0.30-150400.4.40.1
  • php8-tidy >= 8.0.30-150400.4.40.1
  • php8-tokenizer >= 8.0.30-150400.4.40.1
  • php8-xmlreader >= 8.0.30-150400.4.40.1
  • php8-xmlwriter >= 8.0.30-150400.4.40.1
  • php8-xsl >= 8.0.30-150400.4.40.1
  • php8-zip >= 8.0.30-150400.4.40.1
  • php8-zlib >= 8.0.30-150400.4.40.1
Patchnames:
SUSE-SLE-Module-Legacy-15-SP5-2024-1444
SUSE-SLE-Module-Web-Scripting-15-SP5-2024-1446
SUSE Linux Enterprise Module for Legacy 15 SP5
  • apache2-mod_php7 >= 7.4.33-150400.4.34.1
  • php7 >= 7.4.33-150400.4.34.1
  • php7-bcmath >= 7.4.33-150400.4.34.1
  • php7-bz2 >= 7.4.33-150400.4.34.1
  • php7-calendar >= 7.4.33-150400.4.34.1
  • php7-cli >= 7.4.33-150400.4.34.1
  • php7-ctype >= 7.4.33-150400.4.34.1
  • php7-curl >= 7.4.33-150400.4.34.1
  • php7-dba >= 7.4.33-150400.4.34.1
  • php7-devel >= 7.4.33-150400.4.34.1
  • php7-dom >= 7.4.33-150400.4.34.1
  • php7-enchant >= 7.4.33-150400.4.34.1
  • php7-exif >= 7.4.33-150400.4.34.1
  • php7-fastcgi >= 7.4.33-150400.4.34.1
  • php7-fileinfo >= 7.4.33-150400.4.34.1
  • php7-fpm >= 7.4.33-150400.4.34.1
  • php7-ftp >= 7.4.33-150400.4.34.1
  • php7-gd >= 7.4.33-150400.4.34.1
  • php7-gettext >= 7.4.33-150400.4.34.1
  • php7-gmp >= 7.4.33-150400.4.34.1
  • php7-iconv >= 7.4.33-150400.4.34.1
  • php7-intl >= 7.4.33-150400.4.34.1
  • php7-json >= 7.4.33-150400.4.34.1
  • php7-ldap >= 7.4.33-150400.4.34.1
  • php7-mbstring >= 7.4.33-150400.4.34.1
  • php7-mysql >= 7.4.33-150400.4.34.1
  • php7-odbc >= 7.4.33-150400.4.34.1
  • php7-opcache >= 7.4.33-150400.4.34.1
  • php7-openssl >= 7.4.33-150400.4.34.1
  • php7-pcntl >= 7.4.33-150400.4.34.1
  • php7-pdo >= 7.4.33-150400.4.34.1
  • php7-pgsql >= 7.4.33-150400.4.34.1
  • php7-phar >= 7.4.33-150400.4.34.1
  • php7-posix >= 7.4.33-150400.4.34.1
  • php7-readline >= 7.4.33-150400.4.34.1
  • php7-shmop >= 7.4.33-150400.4.34.1
  • php7-snmp >= 7.4.33-150400.4.34.1
  • php7-soap >= 7.4.33-150400.4.34.1
  • php7-sockets >= 7.4.33-150400.4.34.1
  • php7-sodium >= 7.4.33-150400.4.34.1
  • php7-sqlite >= 7.4.33-150400.4.34.1
  • php7-sysvmsg >= 7.4.33-150400.4.34.1
  • php7-sysvsem >= 7.4.33-150400.4.34.1
  • php7-sysvshm >= 7.4.33-150400.4.34.1
  • php7-tidy >= 7.4.33-150400.4.34.1
  • php7-tokenizer >= 7.4.33-150400.4.34.1
  • php7-xmlreader >= 7.4.33-150400.4.34.1
  • php7-xmlrpc >= 7.4.33-150400.4.34.1
  • php7-xmlwriter >= 7.4.33-150400.4.34.1
  • php7-xsl >= 7.4.33-150400.4.34.1
  • php7-zip >= 7.4.33-150400.4.34.1
  • php7-zlib >= 7.4.33-150400.4.34.1
Patchnames:
SUSE-SLE-Module-Legacy-15-SP5-2024-1444
SUSE Linux Enterprise Module for Package Hub 15 SP5
  • php7-embed >= 7.4.33-150400.4.34.1
Patchnames:
SUSE-SLE-Module-Packagehub-Subpackages-15-SP5-2024-1444
SUSE Linux Enterprise Module for Web and Scripting 15 SP5
  • apache2-mod_php8 >= 8.0.30-150400.4.40.1
  • php8 >= 8.0.30-150400.4.40.1
  • php8-bcmath >= 8.0.30-150400.4.40.1
  • php8-bz2 >= 8.0.30-150400.4.40.1
  • php8-calendar >= 8.0.30-150400.4.40.1
  • php8-cli >= 8.0.30-150400.4.40.1
  • php8-ctype >= 8.0.30-150400.4.40.1
  • php8-curl >= 8.0.30-150400.4.40.1
  • php8-dba >= 8.0.30-150400.4.40.1
  • php8-devel >= 8.0.30-150400.4.40.1
  • php8-dom >= 8.0.30-150400.4.40.1
  • php8-embed >= 8.0.30-150400.4.40.1
  • php8-enchant >= 8.0.30-150400.4.40.1
  • php8-exif >= 8.0.30-150400.4.40.1
  • php8-fastcgi >= 8.0.30-150400.4.40.1
  • php8-fileinfo >= 8.0.30-150400.4.40.1
  • php8-fpm >= 8.0.30-150400.4.40.1
  • php8-ftp >= 8.0.30-150400.4.40.1
  • php8-gd >= 8.0.30-150400.4.40.1
  • php8-gettext >= 8.0.30-150400.4.40.1
  • php8-gmp >= 8.0.30-150400.4.40.1
  • php8-iconv >= 8.0.30-150400.4.40.1
  • php8-intl >= 8.0.30-150400.4.40.1
  • php8-ldap >= 8.0.30-150400.4.40.1
  • php8-mbstring >= 8.0.30-150400.4.40.1
  • php8-mysql >= 8.0.30-150400.4.40.1
  • php8-odbc >= 8.0.30-150400.4.40.1
  • php8-opcache >= 8.0.30-150400.4.40.1
  • php8-openssl >= 8.0.30-150400.4.40.1
  • php8-pcntl >= 8.0.30-150400.4.40.1
  • php8-pdo >= 8.0.30-150400.4.40.1
  • php8-pgsql >= 8.0.30-150400.4.40.1
  • php8-phar >= 8.0.30-150400.4.40.1
  • php8-posix >= 8.0.30-150400.4.40.1
  • php8-readline >= 8.0.30-150400.4.40.1
  • php8-shmop >= 8.0.30-150400.4.40.1
  • php8-snmp >= 8.0.30-150400.4.40.1
  • php8-soap >= 8.0.30-150400.4.40.1
  • php8-sockets >= 8.0.30-150400.4.40.1
  • php8-sodium >= 8.0.30-150400.4.40.1
  • php8-sqlite >= 8.0.30-150400.4.40.1
  • php8-sysvmsg >= 8.0.30-150400.4.40.1
  • php8-sysvsem >= 8.0.30-150400.4.40.1
  • php8-sysvshm >= 8.0.30-150400.4.40.1
  • php8-test >= 8.0.30-150400.4.40.1
  • php8-tidy >= 8.0.30-150400.4.40.1
  • php8-tokenizer >= 8.0.30-150400.4.40.1
  • php8-xmlreader >= 8.0.30-150400.4.40.1
  • php8-xmlwriter >= 8.0.30-150400.4.40.1
  • php8-xsl >= 8.0.30-150400.4.40.1
  • php8-zip >= 8.0.30-150400.4.40.1
  • php8-zlib >= 8.0.30-150400.4.40.1
Patchnames:
SUSE-SLE-Module-Web-Scripting-15-SP5-2024-1446
SUSE Linux Enterprise Server 12 SP5
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • apache2-mod_php74 >= 7.4.33-1.65.1
  • php74 >= 7.4.33-1.65.1
  • php74-bcmath >= 7.4.33-1.65.1
  • php74-bz2 >= 7.4.33-1.65.1
  • php74-calendar >= 7.4.33-1.65.1
  • php74-ctype >= 7.4.33-1.65.1
  • php74-curl >= 7.4.33-1.65.1
  • php74-dba >= 7.4.33-1.65.1
  • php74-devel >= 7.4.33-1.65.1
  • php74-dom >= 7.4.33-1.65.1
  • php74-enchant >= 7.4.33-1.65.1
  • php74-exif >= 7.4.33-1.65.1
  • php74-fastcgi >= 7.4.33-1.65.1
  • php74-fileinfo >= 7.4.33-1.65.1
  • php74-fpm >= 7.4.33-1.65.1
  • php74-ftp >= 7.4.33-1.65.1
  • php74-gd >= 7.4.33-1.65.1
  • php74-gettext >= 7.4.33-1.65.1
  • php74-gmp >= 7.4.33-1.65.1
  • php74-iconv >= 7.4.33-1.65.1
  • php74-intl >= 7.4.33-1.65.1
  • php74-json >= 7.4.33-1.65.1
  • php74-ldap >= 7.4.33-1.65.1
  • php74-mbstring >= 7.4.33-1.65.1
  • php74-mysql >= 7.4.33-1.65.1
  • php74-odbc >= 7.4.33-1.65.1
  • php74-opcache >= 7.4.33-1.65.1
  • php74-openssl >= 7.4.33-1.65.1
  • php74-pcntl >= 7.4.33-1.65.1
  • php74-pdo >= 7.4.33-1.65.1
  • php74-pgsql >= 7.4.33-1.65.1
  • php74-phar >= 7.4.33-1.65.1
  • php74-posix >= 7.4.33-1.65.1
  • php74-readline >= 7.4.33-1.65.1
  • php74-shmop >= 7.4.33-1.65.1
  • php74-snmp >= 7.4.33-1.65.1
  • php74-soap >= 7.4.33-1.65.1
  • php74-sockets >= 7.4.33-1.65.1
  • php74-sodium >= 7.4.33-1.65.1
  • php74-sqlite >= 7.4.33-1.65.1
  • php74-sysvmsg >= 7.4.33-1.65.1
  • php74-sysvsem >= 7.4.33-1.65.1
  • php74-sysvshm >= 7.4.33-1.65.1
  • php74-tidy >= 7.4.33-1.65.1
  • php74-tokenizer >= 7.4.33-1.65.1
  • php74-xmlreader >= 7.4.33-1.65.1
  • php74-xmlrpc >= 7.4.33-1.65.1
  • php74-xmlwriter >= 7.4.33-1.65.1
  • php74-xsl >= 7.4.33-1.65.1
  • php74-zip >= 7.4.33-1.65.1
  • php74-zlib >= 7.4.33-1.65.1
Patchnames:
SUSE-SLE-Module-Web-Scripting-12-2024-1445
SUSE-SLE-SDK-12-SP5-2024-1445
SUSE Linux Enterprise Software Development Kit 12 SP5
  • php74-devel >= 7.4.33-1.65.1
Patchnames:
SUSE-SLE-SDK-12-SP5-2024-1445
SUSE Package Hub 15 SP5
  • apache2-mod_php81 >= 8.1.28-bp155.8.1
  • php81 >= 8.1.28-bp155.8.1
  • php81-bcmath >= 8.1.28-bp155.8.1
  • php81-bz2 >= 8.1.28-bp155.8.1
  • php81-calendar >= 8.1.28-bp155.8.1
  • php81-cli >= 8.1.28-bp155.8.1
  • php81-ctype >= 8.1.28-bp155.8.1
  • php81-curl >= 8.1.28-bp155.8.1
  • php81-dba >= 8.1.28-bp155.8.1
  • php81-devel >= 8.1.28-bp155.8.1
  • php81-dom >= 8.1.28-bp155.8.1
  • php81-embed >= 8.1.28-bp155.8.1
  • php81-enchant >= 8.1.28-bp155.8.1
  • php81-exif >= 8.1.28-bp155.8.1
  • php81-fastcgi >= 8.1.28-bp155.8.1
  • php81-ffi >= 8.1.28-bp155.8.1
  • php81-fileinfo >= 8.1.28-bp155.8.1
  • php81-fpm >= 8.1.28-bp155.8.1
  • php81-fpm-apache >= 8.1.28-bp155.8.1
  • php81-ftp >= 8.1.28-bp155.8.1
  • php81-gd >= 8.1.28-bp155.8.1
  • php81-gettext >= 8.1.28-bp155.8.1
  • php81-gmp >= 8.1.28-bp155.8.1
  • php81-iconv >= 8.1.28-bp155.8.1
  • php81-intl >= 8.1.28-bp155.8.1
  • php81-ldap >= 8.1.28-bp155.8.1
  • php81-mbstring >= 8.1.28-bp155.8.1
  • php81-mysql >= 8.1.28-bp155.8.1
  • php81-odbc >= 8.1.28-bp155.8.1
  • php81-opcache >= 8.1.28-bp155.8.1
  • php81-openssl >= 8.1.28-bp155.8.1
  • php81-pcntl >= 8.1.28-bp155.8.1
  • php81-pdo >= 8.1.28-bp155.8.1
  • php81-pgsql >= 8.1.28-bp155.8.1
  • php81-phar >= 8.1.28-bp155.8.1
  • php81-posix >= 8.1.28-bp155.8.1
  • php81-readline >= 8.1.28-bp155.8.1
  • php81-shmop >= 8.1.28-bp155.8.1
  • php81-snmp >= 8.1.28-bp155.8.1
  • php81-soap >= 8.1.28-bp155.8.1
  • php81-sockets >= 8.1.28-bp155.8.1
  • php81-sodium >= 8.1.28-bp155.8.1
  • php81-sqlite >= 8.1.28-bp155.8.1
  • php81-sysvmsg >= 8.1.28-bp155.8.1
  • php81-sysvsem >= 8.1.28-bp155.8.1
  • php81-sysvshm >= 8.1.28-bp155.8.1
  • php81-test >= 8.1.28-bp155.8.3
  • php81-tidy >= 8.1.28-bp155.8.1
  • php81-tokenizer >= 8.1.28-bp155.8.1
  • php81-xmlreader >= 8.1.28-bp155.8.1
  • php81-xmlwriter >= 8.1.28-bp155.8.1
  • php81-xsl >= 8.1.28-bp155.8.1
  • php81-zip >= 8.1.28-bp155.8.1
  • php81-zlib >= 8.1.28-bp155.8.1
Patchnames:
openSUSE-2024-115
openSUSE Leap 15.5
  • apache2-mod_php7 >= 7.4.33-150400.4.34.1
  • apache2-mod_php8 >= 8.0.30-150400.4.40.1
  • apache2-mod_php81 >= 8.1.28-bp155.8.1
  • php7 >= 7.4.33-150400.4.34.1
  • php7-bcmath >= 7.4.33-150400.4.34.1
  • php7-bz2 >= 7.4.33-150400.4.34.1
  • php7-calendar >= 7.4.33-150400.4.34.1
  • php7-cli >= 7.4.33-150400.4.34.1
  • php7-ctype >= 7.4.33-150400.4.34.1
  • php7-curl >= 7.4.33-150400.4.34.1
  • php7-dba >= 7.4.33-150400.4.34.1
  • php7-devel >= 7.4.33-150400.4.34.1
  • php7-dom >= 7.4.33-150400.4.34.1
  • php7-embed >= 7.4.33-150400.4.34.1
  • php7-enchant >= 7.4.33-150400.4.34.1
  • php7-exif >= 7.4.33-150400.4.34.1
  • php7-fastcgi >= 7.4.33-150400.4.34.1
  • php7-fileinfo >= 7.4.33-150400.4.34.1
  • php7-fpm >= 7.4.33-150400.4.34.1
  • php7-ftp >= 7.4.33-150400.4.34.1
  • php7-gd >= 7.4.33-150400.4.34.1
  • php7-gettext >= 7.4.33-150400.4.34.1
  • php7-gmp >= 7.4.33-150400.4.34.1
  • php7-iconv >= 7.4.33-150400.4.34.1
  • php7-intl >= 7.4.33-150400.4.34.1
  • php7-json >= 7.4.33-150400.4.34.1
  • php7-ldap >= 7.4.33-150400.4.34.1
  • php7-mbstring >= 7.4.33-150400.4.34.1
  • php7-mysql >= 7.4.33-150400.4.34.1
  • php7-odbc >= 7.4.33-150400.4.34.1
  • php7-opcache >= 7.4.33-150400.4.34.1
  • php7-openssl >= 7.4.33-150400.4.34.1
  • php7-pcntl >= 7.4.33-150400.4.34.1
  • php7-pdo >= 7.4.33-150400.4.34.1
  • php7-pgsql >= 7.4.33-150400.4.34.1
  • php7-phar >= 7.4.33-150400.4.34.1
  • php7-posix >= 7.4.33-150400.4.34.1
  • php7-readline >= 7.4.33-150400.4.34.1
  • php7-shmop >= 7.4.33-150400.4.34.1
  • php7-snmp >= 7.4.33-150400.4.34.1
  • php7-soap >= 7.4.33-150400.4.34.1
  • php7-sockets >= 7.4.33-150400.4.34.1
  • php7-sodium >= 7.4.33-150400.4.34.1
  • php7-sqlite >= 7.4.33-150400.4.34.1
  • php7-sysvmsg >= 7.4.33-150400.4.34.1
  • php7-sysvsem >= 7.4.33-150400.4.34.1
  • php7-sysvshm >= 7.4.33-150400.4.34.1
  • php7-test >= 7.4.33-150400.4.34.1
  • php7-tidy >= 7.4.33-150400.4.34.1
  • php7-tokenizer >= 7.4.33-150400.4.34.1
  • php7-xmlreader >= 7.4.33-150400.4.34.1
  • php7-xmlrpc >= 7.4.33-150400.4.34.1
  • php7-xmlwriter >= 7.4.33-150400.4.34.1
  • php7-xsl >= 7.4.33-150400.4.34.1
  • php7-zip >= 7.4.33-150400.4.34.1
  • php7-zlib >= 7.4.33-150400.4.34.1
  • php8 >= 8.0.30-150400.4.40.1
  • php8-bcmath >= 8.0.30-150400.4.40.1
  • php8-bz2 >= 8.0.30-150400.4.40.1
  • php8-calendar >= 8.0.30-150400.4.40.1
  • php8-cli >= 8.0.30-150400.4.40.1
  • php8-ctype >= 8.0.30-150400.4.40.1
  • php8-curl >= 8.0.30-150400.4.40.1
  • php8-dba >= 8.0.30-150400.4.40.1
  • php8-devel >= 8.0.30-150400.4.40.1
  • php8-dom >= 8.0.30-150400.4.40.1
  • php8-embed >= 8.0.30-150400.4.40.1
  • php8-enchant >= 8.0.30-150400.4.40.1
  • php8-exif >= 8.0.30-150400.4.40.1
  • php8-fastcgi >= 8.0.30-150400.4.40.1
  • php8-fileinfo >= 8.0.30-150400.4.40.1
  • php8-fpm >= 8.0.30-150400.4.40.1
  • php8-ftp >= 8.0.30-150400.4.40.1
  • php8-gd >= 8.0.30-150400.4.40.1
  • php8-gettext >= 8.0.30-150400.4.40.1
  • php8-gmp >= 8.0.30-150400.4.40.1
  • php8-iconv >= 8.0.30-150400.4.40.1
  • php8-intl >= 8.0.30-150400.4.40.1
  • php8-ldap >= 8.0.30-150400.4.40.1
  • php8-mbstring >= 8.0.30-150400.4.40.1
  • php8-mysql >= 8.0.30-150400.4.40.1
  • php8-odbc >= 8.0.30-150400.4.40.1
  • php8-opcache >= 8.0.30-150400.4.40.1
  • php8-openssl >= 8.0.30-150400.4.40.1
  • php8-pcntl >= 8.0.30-150400.4.40.1
  • php8-pdo >= 8.0.30-150400.4.40.1
  • php8-pgsql >= 8.0.30-150400.4.40.1
  • php8-phar >= 8.0.30-150400.4.40.1
  • php8-posix >= 8.0.30-150400.4.40.1
  • php8-readline >= 8.0.30-150400.4.40.1
  • php8-shmop >= 8.0.30-150400.4.40.1
  • php8-snmp >= 8.0.30-150400.4.40.1
  • php8-soap >= 8.0.30-150400.4.40.1
  • php8-sockets >= 8.0.30-150400.4.40.1
  • php8-sodium >= 8.0.30-150400.4.40.1
  • php8-sqlite >= 8.0.30-150400.4.40.1
  • php8-sysvmsg >= 8.0.30-150400.4.40.1
  • php8-sysvsem >= 8.0.30-150400.4.40.1
  • php8-sysvshm >= 8.0.30-150400.4.40.1
  • php8-test >= 8.0.30-150400.4.40.1
  • php8-tidy >= 8.0.30-150400.4.40.1
  • php8-tokenizer >= 8.0.30-150400.4.40.1
  • php8-xmlreader >= 8.0.30-150400.4.40.1
  • php8-xmlwriter >= 8.0.30-150400.4.40.1
  • php8-xsl >= 8.0.30-150400.4.40.1
  • php8-zip >= 8.0.30-150400.4.40.1
  • php8-zlib >= 8.0.30-150400.4.40.1
  • php81 >= 8.1.28-bp155.8.1
  • php81-bcmath >= 8.1.28-bp155.8.1
  • php81-bz2 >= 8.1.28-bp155.8.1
  • php81-calendar >= 8.1.28-bp155.8.1
  • php81-cli >= 8.1.28-bp155.8.1
  • php81-ctype >= 8.1.28-bp155.8.1
  • php81-curl >= 8.1.28-bp155.8.1
  • php81-dba >= 8.1.28-bp155.8.1
  • php81-devel >= 8.1.28-bp155.8.1
  • php81-dom >= 8.1.28-bp155.8.1
  • php81-embed >= 8.1.28-bp155.8.1
  • php81-enchant >= 8.1.28-bp155.8.1
  • php81-exif >= 8.1.28-bp155.8.1
  • php81-fastcgi >= 8.1.28-bp155.8.1
  • php81-ffi >= 8.1.28-bp155.8.1
  • php81-fileinfo >= 8.1.28-bp155.8.1
  • php81-fpm >= 8.1.28-bp155.8.1
  • php81-fpm-apache >= 8.1.28-bp155.8.1
  • php81-ftp >= 8.1.28-bp155.8.1
  • php81-gd >= 8.1.28-bp155.8.1
  • php81-gettext >= 8.1.28-bp155.8.1
  • php81-gmp >= 8.1.28-bp155.8.1
  • php81-iconv >= 8.1.28-bp155.8.1
  • php81-intl >= 8.1.28-bp155.8.1
  • php81-ldap >= 8.1.28-bp155.8.1
  • php81-mbstring >= 8.1.28-bp155.8.1
  • php81-mysql >= 8.1.28-bp155.8.1
  • php81-odbc >= 8.1.28-bp155.8.1
  • php81-opcache >= 8.1.28-bp155.8.1
  • php81-openssl >= 8.1.28-bp155.8.1
  • php81-pcntl >= 8.1.28-bp155.8.1
  • php81-pdo >= 8.1.28-bp155.8.1
  • php81-pgsql >= 8.1.28-bp155.8.1
  • php81-phar >= 8.1.28-bp155.8.1
  • php81-posix >= 8.1.28-bp155.8.1
  • php81-readline >= 8.1.28-bp155.8.1
  • php81-shmop >= 8.1.28-bp155.8.1
  • php81-snmp >= 8.1.28-bp155.8.1
  • php81-soap >= 8.1.28-bp155.8.1
  • php81-sockets >= 8.1.28-bp155.8.1
  • php81-sodium >= 8.1.28-bp155.8.1
  • php81-sqlite >= 8.1.28-bp155.8.1
  • php81-sysvmsg >= 8.1.28-bp155.8.1
  • php81-sysvsem >= 8.1.28-bp155.8.1
  • php81-sysvshm >= 8.1.28-bp155.8.1
  • php81-test >= 8.1.28-bp155.8.3
  • php81-tidy >= 8.1.28-bp155.8.1
  • php81-tokenizer >= 8.1.28-bp155.8.1
  • php81-xmlreader >= 8.1.28-bp155.8.1
  • php81-xmlwriter >= 8.1.28-bp155.8.1
  • php81-xsl >= 8.1.28-bp155.8.1
  • php81-zip >= 8.1.28-bp155.8.1
  • php81-zlib >= 8.1.28-bp155.8.1
Patchnames:
openSUSE-2024-115
openSUSE-SLE-15.5-2024-1444
openSUSE-SLE-15.5-2024-1446
openSUSE Tumbleweed
  • php8 >= 8.3.6-1.1
  • php8-bcmath >= 8.3.6-1.1
  • php8-bz2 >= 8.3.6-1.1
  • php8-calendar >= 8.3.6-1.1
  • php8-cli >= 8.3.6-1.1
  • php8-ctype >= 8.3.6-1.1
  • php8-curl >= 8.3.6-1.1
  • php8-dba >= 8.3.6-1.1
  • php8-devel >= 8.3.6-1.1
  • php8-dom >= 8.3.6-1.1
  • php8-enchant >= 8.3.6-1.1
  • php8-exif >= 8.3.6-1.1
  • php8-ffi >= 8.3.6-1.1
  • php8-fileinfo >= 8.3.6-1.1
  • php8-ftp >= 8.3.6-1.1
  • php8-gd >= 8.3.6-1.1
  • php8-gettext >= 8.3.6-1.1
  • php8-gmp >= 8.3.6-1.1
  • php8-iconv >= 8.3.6-1.1
  • php8-intl >= 8.3.6-1.1
  • php8-ldap >= 8.3.6-1.1
  • php8-mbstring >= 8.3.6-1.1
  • php8-mysql >= 8.3.6-1.1
  • php8-odbc >= 8.3.6-1.1
  • php8-opcache >= 8.3.6-1.1
  • php8-openssl >= 8.3.6-1.1
  • php8-pcntl >= 8.3.6-1.1
  • php8-pdo >= 8.3.6-1.1
  • php8-pgsql >= 8.3.6-1.1
  • php8-phar >= 8.3.6-1.1
  • php8-posix >= 8.3.6-1.1
  • php8-readline >= 8.3.6-1.1
  • php8-shmop >= 8.3.6-1.1
  • php8-snmp >= 8.3.6-1.1
  • php8-soap >= 8.3.6-1.1
  • php8-sockets >= 8.3.6-1.1
  • php8-sodium >= 8.3.6-1.1
  • php8-sqlite >= 8.3.6-1.1
  • php8-sysvmsg >= 8.3.6-1.1
  • php8-sysvsem >= 8.3.6-1.1
  • php8-sysvshm >= 8.3.6-1.1
  • php8-tidy >= 8.3.6-1.1
  • php8-tokenizer >= 8.3.6-1.1
  • php8-xmlreader >= 8.3.6-1.1
  • php8-xmlwriter >= 8.3.6-1.1
  • php8-xsl >= 8.3.6-1.1
  • php8-zip >= 8.3.6-1.1
  • php8-zlib >= 8.3.6-1.1
Patchnames:
openSUSE Tumbleweed GA php8-8.3.6-1.1

List of packages in QA

Product(s) Package(s)
SUSE Enterprise Storage 7.1
  • apache2-mod_php7 >= 7.4.33-150200.3.65.1
  • php7 >= 7.4.33-150200.3.65.1
  • php7-bcmath >= 7.4.33-150200.3.65.1
  • php7-bz2 >= 7.4.33-150200.3.65.1
  • php7-calendar >= 7.4.33-150200.3.65.1
  • php7-ctype >= 7.4.33-150200.3.65.1
  • php7-curl >= 7.4.33-150200.3.65.1
  • php7-dba >= 7.4.33-150200.3.65.1
  • php7-devel >= 7.4.33-150200.3.65.1
  • php7-dom >= 7.4.33-150200.3.65.1
  • php7-enchant >= 7.4.33-150200.3.65.1
  • php7-exif >= 7.4.33-150200.3.65.1
  • php7-fastcgi >= 7.4.33-150200.3.65.1
  • php7-fileinfo >= 7.4.33-150200.3.65.1
  • php7-fpm >= 7.4.33-150200.3.65.1
  • php7-ftp >= 7.4.33-150200.3.65.1
  • php7-gd >= 7.4.33-150200.3.65.1
  • php7-gettext >= 7.4.33-150200.3.65.1
  • php7-gmp >= 7.4.33-150200.3.65.1
  • php7-iconv >= 7.4.33-150200.3.65.1
  • php7-intl >= 7.4.33-150200.3.65.1
  • php7-json >= 7.4.33-150200.3.65.1
  • php7-ldap >= 7.4.33-150200.3.65.1
  • php7-mbstring >= 7.4.33-150200.3.65.1
  • php7-mysql >= 7.4.33-150200.3.65.1
  • php7-odbc >= 7.4.33-150200.3.65.1
  • php7-opcache >= 7.4.33-150200.3.65.1
  • php7-openssl >= 7.4.33-150200.3.65.1
  • php7-pcntl >= 7.4.33-150200.3.65.1
  • php7-pdo >= 7.4.33-150200.3.65.1
  • php7-pgsql >= 7.4.33-150200.3.65.1
  • php7-phar >= 7.4.33-150200.3.65.1
  • php7-posix >= 7.4.33-150200.3.65.1
  • php7-readline >= 7.4.33-150200.3.65.1
  • php7-shmop >= 7.4.33-150200.3.65.1
  • php7-snmp >= 7.4.33-150200.3.65.1
  • php7-soap >= 7.4.33-150200.3.65.1
  • php7-sockets >= 7.4.33-150200.3.65.1
  • php7-sodium >= 7.4.33-150200.3.65.1
  • php7-sqlite >= 7.4.33-150200.3.65.1
  • php7-sysvmsg >= 7.4.33-150200.3.65.1
  • php7-sysvsem >= 7.4.33-150200.3.65.1
  • php7-sysvshm >= 7.4.33-150200.3.65.1
  • php7-tidy >= 7.4.33-150200.3.65.1
  • php7-tokenizer >= 7.4.33-150200.3.65.1
  • php7-xmlreader >= 7.4.33-150200.3.65.1
  • php7-xmlrpc >= 7.4.33-150200.3.65.1
  • php7-xmlwriter >= 7.4.33-150200.3.65.1
  • php7-xsl >= 7.4.33-150200.3.65.1
  • php7-zip >= 7.4.33-150200.3.65.1
  • php7-zlib >= 7.4.33-150200.3.65.1
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS
  • apache2-mod_php7 >= 7.4.33-150200.3.65.1
  • php7 >= 7.4.33-150200.3.65.1
  • php7-bcmath >= 7.4.33-150200.3.65.1
  • php7-bz2 >= 7.4.33-150200.3.65.1
  • php7-calendar >= 7.4.33-150200.3.65.1
  • php7-ctype >= 7.4.33-150200.3.65.1
  • php7-curl >= 7.4.33-150200.3.65.1
  • php7-dba >= 7.4.33-150200.3.65.1
  • php7-devel >= 7.4.33-150200.3.65.1
  • php7-dom >= 7.4.33-150200.3.65.1
  • php7-enchant >= 7.4.33-150200.3.65.1
  • php7-exif >= 7.4.33-150200.3.65.1
  • php7-fastcgi >= 7.4.33-150200.3.65.1
  • php7-fileinfo >= 7.4.33-150200.3.65.1
  • php7-fpm >= 7.4.33-150200.3.65.1
  • php7-ftp >= 7.4.33-150200.3.65.1
  • php7-gd >= 7.4.33-150200.3.65.1
  • php7-gettext >= 7.4.33-150200.3.65.1
  • php7-gmp >= 7.4.33-150200.3.65.1
  • php7-iconv >= 7.4.33-150200.3.65.1
  • php7-intl >= 7.4.33-150200.3.65.1
  • php7-json >= 7.4.33-150200.3.65.1
  • php7-ldap >= 7.4.33-150200.3.65.1
  • php7-mbstring >= 7.4.33-150200.3.65.1
  • php7-mysql >= 7.4.33-150200.3.65.1
  • php7-odbc >= 7.4.33-150200.3.65.1
  • php7-opcache >= 7.4.33-150200.3.65.1
  • php7-openssl >= 7.4.33-150200.3.65.1
  • php7-pcntl >= 7.4.33-150200.3.65.1
  • php7-pdo >= 7.4.33-150200.3.65.1
  • php7-pgsql >= 7.4.33-150200.3.65.1
  • php7-phar >= 7.4.33-150200.3.65.1
  • php7-posix >= 7.4.33-150200.3.65.1
  • php7-readline >= 7.4.33-150200.3.65.1
  • php7-shmop >= 7.4.33-150200.3.65.1
  • php7-snmp >= 7.4.33-150200.3.65.1
  • php7-soap >= 7.4.33-150200.3.65.1
  • php7-sockets >= 7.4.33-150200.3.65.1
  • php7-sodium >= 7.4.33-150200.3.65.1
  • php7-sqlite >= 7.4.33-150200.3.65.1
  • php7-sysvmsg >= 7.4.33-150200.3.65.1
  • php7-sysvsem >= 7.4.33-150200.3.65.1
  • php7-sysvshm >= 7.4.33-150200.3.65.1
  • php7-tidy >= 7.4.33-150200.3.65.1
  • php7-tokenizer >= 7.4.33-150200.3.65.1
  • php7-xmlreader >= 7.4.33-150200.3.65.1
  • php7-xmlrpc >= 7.4.33-150200.3.65.1
  • php7-xmlwriter >= 7.4.33-150200.3.65.1
  • php7-xsl >= 7.4.33-150200.3.65.1
  • php7-zip >= 7.4.33-150200.3.65.1
  • php7-zlib >= 7.4.33-150200.3.65.1
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS
  • apache2-mod_php7 >= 7.4.33-150200.3.65.1
  • php7 >= 7.4.33-150200.3.65.1
  • php7-bcmath >= 7.4.33-150200.3.65.1
  • php7-bz2 >= 7.4.33-150200.3.65.1
  • php7-calendar >= 7.4.33-150200.3.65.1
  • php7-ctype >= 7.4.33-150200.3.65.1
  • php7-curl >= 7.4.33-150200.3.65.1
  • php7-dba >= 7.4.33-150200.3.65.1
  • php7-devel >= 7.4.33-150200.3.65.1
  • php7-dom >= 7.4.33-150200.3.65.1
  • php7-enchant >= 7.4.33-150200.3.65.1
  • php7-exif >= 7.4.33-150200.3.65.1
  • php7-fastcgi >= 7.4.33-150200.3.65.1
  • php7-fileinfo >= 7.4.33-150200.3.65.1
  • php7-fpm >= 7.4.33-150200.3.65.1
  • php7-ftp >= 7.4.33-150200.3.65.1
  • php7-gd >= 7.4.33-150200.3.65.1
  • php7-gettext >= 7.4.33-150200.3.65.1
  • php7-gmp >= 7.4.33-150200.3.65.1
  • php7-iconv >= 7.4.33-150200.3.65.1
  • php7-intl >= 7.4.33-150200.3.65.1
  • php7-json >= 7.4.33-150200.3.65.1
  • php7-ldap >= 7.4.33-150200.3.65.1
  • php7-mbstring >= 7.4.33-150200.3.65.1
  • php7-mysql >= 7.4.33-150200.3.65.1
  • php7-odbc >= 7.4.33-150200.3.65.1
  • php7-opcache >= 7.4.33-150200.3.65.1
  • php7-openssl >= 7.4.33-150200.3.65.1
  • php7-pcntl >= 7.4.33-150200.3.65.1
  • php7-pdo >= 7.4.33-150200.3.65.1
  • php7-pgsql >= 7.4.33-150200.3.65.1
  • php7-phar >= 7.4.33-150200.3.65.1
  • php7-posix >= 7.4.33-150200.3.65.1
  • php7-readline >= 7.4.33-150200.3.65.1
  • php7-shmop >= 7.4.33-150200.3.65.1
  • php7-snmp >= 7.4.33-150200.3.65.1
  • php7-soap >= 7.4.33-150200.3.65.1
  • php7-sockets >= 7.4.33-150200.3.65.1
  • php7-sodium >= 7.4.33-150200.3.65.1
  • php7-sqlite >= 7.4.33-150200.3.65.1
  • php7-sysvmsg >= 7.4.33-150200.3.65.1
  • php7-sysvsem >= 7.4.33-150200.3.65.1
  • php7-sysvshm >= 7.4.33-150200.3.65.1
  • php7-tidy >= 7.4.33-150200.3.65.1
  • php7-tokenizer >= 7.4.33-150200.3.65.1
  • php7-xmlreader >= 7.4.33-150200.3.65.1
  • php7-xmlrpc >= 7.4.33-150200.3.65.1
  • php7-xmlwriter >= 7.4.33-150200.3.65.1
  • php7-xsl >= 7.4.33-150200.3.65.1
  • php7-zip >= 7.4.33-150200.3.65.1
  • php7-zlib >= 7.4.33-150200.3.65.1
SUSE Linux Enterprise Server 15 SP2-LTSS
  • apache2-mod_php7 >= 7.4.33-150200.3.65.1
  • php7 >= 7.4.33-150200.3.65.1
  • php7-bcmath >= 7.4.33-150200.3.65.1
  • php7-bz2 >= 7.4.33-150200.3.65.1
  • php7-calendar >= 7.4.33-150200.3.65.1
  • php7-ctype >= 7.4.33-150200.3.65.1
  • php7-curl >= 7.4.33-150200.3.65.1
  • php7-dba >= 7.4.33-150200.3.65.1
  • php7-devel >= 7.4.33-150200.3.65.1
  • php7-dom >= 7.4.33-150200.3.65.1
  • php7-enchant >= 7.4.33-150200.3.65.1
  • php7-exif >= 7.4.33-150200.3.65.1
  • php7-fastcgi >= 7.4.33-150200.3.65.1
  • php7-fileinfo >= 7.4.33-150200.3.65.1
  • php7-fpm >= 7.4.33-150200.3.65.1
  • php7-ftp >= 7.4.33-150200.3.65.1
  • php7-gd >= 7.4.33-150200.3.65.1
  • php7-gettext >= 7.4.33-150200.3.65.1
  • php7-gmp >= 7.4.33-150200.3.65.1
  • php7-iconv >= 7.4.33-150200.3.65.1
  • php7-intl >= 7.4.33-150200.3.65.1
  • php7-json >= 7.4.33-150200.3.65.1
  • php7-ldap >= 7.4.33-150200.3.65.1
  • php7-mbstring >= 7.4.33-150200.3.65.1
  • php7-mysql >= 7.4.33-150200.3.65.1
  • php7-odbc >= 7.4.33-150200.3.65.1
  • php7-opcache >= 7.4.33-150200.3.65.1
  • php7-openssl >= 7.4.33-150200.3.65.1
  • php7-pcntl >= 7.4.33-150200.3.65.1
  • php7-pdo >= 7.4.33-150200.3.65.1
  • php7-pgsql >= 7.4.33-150200.3.65.1
  • php7-phar >= 7.4.33-150200.3.65.1
  • php7-posix >= 7.4.33-150200.3.65.1
  • php7-readline >= 7.4.33-150200.3.65.1
  • php7-shmop >= 7.4.33-150200.3.65.1
  • php7-snmp >= 7.4.33-150200.3.65.1
  • php7-soap >= 7.4.33-150200.3.65.1
  • php7-sockets >= 7.4.33-150200.3.65.1
  • php7-sodium >= 7.4.33-150200.3.65.1
  • php7-sqlite >= 7.4.33-150200.3.65.1
  • php7-sysvmsg >= 7.4.33-150200.3.65.1
  • php7-sysvsem >= 7.4.33-150200.3.65.1
  • php7-sysvshm >= 7.4.33-150200.3.65.1
  • php7-tidy >= 7.4.33-150200.3.65.1
  • php7-tokenizer >= 7.4.33-150200.3.65.1
  • php7-xmlreader >= 7.4.33-150200.3.65.1
  • php7-xmlrpc >= 7.4.33-150200.3.65.1
  • php7-xmlwriter >= 7.4.33-150200.3.65.1
  • php7-xsl >= 7.4.33-150200.3.65.1
  • php7-zip >= 7.4.33-150200.3.65.1
  • php7-zlib >= 7.4.33-150200.3.65.1
SUSE Linux Enterprise Server 15 SP3-LTSS
  • apache2-mod_php7 >= 7.4.33-150200.3.65.1
  • php7 >= 7.4.33-150200.3.65.1
  • php7-bcmath >= 7.4.33-150200.3.65.1
  • php7-bz2 >= 7.4.33-150200.3.65.1
  • php7-calendar >= 7.4.33-150200.3.65.1
  • php7-ctype >= 7.4.33-150200.3.65.1
  • php7-curl >= 7.4.33-150200.3.65.1
  • php7-dba >= 7.4.33-150200.3.65.1
  • php7-devel >= 7.4.33-150200.3.65.1
  • php7-dom >= 7.4.33-150200.3.65.1
  • php7-enchant >= 7.4.33-150200.3.65.1
  • php7-exif >= 7.4.33-150200.3.65.1
  • php7-fastcgi >= 7.4.33-150200.3.65.1
  • php7-fileinfo >= 7.4.33-150200.3.65.1
  • php7-fpm >= 7.4.33-150200.3.65.1
  • php7-ftp >= 7.4.33-150200.3.65.1
  • php7-gd >= 7.4.33-150200.3.65.1
  • php7-gettext >= 7.4.33-150200.3.65.1
  • php7-gmp >= 7.4.33-150200.3.65.1
  • php7-iconv >= 7.4.33-150200.3.65.1
  • php7-intl >= 7.4.33-150200.3.65.1
  • php7-json >= 7.4.33-150200.3.65.1
  • php7-ldap >= 7.4.33-150200.3.65.1
  • php7-mbstring >= 7.4.33-150200.3.65.1
  • php7-mysql >= 7.4.33-150200.3.65.1
  • php7-odbc >= 7.4.33-150200.3.65.1
  • php7-opcache >= 7.4.33-150200.3.65.1
  • php7-openssl >= 7.4.33-150200.3.65.1
  • php7-pcntl >= 7.4.33-150200.3.65.1
  • php7-pdo >= 7.4.33-150200.3.65.1
  • php7-pgsql >= 7.4.33-150200.3.65.1
  • php7-phar >= 7.4.33-150200.3.65.1
  • php7-posix >= 7.4.33-150200.3.65.1
  • php7-readline >= 7.4.33-150200.3.65.1
  • php7-shmop >= 7.4.33-150200.3.65.1
  • php7-snmp >= 7.4.33-150200.3.65.1
  • php7-soap >= 7.4.33-150200.3.65.1
  • php7-sockets >= 7.4.33-150200.3.65.1
  • php7-sodium >= 7.4.33-150200.3.65.1
  • php7-sqlite >= 7.4.33-150200.3.65.1
  • php7-sysvmsg >= 7.4.33-150200.3.65.1
  • php7-sysvsem >= 7.4.33-150200.3.65.1
  • php7-sysvshm >= 7.4.33-150200.3.65.1
  • php7-tidy >= 7.4.33-150200.3.65.1
  • php7-tokenizer >= 7.4.33-150200.3.65.1
  • php7-xmlreader >= 7.4.33-150200.3.65.1
  • php7-xmlrpc >= 7.4.33-150200.3.65.1
  • php7-xmlwriter >= 7.4.33-150200.3.65.1
  • php7-xsl >= 7.4.33-150200.3.65.1
  • php7-zip >= 7.4.33-150200.3.65.1
  • php7-zlib >= 7.4.33-150200.3.65.1
SUSE Linux Enterprise Server for SAP Applications 15 SP2
  • apache2-mod_php7 >= 7.4.33-150200.3.65.1
  • php7 >= 7.4.33-150200.3.65.1
  • php7-bcmath >= 7.4.33-150200.3.65.1
  • php7-bz2 >= 7.4.33-150200.3.65.1
  • php7-calendar >= 7.4.33-150200.3.65.1
  • php7-ctype >= 7.4.33-150200.3.65.1
  • php7-curl >= 7.4.33-150200.3.65.1
  • php7-dba >= 7.4.33-150200.3.65.1
  • php7-devel >= 7.4.33-150200.3.65.1
  • php7-dom >= 7.4.33-150200.3.65.1
  • php7-enchant >= 7.4.33-150200.3.65.1
  • php7-exif >= 7.4.33-150200.3.65.1
  • php7-fastcgi >= 7.4.33-150200.3.65.1
  • php7-fileinfo >= 7.4.33-150200.3.65.1
  • php7-fpm >= 7.4.33-150200.3.65.1
  • php7-ftp >= 7.4.33-150200.3.65.1
  • php7-gd >= 7.4.33-150200.3.65.1
  • php7-gettext >= 7.4.33-150200.3.65.1
  • php7-gmp >= 7.4.33-150200.3.65.1
  • php7-iconv >= 7.4.33-150200.3.65.1
  • php7-intl >= 7.4.33-150200.3.65.1
  • php7-json >= 7.4.33-150200.3.65.1
  • php7-ldap >= 7.4.33-150200.3.65.1
  • php7-mbstring >= 7.4.33-150200.3.65.1
  • php7-mysql >= 7.4.33-150200.3.65.1
  • php7-odbc >= 7.4.33-150200.3.65.1
  • php7-opcache >= 7.4.33-150200.3.65.1
  • php7-openssl >= 7.4.33-150200.3.65.1
  • php7-pcntl >= 7.4.33-150200.3.65.1
  • php7-pdo >= 7.4.33-150200.3.65.1
  • php7-pgsql >= 7.4.33-150200.3.65.1
  • php7-phar >= 7.4.33-150200.3.65.1
  • php7-posix >= 7.4.33-150200.3.65.1
  • php7-readline >= 7.4.33-150200.3.65.1
  • php7-shmop >= 7.4.33-150200.3.65.1
  • php7-snmp >= 7.4.33-150200.3.65.1
  • php7-soap >= 7.4.33-150200.3.65.1
  • php7-sockets >= 7.4.33-150200.3.65.1
  • php7-sodium >= 7.4.33-150200.3.65.1
  • php7-sqlite >= 7.4.33-150200.3.65.1
  • php7-sysvmsg >= 7.4.33-150200.3.65.1
  • php7-sysvsem >= 7.4.33-150200.3.65.1
  • php7-sysvshm >= 7.4.33-150200.3.65.1
  • php7-tidy >= 7.4.33-150200.3.65.1
  • php7-tokenizer >= 7.4.33-150200.3.65.1
  • php7-xmlreader >= 7.4.33-150200.3.65.1
  • php7-xmlrpc >= 7.4.33-150200.3.65.1
  • php7-xmlwriter >= 7.4.33-150200.3.65.1
  • php7-xsl >= 7.4.33-150200.3.65.1
  • php7-zip >= 7.4.33-150200.3.65.1
  • php7-zlib >= 7.4.33-150200.3.65.1
SUSE Linux Enterprise Server for SAP Applications 15 SP3
  • apache2-mod_php7 >= 7.4.33-150200.3.65.1
  • php7 >= 7.4.33-150200.3.65.1
  • php7-bcmath >= 7.4.33-150200.3.65.1
  • php7-bz2 >= 7.4.33-150200.3.65.1
  • php7-calendar >= 7.4.33-150200.3.65.1
  • php7-ctype >= 7.4.33-150200.3.65.1
  • php7-curl >= 7.4.33-150200.3.65.1
  • php7-dba >= 7.4.33-150200.3.65.1
  • php7-devel >= 7.4.33-150200.3.65.1
  • php7-dom >= 7.4.33-150200.3.65.1
  • php7-enchant >= 7.4.33-150200.3.65.1
  • php7-exif >= 7.4.33-150200.3.65.1
  • php7-fastcgi >= 7.4.33-150200.3.65.1
  • php7-fileinfo >= 7.4.33-150200.3.65.1
  • php7-fpm >= 7.4.33-150200.3.65.1
  • php7-ftp >= 7.4.33-150200.3.65.1
  • php7-gd >= 7.4.33-150200.3.65.1
  • php7-gettext >= 7.4.33-150200.3.65.1
  • php7-gmp >= 7.4.33-150200.3.65.1
  • php7-iconv >= 7.4.33-150200.3.65.1
  • php7-intl >= 7.4.33-150200.3.65.1
  • php7-json >= 7.4.33-150200.3.65.1
  • php7-ldap >= 7.4.33-150200.3.65.1
  • php7-mbstring >= 7.4.33-150200.3.65.1
  • php7-mysql >= 7.4.33-150200.3.65.1
  • php7-odbc >= 7.4.33-150200.3.65.1
  • php7-opcache >= 7.4.33-150200.3.65.1
  • php7-openssl >= 7.4.33-150200.3.65.1
  • php7-pcntl >= 7.4.33-150200.3.65.1
  • php7-pdo >= 7.4.33-150200.3.65.1
  • php7-pgsql >= 7.4.33-150200.3.65.1
  • php7-phar >= 7.4.33-150200.3.65.1
  • php7-posix >= 7.4.33-150200.3.65.1
  • php7-readline >= 7.4.33-150200.3.65.1
  • php7-shmop >= 7.4.33-150200.3.65.1
  • php7-snmp >= 7.4.33-150200.3.65.1
  • php7-soap >= 7.4.33-150200.3.65.1
  • php7-sockets >= 7.4.33-150200.3.65.1
  • php7-sodium >= 7.4.33-150200.3.65.1
  • php7-sqlite >= 7.4.33-150200.3.65.1
  • php7-sysvmsg >= 7.4.33-150200.3.65.1
  • php7-sysvsem >= 7.4.33-150200.3.65.1
  • php7-sysvshm >= 7.4.33-150200.3.65.1
  • php7-tidy >= 7.4.33-150200.3.65.1
  • php7-tokenizer >= 7.4.33-150200.3.65.1
  • php7-xmlreader >= 7.4.33-150200.3.65.1
  • php7-xmlrpc >= 7.4.33-150200.3.65.1
  • php7-xmlwriter >= 7.4.33-150200.3.65.1
  • php7-xsl >= 7.4.33-150200.3.65.1
  • php7-zip >= 7.4.33-150200.3.65.1
  • php7-zlib >= 7.4.33-150200.3.65.1


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification. The updates are grouped by state of their lifecycle. SUSE product lifecycles are documented on the lifecycle page.

Product(s) Source package State
Products under general support and receiving all security fixes.
SUSE Enterprise Storage 7.1 php7 In progress
SUSE Linux Enterprise High Performance Computing 12 php5 Unsupported
SUSE Linux Enterprise High Performance Computing 12 php7 Unsupported
SUSE Linux Enterprise High Performance Computing 12 php72 Unsupported
SUSE Linux Enterprise High Performance Computing 12 php74 Released
SUSE Linux Enterprise High Performance Computing 15 SP5 apache2-mod_php7 Released
SUSE Linux Enterprise High Performance Computing 15 SP5 apache2-mod_php8 Released
SUSE Linux Enterprise High Performance Computing 15 SP5 php7 Released
SUSE Linux Enterprise High Performance Computing 15 SP5 php7-fastcgi Released
SUSE Linux Enterprise High Performance Computing 15 SP5 php7-fpm Released
SUSE Linux Enterprise High Performance Computing 15 SP5 php8 Released
SUSE Linux Enterprise High Performance Computing 15 SP5 php8-embed Released
SUSE Linux Enterprise High Performance Computing 15 SP5 php8-fastcgi Released
SUSE Linux Enterprise High Performance Computing 15 SP5 php8-fpm Released
SUSE Linux Enterprise High Performance Computing 15 SP5 php8-test Released
SUSE Linux Enterprise High Performance Computing 15 SP6 php7 Affected
SUSE Linux Enterprise High Performance Computing 15 SP6 php8 Affected
SUSE Linux Enterprise Module for Legacy 15 SP5 apache2-mod_php7 Released
SUSE Linux Enterprise Module for Legacy 15 SP5 php7 Released
SUSE Linux Enterprise Module for Legacy 15 SP5 php7-fastcgi Released
SUSE Linux Enterprise Module for Legacy 15 SP5 php7-fpm Released
SUSE Linux Enterprise Module for Legacy 15 SP6 php7 Affected
SUSE Linux Enterprise Module for Package Hub 15 SP5 php7 Released
SUSE Linux Enterprise Module for Package Hub 15 SP5 php7-embed Released
SUSE Linux Enterprise Module for Package Hub 15 SP6 php7 Affected
SUSE Linux Enterprise Module for Web and Scripting 12 php5 Unsupported
SUSE Linux Enterprise Module for Web and Scripting 12 php7 Unsupported
SUSE Linux Enterprise Module for Web and Scripting 12 php72 Unsupported
SUSE Linux Enterprise Module for Web and Scripting 12 php74 Released
SUSE Linux Enterprise Module for Web and Scripting 15 SP5 apache2-mod_php8 Released
SUSE Linux Enterprise Module for Web and Scripting 15 SP5 php8 Released
SUSE Linux Enterprise Module for Web and Scripting 15 SP5 php8-embed Released
SUSE Linux Enterprise Module for Web and Scripting 15 SP5 php8-fastcgi Released
SUSE Linux Enterprise Module for Web and Scripting 15 SP5 php8-fpm Released
SUSE Linux Enterprise Module for Web and Scripting 15 SP5 php8-test Released
SUSE Linux Enterprise Module for Web and Scripting 15 SP6 php8 Affected
SUSE Linux Enterprise Server 12 SP5 php5 Unsupported
SUSE Linux Enterprise Server 12 SP5 php7 Unsupported
SUSE Linux Enterprise Server 12 SP5 php72 Unsupported
SUSE Linux Enterprise Server 12 SP5 php74 Released
SUSE Linux Enterprise Server 15 SP5 apache2-mod_php7 Released
SUSE Linux Enterprise Server 15 SP5 apache2-mod_php8 Released
SUSE Linux Enterprise Server 15 SP5 php7 Released
SUSE Linux Enterprise Server 15 SP5 php7-fastcgi Released
SUSE Linux Enterprise Server 15 SP5 php7-fpm Released
SUSE Linux Enterprise Server 15 SP5 php8 Released
SUSE Linux Enterprise Server 15 SP5 php8-embed Released
SUSE Linux Enterprise Server 15 SP5 php8-fastcgi Released
SUSE Linux Enterprise Server 15 SP5 php8-fpm Released
SUSE Linux Enterprise Server 15 SP5 php8-test Released
SUSE Linux Enterprise Server 15 SP6 php7 Affected
SUSE Linux Enterprise Server 15 SP6 php8 Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP5 php5 Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP5 php7 Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP5 php72 Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP5 php74 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP5 apache2-mod_php7 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP5 apache2-mod_php8 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP5 php7 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP5 php7-fastcgi Released
SUSE Linux Enterprise Server for SAP Applications 15 SP5 php7-fpm Released
SUSE Linux Enterprise Server for SAP Applications 15 SP5 php8 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP5 php8-embed Released
SUSE Linux Enterprise Server for SAP Applications 15 SP5 php8-fastcgi Released
SUSE Linux Enterprise Server for SAP Applications 15 SP5 php8-fpm Released
SUSE Linux Enterprise Server for SAP Applications 15 SP5 php8-test Released
SUSE Linux Enterprise Server for SAP Applications 15 SP6 php7 Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP6 php8 Affected
SUSE Linux Enterprise Software Development Kit 12 SP5 php7 Unsupported
SUSE Linux Enterprise Software Development Kit 12 SP5 php72 Unsupported
SUSE Linux Enterprise Software Development Kit 12 SP5 php74 Released
SUSE Manager Proxy 4.3 php7 Affected
SUSE Manager Proxy 4.3 php8 Affected
SUSE Manager Retail Branch Server 4.3 php7 Affected
SUSE Manager Retail Branch Server 4.3 php8 Affected
SUSE Manager Server 4.3 php7 Affected
SUSE Manager Server 4.3 php8 Affected
SUSE Package Hub 15 SP5 apache2-mod_php81 Released
SUSE Package Hub 15 SP5 php81 Released
SUSE Package Hub 15 SP5 php81-embed Released
SUSE Package Hub 15 SP5 php81-fastcgi Released
SUSE Package Hub 15 SP5 php81-fpm Released
SUSE Package Hub 15 SP5 php81-test Released
openSUSE Leap 15.5 php7 Released
openSUSE Leap 15.5 php8 Released
openSUSE Leap 15.6 php7 Released
openSUSE Leap 15.6 php8 Affected
Products under Long Term Service Pack support and receiving important and critical security fixes.
SUSE Linux Enterprise High Performance Computing 15 SP2 php7 Unsupported
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS php7 Unsupported
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS php7 In progress
SUSE Linux Enterprise High Performance Computing 15 SP3 php7 Unsupported
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS php7 Unsupported
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS php7 In progress
SUSE Linux Enterprise High Performance Computing 15 SP4 php7 Affected
SUSE Linux Enterprise High Performance Computing 15 SP4 php8 Affected
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS php7 Affected
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS php8 Affected
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS php7 Affected
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS php8 Affected
SUSE Linux Enterprise Module for Legacy 15 SP4 php7 Affected
SUSE Linux Enterprise Module for Web and Scripting 15 SP2 php7 Unsupported
SUSE Linux Enterprise Module for Web and Scripting 15 SP3 php7 Unsupported
SUSE Linux Enterprise Module for Web and Scripting 15 SP4 php8 Affected
SUSE Linux Enterprise Server 15 SP2 php7 Unsupported
SUSE Linux Enterprise Server 15 SP2-LTSS php7 In progress
SUSE Linux Enterprise Server 15 SP3 php7 Unsupported
SUSE Linux Enterprise Server 15 SP3-LTSS php7 In progress
SUSE Linux Enterprise Server 15 SP4 php7 Affected
SUSE Linux Enterprise Server 15 SP4 php8 Affected
SUSE Linux Enterprise Server 15 SP4-LTSS php7 Affected
SUSE Linux Enterprise Server 15 SP4-LTSS php8 Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP2 php7 In progress
SUSE Linux Enterprise Server for SAP Applications 15 SP3 php7 In progress
SUSE Linux Enterprise Server for SAP Applications 15 SP4 php7 Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP4 php8 Affected
Products past their end of life and not receiving proactive updates anymore.
SUSE CaaS Platform 4.0 php7 Affected
SUSE Enterprise Storage 6 php7 Affected
SUSE Enterprise Storage 7 php7 Unsupported
SUSE Linux Enterprise Desktop 11 SP4 php53 Unsupported
SUSE Linux Enterprise Desktop 12 php5 Unsupported
SUSE Linux Enterprise Desktop 12 php7 Unsupported
SUSE Linux Enterprise Desktop 12 SP1 php5 Unsupported
SUSE Linux Enterprise Desktop 12 SP1 php7 Unsupported
SUSE Linux Enterprise Desktop 12 SP2 php5 Unsupported
SUSE Linux Enterprise Desktop 12 SP2 php7 Unsupported
SUSE Linux Enterprise Desktop 12 SP3 php5 Unsupported
SUSE Linux Enterprise Desktop 12 SP3 php7 Unsupported
SUSE Linux Enterprise Desktop 12 SP3 php72 Unsupported
SUSE Linux Enterprise Desktop 12 SP4 php5 Unsupported
SUSE Linux Enterprise Desktop 12 SP4 php7 Unsupported
SUSE Linux Enterprise Desktop 12 SP4 php72 Unsupported
SUSE Linux Enterprise Desktop 12 SP4 php74 Affected
SUSE Linux Enterprise High Performance Computing 15 php7 Affected
SUSE Linux Enterprise High Performance Computing 15 SP1 php7 Affected
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS php7 Affected
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS php7 Affected
SUSE Linux Enterprise High Performance Computing 15-ESPOS php7 Affected
SUSE Linux Enterprise High Performance Computing 15-LTSS php7 Affected
SUSE Linux Enterprise Module for Package Hub 15 php7 Affected
SUSE Linux Enterprise Module for Package Hub 15 SP1 php7 Affected
SUSE Linux Enterprise Module for Package Hub 15 SP2 php7 Unsupported
SUSE Linux Enterprise Module for Package Hub 15 SP3 php7 Unsupported
SUSE Linux Enterprise Module for Web and Scripting 15 php7 Affected
SUSE Linux Enterprise Module for Web and Scripting 15 SP1 php7 Affected
SUSE Linux Enterprise Server 11 SP3 php53 Unsupported
SUSE Linux Enterprise Server 11 SP3-LTSS php53 Unsupported
SUSE Linux Enterprise Server 11 SP4 php53 Unsupported
SUSE Linux Enterprise Server 11 SP4 LTSS php53 Unsupported
SUSE Linux Enterprise Server 11 SP4-LTSS php53 Unsupported
SUSE Linux Enterprise Server 12 php5 Unsupported
SUSE Linux Enterprise Server 12 php7 Unsupported
SUSE Linux Enterprise Server 12 php72 Unsupported
SUSE Linux Enterprise Server 12 php74 Released
SUSE Linux Enterprise Server 12 SP1 php5 Unsupported
SUSE Linux Enterprise Server 12 SP1 php7 Unsupported
SUSE Linux Enterprise Server 12 SP2 php5 Unsupported
SUSE Linux Enterprise Server 12 SP2 php7 Unsupported
SUSE Linux Enterprise Server 12 SP3 php5 Unsupported
SUSE Linux Enterprise Server 12 SP3 php7 Unsupported
SUSE Linux Enterprise Server 12 SP3 php72 Unsupported
SUSE Linux Enterprise Server 12 SP3 php74 Released
SUSE Linux Enterprise Server 12 SP4 php5 Unsupported
SUSE Linux Enterprise Server 12 SP4 php7 Unsupported
SUSE Linux Enterprise Server 12 SP4 php72 Unsupported
SUSE Linux Enterprise Server 12 SP4 php74 Released
SUSE Linux Enterprise Server 15 php7 Affected
SUSE Linux Enterprise Server 15 SP1 php7 Affected
SUSE Linux Enterprise Server 15 SP1-BCL php7 Affected
SUSE Linux Enterprise Server 15 SP1-LTSS php7 Affected
SUSE Linux Enterprise Server 15 SP2-BCL php7 Unsupported
SUSE Linux Enterprise Server 15 SP3-BCL php7 Unsupported
SUSE Linux Enterprise Server 15-LTSS php7 Affected
SUSE Linux Enterprise Server for SAP Applications 11 SP4 php53 Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 php5 Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 php7 Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 php72 Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 php74 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP1 php5 Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP1 php7 Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP2 php5 Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP2 php7 Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP3 php5 Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP3 php7 Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP3 php72 Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP3 php74 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 php5 Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP4 php7 Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP4 php72 Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP4 php74 Released
SUSE Linux Enterprise Server for SAP Applications 15 php7 Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP1 php7 Affected
SUSE Linux Enterprise Software Development Kit 11 SP4 php53 Unsupported
SUSE Linux Enterprise Software Development Kit 12 php5 Unsupported
SUSE Linux Enterprise Software Development Kit 12 php7 Unsupported
SUSE Linux Enterprise Software Development Kit 12 SP1 php5 Unsupported
SUSE Linux Enterprise Software Development Kit 12 SP1 php7 Unsupported
SUSE Linux Enterprise Software Development Kit 12 SP2 php5 Unsupported
SUSE Linux Enterprise Software Development Kit 12 SP2 php7 Unsupported
SUSE Linux Enterprise Software Development Kit 12 SP3 php5 Unsupported
SUSE Linux Enterprise Software Development Kit 12 SP3 php7 Unsupported
SUSE Linux Enterprise Software Development Kit 12 SP3 php72 Unsupported
SUSE Linux Enterprise Software Development Kit 12 SP4 php5 Unsupported
SUSE Linux Enterprise Software Development Kit 12 SP4 php7 Unsupported
SUSE Linux Enterprise Software Development Kit 12 SP4 php72 Unsupported
SUSE Linux Enterprise Software Development Kit 12 SP4 php74 Affected
SUSE Manager Proxy 4.0 php7 Affected
SUSE Manager Proxy 4.1 php7 Unsupported
SUSE Manager Proxy 4.2 php7 Unsupported
SUSE Manager Retail Branch Server 4.0 php7 Affected
SUSE Manager Retail Branch Server 4.1 php7 Unsupported
SUSE Manager Retail Branch Server 4.2 php7 Unsupported
SUSE Manager Server 4.0 php7 Affected
SUSE Manager Server 4.1 php7 Unsupported
SUSE Manager Server 4.2 php7 Unsupported
openSUSE Leap 15.4 php7 Released
openSUSE Leap 15.4 php8 Released
Container Status
bci/php
bci/php-apache
bci/php-fpm
php8Released
bci/php-apache:8
bci/php-fpm:8
bci/php:8
php8In progress


SUSE Timeline for this CVE

CVE page created: Fri Apr 12 22:00:01 2024
CVE page last modified: Wed Jun 12 11:42:46 2024