Upstream information

CVE-2023-39929 at MITRE

Description

Uncontrolled search path in some Libva software maintained by Intel(R) before version 2.20.0 may allow an authenticated user to potentially enable escalation of privilege via local access.

Upstream Security Advisories:

SUSE information

Overall state of this security issue: Pending

This issue is currently rated as having moderate severity.

CVSS v3 Scores
  SUSE
Base Score 6.7
Vector CVSS:3.1/AV:L/AC:H/PR:L/UI:R/S:U/C:H/I:H/A:H
Attack Vector Local
Attack Complexity High
Privileges Required Low
User Interaction Required
Scope Unchanged
Confidentiality Impact High
Integrity Impact High
Availability Impact High
CVSSv3 Version 3.1
SUSE Bugzilla entry: 1224413 [IN_PROGRESS]

No SUSE Security Announcements cross referenced.


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification. The updates are grouped by state of their lifecycle. SUSE product lifecycles are documented on the lifecycle page.

Product(s) Source package State
Products under general support and receiving all security fixes.
SUSE Enterprise Storage 7.1 libva Affected
SUSE Linux Enterprise Desktop 15 SP5 libva Affected
SUSE Linux Enterprise Desktop 15 SP6 libva Already fixed
SUSE Linux Enterprise High Performance Computing 12 SP5 libva Affected
SUSE Linux Enterprise High Performance Computing 15 SP5 libva Affected
SUSE Linux Enterprise High Performance Computing 15 SP6 libva Already fixed
SUSE Linux Enterprise Module for Desktop Applications 15 SP5 libva Affected
SUSE Linux Enterprise Module for Desktop Applications 15 SP6 libva Already fixed
SUSE Linux Enterprise Module for Package Hub 15 SP5 libva Affected
SUSE Linux Enterprise Module for Package Hub 15 SP6 libva Already fixed
SUSE Linux Enterprise Server 12 SP5 libva Affected
SUSE Linux Enterprise Server 15 SP5 libva Affected
SUSE Linux Enterprise Server 15 SP6 libva Already fixed
SUSE Linux Enterprise Server for SAP Applications 12 SP5 libva Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP5 libva Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP6 libva Already fixed
SUSE Linux Enterprise Software Development Kit 12 SP5 libva Affected
SUSE Linux Enterprise Workstation Extension 12 SP5 libva Affected
SUSE Manager Proxy 4.3 libva Affected
SUSE Manager Retail Branch Server 4.3 libva Affected
SUSE Manager Server 4.3 libva Affected
openSUSE Leap 15.5 libva Affected
openSUSE Leap 15.6 libva Already fixed
Products under Long Term Service Pack support and receiving important and critical security fixes.
SUSE Linux Enterprise Desktop 15 SP4 libva Affected
SUSE Linux Enterprise High Performance Computing 15 SP2 libva Affected
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS libva Affected
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS libva Affected
SUSE Linux Enterprise High Performance Computing 15 SP3 libva Affected
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS libva Affected
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS libva Affected
SUSE Linux Enterprise High Performance Computing 15 SP4 libva Affected
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS libva Affected
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS libva Affected
SUSE Linux Enterprise Module for Desktop Applications 15 SP2 libva Affected
SUSE Linux Enterprise Module for Desktop Applications 15 SP3 libva Affected
SUSE Linux Enterprise Module for Desktop Applications 15 SP4 libva Affected
SUSE Linux Enterprise Server 15 SP2 libva Affected
SUSE Linux Enterprise Server 15 SP2-LTSS libva Affected
SUSE Linux Enterprise Server 15 SP3 libva Affected
SUSE Linux Enterprise Server 15 SP3-LTSS libva Affected
SUSE Linux Enterprise Server 15 SP4 libva Affected
SUSE Linux Enterprise Server 15 SP4-LTSS libva Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP2 libva Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP3 libva Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP4 libva Affected
Products past their end of life and not receiving proactive updates anymore.
HPE Helion OpenStack 8 libva Affected
SUSE CaaS Platform 4.0 libva Affected
SUSE Enterprise Storage 6 libva Affected
SUSE Enterprise Storage 7 libva Affected
SUSE Linux Enterprise Desktop 12 SP3 libva Affected
SUSE Linux Enterprise Desktop 12 SP4 libva Affected
SUSE Linux Enterprise Desktop 15 libva Affected
SUSE Linux Enterprise Desktop 15 SP1 libva Affected
SUSE Linux Enterprise Desktop 15 SP2 libva Affected
SUSE Linux Enterprise Desktop 15 SP3 libva Affected
SUSE Linux Enterprise High Performance Computing 15 libva Affected
SUSE Linux Enterprise High Performance Computing 15 SP1 libva Affected
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS libva Affected
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS libva Affected
SUSE Linux Enterprise High Performance Computing 15-ESPOS libva Affected
SUSE Linux Enterprise High Performance Computing 15-LTSS libva Affected
SUSE Linux Enterprise Module for Desktop Applications 15 libva Affected
SUSE Linux Enterprise Module for Desktop Applications 15 SP1 libva Affected
SUSE Linux Enterprise Module for Package Hub 15 SP4 libva Affected
SUSE Linux Enterprise Real Time 15 SP2 libva Affected
SUSE Linux Enterprise Real Time 15 SP3 libva Affected
SUSE Linux Enterprise Real Time 15 SP4 libva Affected
SUSE Linux Enterprise Server 12 SP3 libva Affected
SUSE Linux Enterprise Server 12 SP3-BCL libva Affected
SUSE Linux Enterprise Server 12 SP3-ESPOS libva Affected
SUSE Linux Enterprise Server 12 SP3-LTSS libva Affected
SUSE Linux Enterprise Server 12 SP4 libva Affected
SUSE Linux Enterprise Server 12 SP4-ESPOS libva Affected
SUSE Linux Enterprise Server 12 SP4-LTSS libva Affected
SUSE Linux Enterprise Server 15 libva Affected
SUSE Linux Enterprise Server 15 SP1 libva Affected
SUSE Linux Enterprise Server 15 SP1-BCL libva Affected
SUSE Linux Enterprise Server 15 SP1-LTSS libva Affected
SUSE Linux Enterprise Server 15 SP2-BCL libva Affected
SUSE Linux Enterprise Server 15 SP3-BCL libva Affected
SUSE Linux Enterprise Server 15-LTSS libva Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 libva Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 libva Affected
SUSE Linux Enterprise Server for SAP Applications 15 libva Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP1 libva Affected
SUSE Linux Enterprise Software Development Kit 12 SP3 libva Affected
SUSE Linux Enterprise Software Development Kit 12 SP4 libva Affected
SUSE Manager Proxy 4.0 libva Affected
SUSE Manager Proxy 4.1 libva Affected
SUSE Manager Proxy 4.2 libva Affected
SUSE Manager Retail Branch Server 4.0 libva Affected
SUSE Manager Retail Branch Server 4.1 libva Affected
SUSE Manager Retail Branch Server 4.2 libva Affected
SUSE Manager Server 4.0 libva Affected
SUSE Manager Server 4.1 libva Affected
SUSE Manager Server 4.2 libva Affected
SUSE OpenStack Cloud 8 libva Affected
SUSE OpenStack Cloud 9 libva Affected
SUSE OpenStack Cloud Crowbar 8 libva Affected
SUSE OpenStack Cloud Crowbar 9 libva Affected


SUSE Timeline for this CVE

CVE page created: Fri May 17 00:00:24 2024
CVE page last modified: Thu May 23 16:39:30 2024