Upstream information

CVE-2018-16863 at MITRE

Description

It was found that RHSA-2018:2918 did not fully fix CVE-2018-16509. An attacker could possibly exploit another variant of the flaw and bypass the -dSAFER protection to, for example, execute arbitrary shell commands via a specially crafted PostScript document. This only affects ghostscript 9.07 as shipped with Red Hat Enterprise Linux 7.

SUSE information

Overall state of this security issue: Pending

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 9.3
Vector AV:N/AC:M/Au:N/C:C/I:C/A:C
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact Complete
Integrity Impact Complete
Availability Impact Complete
CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 7.8 7.3
Vector CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
Access Vector Local Network
Access Complexity Low Low
Privileges Required None None
User Interaction Required None
Scope Unchanged Unchanged
Confidentiality Impact High Low
Integrity Impact High Low
Availability Impact High Low
CVSSv3 Version 3 3
SUSE Bugzilla entry: 1118318 [RESOLVED / FIXED]

No SUSE Security Announcements cross referenced.


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
HPE Helion OpenStack 8 ghostscript Not affected
SLES for SAP Applications ghostscript-library Unsupported
SLES-LTSS-SAP ghostscript Not affected
SUSE Linux Enterprise Desktop 12 SP3 ghostscript Not affected
SUSE Linux Enterprise Desktop 12 SP4 ghostscript Not affected
SUSE Linux Enterprise High Performance Computing 12 SP4 ghostscript Not affected
SUSE Linux Enterprise High Performance Computing 12 SP5 ghostscript Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1 ESPOS ghostscript Not affected
SUSE Linux Enterprise Module for Basesystem 15 ghostscript Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP3 ghostscript Not affected
SUSE Linux Enterprise Server 11 SP1 ghostscript-library Affected
SUSE Linux Enterprise Server 11 SP3 ghostscript-library Affected
SUSE Linux Enterprise Server 11 SP3 LTSS ghostscript-library Affected
SUSE Linux Enterprise Server 11 SP4 ghostscript-library Affected
SUSE Linux Enterprise Server 12 LTSS ghostscript Not affected
SUSE Linux Enterprise Server 12 SP1 LTSS ghostscript Not affected
SUSE Linux Enterprise Server 12 SP2 LTSS ghostscript Not affected
SUSE Linux Enterprise Server 12 SP3 ghostscript Not affected
SUSE Linux Enterprise Server 12 SP3 ESPOS ghostscript Not affected
SUSE Linux Enterprise Server 12 SP3 LTSS ghostscript Not affected
SUSE Linux Enterprise Server 12 SP4 ghostscript Not affected
SUSE Linux Enterprise Server 12 SP4 ESPOS ghostscript Not affected
SUSE Linux Enterprise Server 12 SP4 LTSS ghostscript Not affected
SUSE Linux Enterprise Server 12 SP5 ghostscript Not affected
SUSE Linux Enterprise Server BCL 12 SP2 ghostscript Not affected
SUSE Linux Enterprise Server BCL 12 SP3 ghostscript Not affected
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 ghostscript Not affected
SUSE Linux Enterprise Server for SAP Applications 12 ghostscript Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 ghostscript Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 ghostscript Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 ghostscript Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP5 ghostscript Not affected
SUSE Linux Enterprise Software Development Kit 11 SP4 ghostscript-library Affected
SUSE Linux Enterprise Software Development Kit 12 SP3 ghostscript Not affected
SUSE Linux Enterprise Software Development Kit 12 SP4 ghostscript Not affected
SUSE OpenStack Cloud 8 ghostscript Not affected
SUSE OpenStack Cloud 9 ghostscript Not affected
SUSE OpenStack Cloud Crowbar 8 ghostscript Not affected
SUSE OpenStack Cloud Crowbar 9 ghostscript Not affected