Upstream information

CVE-2017-11631 at MITRE

Description

dapur/app/app_user/controller/status.php in Fiyo CMS 2.0.7 has SQL injection via the id parameter.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having critical severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 7.5
Vector AV:N/AC:L/Au:N/C:P/I:P/A:P
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
CVSS v3 Scores
  National Vulnerability Database
Base Score 9.8
Vector CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Attack Vector Network
Attack Complexity Low
Privileges Required None
User Interaction None
Scope Unchanged
Confidentiality Impact High
Integrity Impact High
Availability Impact High
CVSSv3 Version 3
No SUSE Bugzilla entries cross referenced.

No SUSE Security Announcements cross referenced.


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification. The updates are grouped by state of their lifecycle. SUSE product lifecycles are documented on the lifecycle page.

Product(s) Source package State
Products under general support and receiving all security fixes.
SUSE Enterprise Storage 7.1 apache-commons-beanutils Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP5 apache-commons-beanutils Already fixed
SUSE Linux Enterprise Module for Web and Scripting 15 SP5 apache-commons-beanutils Already fixed
SUSE Linux Enterprise Server 15 SP5 apache-commons-beanutils Already fixed
SUSE Linux Enterprise Server for SAP Applications 15 SP4 apache-commons-beanutils Already fixed
SUSE Linux Enterprise Server for SAP Applications 15 SP5 apache-commons-beanutils Already fixed
SUSE Manager Proxy 4.3 apache-commons-beanutils Already fixed
SUSE Manager Retail Branch Server 4.3 apache-commons-beanutils Already fixed
SUSE Manager Server 4.3 apache-commons-beanutils Already fixed
Products under Long Term Service Pack support and receiving important and critical security fixes.
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS apache-commons-beanutils Unsupported
SUSE Linux Enterprise High Performance Computing 15 SP2 apache-commons-beanutils Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS apache-commons-beanutils Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS apache-commons-beanutils Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP3 apache-commons-beanutils Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS apache-commons-beanutils Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS apache-commons-beanutils Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP4 apache-commons-beanutils Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS apache-commons-beanutils Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS apache-commons-beanutils Already fixed
SUSE Linux Enterprise Module for Web and Scripting 15 SP2 apache-commons-beanutils Already fixed
SUSE Linux Enterprise Module for Web and Scripting 15 SP3 apache-commons-beanutils Already fixed
SUSE Linux Enterprise Module for Web and Scripting 15 SP4 apache-commons-beanutils Already fixed
SUSE Linux Enterprise Server 15 SP2 apache-commons-beanutils Already fixed
SUSE Linux Enterprise Server 15 SP2-LTSS apache-commons-beanutils Already fixed
SUSE Linux Enterprise Server 15 SP3 apache-commons-beanutils Already fixed
SUSE Linux Enterprise Server 15 SP3-LTSS apache-commons-beanutils Already fixed
SUSE Linux Enterprise Server 15 SP4 apache-commons-beanutils Already fixed
SUSE Linux Enterprise Server 15 SP4-LTSS apache-commons-beanutils Already fixed
SUSE Linux Enterprise Server for SAP Applications 15 SP2 apache-commons-beanutils Already fixed
SUSE Linux Enterprise Server for SAP Applications 15 SP3 apache-commons-beanutils Already fixed
Products past their end of life and not receiving proactive updates anymore.
SUSE Enterprise Storage 7 apache-commons-beanutils Already fixed
SUSE Linux Enterprise Server 12 SP4-LTSS apache-commons-beanutils Analysis
SUSE Linux Enterprise Server 15 SP2-BCL apache-commons-beanutils Already fixed
SUSE Linux Enterprise Server 15 SP3-BCL apache-commons-beanutils Already fixed
SUSE Manager Proxy 4.1 apache-commons-beanutils Already fixed
SUSE Manager Proxy 4.2 apache-commons-beanutils Already fixed
SUSE Manager Retail Branch Server 4.1 apache-commons-beanutils Already fixed
SUSE Manager Retail Branch Server 4.2 apache-commons-beanutils Already fixed
SUSE Manager Server 4.1 apache-commons-beanutils Already fixed
SUSE Manager Server 4.2 apache-commons-beanutils Already fixed
Container Status
suse/manager/5.0/x86_64/server apache-commons-beanutilsAlready fixed


SUSE Timeline for this CVE

CVE page created: Fri Nov 13 22:15:12 2015
CVE page last modified: Fri Apr 19 17:46:05 2024