Upstream information

CVE-2023-22313 at MITRE

Description

Improper buffer restrictions in some Intel(R) QAT Library software before version 22.07.1 may allow a privileged user to potentially enable information disclosure via local access.

Upstream Security Advisories:

SUSE information

Overall state of this security issue: Pending

This issue is currently rated as having low severity.

CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 2.3 2.3
Vector CVSS:3.1/AV:L/AC:L/PR:H/UI:N/S:U/C:L/I:N/A:N CVSS:3.1/AV:L/AC:L/PR:H/UI:N/S:U/C:L/I:N/A:N
Attack Vector Local Local
Attack Complexity Low Low
Privileges Required High High
User Interaction None None
Scope Unchanged Unchanged
Confidentiality Impact Low Low
Integrity Impact None None
Availability Impact None None
CVSSv3 Version 3.1 3.1
SUSE Bugzilla entry: 1217158 [NEW]

No SUSE Security Announcements cross referenced.


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification. The updates are grouped by state of their lifecycle. SUSE product lifecycles are documented on the lifecycle page.

Product(s) Source package State
Products under general support and receiving all security fixes.
SUSE Enterprise Storage 7.1 qatlib Unsupported
SUSE Linux Enterprise Desktop 15 SP5 qatlib Not affected
SUSE Linux Enterprise High Performance Computing 15 SP5 qatlib Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP5 qatlib Not affected
SUSE Linux Enterprise Real Time 15 SP3 qatlib Unsupported
SUSE Linux Enterprise Server 15 SP5 qatlib Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP4 qatlib Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP5 qatlib Not affected
SUSE Manager Proxy 4.3 qatlib Affected
SUSE Manager Retail Branch Server 4.3 qatlib Affected
SUSE Manager Server 4.3 qatlib Affected
Products under Long Term Service Pack support and receiving important and critical security fixes.
SUSE Linux Enterprise Desktop 15 SP4 qatlib Affected
SUSE Linux Enterprise High Performance Computing 15 SP3 qatlib Unsupported
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS qatlib Unsupported
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS qatlib Unsupported
SUSE Linux Enterprise High Performance Computing 15 SP4 qatlib Affected
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS qatlib Affected
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS qatlib Affected
SUSE Linux Enterprise Module for Basesystem 15 SP3 qatlib Unsupported
SUSE Linux Enterprise Module for Basesystem 15 SP4 qatlib Affected
SUSE Linux Enterprise Server 15 SP3 qatlib Unsupported
SUSE Linux Enterprise Server 15 SP3-LTSS qatlib Unsupported
SUSE Linux Enterprise Server 15 SP4 qatlib Affected
SUSE Linux Enterprise Server 15 SP4-LTSS qatlib Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP3 qatlib Unsupported
Products past their end of life and not receiving proactive updates anymore.
SUSE Linux Enterprise Desktop 15 SP3 qatlib Unsupported
SUSE Linux Enterprise Real Time 15 SP4 qatlib Affected
SUSE Linux Enterprise Server 15 SP3-BCL qatlib Unsupported
SUSE Manager Proxy 4.2 qatlib Unsupported
SUSE Manager Retail Branch Server 4.2 qatlib Unsupported
SUSE Manager Server 4.2 qatlib Unsupported


SUSE Timeline for this CVE

CVE page created: Tue Nov 14 21:02:20 2023
CVE page last modified: Thu Feb 22 17:23:18 2024