Upstream information

CVE-2022-2393 at MITRE


A flaw was found in pki-core, which could allow a user to get a certificate for another user identity when directory-based authentication is enabled. This flaw allows an authenticated attacker on the adjacent network to impersonate another user within the scope of the domain, but they would not be able to decrypt message content.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having important severity.

CVSS v3 Scores
  National Vulnerability Database
Base Score 5.7
Vector CVSS:3.1/AV:A/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Attack Vector Adjacent Network
Attack Complexity Low
Privileges Required Low
User Interaction None
Scope Unchanged
Confidentiality Impact High
Integrity Impact None
Availability Impact None
CVSSv3 Version 3.1
No SUSE Bugzilla entries cross referenced.

No SUSE Security Announcements cross referenced.

List of released packages

Product(s) Fixed package version(s) References
SUSE Liberty Linux 7
  • pki-base >= 10.5.18-23.el7_9
  • pki-base-java >= 10.5.18-23.el7_9
  • pki-ca >= 10.5.18-23.el7_9
  • pki-javadoc >= 10.5.18-23.el7_9
  • pki-kra >= 10.5.18-23.el7_9
  • pki-server >= 10.5.18-23.el7_9
  • pki-symkey >= 10.5.18-23.el7_9
  • pki-tools >= 10.5.18-23.el7_9
SUSE Liberty Linux 9
  • idm-jss >= 5.3.0-1.el9
  • idm-ldapjdk >= 5.3.0-1.el9
  • idm-pki-acme >= 11.3.0-1.el9
  • idm-pki-base >= 11.3.0-1.el9
  • idm-pki-ca >= 11.3.0-1.el9
  • idm-pki-est >= 11.3.0-1.el9
  • idm-pki-java >= 11.3.0-1.el9
  • idm-pki-kra >= 11.3.0-1.el9
  • idm-pki-server >= 11.3.0-1.el9
  • idm-pki-tools >= 11.3.0-1.el9
  • idm-tomcatjss >= 8.3.0-1.el9
  • python3-idm-pki >= 11.3.0-1.el9

SUSE Timeline for this CVE

CVE page created: Tue Jul 12 20:02:10 2022
CVE page last modified: Mon Oct 30 18:15:36 2023