Upstream information

CVE-2013-7437 at MITRE

Description

Multiple integer overflows in potrace 1.11 allow remote attackers to cause a denial of service (crash) via large dimensions in a BMP image, which triggers a buffer overflow.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having low severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 5
Vector AV:N/AC:L/Au:N/C:N/I:N/A:P
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact None
Integrity Impact None
Availability Impact Partial
SUSE Bugzilla entry: 924904 [RESOLVED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Module for Desktop Applications 15
SUSE Linux Enterprise Module for Desktop Applications 15 SP1
SUSE Linux Enterprise Module for Desktop Applications 15 SP2
  • libpotrace0 >= 1.15-3.19
openSUSE 13.1
  • libpotrace0 >= 1.13-2.7.1
  • libpotrace0-debuginfo >= 1.13-2.7.1
  • potrace >= 1.13-2.7.1
  • potrace-debuginfo >= 1.13-2.7.1
  • potrace-debugsource >= 1.13-2.7.1
  • potrace-devel >= 1.13-2.7.1
Patchnames:
openSUSE-2015-297
openSUSE-2015-704
openSUSE Leap 15.0
  • libpotrace0 >= 1.15-lp150.3.3
Patchnames:
openSUSE Leap 15.0 GA libpotrace0
openSUSE Leap 42.1
  • libpotrace0 >= 1.13-5.1
  • libpotrace0-debuginfo >= 1.13-5.1
  • potrace >= 1.13-5.1
  • potrace-debuginfo >= 1.13-5.1
  • potrace-debugsource >= 1.13-5.1
  • potrace-devel >= 1.13-5.1
Patchnames:
openSUSE-2015-704
openSUSE Tumbleweed
  • libpotrace0 >= 1.13-1.5
  • potrace >= 1.13-1.5
  • potrace-devel >= 1.13-1.5
Patchnames:
openSUSE Tumbleweed GA libpotrace0