Upstream information

CVE-2012-5640 at MITRE

Description

thttpd has a local DoS vulnerability via specially-crafted .htpasswd files

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

SUSE Bugzilla entry: 783165 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE Tumbleweed
  • thttpd >= 2.26-4.7
Patchnames:
openSUSE Tumbleweed GA thttpd