SUSE Conversations


Installation of iManager on openSUSE(11.x)

akpal

By: akpal

October 1, 2010 11:35 am

Reads:670

Comments:1

Rating:1.0

Problem: iManager server version is officially not supported on openSUSE11.x. Hence the installation of iManager server version is not possible on openSUSE11.x.

When you try to install iManager server version on openSUSE11.x, you get the following on the screen during the installation.

     Pre –install summary
        Please Review the Following Before Continuing:
     Novell iManager 2.7:
        Not Selected
     Tomcat:
        Not Selected
     JVM:
       Not Selected

Note: In the above, ‘x’ is the service pack of openSUSE11. iManager rpms are not selected during the installation time as openSUSE11.x is not a officially supported version. However, it is possible to install iManager on openSUSE11.x.

Test engineers, NTS who want to install iManager on their openSuse11.x desktops can use it without having to worry about the support, using this solution provided below.

Solution: – There is a way to install iManager server version successfully on openSUSE11.x.

For example: Follow the below steps to install iManager server version on openSUSE11.0..

  1. Edit the /etc/SuSe-release file
    openSUSE 11.0 (i586)
    VERSION = 11.0

    In the above file, change the VERSION = 11.0 to VERSION = 11

  2. Now start the installation of iManager server version. One can now see the following rpms listed on the screen during the installation.
         Please Review the Following Before Continuing:
         Novell iManager 2.7:
            nici,novell-imanager,novell-plugin-base
         Tomcat:
             novell-base,novell-tomcat5,novell-tomcat5-webapps
         JVM:
             novell-jdk
    
  3. With this, the iManager server version is installed on openSUSE11.0 successfully.

  4. Edit the VERSION to 11.0 to VERSION 11 after the successful installation of iManager server.

    Launch the iManager application and provide the credentials to start using it.

Note: This solution can be used for all versions of openSUSE 11.0, 11.1, 11.2 etc.

VN:F [1.9.22_1171]
Rating: 1.0/5 (1 vote cast)
Installation of iManager on openSUSE(11.x), 1.0 out of 5 based on 1 rating

Tags:
Categories: iManager, openSUSE

Disclaimer: As with everything else at SUSE Conversations, this content is definitely not supported by SUSE (so don't even think of calling Support if you try something and it blows up).  It was contributed by a community member and is published "as is." It seems to have worked for at least one person, and might work for you. But please be sure to test, test, test before you do anything drastic with it.

1 Comment

  1. By:gnataraj

    Really a very cool tip ! Thanks

Comment

RSS