SUSE Conversations


Getting Samba 3 to work with Vista Clients



By: mgpeter

October 6, 2008 1:12 pm

Reads:259

Comments:0

Rating:0

Having problems getting Vista Clients to behave properly on Samba Domains? I did until I spent quite some time digging into some of the common complaints users have been experiencing. Instead of having all of this information go to waste, I decided to document what I have found.

What started out as a simple exercise of figuring out how to fix some problems with Vista being used on a Samba Domain quickly turned into my own personal crusade into actually trying to “fix” Windows Vista in order for it to be used as a halfway decent workstation.

If you are curious as to how to work around the lack of System Policy support, how to manage the new Profiles.V2 or simply want to have Windows Vista behave more like Windows 2000/XP, then check out the article here.

http://www.pcc-services.com/samba/samba-vista.html

VN:F [1.9.22_1171]
Rating: 0.0/5 (0 votes cast)

Tags: , ,
Categories: SUSE Linux Enterprise Desktop, Technical Solutions

Disclaimer: As with everything else at SUSE Conversations, this content is definitely not supported by SUSE (so don't even think of calling Support if you try something and it blows up).  It was contributed by a community member and is published "as is." It seems to have worked for at least one person, and might work for you. But please be sure to test, test, test before you do anything drastic with it.

Comment

RSS