SUSE Conversations


Comments on 11.0 start up



By: dowjw

August 8, 2008 6:39 pm

Reads:37

Comments:0

Rating:0

I have been using SuSE since Version 7.0. That was a long time ago before it was taken in under the Novell umbrella. I use it as a low-cost high-quality general and scientific workstation. In other words, I am a desktop user. Linux is loaded with really good stuff for scientists and students of science. I don’t mind the idea of an operating system that has some support from large corporation whose business lies in producing results and analyzing data instead of stimulating a gee-whiz response among ignorant users. I am willing to give up a bit of the Linux independent world view for down-to-earth results. Linux is good for creative scientists who want to experiment with new software and write their own when needed.

Perhaps there is an untapped market out there. Many of my non-computer-science colleagues would benefit from a solid Linux-based computer, but it seems that there is no one to teach them how to set up and live with one. Most of the computer-science colleagues are using BSD Unix instead of Linux.

One of the problems with SuSE is lack of friendliness, an effort to anticipate problems and offer solutions when needed. Perhaps it is no worse than other distributions, but users are scattered and may, like myself, be on their own lots of time surrounded by overzealous Unbuntu users.

The example that motivated this contribution occurred when I just upgraded to Open SuSE 11.0 from 10.3 The setup hung up over and over again when the actual installation began. It took me forever to find out that there was a Microsoft-oriented SD card reader plugged into a USB hub slot and that the setup program couldn’t identify the “disk” because it had no drivers for it. I must have wasted 8 or 9 hours on this problem. When the setup program hangs up there ought to be an escape of some sort followed by messages and diagnostic tools that lets one figure out why the hang up occurred. When I finally got to the kernel log, which was not easy to find, it was still of no help. It was only when I began to go over the hardware list that the unidentified “disk” showed up. Some of the software in the set up let it sit there without a problem, but later on other software hung up on it.

My general comment to the developers is: Have escape routes in the setup program for experienced users to allow them to find out why it isn’t working correctly. It is entirely too “magical” and tries to make the user think that it is a wise robot that should be left alone. I know that Microsoft still makes money from this baloney, but the world is entering a meat and potatoes world of computing, where results are more important than images. This is where Linux is competing well.

VN:F [1.9.22_1171]
Rating: 0.0/5 (0 votes cast)

Categories: Expert Views, openSUSE

Disclaimer: As with everything else at SUSE Conversations, this content is definitely not supported by SUSE (so don't even think of calling Support if you try something and it blows up).  It was contributed by a community member and is published "as is." It seems to have worked for at least one person, and might work for you. But please be sure to test, test, test before you do anything drastic with it.

Comment

RSS